Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 slows and uses more RAM the longer it's open

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-05-2009
mallard85750
 

Posts: n/a
IE8 slows and uses more RAM the longer it's open
XP Home with all updates and service packs. Toshiba A35-s159 w/1MB RAM.
Norton 2009 System Works all OK. No other AV or software tools. I can open
IE8 and Task Manager, then leave IE8 open and the computer untouched for an
hour. IE8 memory usage will roughly triple in that time.

Thanks for any suggestions.
--
Pete
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-05-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 slows and uses more RAM the longer it's open
Please state your full Windows version (e.g., WinXP SP3; Vista x64 SP2) when
posting to this newsgroup.

1. Does the behavior persist if you start IE in No Add-ons mode? To start
IE in No Add-ons mode:

=> Right-click on the blue IE desktop icon and select Start without
Add-ons; or

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

3. Are you running NSW 2009 v3.0? Were all NSW 2009 components running in
the background when you installed IE8?

4. Has another Norton or McAfee application (e.g., NSW 2007) ever been
installed on this machine since you've owned it (e.g., a free-trial version
that came preinstalled when you bought it)?

5. Just asking for now!! Do NOT use such a Restore Point yet!! => Do you
have an available Restore Point which predates the install of IE8?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
www.banthecheck.com


mallard85750 wrote:
> XP Home with all updates and service packs. Toshiba A35-s159 w/1MB RAM.
> Norton 2009 System Works all OK. No other AV or software tools. I can
> open
> IE8 and Task Manager, then leave IE8 open and the computer untouched for
> an
> hour. IE8 memory usage will roughly triple in that time.
>
> Thanks for any suggestions.


Reply With Quote
  #3 (permalink)  
Old 09-05-2009
rob^_^
 

Posts: n/a
Re: IE8 slows and uses more RAM the longer it's open
Quicktime and other third-party software updates strike again.

"mallard85750" <mallard85750@discussions.microsoft.com> wrote in message
news:6B3DAD73-0D3B-4D31-BC97-5E993C05842A@microsoft.com...
> XP Home with all updates and service packs. Toshiba A35-s159 w/1MB RAM.
> Norton 2009 System Works all OK. No other AV or software tools. I can
> open
> IE8 and Task Manager, then leave IE8 open and the computer untouched for
> an
> hour. IE8 memory usage will roughly triple in that time.
>
> Thanks for any suggestions.
> --
> Pete
>

Reply With Quote
  #4 (permalink)  
Old 09-06-2009
mallard85750
 

Posts: n/a
Re: IE8 slows and uses more RAM the longer it's open
I added some RAM - going from 1.0 to 1.5, and that seems to be the solution.
Thanks for your suggestions, though. I'll post again if the problem comes
back.

Pete
--
Pete


"PA Bear [MS MVP]" wrote:

> Please state your full Windows version (e.g., WinXP SP3; Vista x64 SP2) when
> posting to this newsgroup.
>
> 1. Does the behavior persist if you start IE in No Add-ons mode? To start
> IE in No Add-ons mode:
>
> => Right-click on the blue IE desktop icon and select Start without
> Add-ons; or
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> 3. Are you running NSW 2009 v3.0? Were all NSW 2009 components running in
> the background when you installed IE8?
>
> 4. Has another Norton or McAfee application (e.g., NSW 2007) ever been
> installed on this machine since you've owned it (e.g., a free-trial version
> that came preinstalled when you bought it)?
>
> 5. Just asking for now!! Do NOT use such a Restore Point yet!! => Do you
> have an available Restore Point which predates the install of IE8?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
> www.banthecheck.com
>
>
> mallard85750 wrote:
> > XP Home with all updates and service packs. Toshiba A35-s159 w/1MB RAM.
> > Norton 2009 System Works all OK. No other AV or software tools. I can
> > open
> > IE8 and Task Manager, then leave IE8 open and the computer untouched for
> > an
> > hour. IE8 memory usage will roughly triple in that time.
> >
> > Thanks for any suggestions.

>
>

Reply With Quote
  #5 (permalink)  
Old 09-06-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 slows and uses more RAM the longer it's open
[YW but I suspect you'll be back...]

mallard85750 wrote:
> I added some RAM - going from 1.0 to 1.5, and that seems to be the
> solution.
> Thanks for your suggestions, though. I'll post again if the problem comes
> back.
>
> Pete
>
>> Please state your full Windows version (e.g., WinXP SP3; Vista x64 SP2)
>> when posting to this newsgroup.
>>
>> 1. Does the behavior persist if you start IE in No Add-ons mode? To
>> start
>> IE in No Add-ons mode:
>>
>> => Right-click on the blue IE desktop icon and select Start without
>> Add-ons; or
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>>
>> 3. Are you running NSW 2009 v3.0? Were all NSW 2009 components running
>> in
>> the background when you installed IE8?
>>
>> 4. Has another Norton or McAfee application (e.g., NSW 2007) ever been
>> installed on this machine since you've owned it (e.g., a free-trial
>> version
>> that came preinstalled when you bought it)?
>>
>> 5. Just asking for now!! Do NOT use such a Restore Point yet!! => Do you
>> have an available Restore Point which predates the install of IE8?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>> www.banthecheck.com
>>
>>
>> mallard85750 wrote:
>>> XP Home with all updates and service packs. Toshiba A35-s159 w/1MB RAM.
>>> Norton 2009 System Works all OK. No other AV or software tools. I can
>>> open
>>> IE8 and Task Manager, then leave IE8 open and the computer untouched for
>>> an
>>> hour. IE8 memory usage will roughly triple in that time.
>>>
>>> Thanks for any suggestions.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated to IE 8 and other updates and can no longer open attachments sportygrly microsoft.public.windows.vista.mail 3 05-07-2009 21:44
IE 7 will no longer open www.adobe.com JG microsoft.public.internetexplorer.general 6 09-14-2008 13:43
After migwiz, Windows Mail no longer can check mail except on open FijiJohn microsoft.public.windows.vista.mail 7 08-12-2007 06:32
System Restore dialog slows to open with Vista? Octavio microsoft.public.windows.vista.general 2 04-21-2007 03:55
Internet Explorer 7: Links to files will no longer open with the default program Toby Reid microsoft.public.windows.vista.general 1 03-01-2007 03:54




All times are GMT +1. The time now is 21:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120