Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Some web pages functionality are not available

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-02-2009
RPC
 

Posts: n/a
Some web pages functionality are not available
Hello all,
I am experiencing a problem in windows explorer 8 installed on a Windows
Vista Home premium computer:
1. Problems to watch videos at youtube web site. I proceed as following:
- I select one video at home page.
- A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME TO
START IT. No message is displayed. Flash player has been uninstalled and
reinstalled again following instructions from adobe web page support.

2. Some pages have buttons to execute actions, but when push them nothing is
executed.

Does anybody have any idea about what is happening?
Any comment or suggestion will be welcome.

Thanks in advance and kind regards
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-02-2009
Don Varnau
 

Posts: n/a
Re: Some web pages functionality are not available
Hi,
1. In IE> Tools> Manage add-ons, is the Shockwave Flash object enabled?
2. Does this problem persist if you enable Windows defender and the Windows
Firewall and disable third-party security programs?
3. Third-party antivirus/antispyware programs should be disabled when
installing Internet Explorer. If they weren't you may have a corrupted
installation of IE8. Reinstalling with these programs disabled may be the
solution.

IEBlog IE7 Installation and Anti-Malware Applications:
http://blogs.msdn.com/ie/archive/200...lications.aspx

Hope this helps,
Don
[MS MVP- IE]

"RPC" <RPC@discussions.microsoft.com> wrote in message
news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> Hello all,
> I am experiencing a problem in windows explorer 8 installed on a Windows
> Vista Home premium computer:
> 1. Problems to watch videos at youtube web site. I proceed as following:
> - I select one video at home page.
> - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME TO
> START IT. No message is displayed. Flash player has been uninstalled and
> reinstalled again following instructions from adobe web page support.
>
> 2. Some pages have buttons to execute actions, but when push them nothing

is
> executed.
>
> Does anybody have any idea about what is happening?
> Any comment or suggestion will be welcome.
>
> Thanks in advance and kind regards


Reply With Quote
  #3 (permalink)  
Old 09-02-2009
RPC
 

Posts: n/a
Re: Some web pages functionality are not available
Hi Don,
Thank you very much for your quick answer.
As soon as I come back home I will try to apply your solutions. I keep you
informed about the result.
Kind regards,

"Don Varnau" wrote:

> Hi,
> 1. In IE> Tools> Manage add-ons, is the Shockwave Flash object enabled?
> 2. Does this problem persist if you enable Windows defender and the Windows
> Firewall and disable third-party security programs?
> 3. Third-party antivirus/antispyware programs should be disabled when
> installing Internet Explorer. If they weren't you may have a corrupted
> installation of IE8. Reinstalling with these programs disabled may be the
> solution.
>
> IEBlog IE7 Installation and Anti-Malware Applications:
> http://blogs.msdn.com/ie/archive/200...lications.aspx
>
> Hope this helps,
> Don
> [MS MVP- IE]
>
> "RPC" <RPC@discussions.microsoft.com> wrote in message
> news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> > Hello all,
> > I am experiencing a problem in windows explorer 8 installed on a Windows
> > Vista Home premium computer:
> > 1. Problems to watch videos at youtube web site. I proceed as following:
> > - I select one video at home page.
> > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME TO
> > START IT. No message is displayed. Flash player has been uninstalled and
> > reinstalled again following instructions from adobe web page support.
> >
> > 2. Some pages have buttons to execute actions, but when push them nothing

> is
> > executed.
> >
> > Does anybody have any idea about what is happening?
> > Any comment or suggestion will be welcome.
> >
> > Thanks in advance and kind regards

>
>

Reply With Quote
  #4 (permalink)  
Old 09-02-2009
RPC
 

Posts: n/a
Re: Some web pages functionality are not available
Hi Don,
Regarding first question:
The first thing I did is to uninstall Flash Player and Shockwave from
Windows Add-Remove programs. Then I installed Flash Player following Adobe
instructions. It worked fine (at least without errors).

However I did not have success installing Shockwave. When I accessed
download page and I pressed Install button nothing happened and software was
not installed.
If Shockwave is needed, how can install it?

Kind regards,


"Don Varnau" wrote:

> Hi,
> 1. In IE> Tools> Manage add-ons, is the Shockwave Flash object enabled?
> 2. Does this problem persist if you enable Windows defender and the Windows
> Firewall and disable third-party security programs?
> 3. Third-party antivirus/antispyware programs should be disabled when
> installing Internet Explorer. If they weren't you may have a corrupted
> installation of IE8. Reinstalling with these programs disabled may be the
> solution.
>
> IEBlog IE7 Installation and Anti-Malware Applications:
> http://blogs.msdn.com/ie/archive/200...lications.aspx
>
> Hope this helps,
> Don
> [MS MVP- IE]
>
> "RPC" <RPC@discussions.microsoft.com> wrote in message
> news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> > Hello all,
> > I am experiencing a problem in windows explorer 8 installed on a Windows
> > Vista Home premium computer:
> > 1. Problems to watch videos at youtube web site. I proceed as following:
> > - I select one video at home page.
> > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME TO
> > START IT. No message is displayed. Flash player has been uninstalled and
> > reinstalled again following instructions from adobe web page support.
> >
> > 2. Some pages have buttons to execute actions, but when push them nothing

> is
> > executed.
> >
> > Does anybody have any idea about what is happening?
> > Any comment or suggestion will be welcome.
> >
> > Thanks in advance and kind regards

>
>

Reply With Quote
  #5 (permalink)  
Old 09-02-2009
Bogey Man
 

Posts: n/a
Re: Some web pages functionality are not available
I have the same set-up and experienced the same problem with videos not only
from Youtube but video from news agencies as well. I found that the problem
in my case was not related to Flash but was directly related to the
"encoding" of the video. Right click on the video screen where the video is
supposed to play and check ENCODING and choose the Windows encoding rather
than the U-8 (or something similar....I'm doing this from memory).

Also go to TOOLS/ INTERNET OPTIONS/DEFAULT PROGRAMS/CUSTOM and make sure
that Internet Explorer is chosen for the default Web Browser.

The above procedure solved the problem on my computer.

Good luck



"RPC" <RPC@discussions.microsoft.com> wrote in message
news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> Hello all,
> I am experiencing a problem in windows explorer 8 installed on a Windows
> Vista Home premium computer:
> 1. Problems to watch videos at youtube web site. I proceed as following:
> - I select one video at home page.
> - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME TO
> START IT. No message is displayed. Flash player has been uninstalled and
> reinstalled again following instructions from adobe web page support.
>
> 2. Some pages have buttons to execute actions, but when push them nothing
> is
> executed.
>
> Does anybody have any idea about what is happening?
> Any comment or suggestion will be welcome.
>
> Thanks in advance and kind regards


Reply With Quote
  #6 (permalink)  
Old 09-02-2009
RPC
 

Posts: n/a
Re: Some web pages functionality are not available
Hello Bogey,
I am not at home and cannot check it now, but I will do it as soon as
possible.
After making a lot of changes, trials and installations, I remember that I
saw something regarding encoding U-??.
Thanks for your answer. I keep you informed.

Kindest regards,

"Bogey Man" wrote:

> I have the same set-up and experienced the same problem with videos not only
> from Youtube but video from news agencies as well. I found that the problem
> in my case was not related to Flash but was directly related to the
> "encoding" of the video. Right click on the video screen where the video is
> supposed to play and check ENCODING and choose the Windows encoding rather
> than the U-8 (or something similar....I'm doing this from memory).
>
> Also go to TOOLS/ INTERNET OPTIONS/DEFAULT PROGRAMS/CUSTOM and make sure
> that Internet Explorer is chosen for the default Web Browser.
>
> The above procedure solved the problem on my computer.
>
> Good luck
>
>
>
> "RPC" <RPC@discussions.microsoft.com> wrote in message
> news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> > Hello all,
> > I am experiencing a problem in windows explorer 8 installed on a Windows
> > Vista Home premium computer:
> > 1. Problems to watch videos at youtube web site. I proceed as following:
> > - I select one video at home page.
> > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME TO
> > START IT. No message is displayed. Flash player has been uninstalled and
> > reinstalled again following instructions from adobe web page support.
> >
> > 2. Some pages have buttons to execute actions, but when push them nothing
> > is
> > executed.
> >
> > Does anybody have any idea about what is happening?
> > Any comment or suggestion will be welcome.
> >
> > Thanks in advance and kind regards

>
>

Reply With Quote
  #7 (permalink)  
Old 09-03-2009
Don Varnau
 

Posts: n/a
Re: Some web pages functionality are not available
Hi,
When you wrote:

"Flash player has been uninstalled and reinstalled again following
instructions from adobe web page support."

I thought you had run the uninstaller(s) from
http://kb2.adobe.com/cps/141/tn_14157.html
and
http://kb2.adobe.com/cps/142/tn_14224.html
Running those 2 uninstall programs may allow a successful installation of
Flash.

Shockwave stand-alone installer:
http://www.adobe.com/shockwave/download/alternates/#sp

Don
[MS MVP- IE]

"RPC" <RPC@discussions.microsoft.com> wrote in message
news:E7466A62-2438-495E-9ED4-A5E41C49D1AB@microsoft.com...
> Hi Don,
> Regarding first question:
> The first thing I did is to uninstall Flash Player and Shockwave from
> Windows Add-Remove programs. Then I installed Flash Player following Adobe
> instructions. It worked fine (at least without errors).
>
> However I did not have success installing Shockwave. When I accessed
> download page and I pressed Install button nothing happened and software

was
> not installed.
> If Shockwave is needed, how can install it?
>
> Kind regards,


> "Don Varnau" wrote:
>
> > Hi,
> > 1. In IE> Tools> Manage add-ons, is the Shockwave Flash object enabled?
> > 2. Does this problem persist if you enable Windows defender and the

Windows
> > Firewall and disable third-party security programs?
> > 3. Third-party antivirus/antispyware programs should be disabled when
> > installing Internet Explorer. If they weren't you may have a corrupted
> > installation of IE8. Reinstalling with these programs disabled may be

the
> > solution.
> >
> > IEBlog IE7 Installation and Anti-Malware Applications:
> >

http://blogs.msdn.com/ie/archive/200...lications.aspx
> >


> > "RPC" <RPC@discussions.microsoft.com> wrote in message
> > news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> > > Hello all,
> > > I am experiencing a problem in windows explorer 8 installed on a

Windows
> > > Vista Home premium computer:
> > > 1. Problems to watch videos at youtube web site. I proceed as

following:
> > > - I select one video at home page.
> > > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME

TO
> > > START IT. No message is displayed. Flash player has been uninstalled

and
> > > reinstalled again following instructions from adobe web page support.
> > >
> > > 2. Some pages have buttons to execute actions, but when push them

nothing
> > is executed.
> > >
> > > Does anybody have any idea about what is happening?
> > > Any comment or suggestion will be welcome.
> > >
> > > Thanks in advance and kind regards


Reply With Quote
  #8 (permalink)  
Old 09-03-2009
RPC
 

Posts: n/a
Re: Some web pages functionality are not available
Hello Don again,
I already executed first step to unistall/install flash player. I have just
executed it again following instructions on web page you mention.

Second step: I have just executed it sucessfully.

Third step: installing Shockwave... I click the link you provide, then
select full installation of shockwave player for internet explorer. This
action addresses me to an adobe web page to install application. I push
button "Accept and install now". This addresses to another page. Instructions
in this page say that I should push Install buttom at the confirmation
popup.... but this popup never is displayed, so I cannot still install
shockwave. I tried to execute it in both protected/non protected mode, no
success.

This problem is getting me crazy as I have been trying to fix it for days.
The fact is that I cannot see youtube videos on this computer, I cannot see
the video frame neither (there is nothing at the place the videoclip should
be located)

I appreciate a lot your comments and suggestions. If you have any other
idea...please let me know.

Kindest regards,


"Don Varnau" wrote:

> Hi,
> When you wrote:
>
> "Flash player has been uninstalled and reinstalled again following
> instructions from adobe web page support."
>
> I thought you had run the uninstaller(s) from
> http://kb2.adobe.com/cps/141/tn_14157.html
> and
> http://kb2.adobe.com/cps/142/tn_14224.html
> Running those 2 uninstall programs may allow a successful installation of
> Flash.
>
> Shockwave stand-alone installer:
> http://www.adobe.com/shockwave/download/alternates/#sp
>
> Don
> [MS MVP- IE]
>
> "RPC" <RPC@discussions.microsoft.com> wrote in message
> news:E7466A62-2438-495E-9ED4-A5E41C49D1AB@microsoft.com...
> > Hi Don,
> > Regarding first question:
> > The first thing I did is to uninstall Flash Player and Shockwave from
> > Windows Add-Remove programs. Then I installed Flash Player following Adobe
> > instructions. It worked fine (at least without errors).
> >
> > However I did not have success installing Shockwave. When I accessed
> > download page and I pressed Install button nothing happened and software

> was
> > not installed.
> > If Shockwave is needed, how can install it?
> >
> > Kind regards,

>
> > "Don Varnau" wrote:
> >
> > > Hi,
> > > 1. In IE> Tools> Manage add-ons, is the Shockwave Flash object enabled?
> > > 2. Does this problem persist if you enable Windows defender and the

> Windows
> > > Firewall and disable third-party security programs?
> > > 3. Third-party antivirus/antispyware programs should be disabled when
> > > installing Internet Explorer. If they weren't you may have a corrupted
> > > installation of IE8. Reinstalling with these programs disabled may be

> the
> > > solution.
> > >
> > > IEBlog IE7 Installation and Anti-Malware Applications:
> > >

> http://blogs.msdn.com/ie/archive/200...lications.aspx
> > >

>
> > > "RPC" <RPC@discussions.microsoft.com> wrote in message
> > > news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> > > > Hello all,
> > > > I am experiencing a problem in windows explorer 8 installed on a

> Windows
> > > > Vista Home premium computer:
> > > > 1. Problems to watch videos at youtube web site. I proceed as

> following:
> > > > - I select one video at home page.
> > > > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO FRAME

> TO
> > > > START IT. No message is displayed. Flash player has been uninstalled

> and
> > > > reinstalled again following instructions from adobe web page support.
> > > >
> > > > 2. Some pages have buttons to execute actions, but when push them

> nothing
> > > is executed.
> > > >
> > > > Does anybody have any idea about what is happening?
> > > > Any comment or suggestion will be welcome.
> > > >
> > > > Thanks in advance and kind regards

>
>

Reply With Quote
  #9 (permalink)  
Old 09-03-2009
Donald Anadell
 

Posts: n/a
Re: Some web pages functionality are not available

"RPC" <RPC@discussions.microsoft.com> wrote in message
news:BF4D540B-D7D9-49CB-9B67-891E00F7CA91@microsoft.com...
> Hello Don again,
> I already executed first step to unistall/install flash player. I have
> just
> executed it again following instructions on web page you mention.
>
> Second step: I have just executed it sucessfully.
>
> Third step: installing Shockwave... I click the link you provide, then
> select full installation of shockwave player for internet explorer. This
> action addresses me to an adobe web page to install application. I push
> button "Accept and install now". This addresses to another page.
> Instructions
> in this page say that I should push Install buttom at the confirmation
> popup.... but this popup never is displayed, so I cannot still install
> shockwave. I tried to execute it in both protected/non protected mode, no
> success.
>
> This problem is getting me crazy as I have been trying to fix it for days.
> The fact is that I cannot see youtube videos on this computer, I cannot
> see
> the video frame neither (there is nothing at the place the videoclip
> should
> be located)
>


> I appreciate a lot your comments and suggestions. If you have any other
> idea...please let me know.


Direct download link to Shockwave Uninstaller Utility:
http://download.shockwave.com/pub/sh...ninstaller.exe
Direct download link to Shockwave Installer file:
http://fpdownload.macromedia.com/get...aller_Slim.exe

Good luck,

Donald Anadell


>
> Kindest regards,
>
>
> "Don Varnau" wrote:
>
>> Hi,
>> When you wrote:
>>
>> "Flash player has been uninstalled and reinstalled again following
>> instructions from adobe web page support."
>>
>> I thought you had run the uninstaller(s) from
>> http://kb2.adobe.com/cps/141/tn_14157.html
>> and
>> http://kb2.adobe.com/cps/142/tn_14224.html
>> Running those 2 uninstall programs may allow a successful installation of
>> Flash.
>>
>> Shockwave stand-alone installer:
>> http://www.adobe.com/shockwave/download/alternates/#sp
>>
>> Don
>> [MS MVP- IE]
>>
>> "RPC" <RPC@discussions.microsoft.com> wrote in message
>> news:E7466A62-2438-495E-9ED4-A5E41C49D1AB@microsoft.com...
>> > Hi Don,
>> > Regarding first question:
>> > The first thing I did is to uninstall Flash Player and Shockwave from
>> > Windows Add-Remove programs. Then I installed Flash Player following
>> > Adobe
>> > instructions. It worked fine (at least without errors).
>> >
>> > However I did not have success installing Shockwave. When I accessed
>> > download page and I pressed Install button nothing happened and
>> > software

>> was
>> > not installed.
>> > If Shockwave is needed, how can install it?
>> >
>> > Kind regards,

>>
>> > "Don Varnau" wrote:
>> >
>> > > Hi,
>> > > 1. In IE> Tools> Manage add-ons, is the Shockwave Flash object
>> > > enabled?
>> > > 2. Does this problem persist if you enable Windows defender and the

>> Windows
>> > > Firewall and disable third-party security programs?
>> > > 3. Third-party antivirus/antispyware programs should be disabled when
>> > > installing Internet Explorer. If they weren't you may have a
>> > > corrupted
>> > > installation of IE8. Reinstalling with these programs disabled may be

>> the
>> > > solution.
>> > >
>> > > IEBlog IE7 Installation and Anti-Malware Applications:
>> > >

>> http://blogs.msdn.com/ie/archive/200...lications.aspx
>> > >

>>
>> > > "RPC" <RPC@discussions.microsoft.com> wrote in message
>> > > news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
>> > > > Hello all,
>> > > > I am experiencing a problem in windows explorer 8 installed on a

>> Windows
>> > > > Vista Home premium computer:
>> > > > 1. Problems to watch videos at youtube web site. I proceed as

>> following:
>> > > > - I select one video at home page.
>> > > > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO
>> > > > FRAME

>> TO
>> > > > START IT. No message is displayed. Flash player has been
>> > > > uninstalled

>> and
>> > > > reinstalled again following instructions from adobe web page
>> > > > support.
>> > > >
>> > > > 2. Some pages have buttons to execute actions, but when push them

>> nothing
>> > > is executed.
>> > > >
>> > > > Does anybody have any idea about what is happening?
>> > > > Any comment or suggestion will be welcome.
>> > > >
>> > > > Thanks in advance and kind regards

>>
>>




Reply With Quote
  #10 (permalink)  
Old 09-04-2009
RPC
 

Posts: n/a
Re: Some web pages functionality are not available
Hello Donald,
Links you provided worked fine. Now I have installed Shockwave.
However my problem with videos at youtube remains. Any other idea?

Thanks for your help

"Donald Anadell" wrote:

>
> "RPC" <RPC@discussions.microsoft.com> wrote in message
> news:BF4D540B-D7D9-49CB-9B67-891E00F7CA91@microsoft.com...
> > Hello Don again,
> > I already executed first step to unistall/install flash player. I have
> > just
> > executed it again following instructions on web page you mention.
> >
> > Second step: I have just executed it sucessfully.
> >
> > Third step: installing Shockwave... I click the link you provide, then
> > select full installation of shockwave player for internet explorer. This
> > action addresses me to an adobe web page to install application. I push
> > button "Accept and install now". This addresses to another page.
> > Instructions
> > in this page say that I should push Install buttom at the confirmation
> > popup.... but this popup never is displayed, so I cannot still install
> > shockwave. I tried to execute it in both protected/non protected mode, no
> > success.
> >
> > This problem is getting me crazy as I have been trying to fix it for days.
> > The fact is that I cannot see youtube videos on this computer, I cannot
> > see
> > the video frame neither (there is nothing at the place the videoclip
> > should
> > be located)
> >

>
> > I appreciate a lot your comments and suggestions. If you have any other
> > idea...please let me know.

>
> Direct download link to Shockwave Uninstaller Utility:
> http://download.shockwave.com/pub/sh...ninstaller.exe
> Direct download link to Shockwave Installer file:
> http://fpdownload.macromedia.com/get...aller_Slim.exe
>
> Good luck,
>
> Donald Anadell
>
>
> >
> > Kindest regards,
> >
> >
> > "Don Varnau" wrote:
> >
> >> Hi,
> >> When you wrote:
> >>
> >> "Flash player has been uninstalled and reinstalled again following
> >> instructions from adobe web page support."
> >>
> >> I thought you had run the uninstaller(s) from
> >> http://kb2.adobe.com/cps/141/tn_14157.html
> >> and
> >> http://kb2.adobe.com/cps/142/tn_14224.html
> >> Running those 2 uninstall programs may allow a successful installation of
> >> Flash.
> >>
> >> Shockwave stand-alone installer:
> >> http://www.adobe.com/shockwave/download/alternates/#sp
> >>
> >> Don
> >> [MS MVP- IE]
> >>
> >> "RPC" <RPC@discussions.microsoft.com> wrote in message
> >> news:E7466A62-2438-495E-9ED4-A5E41C49D1AB@microsoft.com...
> >> > Hi Don,
> >> > Regarding first question:
> >> > The first thing I did is to uninstall Flash Player and Shockwave from
> >> > Windows Add-Remove programs. Then I installed Flash Player following
> >> > Adobe
> >> > instructions. It worked fine (at least without errors).
> >> >
> >> > However I did not have success installing Shockwave. When I accessed
> >> > download page and I pressed Install button nothing happened and
> >> > software
> >> was
> >> > not installed.
> >> > If Shockwave is needed, how can install it?
> >> >
> >> > Kind regards,
> >>
> >> > "Don Varnau" wrote:
> >> >
> >> > > Hi,
> >> > > 1. In IE> Tools> Manage add-ons, is the Shockwave Flash object
> >> > > enabled?
> >> > > 2. Does this problem persist if you enable Windows defender and the
> >> Windows
> >> > > Firewall and disable third-party security programs?
> >> > > 3. Third-party antivirus/antispyware programs should be disabled when
> >> > > installing Internet Explorer. If they weren't you may have a
> >> > > corrupted
> >> > > installation of IE8. Reinstalling with these programs disabled may be
> >> the
> >> > > solution.
> >> > >
> >> > > IEBlog IE7 Installation and Anti-Malware Applications:
> >> > >
> >> http://blogs.msdn.com/ie/archive/200...lications.aspx
> >> > >
> >>
> >> > > "RPC" <RPC@discussions.microsoft.com> wrote in message
> >> > > news84059F9-AB91-478D-98D0-7B45FCFA092A@microsoft.com...
> >> > > > Hello all,
> >> > > > I am experiencing a problem in windows explorer 8 installed on a
> >> Windows
> >> > > > Vista Home premium computer:
> >> > > > 1. Problems to watch videos at youtube web site. I proceed as
> >> following:
> >> > > > - I select one video at home page.
> >> > > > - A new page is opened (as usual) BUT I DO NOT SEE THE VIDEO
> >> > > > FRAME
> >> TO
> >> > > > START IT. No message is displayed. Flash player has been
> >> > > > uninstalled
> >> and
> >> > > > reinstalled again following instructions from adobe web page
> >> > > > support.
> >> > > >
> >> > > > 2. Some pages have buttons to execute actions, but when push them
> >> nothing
> >> > > is executed.
> >> > > >
> >> > > > Does anybody have any idea about what is happening?
> >> > > > Any comment or suggestion will be welcome.
> >> > > >
> >> > > > Thanks in advance and kind regards
> >>
> >>

>
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VISTA SP1 and IE functionality Farqad microsoft.public.internetexplorer.general 1 01-29-2009 18:42
ASIO Functionality RonBot microsoft.public.windows.vista hardware devices 1 11-08-2008 16:34
RE: divx functionality Tobin microsoft.public.windows.vista.music pictures video 0 09-25-2007 15:46
AERO / 3D Functionality soldstny microsoft.public.windows.vista.general 6 08-25-2007 23:24
Hibernate functionality =?Utf-8?B?TUFMSUsgTUVSQUJUSQ==?= microsoft.public.windows.vista.performance maintenance 2 12-21-2006 17:37




All times are GMT +1. The time now is 19:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120