Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Need help, IE not responding issues

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-21-2009
emeraldnjade
 

Posts: n/a
Need help, IE not responding issues
Web pages freeze, have to do a ctrl+alt+del, then always says that its not
reponding. IE seems to be running slow, also having trouble most of the time
logging off and shuting down the computer: usually says ending program,
sometimes it will end it and allow the computer to log off or shut down;
other times it just keeps popping up with the same message of ending program.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-21-2009
MHL
 

Posts: n/a
Re: Need help, IE not responding issues
I will agree that I have had IE8 lock up on me and not respond to End
requests right away. I haven't tracked it down except I do notice that it
happens when loading certain sites like Facebook or Meebo.com.

"emeraldnjade" <emeraldnjade@discussions.microsoft.com> wrote in message
news:3891E834-9EC4-462C-B05E-F5AC5D443260@microsoft.com...
> Web pages freeze, have to do a ctrl+alt+del, then always says that its not
> reponding. IE seems to be running slow, also having trouble most of the
> time
> logging off and shuting down the computer: usually says ending program,
> sometimes it will end it and allow the computer to log off or shut down;
> other times it just keeps popping up with the same message of ending
> program.
>

Reply With Quote
  #3 (permalink)  
Old 08-21-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Need help, IE not responding issues
Please see this page http://members.shaw.ca/dts-l/goodpost.htm then post
back to this thread with the information we'd need to be able to assist you
properly.


emeraldnjade wrote:
> Web pages freeze, have to do a ctrl+alt+del, then always says that its not
> reponding. IE seems to be running slow, also having trouble most of the
> time logging off and shuting down the computer: usually says ending
> program,
> sometimes it will end it and allow the computer to log off or shut down;
> other times it just keeps popping up with the same message of ending
> program.


Reply With Quote
  #4 (permalink)  
Old 08-21-2009
emeraldnjade
 

Posts: n/a
Re: Need help, IE not responding issues
Yeah, mine is IE8 also, but it seems to lock up anytime, not just on certain
sites. ?? I guess I should also mention its windows xp. Thanks

"MHL" wrote:

> I will agree that I have had IE8 lock up on me and not respond to End
> requests right away. I haven't tracked it down except I do notice that it
> happens when loading certain sites like Facebook or Meebo.com.
>
> "emeraldnjade" <emeraldnjade@discussions.microsoft.com> wrote in message
> news:3891E834-9EC4-462C-B05E-F5AC5D443260@microsoft.com...
> > Web pages freeze, have to do a ctrl+alt+del, then always says that its not
> > reponding. IE seems to be running slow, also having trouble most of the
> > time
> > logging off and shuting down the computer: usually says ending program,
> > sometimes it will end it and allow the computer to log off or shut down;
> > other times it just keeps popping up with the same message of ending
> > program.
> >

Reply With Quote
  #5 (permalink)  
Old 08-21-2009
MHL
 

Posts: n/a
Re: Need help, IE not responding issues
I'm on Windows 7 RC. There is something going on that will take a while for
testers to finally track down. I myself think it is just the sites I go to
or IE8s loading of them. Don't know the specifics, but if you can give any
more info and make it a "good" post then go for it!

I think they probably know there is a problem and just haven't tracked it
down at MS yet...

"emeraldnjade" <emeraldnjade@discussions.microsoft.com> wrote in message
news:44426DF2-EC71-4F4E-BD6B-A5E5E1F9848E@microsoft.com...
> Yeah, mine is IE8 also, but it seems to lock up anytime, not just on
> certain
> sites. ?? I guess I should also mention its windows xp. Thanks
>
> "MHL" wrote:
>
>> I will agree that I have had IE8 lock up on me and not respond to End
>> requests right away. I haven't tracked it down except I do notice that it
>> happens when loading certain sites like Facebook or Meebo.com.
>>
>> "emeraldnjade" <emeraldnjade@discussions.microsoft.com> wrote in message
>> news:3891E834-9EC4-462C-B05E-F5AC5D443260@microsoft.com...
>> > Web pages freeze, have to do a ctrl+alt+del, then always says that its
>> > not
>> > reponding. IE seems to be running slow, also having trouble most of
>> > the
>> > time
>> > logging off and shuting down the computer: usually says ending program,
>> > sometimes it will end it and allow the computer to log off or shut
>> > down;
>> > other times it just keeps popping up with the same message of ending
>> > program.
>> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple issues related to Network and Sharing Center not responding strawberry77 Windows Vista Home Premium 2 02-05-2008 21:32
Article ID: 928152 You may experience connectivity issues or performance issues when you connect a mobile PC that is running Windows Vista to a wireless access point KBArticles English 0 10-22-2007 20:00
Article ID: 933771 Windows Explorer stops responding or the Svchost.exe process stops responding when you try to copy encrypted files to a WebDAV resource in Windows Vista KBArticles English 0 10-22-2007 20:00
not responding issues Romane microsoft.public.windows.vista.general 1 06-25-2007 12:59
Windows explorer not responding, volume E: not responding =?Utf-8?B?QmFoYQ==?= microsoft.public.windows.vista.installation setup 4 04-10-2007 23:26




All times are GMT +1. The time now is 05:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120