Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem on some computers with AlphaImageLoader and IE8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-12-2009
Denis Gladkikh
 

Posts: n/a
Problem on some computers with AlphaImageLoader and IE8
I use one one css style on div this filter -
filter: progidXImageTransform.Microsoft.AlphaImageLoader (src='PNG.png',
sizingMethod='scroll'); WIDTH: 96px; HEIGHT: 96px; TOP: 0px;

and only on some computers with IE8. Image became with black color when must
be alpha transparent.

You can download test html page from this url

http://cid-ed105c18939cfcb7.skydrive.live.com/self.aspx/LiveJournal/ie8|_AlphaImageLoader|_bug.zip

In archive:
Compare.png - showing two computers with different effects
without addons.png - showing that it is happend and when addons turn off
test.zip - test html page with image

I use windows 7 x64 RTM, but problem be on Vista x64 too. I get a windows 7
by uprgate vista x64 to windows 7 x64.
I know that on some computers it is happend too.
THank U!

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://www.microsoft.com/communities...orer. general
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-14-2009
Denis Gladkikh
 

Posts: n/a
RE: Problem on some computers with AlphaImageLoader and IE8
The solution is found - 105% page view.

"Denis Gladkikh" wrote:

> I use one one css style on div this filter -
> filter: progidXImageTransform.Microsoft.AlphaImageLoader (src='PNG.png',
> sizingMethod='scroll'); WIDTH: 96px; HEIGHT: 96px; TOP: 0px;
>
> and only on some computers with IE8. Image became with black color when must
> be alpha transparent.
>
> You can download test html page from this url
>
> http://cid-ed105c18939cfcb7.skydrive.live.com/self.aspx/LiveJournal/ie8|_AlphaImageLoader|_bug.zip
>
> In archive:
> Compare.png - showing two computers with different effects
> without addons.png - showing that it is happend and when addons turn off
> test.zip - test html page with image
>
> I use windows 7 x64 RTM, but problem be on Vista x64 too. I get a windows 7
> by uprgate vista x64 to windows 7 x64.
> I know that on some computers it is happend too.
> THank U!
>
> ----------------
> This post is a suggestion for Microsoft, and Microsoft responds to the
> suggestions with the most votes. To vote for this suggestion, click the "I
> Agree" button in the message pane. If you do not see the button, follow this
> link to open the suggestion in the Microsoft Web-based Newsreader and then
> click "I Agree" in the message pane.
>
> http://www.microsoft.com/communities...orer. general

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem sharing a printer with Vista and XP computers PT microsoft.public.windows.vista.print fax scan 1 01-06-2009 18:26
Problem with WSUS - computers can no longer connect Charlie_Bebop microsoft.public.windowsupdate 5 08-18-2008 11:56
Vista and network harddrive problem too xp computers Sähkäri microsoft.public.windows.vista.networking sharing 7 12-30-2007 09:04
Problem connecting wifi but computers are recieving signals. Joker192 microsoft.public.windows.vista hardware devices 1 11-03-2007 12:11
Can 2 xp computers and 2 vista computers exist in a family network Cyndy A microsoft.public.windows.vista.networking sharing 2 07-02-2007 01:17




All times are GMT +1. The time now is 05:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120