Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

XP synchronization doesn't work after install IE7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-10-2009
jake60
 

Posts: n/a
XP synchronization doesn't work after install IE7
Hello:

I run xp with ie6 on a dual core with 5 lcds with which I trach the weather
with motion weather maps. I have the start/programs/asseccories/synchronize
sent to desktop and then dragged to the quick launch for refreshing my maps.
Every once in a while I just click on the synchronize icon.

I have just installed ie7 and then ie8 and both of them have a different
routine when I click on the icon. It now brings up "items to synchronize"
which doesn't list and of my web addresses for maps.

I have searched the web but have not found anything on this. I can still
right click destop and properties/destop/web to get to the refresh but it is
a pain.

I can not seem to drag and drop or type in any links.

A new feature I could do without. How do I get around this or use "items to
synchronize"?

Thanks

jake

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't install .Netframe work 3.0 sp1 Josh microsoft.public.windowsupdate 1 04-11-2009 04:55
When I install IE 7, none of my programs work. sheana microsoft.public.internetexplorer.general 9 09-16-2008 14:51
Can't install any printer, used to work zephiris microsoft.public.windows.vista.print fax scan 3 08-25-2008 17:52
wireless not work after install SP1 qnguyen microsoft.public.windows.vista.general 4 04-17-2008 08:16
Vista install - Will this work? David microsoft.public.windows.vista.installation setup 6 04-02-2008 23:39




All times are GMT +1. The time now is 07:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120