Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 8 Security Settings Disallow Downloads from Trusted Sites

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-09-2009
Mark IV
 

Posts: n/a
IE 8 Security Settings Disallow Downloads from Trusted Sites
IE 8 keeps blocking the downloading of executable files (and others) due to
my security settings. I've tried almost everything suggested on another board
to fix the problem but it won't resolve. I've tried booting IE 8 in "no add
on" mode, but that didn't help. I've clicked on the security tab under
"Internet Options" and toggled the security setting bar to its lowest
allowable setting for Trusted Sites to no avail. I've clicked on the "Custom
Level" button and tried to reset "custom setting" to "Low", but everytime I
click OK and close the window, it goes back to the default setting of
"Medium-high." I've looked over all of the individual custom settings in the
window above the "custom setting reset" button, but am not expert enough to
know which individual settings to change. I tried to enable dowloads without
prompts, but that did nothing to fix the problem, and I don't want to fiddle
with other settings when I don't know what they do.

One thing I have NOT yet tried is clicking on the "Advanced" tab under
"Internet Options" and choosing to reset IE 8 to its default settings because
of the warning that I should only do this if the browser is in an unusable
state, which it is not, at least not yet until I put my foot through my
monitor, which is about the be the next thing I try. I keep thinking there
must be a simple fix to this problem, but so far it has eluded me. Whoever
gives me the correct answer gets a gold star! Thanks in advance for your help.

P.S. Someone on another board suggested that I may have a corrupted user
profile, but he thought I was running Vista and not XP Service Pack 3. I have
XP. Can this be a problem in XP as well? If so, can anyone direct me to a
How-to on fixing a corrupted user profile in XP?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 8 Security Settings Disallow Downloads from Trusted Sites Mark IV microsoft.public.internetexplorer.general 5 08-10-2009 17:42
IE8 Trusted Sites - How to remove? Joe727 microsoft.public.internetexplorer.general 16 03-30-2009 22:52
Trusted Sites Maurice microsoft.public.windows.vista.general 3 12-18-2008 22:58
IE 7 and Trusted Sites mIPS microsoft.public.internetexplorer.general 1 12-03-2008 22:42
your security settings do not allow web sites to use activeX contr אייל ש microsoft.public.internetexplorer.general 1 09-02-2008 15:29




All times are GMT +1. The time now is 06:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120