Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IEAK 8 option to prompt user to reboot does NOT work

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-31-2009
Briany4567
 

Posts: n/a
IEAK 8 option to prompt user to reboot does NOT work
When you select the option to prompt the user to reboot after successful
install the machine just reboots without the prompt.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-01-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IEAK 8 option to prompt user to reboot does NOT work
For enterprise customers, support for IE8 is available through your usual MS
support contacts.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Briany4567 wrote:
> When you select the option to prompt the user to reboot after successful
> install the machine just reboots without the prompt.


Reply With Quote
  #3 (permalink)  
Old 04-05-2010
 

Join Date: Apr 2010
Posts: 1
vnavna is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: IEAK 8 option to prompt user to reboot does NOT work
I found a way to get the reboot to work. After creating the msi with IEAK I
opened it up with Scalable Winistall LE. After opening the installer msi I
Clicked on the Install Modes tab and selected Install only per user then I
put check marks in the box: Offer to reset the workstation when this
application is complete. I then saved the msi and copied it to my install
location on the server for deployment. I ran the test and it told me to
reboot after the install was complete. Remember that this is not for the exe
version of the install.
I hope this helps.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IEAK 8 - Has anyone got this to work?? GT microsoft.public.internetexplorer.general 0 04-03-2009 11:59
Updates install but there is no reboot prompt and no forced reboot Drew microsoft.public.windowsupdate 15 10-23-2008 06:51
Vista {Insert power option here} causes Reboot cjsoftuk microsoft.public.windows.vista.general 6 05-01-2007 20:46
keep getting user name and password prompt Dave microsoft.public.windows.vista.mail 5 03-28-2007 00:25
option to turn on password UAC prompt in administrator in Vista SP =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:12




All times are GMT +1. The time now is 10:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120