Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Trusted site difference

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-31-2009
Howard Brazee
 

Posts: n/a
Trusted site difference
We have some identical computers at my work running Windows XP and
I.E. 8. We need to connect to a Web site for our work that runs an
Active-X control. When we go there the first time, we get the little
gold bar at the top of the page the web page asking us if we trust
that site. We click it and select the option to run it.

But one computer stopped being able to access that site with IE since
yesterday. It gets that gold bar, but it doesn't give the option to
trust the site. I went to my computer and screen printed all of my
Internet Options for security, and compared these to his computer - I
don't see anything different.

Maybe I need to delete some file, if I knew where it was.

Why doesn't his Active-X work the way mine does? How do we get past
this blockage?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer hang when navigating to a trusted site Robert Janik microsoft.public.internetexplorer.general 5 02-16-2009 06:22
where is the trusted site data found in IE7 joeb3817 microsoft.public.internetexplorer.general 4 07-06-2008 13:50
mailto not trusted even when click from trusted site with IE7 & Vi Eric microsoft.public.windows.vista.mail 11 06-03-2008 19:01
Can't Install a New Program from a Trusted Internet Site Ann microsoft.public.windows.vista.mail 2 10-12-2007 19:11
mailto not trusted even when click from trusted site with IE7 & Vi Eric microsoft.public.windows.vista.general 7 05-05-2007 18:27




All times are GMT +1. The time now is 11:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120