Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Start up error

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-22-2009
IndelibleDream
 

Posts: n/a
Re: Start up error

*Sweet!!*
*Worked perfectly - - Thank You !! :biggrin:*


Sean;873422 Wrote:
> You encounter this error due to a problem with Dell Support Center,
> assuming
> that you are getting this message on a Dell computer. Simply uninstall
> the
> Dell Support Center program, and reinstall if you wish.
>
> I had the same problem and that fixed it.
>
> Hope this helps!
>
>
>
> "Dave" wrote:
>
> > Everytime I open internet explorer, i get the following message :

> "failed on
> > loading skin name :minibcont". The file "shell.css" is required in

> your
> > "sscommon/skins/minibcont/css/" directory. To fix this problem,

> please check
> > the skin name in your config file, or reinstall the application"
> >
> > Please let me know how to get rid of this message. Thanks!



--
IndelibleDream
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error on Start-up JimW microsoft.public.windows.vista.performance maintenance 0 04-11-2008 23:52
Error during start up Carmen microsoft.public.windows.vista hardware devices 2 01-02-2008 16:36
Article ID: 930453 Error message when you start Word 2002 from Works Suite 2006 on a Windows Vista-based computer: "Error 1706. No valid source could be found" KBArticles English 0 10-22-2007 20:00
Article ID: 941144 Error message when you try to manually start the Telephony service: "Windows could not start the Telephony service on Local Computer" KBArticles English 0 10-22-2007 20:00
Error during start up. Loco Johny1222 microsoft.public.windows.vista.performance maintenance 0 07-23-2007 14:16




All times are GMT +1. The time now is 03:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120