Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can Not Log In to a site with IE8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-20-2009
neil154
 

Posts: n/a
Can Not Log In to a site with IE8
I have one real estate site (I am an agent) that I can not log into and I am
using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
username and password the site goes to the next screen but never loads it
hust sits there trying to continue to load. It never loads. I checked with
the tech support people for that site and they have me reset to the default
IE settings for the security, privacy and advanced tabs but that did not
change anything. I then downloaded the latest version of Firefox and it
loaded the site fine. I have also tried using IE8 on another PC I own and it
worked fine and loaded the site.

I am also using Zone Alarm security suite (updated ) but it does not show
anything has been blocked.

I would appreciate your suggestions.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-20-2009
Robert Aldwinckle
 

Posts: n/a
Re: Can Not Log In to a site with IE8

"neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
>I have one real estate site (I am an agent) that I can not log into and I am
> using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> username and password the site goes to the next screen but never loads it
> hust sits there trying to continue to load. It never loads.



Can you do View Source then? Alt-V,c.
One possibility then would be that the page you are stopped at
is supposed to redirect but you have blocked the mechanism
for doing that, e.g. Active Scripting or Meta Refresh.
Both could be set back to default by setting the Internet zone's
security level back to default. E.g. double click on the
zone icon, then click Default Level.


> I checked with
> the tech support people for that site and they have me reset to the default
> IE settings for the security, privacy and advanced tabs but that did not
> change anything.



Then it's possible the zone defaults have been changed too.



> I then downloaded the latest version of Firefox and it
> loaded the site fine.



Depending on how the site is implemented you could be comparing
apples and oranges. E.g. is there any ActiveX used in the IE version?
Firefox would not be using that by default and might not need to use it
to see an alternate implmentation the site would provide based on
a browser's User-Agent, etc.


> I have also tried using IE8 on another PC I own and it
> worked fine and loaded the site.
>
> I am also using Zone Alarm security suite (updated ) but it does not show
> anything has been blocked.
>
> I would appreciate your suggestions.



Refine your symptom description. E.g. you could use a diagnostic technique
I call maximal prompting to step through the loading of the page and compare
it with what happens normally. Similarly you could use the IE8 Developer Tools
script debugger or use Fiddler2 to watch the page's components be requested
returned and rendered. Etc.


Good luck

Robert Aldwinckle
---


Reply With Quote
  #3 (permalink)  
Old 07-20-2009
neil154
 

Posts: n/a
Re: Can Not Log In to a site with IE8
I have done more investigation and it appears that my firewall program (
ZoneAlarm Security Suite) is blocking access but I have not yet figured how
to fix the problem yet

"Robert Aldwinckle" wrote:

>
> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
> >I have one real estate site (I am an agent) that I can not log into and I am
> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> > username and password the site goes to the next screen but never loads it
> > hust sits there trying to continue to load. It never loads.

>
>
> Can you do View Source then? Alt-V,c.
> One possibility then would be that the page you are stopped at
> is supposed to redirect but you have blocked the mechanism
> for doing that, e.g. Active Scripting or Meta Refresh.
> Both could be set back to default by setting the Internet zone's
> security level back to default. E.g. double click on the
> zone icon, then click Default Level.
>
>
> > I checked with
> > the tech support people for that site and they have me reset to the default
> > IE settings for the security, privacy and advanced tabs but that did not
> > change anything.

>
>
> Then it's possible the zone defaults have been changed too.
>
>
>
> > I then downloaded the latest version of Firefox and it
> > loaded the site fine.

>
>
> Depending on how the site is implemented you could be comparing
> apples and oranges. E.g. is there any ActiveX used in the IE version?
> Firefox would not be using that by default and might not need to use it
> to see an alternate implmentation the site would provide based on
> a browser's User-Agent, etc.
>
>
> > I have also tried using IE8 on another PC I own and it
> > worked fine and loaded the site.
> >
> > I am also using Zone Alarm security suite (updated ) but it does not show
> > anything has been blocked.
> >
> > I would appreciate your suggestions.

>
>
> Refine your symptom description. E.g. you could use a diagnostic technique
> I call maximal prompting to step through the loading of the page and compare
> it with what happens normally. Similarly you could use the IE8 Developer Tools
> script debugger or use Fiddler2 to watch the page's components be requested
> returned and rendered. Etc.
>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>

Reply With Quote
  #4 (permalink)  
Old 07-21-2009
Robert Aldwinckle
 

Posts: n/a
Re: Can Not Log In to a site with IE8

"neil154" <neil154@discussions.microsoft.com> wrote in message news:36B5FB7C-F6DA-4429-B294-5513ACBB73F9@microsoft.com...
>I have done more investigation and it appears that my firewall program (
> ZoneAlarm Security Suite) is blocking access but I have not yet figured how
> to fix the problem yet



It may help to post the symptom that is making you draw that conclusion. ; )
E.g. is there a trace in that product which definitely shows that happening?


Good luck

Robert
---


>
> "Robert Aldwinckle" wrote:
>
>>
>> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
>> >I have one real estate site (I am an agent) that I can not log into and I am
>> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
>> > username and password the site goes to the next screen but never loads it
>> > hust sits there trying to continue to load. It never loads.

>>
>>
>> Can you do View Source then? Alt-V,c.
>> One possibility then would be that the page you are stopped at
>> is supposed to redirect but you have blocked the mechanism
>> for doing that, e.g. Active Scripting or Meta Refresh.
>> Both could be set back to default by setting the Internet zone's
>> security level back to default. E.g. double click on the
>> zone icon, then click Default Level.
>>
>>
>> > I checked with
>> > the tech support people for that site and they have me reset to the default
>> > IE settings for the security, privacy and advanced tabs but that did not
>> > change anything.

>>
>>
>> Then it's possible the zone defaults have been changed too.
>>
>>
>>
>> > I then downloaded the latest version of Firefox and it
>> > loaded the site fine.

>>
>>
>> Depending on how the site is implemented you could be comparing
>> apples and oranges. E.g. is there any ActiveX used in the IE version?
>> Firefox would not be using that by default and might not need to use it
>> to see an alternate implmentation the site would provide based on
>> a browser's User-Agent, etc.
>>
>>
>> > I have also tried using IE8 on another PC I own and it
>> > worked fine and loaded the site.
>> >
>> > I am also using Zone Alarm security suite (updated ) but it does not show
>> > anything has been blocked.
>> >
>> > I would appreciate your suggestions.

>>
>>
>> Refine your symptom description. E.g. you could use a diagnostic technique
>> I call maximal prompting to step through the loading of the page and compare
>> it with what happens normally. Similarly you could use the IE8 Developer Tools
>> script debugger or use Fiddler2 to watch the page's components be requested
>> returned and rendered. Etc.
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 07-21-2009
neil154
 

Posts: n/a
Re: Can Not Log In to a site with IE8
ZoneAlarm has a log and it shows that it blocked access to the URL and it
showed a program of SVCHOST and is said it did it because of personal policy

"Robert Aldwinckle" wrote:

>
> "neil154" <neil154@discussions.microsoft.com> wrote in message news:36B5FB7C-F6DA-4429-B294-5513ACBB73F9@microsoft.com...
> >I have done more investigation and it appears that my firewall program (
> > ZoneAlarm Security Suite) is blocking access but I have not yet figured how
> > to fix the problem yet

>
>
> It may help to post the symptom that is making you draw that conclusion. ; )
> E.g. is there a trace in that product which definitely shows that happening?
>
>
> Good luck
>
> Robert
> ---
>
>
> >
> > "Robert Aldwinckle" wrote:
> >
> >>
> >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
> >> >I have one real estate site (I am an agent) that I can not log into and I am
> >> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> >> > username and password the site goes to the next screen but never loads it
> >> > hust sits there trying to continue to load. It never loads.
> >>
> >>
> >> Can you do View Source then? Alt-V,c.
> >> One possibility then would be that the page you are stopped at
> >> is supposed to redirect but you have blocked the mechanism
> >> for doing that, e.g. Active Scripting or Meta Refresh.
> >> Both could be set back to default by setting the Internet zone's
> >> security level back to default. E.g. double click on the
> >> zone icon, then click Default Level.
> >>
> >>
> >> > I checked with
> >> > the tech support people for that site and they have me reset to the default
> >> > IE settings for the security, privacy and advanced tabs but that did not
> >> > change anything.
> >>
> >>
> >> Then it's possible the zone defaults have been changed too.
> >>
> >>
> >>
> >> > I then downloaded the latest version of Firefox and it
> >> > loaded the site fine.
> >>
> >>
> >> Depending on how the site is implemented you could be comparing
> >> apples and oranges. E.g. is there any ActiveX used in the IE version?
> >> Firefox would not be using that by default and might not need to use it
> >> to see an alternate implmentation the site would provide based on
> >> a browser's User-Agent, etc.
> >>
> >>
> >> > I have also tried using IE8 on another PC I own and it
> >> > worked fine and loaded the site.
> >> >
> >> > I am also using Zone Alarm security suite (updated ) but it does not show
> >> > anything has been blocked.
> >> >
> >> > I would appreciate your suggestions.
> >>
> >>
> >> Refine your symptom description. E.g. you could use a diagnostic technique
> >> I call maximal prompting to step through the loading of the page and compare
> >> it with what happens normally. Similarly you could use the IE8 Developer Tools
> >> script debugger or use Fiddler2 to watch the page's components be requested
> >> returned and rendered. Etc.
> >>
> >>
> >> Good luck
> >>
> >> Robert Aldwinckle
> >> ---
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 07-21-2009
Robert Aldwinckle
 

Posts: n/a
Re: Can Not Log In to a site with IE8

"neil154" <neil154@discussions.microsoft.com> wrote in message news:A0370BB1-A9A4-4910-807D-DA30BAF9DAD0@microsoft.com...
> ZoneAlarm has a log and it shows that it blocked access to the URL and it
> showed a program of SVCHOST and is said it did it because of personal policy



Does it tell you *which* svchost.exe it is blocking?
My guess is that it will be a misguided attempt to block
suspected Trojans but in the process causing you problems
from all the other possible false positives, if blocking is based
only on image name.

For example, in a cmd window enter this command:

tasklist /svc /fi "Imagename eq svchost.exe"

You can see there that there are some essential services that require
connection to the Internet to work properly.

Note if you don't have tasklist.exe you may be able to get similar
information from Vista's Task Manager's Services tab but I'm not
on my Vista partition ATM to verify this. Another way of gleaning
the same information would be to Run... ProcExp and check each
instance of svchost.exe with it for the names of the services each
provides.


Good luck

Robert
---


>
> "Robert Aldwinckle" wrote:
>
>>
>> "neil154" <neil154@discussions.microsoft.com> wrote in message news:36B5FB7C-F6DA-4429-B294-5513ACBB73F9@microsoft.com...
>> >I have done more investigation and it appears that my firewall program (
>> > ZoneAlarm Security Suite) is blocking access but I have not yet figured how
>> > to fix the problem yet

>>
>>
>> It may help to post the symptom that is making you draw that conclusion. ; )
>> E.g. is there a trace in that product which definitely shows that happening?
>>
>>
>> Good luck
>>
>> Robert
>> ---
>>
>>
>> >
>> > "Robert Aldwinckle" wrote:
>> >
>> >>
>> >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
>> >> >I have one real estate site (I am an agent) that I can not log into and I am
>> >> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
>> >> > username and password the site goes to the next screen but never loads it
>> >> > hust sits there trying to continue to load. It never loads.
>> >>
>> >>
>> >> Can you do View Source then? Alt-V,c.
>> >> One possibility then would be that the page you are stopped at
>> >> is supposed to redirect but you have blocked the mechanism
>> >> for doing that, e.g. Active Scripting or Meta Refresh.
>> >> Both could be set back to default by setting the Internet zone's
>> >> security level back to default. E.g. double click on the
>> >> zone icon, then click Default Level.
>> >>
>> >>
>> >> > I checked with
>> >> > the tech support people for that site and they have me reset to the default
>> >> > IE settings for the security, privacy and advanced tabs but that did not
>> >> > change anything.
>> >>
>> >>
>> >> Then it's possible the zone defaults have been changed too.
>> >>
>> >>
>> >>
>> >> > I then downloaded the latest version of Firefox and it
>> >> > loaded the site fine.
>> >>
>> >>
>> >> Depending on how the site is implemented you could be comparing
>> >> apples and oranges. E.g. is there any ActiveX used in the IE version?
>> >> Firefox would not be using that by default and might not need to use it
>> >> to see an alternate implmentation the site would provide based on
>> >> a browser's User-Agent, etc.
>> >>
>> >>
>> >> > I have also tried using IE8 on another PC I own and it
>> >> > worked fine and loaded the site.
>> >> >
>> >> > I am also using Zone Alarm security suite (updated ) but it does not show
>> >> > anything has been blocked.
>> >> >
>> >> > I would appreciate your suggestions.
>> >>
>> >>
>> >> Refine your symptom description. E.g. you could use a diagnostic technique
>> >> I call maximal prompting to step through the loading of the page and compare
>> >> it with what happens normally. Similarly you could use the IE8 Developer Tools
>> >> script debugger or use Fiddler2 to watch the page's components be requested
>> >> returned and rendered. Etc.
>> >>
>> >>
>> >> Good luck
>> >>
>> >> Robert Aldwinckle
>> >> ---
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 07-21-2009
neil154
 

Posts: n/a
Re: Can Not Log In to a site with IE8
The ZA message does not say which svchost. I ran the command line that you
suggested but it does not mean anything to me. I also uninstalled ZA and
then did a clean install but still have the same problem. Also when I look
at ZA log I do not see that it is blocking the URL so I really am not sure if
it is ZA or IE8. I tend to think IE8 because I can get to the site fine with
Firefox.

I would appreciate your thoughts.

"Robert Aldwinckle" wrote:

>
> "neil154" <neil154@discussions.microsoft.com> wrote in message news:A0370BB1-A9A4-4910-807D-DA30BAF9DAD0@microsoft.com...
> > ZoneAlarm has a log and it shows that it blocked access to the URL and it
> > showed a program of SVCHOST and is said it did it because of personal policy

>
>
> Does it tell you *which* svchost.exe it is blocking?
> My guess is that it will be a misguided attempt to block
> suspected Trojans but in the process causing you problems
> from all the other possible false positives, if blocking is based
> only on image name.
>
> For example, in a cmd window enter this command:
>
> tasklist /svc /fi "Imagename eq svchost.exe"
>
> You can see there that there are some essential services that require
> connection to the Internet to work properly.
>
> Note if you don't have tasklist.exe you may be able to get similar
> information from Vista's Task Manager's Services tab but I'm not
> on my Vista partition ATM to verify this. Another way of gleaning
> the same information would be to Run... ProcExp and check each
> instance of svchost.exe with it for the names of the services each
> provides.
>
>
> Good luck
>
> Robert
> ---
>
>
> >
> > "Robert Aldwinckle" wrote:
> >
> >>
> >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:36B5FB7C-F6DA-4429-B294-5513ACBB73F9@microsoft.com...
> >> >I have done more investigation and it appears that my firewall program (
> >> > ZoneAlarm Security Suite) is blocking access but I have not yet figured how
> >> > to fix the problem yet
> >>
> >>
> >> It may help to post the symptom that is making you draw that conclusion. ; )
> >> E.g. is there a trace in that product which definitely shows that happening?
> >>
> >>
> >> Good luck
> >>
> >> Robert
> >> ---
> >>
> >>
> >> >
> >> > "Robert Aldwinckle" wrote:
> >> >
> >> >>
> >> >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
> >> >> >I have one real estate site (I am an agent) that I can not log into and I am
> >> >> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> >> >> > username and password the site goes to the next screen but never loads it
> >> >> > hust sits there trying to continue to load. It never loads.
> >> >>
> >> >>
> >> >> Can you do View Source then? Alt-V,c.
> >> >> One possibility then would be that the page you are stopped at
> >> >> is supposed to redirect but you have blocked the mechanism
> >> >> for doing that, e.g. Active Scripting or Meta Refresh.
> >> >> Both could be set back to default by setting the Internet zone's
> >> >> security level back to default. E.g. double click on the
> >> >> zone icon, then click Default Level.
> >> >>
> >> >>
> >> >> > I checked with
> >> >> > the tech support people for that site and they have me reset to the default
> >> >> > IE settings for the security, privacy and advanced tabs but that did not
> >> >> > change anything.
> >> >>
> >> >>
> >> >> Then it's possible the zone defaults have been changed too.
> >> >>
> >> >>
> >> >>
> >> >> > I then downloaded the latest version of Firefox and it
> >> >> > loaded the site fine.
> >> >>
> >> >>
> >> >> Depending on how the site is implemented you could be comparing
> >> >> apples and oranges. E.g. is there any ActiveX used in the IE version?
> >> >> Firefox would not be using that by default and might not need to use it
> >> >> to see an alternate implmentation the site would provide based on
> >> >> a browser's User-Agent, etc.
> >> >>
> >> >>
> >> >> > I have also tried using IE8 on another PC I own and it
> >> >> > worked fine and loaded the site.
> >> >> >
> >> >> > I am also using Zone Alarm security suite (updated ) but it does not show
> >> >> > anything has been blocked.
> >> >> >
> >> >> > I would appreciate your suggestions.
> >> >>
> >> >>
> >> >> Refine your symptom description. E.g. you could use a diagnostic technique
> >> >> I call maximal prompting to step through the loading of the page and compare
> >> >> it with what happens normally. Similarly you could use the IE8 Developer Tools
> >> >> script debugger or use Fiddler2 to watch the page's components be requested
> >> >> returned and rendered. Etc.
> >> >>
> >> >>
> >> >> Good luck
> >> >>
> >> >> Robert Aldwinckle
> >> >> ---
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
  #8 (permalink)  
Old 07-21-2009
neil154
 

Posts: n/a
Re: Can Not Log In to a site with IE8
I have determined that IE8 is the problem. I uninstalled Zone Alarm
completely and ran with the Windows firewall and still had the same problem.
I also tried accessing the same site using IE8 without any add on but still
could not get past the log on.

I would appreciate it if someone could give me some suggestions.

"neil154" wrote:

> The ZA message does not say which svchost. I ran the command line that you
> suggested but it does not mean anything to me. I also uninstalled ZA and
> then did a clean install but still have the same problem. Also when I look
> at ZA log I do not see that it is blocking the URL so I really am not sure if
> it is ZA or IE8. I tend to think IE8 because I can get to the site fine with
> Firefox.
>
> I would appreciate your thoughts.
>
> "Robert Aldwinckle" wrote:
>
> >
> > "neil154" <neil154@discussions.microsoft.com> wrote in message news:A0370BB1-A9A4-4910-807D-DA30BAF9DAD0@microsoft.com...
> > > ZoneAlarm has a log and it shows that it blocked access to the URL and it
> > > showed a program of SVCHOST and is said it did it because of personal policy

> >
> >
> > Does it tell you *which* svchost.exe it is blocking?
> > My guess is that it will be a misguided attempt to block
> > suspected Trojans but in the process causing you problems
> > from all the other possible false positives, if blocking is based
> > only on image name.
> >
> > For example, in a cmd window enter this command:
> >
> > tasklist /svc /fi "Imagename eq svchost.exe"
> >
> > You can see there that there are some essential services that require
> > connection to the Internet to work properly.
> >
> > Note if you don't have tasklist.exe you may be able to get similar
> > information from Vista's Task Manager's Services tab but I'm not
> > on my Vista partition ATM to verify this. Another way of gleaning
> > the same information would be to Run... ProcExp and check each
> > instance of svchost.exe with it for the names of the services each
> > provides.
> >
> >
> > Good luck
> >
> > Robert
> > ---
> >
> >
> > >
> > > "Robert Aldwinckle" wrote:
> > >
> > >>
> > >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:36B5FB7C-F6DA-4429-B294-5513ACBB73F9@microsoft.com...
> > >> >I have done more investigation and it appears that my firewall program (
> > >> > ZoneAlarm Security Suite) is blocking access but I have not yet figured how
> > >> > to fix the problem yet
> > >>
> > >>
> > >> It may help to post the symptom that is making you draw that conclusion. ; )
> > >> E.g. is there a trace in that product which definitely shows that happening?
> > >>
> > >>
> > >> Good luck
> > >>
> > >> Robert
> > >> ---
> > >>
> > >>
> > >> >
> > >> > "Robert Aldwinckle" wrote:
> > >> >
> > >> >>
> > >> >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
> > >> >> >I have one real estate site (I am an agent) that I can not log into and I am
> > >> >> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> > >> >> > username and password the site goes to the next screen but never loads it
> > >> >> > hust sits there trying to continue to load. It never loads.
> > >> >>
> > >> >>
> > >> >> Can you do View Source then? Alt-V,c.
> > >> >> One possibility then would be that the page you are stopped at
> > >> >> is supposed to redirect but you have blocked the mechanism
> > >> >> for doing that, e.g. Active Scripting or Meta Refresh.
> > >> >> Both could be set back to default by setting the Internet zone's
> > >> >> security level back to default. E.g. double click on the
> > >> >> zone icon, then click Default Level.
> > >> >>
> > >> >>
> > >> >> > I checked with
> > >> >> > the tech support people for that site and they have me reset to the default
> > >> >> > IE settings for the security, privacy and advanced tabs but that did not
> > >> >> > change anything.
> > >> >>
> > >> >>
> > >> >> Then it's possible the zone defaults have been changed too.
> > >> >>
> > >> >>
> > >> >>
> > >> >> > I then downloaded the latest version of Firefox and it
> > >> >> > loaded the site fine.
> > >> >>
> > >> >>
> > >> >> Depending on how the site is implemented you could be comparing
> > >> >> apples and oranges. E.g. is there any ActiveX used in the IE version?
> > >> >> Firefox would not be using that by default and might not need to use it
> > >> >> to see an alternate implmentation the site would provide based on
> > >> >> a browser's User-Agent, etc.
> > >> >>
> > >> >>
> > >> >> > I have also tried using IE8 on another PC I own and it
> > >> >> > worked fine and loaded the site.
> > >> >> >
> > >> >> > I am also using Zone Alarm security suite (updated ) but it does not show
> > >> >> > anything has been blocked.
> > >> >> >
> > >> >> > I would appreciate your suggestions.
> > >> >>
> > >> >>
> > >> >> Refine your symptom description. E.g. you could use a diagnostic technique
> > >> >> I call maximal prompting to step through the loading of the page and compare
> > >> >> it with what happens normally. Similarly you could use the IE8 Developer Tools
> > >> >> script debugger or use Fiddler2 to watch the page's components be requested
> > >> >> returned and rendered. Etc.
> > >> >>
> > >> >>
> > >> >> Good luck
> > >> >>
> > >> >> Robert Aldwinckle
> > >> >> ---
> > >> >>
> > >> >>
> > >> >>
> > >>
> > >>
> > >>

> >
> >
> >

Reply With Quote
  #9 (permalink)  
Old 07-21-2009
neil154
 

Posts: n/a
Re: Can Not Log In to a site with IE8
The last thing I just tried was to uninstall IE8 and then use IE7 to access
the site but that also had the same problem so I reinstalled IE8

Please I am looking for help.

"neil154" wrote:

> I have determined that IE8 is the problem. I uninstalled Zone Alarm
> completely and ran with the Windows firewall and still had the same problem.
> I also tried accessing the same site using IE8 without any add on but still
> could not get past the log on.
>
> I would appreciate it if someone could give me some suggestions.
>
> "neil154" wrote:
>
> > The ZA message does not say which svchost. I ran the command line that you
> > suggested but it does not mean anything to me. I also uninstalled ZA and
> > then did a clean install but still have the same problem. Also when I look
> > at ZA log I do not see that it is blocking the URL so I really am not sure if
> > it is ZA or IE8. I tend to think IE8 because I can get to the site fine with
> > Firefox.
> >
> > I would appreciate your thoughts.
> >
> > "Robert Aldwinckle" wrote:
> >
> > >
> > > "neil154" <neil154@discussions.microsoft.com> wrote in message news:A0370BB1-A9A4-4910-807D-DA30BAF9DAD0@microsoft.com...
> > > > ZoneAlarm has a log and it shows that it blocked access to the URL and it
> > > > showed a program of SVCHOST and is said it did it because of personal policy
> > >
> > >
> > > Does it tell you *which* svchost.exe it is blocking?
> > > My guess is that it will be a misguided attempt to block
> > > suspected Trojans but in the process causing you problems
> > > from all the other possible false positives, if blocking is based
> > > only on image name.
> > >
> > > For example, in a cmd window enter this command:
> > >
> > > tasklist /svc /fi "Imagename eq svchost.exe"
> > >
> > > You can see there that there are some essential services that require
> > > connection to the Internet to work properly.
> > >
> > > Note if you don't have tasklist.exe you may be able to get similar
> > > information from Vista's Task Manager's Services tab but I'm not
> > > on my Vista partition ATM to verify this. Another way of gleaning
> > > the same information would be to Run... ProcExp and check each
> > > instance of svchost.exe with it for the names of the services each
> > > provides.
> > >
> > >
> > > Good luck
> > >
> > > Robert
> > > ---
> > >
> > >
> > > >
> > > > "Robert Aldwinckle" wrote:
> > > >
> > > >>
> > > >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:36B5FB7C-F6DA-4429-B294-5513ACBB73F9@microsoft.com...
> > > >> >I have done more investigation and it appears that my firewall program (
> > > >> > ZoneAlarm Security Suite) is blocking access but I have not yet figured how
> > > >> > to fix the problem yet
> > > >>
> > > >>
> > > >> It may help to post the symptom that is making you draw that conclusion. ; )
> > > >> E.g. is there a trace in that product which definitely shows that happening?
> > > >>
> > > >>
> > > >> Good luck
> > > >>
> > > >> Robert
> > > >> ---
> > > >>
> > > >>
> > > >> >
> > > >> > "Robert Aldwinckle" wrote:
> > > >> >
> > > >> >>
> > > >> >> "neil154" <neil154@discussions.microsoft.com> wrote in message news:CD257571-AF25-429D-834E-F4B6956F21D0@microsoft.com...
> > > >> >> >I have one real estate site (I am an agent) that I can not log into and I am
> > > >> >> > using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> > > >> >> > username and password the site goes to the next screen but never loads it
> > > >> >> > hust sits there trying to continue to load. It never loads.
> > > >> >>
> > > >> >>
> > > >> >> Can you do View Source then? Alt-V,c.
> > > >> >> One possibility then would be that the page you are stopped at
> > > >> >> is supposed to redirect but you have blocked the mechanism
> > > >> >> for doing that, e.g. Active Scripting or Meta Refresh.
> > > >> >> Both could be set back to default by setting the Internet zone's
> > > >> >> security level back to default. E.g. double click on the
> > > >> >> zone icon, then click Default Level.
> > > >> >>
> > > >> >>
> > > >> >> > I checked with
> > > >> >> > the tech support people for that site and they have me reset to the default
> > > >> >> > IE settings for the security, privacy and advanced tabs but that did not
> > > >> >> > change anything.
> > > >> >>
> > > >> >>
> > > >> >> Then it's possible the zone defaults have been changed too.
> > > >> >>
> > > >> >>
> > > >> >>
> > > >> >> > I then downloaded the latest version of Firefox and it
> > > >> >> > loaded the site fine.
> > > >> >>
> > > >> >>
> > > >> >> Depending on how the site is implemented you could be comparing
> > > >> >> apples and oranges. E.g. is there any ActiveX used in the IE version?
> > > >> >> Firefox would not be using that by default and might not need to use it
> > > >> >> to see an alternate implmentation the site would provide based on
> > > >> >> a browser's User-Agent, etc.
> > > >> >>
> > > >> >>
> > > >> >> > I have also tried using IE8 on another PC I own and it
> > > >> >> > worked fine and loaded the site.
> > > >> >> >
> > > >> >> > I am also using Zone Alarm security suite (updated ) but it does not show
> > > >> >> > anything has been blocked.
> > > >> >> >
> > > >> >> > I would appreciate your suggestions.
> > > >> >>
> > > >> >>
> > > >> >> Refine your symptom description. E.g. you could use a diagnostic technique
> > > >> >> I call maximal prompting to step through the loading of the page and compare
> > > >> >> it with what happens normally. Similarly you could use the IE8 Developer Tools
> > > >> >> script debugger or use Fiddler2 to watch the page's components be requested
> > > >> >> returned and rendered. Etc.
> > > >> >>
> > > >> >>
> > > >> >> Good luck
> > > >> >>
> > > >> >> Robert Aldwinckle
> > > >> >> ---
> > > >> >>
> > > >> >>
> > > >> >>
> > > >>
> > > >>
> > > >>
> > >
> > >
> > >

Reply With Quote
  #10 (permalink)  
Old 07-21-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Can Not Log In to a site with IE8
And the site would be...?

Were all ZAISS components/modules running in the background when you
installed IE8 on this machine?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


neil154 wrote:
> I have one real estate site (I am an agent) that I can not log into and I
> am
> using a Vista 64 machine with IE8 (32 bit bit version). Once I put in my
> username and password the site goes to the next screen but never loads it
> hust sits there trying to continue to load. It never loads. I checked
> with
> the tech support people for that site and they have me reset to the
> default
> IE settings for the security, privacy and advanced tabs but that did not
> change anything. I then downloaded the latest version of Firefox and it
> loaded the site fine. I have also tried using IE8 on another PC I own and
> it worked fine and loaded the site.
>
> I am also using Zone Alarm security suite (updated ) but it does not show
> anything has been blocked.
>
> I would appreciate your suggestions.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Symantec Site Vulnerable to Cross-site Scripting Assaults Steve Security News 0 04-27-2009 02:10
Yahoo's HotJobs site vulnerable to cross-site scripting attack Steve Security News 0 10-28-2008 04:10
Obama site hacked, redirects clicks to Clinton's site Steve Security News 0 04-21-2008 19:00
Harvard Web site hacked, database on file-sharing site Steve Security News 0 02-18-2008 19:10
Security World: Array Networks launches Site-to-Site SSL VPN for extranets Steve Security News 0 05-15-2007 21:48




All times are GMT +1. The time now is 23:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120