Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE won't display images on web pages

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-20-2009
Hans Näslund
 

Posts: n/a
IE won't display images on web pages
I'm using IE 7, and the last few days I've got an irrititating problem:

All of a sudden IE cannot display the images on web pages; I only get a
placeholder with a red X. I have tried all of the suggestion in
support.microsoft.com/kb/283807 - except for reinstalling Windows - but to
no avail.

Thye strange thing, however, is that this does not happen always - if I open
a new tab with the same URL, the web page often displays correctly.

Any suggestions would be welcome!


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-20-2009
Donald Anadell
 

Posts: n/a
Re: IE won't display images on web pages

"Hans Näslund" <mail@hansnaslund.se> wrote in message
news:eU8JdGTCKHA.4004@TK2MSFTNGP05.phx.gbl...
> I'm using IE 7, and the last few days I've got an irrititating problem:
>
> All of a sudden IE cannot display the images on web pages; I only get a
> placeholder with a red X. I have tried all of the suggestion in
> support.microsoft.com/kb/283807 - except for reinstalling Windows - but to
> no avail.
>
> Thye strange thing, however, is that this does not happen always - if I
> open a new tab with the same URL, the web page often displays correctly.
>
> Any suggestions would be welcome!


Are you able post a publicly accessible link to a site that demonstrates
your issue(s)?

Good luck,

Donald Anadell


>
>



Reply With Quote
  #3 (permalink)  
Old 07-20-2009
Hans Näslund
 

Posts: n/a
Re: IE won't display images on web pages
No, this happens with just every website - and then, as I said, when I open
a new tab the same URL displays correctly.

So the problem is not caused by the web page, but by the computer. And the
irritaring phenomenon occurs with completely normal pages which always have
worked ok before.


"Donald Anadell" <danadell@nospamersmikrotec.com> skrev i meddelandet
news:eM9C1QTCKHA.3724@TK2MSFTNGP05.phx.gbl...
>
> "Hans Näslund" <mail@hansnaslund.se> wrote in message
> news:eU8JdGTCKHA.4004@TK2MSFTNGP05.phx.gbl...
>> I'm using IE 7, and the last few days I've got an irrititating problem:
>>
>> All of a sudden IE cannot display the images on web pages; I only get a
>> placeholder with a red X. I have tried all of the suggestion in
>> support.microsoft.com/kb/283807 - except for reinstalling Windows - but
>> to no avail.
>>
>> Thye strange thing, however, is that this does not happen always - if I
>> open a new tab with the same URL, the web page often displays correctly.
>>
>> Any suggestions would be welcome!

>
> Are you able post a publicly accessible link to a site that demonstrates
> your issue(s)?
>
> Good luck,
>
> Donald Anadell
>
>
>>
>>

>
>



Reply With Quote
  #4 (permalink)  
Old 07-21-2009
Hans Näslund
 

Posts: n/a
Re: IE won't display images on web pages
I think I have been able to pinpoint the culprit:

When I started IE without add-ons, the web pages displayed correctly, so I
disabled the add-ons and enabled them one after another, and thus it turned
out that it was the RealPlayer Download and Record Plugin that caused my
problem - which appeared after I had installed RealPlayer (some time ago, I
had reinstalled Windows and decided that I would not use RealPlayer, but
recently I realised that some of my video clips needed RP).

So without the RealPlayer plugin IE now works as it should. But I still
don't understand why the problem occurred - I have used that plugin before
without problems.


"Hans Näslund" <mail@hansnaslund.se> skrev i meddelandet
news:eU8JdGTCKHA.4004@TK2MSFTNGP05.phx.gbl...
> I'm using IE 7, and the last few days I've got an irrititating problem:
>
> All of a sudden IE cannot display the images on web pages; I only get a
> placeholder with a red X. I have tried all of the suggestion in
> support.microsoft.com/kb/283807 - except for reinstalling Windows - but to
> no avail.
>
> Thye strange thing, however, is that this does not happen always - if I
> open a new tab with the same URL, the web page often displays correctly.
>
> Any suggestions would be welcome!
>
>



Reply With Quote
  #5 (permalink)  
Old 07-21-2009
Donald Anadell
 

Posts: n/a
Re: IE won't display images on web pages

"Hans Näslund" <mail@hansnaslund.se> wrote in message
news:%23HMK9yeCKHA.3732@TK2MSFTNGP02.phx.gbl...
>I think I have been able to pinpoint the culprit:
>
> When I started IE without add-ons, the web pages displayed correctly, so I
> disabled the add-ons and enabled them one after another, and thus it
> turned out that it was the RealPlayer Download and Record Plugin that
> caused my problem - which appeared after I had installed RealPlayer (some
> time ago, I had reinstalled Windows and decided that I would not use
> RealPlayer, but recently I realised that some of my video clips needed
> RP).
>
> So without the RealPlayer plugin IE now works as it should. But I still
> don't understand why the problem occurred - I have used that plugin before
> without problems.


Are you sure quite you haven't installed IE8? There are known compatibility
issues with RealPlayer and IE8, see:

IE8 Release Notes:
http://msdn.microsoft.com/en-us/dd441788.aspx

Compatibility issues with Programs & Add-ons:
Real Networks RealPlayer 11

Good luck,

Donald Anadell



>
>
> "Hans Näslund" <mail@hansnaslund.se> skrev i meddelandet
> news:eU8JdGTCKHA.4004@TK2MSFTNGP05.phx.gbl...
>> I'm using IE 7, and the last few days I've got an irrititating problem:
>>
>> All of a sudden IE cannot display the images on web pages; I only get a
>> placeholder with a red X. I have tried all of the suggestion in
>> support.microsoft.com/kb/283807 - except for reinstalling Windows - but
>> to no avail.
>>
>> Thye strange thing, however, is that this does not happen always - if I
>> open a new tab with the same URL, the web page often displays correctly.
>>
>> Any suggestions would be welcome!
>>
>>

>
>



Reply With Quote
  #6 (permalink)  
Old 07-21-2009
Hans Näslund
 

Posts: n/a
Re: IE won't display images on web pages
I had installed IE8 some time ago, and then uninstalled it because of all
the problems it caused. Do you think some components may still be left
somewhere?

(On the other hand, the incompatibilities addressed in the link you cited
should only affect Vista SP 1 and Windows Server 2008, and I'm running XP SP
3.)


"Donald Anadell" <danadell@nospamersmikrotec.com> skrev i meddelandet
news:OJ7I21fCKHA.3556@TK2MSFTNGP04.phx.gbl...
>
> "Hans Näslund" <mail@hansnaslund.se> wrote in message
> news:%23HMK9yeCKHA.3732@TK2MSFTNGP02.phx.gbl...
>>I think I have been able to pinpoint the culprit:
>>
>> When I started IE without add-ons, the web pages displayed correctly, so
>> I disabled the add-ons and enabled them one after another, and thus it
>> turned out that it was the RealPlayer Download and Record Plugin that
>> caused my problem - which appeared after I had installed RealPlayer (some
>> time ago, I had reinstalled Windows and decided that I would not use
>> RealPlayer, but recently I realised that some of my video clips needed
>> RP).
>>
>> So without the RealPlayer plugin IE now works as it should. But I still
>> don't understand why the problem occurred - I have used that plugin
>> before without problems.

>
> Are you sure quite you haven't installed IE8? There are known
> compatibility issues with RealPlayer and IE8, see:
>
> IE8 Release Notes:
> http://msdn.microsoft.com/en-us/dd441788.aspx
>
> Compatibility issues with Programs & Add-ons:
> Real Networks RealPlayer 11
>
> Good luck,
>
> Donald Anadell
>
>
>
>>
>>
>> "Hans Näslund" <mail@hansnaslund.se> skrev i meddelandet
>> news:eU8JdGTCKHA.4004@TK2MSFTNGP05.phx.gbl...
>>> I'm using IE 7, and the last few days I've got an irrititating problem:
>>>
>>> All of a sudden IE cannot display the images on web pages; I only get a
>>> placeholder with a red X. I have tried all of the suggestion in
>>> support.microsoft.com/kb/283807 - except for reinstalling Windows - but
>>> to no avail.
>>>
>>> Thye strange thing, however, is that this does not happen always - if I
>>> open a new tab with the same URL, the web page often displays correctly.
>>>
>>> Any suggestions would be welcome!
>>>
>>>

>>
>>

>
>



Reply With Quote
  #7 (permalink)  
Old 07-21-2009
Donald Anadell
 

Posts: n/a
Re: IE won't display images on web pages

"Hans Näslund" <mail@hansnaslund.se> wrote in message
news:%23MVOX8hCKHA.5092@TK2MSFTNGP03.phx.gbl...
>I had installed IE8 some time ago, and then uninstalled it because of all
>the problems it caused. Do you think some components may still be left
>somewhere?
>
> (On the other hand, the incompatibilities addressed in the link you cited
> should only affect Vista SP 1 and Windows Server 2008, and I'm running XP
> SP 3.)


This is the first time you've mentioned what Operating System you are using.

I don't use use the RealPlayer with Windows XP SP3 here, so I don't have
anything further to add to this thread, except you might try the RealPlayer
forum:
http://real.lithium.com/real/board?board.id=realplayer

Use thier Search function with "IE7" as the search criteria, or post your
question to that forum.

Good luck,

Donald Anadell


>
>
> "Donald Anadell" <danadell@nospamersmikrotec.com> skrev i meddelandet
> news:OJ7I21fCKHA.3556@TK2MSFTNGP04.phx.gbl...
>>
>> "Hans Näslund" <mail@hansnaslund.se> wrote in message
>> news:%23HMK9yeCKHA.3732@TK2MSFTNGP02.phx.gbl...
>>>I think I have been able to pinpoint the culprit:
>>>
>>> When I started IE without add-ons, the web pages displayed correctly, so
>>> I disabled the add-ons and enabled them one after another, and thus it
>>> turned out that it was the RealPlayer Download and Record Plugin that
>>> caused my problem - which appeared after I had installed RealPlayer
>>> (some time ago, I had reinstalled Windows and decided that I would not
>>> use RealPlayer, but recently I realised that some of my video clips
>>> needed RP).
>>>
>>> So without the RealPlayer plugin IE now works as it should. But I still
>>> don't understand why the problem occurred - I have used that plugin
>>> before without problems.

>>
>> Are you sure quite you haven't installed IE8? There are known
>> compatibility issues with RealPlayer and IE8, see:
>>
>> IE8 Release Notes:
>> http://msdn.microsoft.com/en-us/dd441788.aspx
>>
>> Compatibility issues with Programs & Add-ons:
>> Real Networks RealPlayer 11
>>
>> Good luck,
>>
>> Donald Anadell
>>
>>
>>
>>>
>>>
>>> "Hans Näslund" <mail@hansnaslund.se> skrev i meddelandet
>>> news:eU8JdGTCKHA.4004@TK2MSFTNGP05.phx.gbl...
>>>> I'm using IE 7, and the last few days I've got an irrititating problem:
>>>>
>>>> All of a sudden IE cannot display the images on web pages; I only get a
>>>> placeholder with a red X. I have tried all of the suggestion in
>>>> support.microsoft.com/kb/283807 - except for reinstalling Windows - but
>>>> to no avail.
>>>>
>>>> Thye strange thing, however, is that this does not happen always - if I
>>>> open a new tab with the same URL, the web page often displays
>>>> correctly.
>>>>
>>>> Any suggestions would be welcome!
>>>>
>>>>
>>>
>>>

>>
>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can not display web pages kenfranklinl Windows Vista Home Basic 4 04-27-2009 18:46
images not opening in web pages Scruffy microsoft.public.internetexplorer.general 2 12-12-2008 07:47
Distorted images and pages in IE7 farmers microsoft.public.internetexplorer.general 4 10-01-2008 16:13
Can't display some pages... momo microsoft.public.windows.vista.security 0 12-21-2007 21:24
PNG images are not displayed on Web pages in IE7 Vincenzo Di Russo [MVP] microsoft.public.it.windows.vista 0 11-29-2007 07:40




All times are GMT +1. The time now is 17:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120