Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: IE8: Black menu and favorites bar

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-15-2009
VanguardLH
 

Posts: n/a
Re: IE8: Black menu and favorites bar
Bernhard Fischer wrote:

> after upgrading my XP (display option is "Windows classic" / "Windows
> Standard") from IE7 to IE8 the background color of the menu and
> favorites bar is black which makes IE nearly unusable (black labels on
> black background). As a workaround I temporary change the desktop
> background color to black and then back to green, and after restarting
> IE the background color of both bars is gray as it was with IE7. After
> system reboot the problem reoccurs.
>
> How can I fix this bug permanently?


Change to a different Windows theme and reboot (probably have to only
logoff and back on). See if the black menu/toolbar problem went away.
Then switch back to your prior theme (if not customized). See if the
problem remains gone.

My assumption was that you are NOT using a 3rd party theming utility,
like WindowBlinds. If you are then configure it to NOT apply its theme
to Internet Explorer.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-15-2009
wysiwally
 

Posts: n/a
Re: IE8: Black menu and favorites bar
On Jul 15, 11:49*am, VanguardLH <V...@nguard.LH> wrote:
> Bernhard Fischer wrote:
> > after upgrading my XP (display option is "Windows classic" / "Windows
> > Standard") from IE7 to IE8 the background color of the menu and
> > favorites bar is black which makes IE nearly unusable (black labels on
> > black background). As a workaround I temporary change the desktop
> > background color to black and then back to green, and after restarting
> > IE the background color of both bars is gray as it was with IE7. After
> > system reboot the problem reoccurs.

>
> > How can I fix this bug permanently?

>
> Change to a different Windows theme and reboot (probably have to only
> logoff and back on). *See if the black menu/toolbar problem went away.
> Then switch back to your prior theme (if not customized). *See if the
> problem remains gone.
>
> My assumption was that you are NOT using a 3rd party theming utility,
> like WindowBlinds. *If you are then configure it to NOT apply its theme
> to Internet Explorer.


My relevent PC info: XP Pro, IE8, "windows classic" display theme, ATI
video

I was able to find the culprit on my PC. It was a service provided by
the ATI video card (Ati Hotkey Poller). By disabling this service the
black menu bar seen in IE8 when using the "Windows Classic style"
theme was fixed. Go to MSCONFIG, "Services" tab and uncheck the "Ati
Hotkey Poller". There may be a place in the ATI software where you
can disable the Ati Hotkey Poller but I haven't got that far in the
troubleshoot process. I do know that it is the sole service
resposible for the black menu issue in IE8 on my PC. If this works
for you please post it to as many threads as you can so that word gets
around. I spent hours with a good Microsoft support guy finding this
and know there are many others with the same problem who can benefit
from my good fortune. If you don't care about which display "theme"
you use the "Windows XP style" theme doesn't have this bug, only the
"Windows Classic style" theme does. (Display area from Control Panel)
Reply With Quote
  #3 (permalink)  
Old 07-16-2009
PaulB
 

Posts: n/a
Re: IE8: Black menu and favorites bar
What is "Ati Hotkey Poller " supposed to do then for internet browsing please?

I will go ahead and disable it, but I like to know what I will lose when I
do please.

Thanks

PaulB

"wysiwally" wrote:


> I was able to find the culprit on my PC. It was a service provided by
> the ATI video card (Ati Hotkey Poller). By disabling this service the
> black menu bar seen in IE8 when using the "Windows Classic style"
> theme was fixed. Go to MSCONFIG, "Services" tab and uncheck the "Ati
> Hotkey Poller". There may be a place in the ATI software where you
> can disable the Ati Hotkey Poller but I haven't got that far in the
> troubleshoot process. I do know that it is the sole service
> resposible for the black menu issue in IE8 on my PC. If this works
> for you please post it to as many threads as you can so that word gets
> around. I spent hours with a good Microsoft support guy finding this
> and know there are many others with the same problem who can benefit
> from my good fortune. If you don't care about which display "theme"
> you use the "Windows XP style" theme doesn't have this bug, only the
> "Windows Classic style" theme does. (Display area from Control Panel)
>

Reply With Quote
  #4 (permalink)  
Old 07-16-2009
PaulB
 

Posts: n/a
Re: IE8: Black menu and favorites bar
In answer to my own question, I am thinking this must be an Ati video card
add on. Unfortunately neither of my PCs that are affected by this problem
are running an Ati card so I think it is more than that.

Time to call Free Microsoft Phone Support for IE8 (see under 'for consumers')
http://www.microsoft.com/windows/int...t/call-us.aspx I
think!!

Will post back if they come up with anything.


"PaulB" wrote:

> What is "Ati Hotkey Poller " supposed to do then for internet browsing please?
>
> I will go ahead and disable it, but I like to know what I will lose when I
> do please.
>
> Thanks
>
> PaulB
>
> "wysiwally" wrote:
>
>
> > I was able to find the culprit on my PC. It was a service provided by
> > the ATI video card (Ati Hotkey Poller). By disabling this service the
> > black menu bar seen in IE8 when using the "Windows Classic style"
> > theme was fixed. Go to MSCONFIG, "Services" tab and uncheck the "Ati
> > Hotkey Poller". There may be a place in the ATI software where you
> > can disable the Ati Hotkey Poller but I haven't got that far in the
> > troubleshoot process. I do know that it is the sole service
> > resposible for the black menu issue in IE8 on my PC. If this works
> > for you please post it to as many threads as you can so that word gets
> > around. I spent hours with a good Microsoft support guy finding this
> > and know there are many others with the same problem who can benefit
> > from my good fortune. If you don't care about which display "theme"
> > you use the "Windows XP style" theme doesn't have this bug, only the
> > "Windows Classic style" theme does. (Display area from Control Panel)
> >

Reply With Quote
  #5 (permalink)  
Old 07-16-2009
wysiwally
 

Posts: n/a
Re: IE8: Black menu and favorites bar
On Jul 16, 6:18*am, PaulB <Pa...@discussions.microsoft.com> wrote:
> In answer to my own question, I am thinking this must be an Ati video card
> add on. *Unfortunately neither of my PCs that are affected by this problem
> are running an Ati card so I think it is more than that.
>
> Time to call Free Microsoft Phone Support for IE8 (see under 'for consumers')http://www.microsoft.com/windows/int.../call-us.aspxI
> think!!
>
> Will post back if they come up with anything.
>
>
>
> "PaulB" wrote:
> > What is "Ati Hotkey Poller " supposed to do then for internet browsing please?

>
> > I will go ahead and disable it, but I like to know what I will lose when I
> > do please.

>
> > Thanks

>
> > PaulB

>
> > "wysiwally" wrote:

>
> > > I was able to find the culprit on my PC. *It was a service providedby
> > > the ATI video card (Ati Hotkey Poller). *By disabling this service the
> > > black menu bar seen in IE8 when using the "Windows Classic style"
> > > theme was fixed. *Go to MSCONFIG, "Services" tab and uncheck the "Ati
> > > Hotkey Poller". *There may be a place in the ATI software where you
> > > can disable the Ati Hotkey Poller but I haven't got that far in the
> > > troubleshoot process. *I do know that it is the sole service
> > > resposible for the black menu issue in IE8 on my PC. *If this works
> > > for you please post it to as many threads as you can so that word gets
> > > around. *I spent hours with a good Microsoft support guy finding this
> > > and know there are many others with the same problem who can benefit
> > > from my good fortune. *If you don't care about which display "theme"
> > > you use the "Windows XP style" theme doesn't have this bug, only the
> > > "Windows Classic style" theme does. (Display area from Control Panel)- Hide quoted text -

>
> - Show quoted text -


My Ati Hotkey fix may not work for everyone, but I also posted this
info to Vistaheads.com yesterday and have already received an e-mail
saying “Oh my! I am nearly speechless but must say Thank You ever so
much for this fix. I have spent countless hours searching for answers
and messing with settings to improve readability for my poor old eyes.
Every time I tried selecting Classic, I got the Bad Black screen. I
was a little nervous about trying your solution, so I created a new
user and tried it there. Wow! It worked! Now I have gone to Classic
on my regular user account and am so happy. The taskbar and taskbar
fonts are just what I want. Now I can go forward with my preferred
customizations. You have really made my day. I hope others will see
your post and solve their problems. Thank you. “ Since ATI is a very
popular video chip maker there are probably many different make/models
of video cards with ATI gut and software that have a slightly
different name for their “services” even though they are essentially
the same. I’ll tell you how the Microsoft service guy and I fixed my
PC and you can duplicate the task and possibly find your BLACK BAR
bug. We went into MSCONFIG (Start/Run and type in msconfig). Open
the “Services” tab and “Disable All”, click “Apply”, click “OK” and
then restart when prompted. If your BLACK BAR demon is gone you know
it’s one of those “services”. Enable all the services “manufactured”
by “Microsoft”, Apply/OK/reboot. If problem still fixed, start
enabling more ‘services’ until your BB bug is back. I enabled the
“Unknown” services second because there were many of those and when
the BB bug was still gone upon rebooting I had narrowed it down to
about seven services. AOL connectivity, Kodak pictures, Ati Hotkey
Poller, etc… At that point we enabled two or three at a time until
the BB bug returned and finally narrowed it down the sole miscreant
Ati Hotkey Poller. I enabled everything else but the Poller and
haven’t seen the BB since. Your particular bug might be in the
“Startup” tab so if you don’t get rid of it by disabling all
‘services’, enable the ‘services’ and disable all ‘startup’ items and
reboot to see if it’s hiding in there. If none of these options work
you may be in Dante’s 8th circle of Hell.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 8 Menu Bar & Favorites Bar Black Bill Bradshaw microsoft.public.internetexplorer.general 48 01-19-2011 02:44
Re: Black menu and favorites bar Bernhard Fischer microsoft.public.internetexplorer.general 4 07-16-2009 07:19
Re: Black menu and favorites bar VanguardLH microsoft.public.internetexplorer.general 0 07-15-2009 19:46
Re: Black menu and favorites bar Joe935 microsoft.public.internetexplorer.general 0 07-15-2009 12:20
Re: IE8: Black menu and favorites bar Bernhard Fischer microsoft.public.internetexplorer.general 0 07-14-2009 21:48




All times are GMT +1. The time now is 16:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120