Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help! Is ANYBODY able

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-11-2009
TM
 

Posts: n/a
Help! Is ANYBODY able
to load:

http://social.technet.microsoft.com/...US/categories/ ?

I've tried....and tried....with IE7...AND IE8....(running XPSP3).

Thanks all.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-11-2009
Singapore Computer Service
 

Posts: n/a
Re: Help! Is ANYBODY able
Hello,

Works here with IE7 and IE8 as of post time. Any error messages? Perhaps
just a temporary glitch?

__
http://www.bootstrike.com/ComputerService/
Singapore Computer Home Remote On-Site Repair Service
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
"TM" <tee_emm@hotmail.com> wrote in message
news:OPMxcYjAKHA.4376@TK2MSFTNGP04.phx.gbl...
> to load:
>
> http://social.technet.microsoft.com/...US/categories/ ?
>
> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>
> Thanks all.
>



Reply With Quote
  #3 (permalink)  
Old 07-11-2009
Peter Foldes
 

Posts: n/a
Re: Help! Is ANYBODY able
Works here also. What are you experiencing when you try to open the site.

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"TM" <tee_emm@hotmail.com> wrote in message
news:OPMxcYjAKHA.4376@TK2MSFTNGP04.phx.gbl...
> to load:
>
> http://social.technet.microsoft.com/...US/categories/ ?
>
> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>
> Thanks all.
>


Reply With Quote
  #4 (permalink)  
Old 07-11-2009
TM
 

Posts: n/a
Re: Help! Is ANYBODY able

"Peter Foldes" <okf22@hotmail.com> wrote in message
news:Om0EaxjAKHA.3708@TK2MSFTNGP02.phx.gbl...
> Works here also. What are you experiencing when you try to open the site.
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "TM" <tee_emm@hotmail.com> wrote in message
> news:OPMxcYjAKHA.4376@TK2MSFTNGP04.phx.gbl...
>> to load:
>>
>> http://social.technet.microsoft.com/...US/categories/ ?
>>
>> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>>
>> Thanks all.
>>

>

I get a time out.

The weird thing is: I'm able to connect to
http://technet.microsoft.com/en-us/default.aspx

but not
http://social.technet.microsoft.com/...dware/threads/

I dunno.....????


Reply With Quote
  #5 (permalink)  
Old 07-11-2009
Leonard Grey
 

Posts: n/a
Re: Help! Is ANYBODY able
No trouble here: IE 8 on WinXP SP 3.
---
Leonard Grey
Errare humanum est

TM wrote:
> to load:
>
> http://social.technet.microsoft.com/...US/categories/ ?
>
> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>
> Thanks all.
>
>

Reply With Quote
  #6 (permalink)  
Old 07-11-2009
Singapore Computer Service
 

Posts: n/a
Re: Help! Is ANYBODY able
Hello,

1) Does http://social.technet.microsoft.com work?

2) How about http://65.55.11.254/ (the ip address)? This one should at least
give a error message 'The web site you are trying to reach is not currently
available', but not a timeout error.

if 1 works, then it is a problem with the page
if 2 works but not 1, check your hosts file in
c:\windows\system32\drivers\etc for the line social.technet.microsoft.com
and remove it. Or the DNS server may have a problem
if 1 and 2 doesn't work, check that your firewall or gateway is not blocking
connections to the IP or domain

Post back on the results of (1) and (2) if still no go
__
http://www.bootstrike.com/ComputerService/
Singapore Computer Home Remote On-Site Repair Service
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
"TM" <tee_emm@hotmail.com> wrote in message
news:OI1ILWkAKHA.1252@TK2MSFTNGP04.phx.gbl...
>
> "Peter Foldes" <okf22@hotmail.com> wrote in message
> news:Om0EaxjAKHA.3708@TK2MSFTNGP02.phx.gbl...
>> Works here also. What are you experiencing when you try to open the site.
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "TM" <tee_emm@hotmail.com> wrote in message
>> news:OPMxcYjAKHA.4376@TK2MSFTNGP04.phx.gbl...
>>> to load:
>>>
>>> http://social.technet.microsoft.com/...US/categories/ ?
>>>
>>> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>>>
>>> Thanks all.
>>>

>>

> I get a time out.
>
> The weird thing is: I'm able to connect to
> http://technet.microsoft.com/en-us/default.aspx
>
> but not
> http://social.technet.microsoft.com/...dware/threads/
>
> I dunno.....????
>



Reply With Quote
  #7 (permalink)  
Old 07-11-2009
VanguardLH
 

Posts: n/a
Re: Help! Is ANYBODY able
Singapore Computer Service wrote:
> ...
> __
> http:// www. b**tstrike. com/ComputerService/
> Singapore Computer Home Remote On-Site Repair Service


Be leery of advice from a SPAMMER. They have a different agenda than
their pretense of giving help. This one does know how to put his spam
in a signature as evidenced by his first posts but refuses to do so now
because he is scared of newsreaders that strip off signatures. He wants
to ensure he shoves his spam in your face.
Reply With Quote
  #8 (permalink)  
Old 07-11-2009
VanguardLH
 

Posts: n/a
Re: Help! Is ANYBODY able
Singapore Computer Service wrote:
> ...
> __
> http:// www. b**tstrike. com/ComputerService/
> Singapore Computer Home Remote On-Site Repair Service


Be leery of advice from a SPAMMER. They have a different agenda than
their pretense of giving help. This one does know how to put his spam
in a signature as evidenced by his first posts but refuses to do so now
because he is scared of newsreaders that strip off signatures. He wants
to ensure to shove his spam in your face.
Reply With Quote
  #9 (permalink)  
Old 07-11-2009
TM
 

Posts: n/a
Re: Help! Is ANYBODY able
1) No. Same result: not a "time out" per se (I was wrong in explaining it
that way earlier), but it just "hangs," with the progress bar stopping about
halfway. The IE8 animation-circle-thing keeps spinning away, though.

2) I DO get the "not currently available" message here.

There was nothing resembling that in the sys32\drivers\etc....

BUT.....I uninstalled my Linksys WUSB54G wireless adapter and installed a
TrendNet TEW-424UB I had laying around (in a different USB port) and
BINGO!....all is well again!

Soooo....I *guess* my problem is with the USB port, the Linksys unit, or the
cable connecting it.

Many, MANY thanks for your assistance, sir, for helping me to sort this out.
If ever I'm in Singapore, I'll buy you a Sling....


"Singapore Computer Service" <singaporecomputerusenet_1@bootstrike.com>
wrote in message news:%23kxLxElAKHA.4376@TK2MSFTNGP04.phx.gbl...
> Hello,
>
> 1) Does http://social.technet.microsoft.com work?
>
> 2) How about http://65.55.11.254/ (the ip address)? This one should at
> least give a error message 'The web site you are trying to reach is not
> currently available', but not a timeout error.
>
> if 1 works, then it is a problem with the page
> if 2 works but not 1, check your hosts file in
> c:\windows\system32\drivers\etc for the line social.technet.microsoft.com
> and remove it. Or the DNS server may have a problem
> if 1 and 2 doesn't work, check that your firewall or gateway is not
> blocking connections to the IP or domain
>
> Post back on the results of (1) and (2) if still no go
> __
> http://www.bootstrike.com/ComputerService/
> Singapore Computer Home Remote On-Site Repair Service
> http://www.bootstrike.com/VHSVideoConvert/
> Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
> "TM" <tee_emm@hotmail.com> wrote in message
> news:OI1ILWkAKHA.1252@TK2MSFTNGP04.phx.gbl...
>>
>> "Peter Foldes" <okf22@hotmail.com> wrote in message
>> news:Om0EaxjAKHA.3708@TK2MSFTNGP02.phx.gbl...
>>> Works here also. What are you experiencing when you try to open the
>>> site.
>>>
>>> --
>>> Peter
>>>
>>> Please Reply to Newsgroup for the benefit of others
>>> Requests for assistance by email can not and will not be acknowledged.
>>>
>>> "TM" <tee_emm@hotmail.com> wrote in message
>>> news:OPMxcYjAKHA.4376@TK2MSFTNGP04.phx.gbl...
>>>> to load:
>>>>
>>>> http://social.technet.microsoft.com/...US/categories/ ?
>>>>
>>>> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>>>>
>>>> Thanks all.
>>>>
>>>

>> I get a time out.
>>
>> The weird thing is: I'm able to connect to
>> http://technet.microsoft.com/en-us/default.aspx
>>
>> but not
>> http://social.technet.microsoft.com/...dware/threads/
>>
>> I dunno.....????
>>

>
>



Reply With Quote
  #10 (permalink)  
Old 07-11-2009
Singapore Computer Service
 

Posts: n/a
Re: Help! Is ANYBODY able
Hello,

You're welcome. Thanks for posting back with the working resolution

__
http://www.bootstrike.com/ComputerService/
Singapore Computer Home Remote On-Site Repair Service
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
"TM" <tee_emm@hotmail.com> wrote in message
news:%23b%23QAllAKHA.4608@TK2MSFTNGP02.phx.gbl...
> 1) No. Same result: not a "time out" per se (I was wrong in explaining it
> that way earlier), but it just "hangs," with the progress bar stopping
> about halfway. The IE8 animation-circle-thing keeps spinning away, though.
>
> 2) I DO get the "not currently available" message here.
>
> There was nothing resembling that in the sys32\drivers\etc....
>
> BUT.....I uninstalled my Linksys WUSB54G wireless adapter and installed a
> TrendNet TEW-424UB I had laying around (in a different USB port) and
> BINGO!....all is well again!
>
> Soooo....I *guess* my problem is with the USB port, the Linksys unit, or
> the cable connecting it.
>
> Many, MANY thanks for your assistance, sir, for helping me to sort this
> out. If ever I'm in Singapore, I'll buy you a Sling....
>
>
> "Singapore Computer Service" <singaporecomputerusenet_1@bootstrike.com>
> wrote in message news:%23kxLxElAKHA.4376@TK2MSFTNGP04.phx.gbl...
>> Hello,
>>
>> 1) Does http://social.technet.microsoft.com work?
>>
>> 2) How about http://65.55.11.254/ (the ip address)? This one should at
>> least give a error message 'The web site you are trying to reach is not
>> currently available', but not a timeout error.
>>
>> if 1 works, then it is a problem with the page
>> if 2 works but not 1, check your hosts file in
>> c:\windows\system32\drivers\etc for the line social.technet.microsoft.com
>> and remove it. Or the DNS server may have a problem
>> if 1 and 2 doesn't work, check that your firewall or gateway is not
>> blocking connections to the IP or domain
>>
>> Post back on the results of (1) and (2) if still no go
>> __
>> http://www.bootstrike.com/ComputerService/
>> Singapore Computer Home Remote On-Site Repair Service
>> http://www.bootstrike.com/VHSVideoConvert/
>> Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
>> "TM" <tee_emm@hotmail.com> wrote in message
>> news:OI1ILWkAKHA.1252@TK2MSFTNGP04.phx.gbl...
>>>
>>> "Peter Foldes" <okf22@hotmail.com> wrote in message
>>> news:Om0EaxjAKHA.3708@TK2MSFTNGP02.phx.gbl...
>>>> Works here also. What are you experiencing when you try to open the
>>>> site.
>>>>
>>>> --
>>>> Peter
>>>>
>>>> Please Reply to Newsgroup for the benefit of others
>>>> Requests for assistance by email can not and will not be acknowledged.
>>>>
>>>> "TM" <tee_emm@hotmail.com> wrote in message
>>>> news:OPMxcYjAKHA.4376@TK2MSFTNGP04.phx.gbl...
>>>>> to load:
>>>>>
>>>>> http://social.technet.microsoft.com/...US/categories/ ?
>>>>>
>>>>> I've tried....and tried....with IE7...AND IE8....(running XPSP3).
>>>>>
>>>>> Thanks all.
>>>>>
>>>>
>>> I get a time out.
>>>
>>> The weird thing is: I'm able to connect to
>>> http://technet.microsoft.com/en-us/default.aspx
>>>
>>> but not
>>> http://social.technet.microsoft.com/...dware/threads/
>>>
>>> I dunno.....????
>>>

>>
>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 15:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120