Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 links not opening!

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-11-2009
Essexbiker
 

Posts: n/a
IE7 links not opening!
Most links open fine but some links will not open at all. I have tried
opening Internet Explorer with no add-ons to see if the problem lies with any
of my add-ons. I have also reset IE7 to try to resolve the issue and made
sure that IE is my default browser and that it has all its defaults - but
still some links on some very reputable websites are not opening! What could
be causing this?

I am using Vista Home Premium SP2 on a HP Pavillion a6632uk with a tri-core
processor and 3gb RAM


--
Why is it always so hard to find the information you need on the Microsoft
site?!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-11-2009
Singapore Computer Service
 

Posts: n/a
Re: IE7 links not opening!
Hello,

Which kind of links fail? Can you give us a link to the page that has the
problem of links not working?

__
http://www.bootstrike.com/ComputerService/
Singapore Computer Home Remote On-Site Repair Service
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
"Essexbiker" <Essexbiker@discussions.microsoft.com> wrote in message
news:8CD0F7A6-4C2B-42B1-A3B7-8A89ED2C4419@microsoft.com...
> Most links open fine but some links will not open at all. I have tried
> opening Internet Explorer with no add-ons to see if the problem lies with
> any
> of my add-ons. I have also reset IE7 to try to resolve the issue and made
> sure that IE is my default browser and that it has all its defaults - but
> still some links on some very reputable websites are not opening! What
> could
> be causing this?
>
> I am using Vista Home Premium SP2 on a HP Pavillion a6632uk with a
> tri-core
> processor and 3gb RAM
>
>
> --
> Why is it always so hard to find the information you need on the Microsoft
> site?!!



Reply With Quote
  #3 (permalink)  
Old 07-11-2009
maeve
 

Posts: n/a
Re: IE7 links not opening!
Hi, I had this problem a while ago and I got this help from these newsgroups
and it fixed the problem.
You could try this although I have Vista now and this fix was for XP:


Open Windows Explorer.
Go to Tools | Folder Options | File Types.
Scroll down to URL:HyperText Transfer Protocol and select it.
Click Edit or Advanced, depending on your Windows version.
Select 'open'.
Click Edit.

"Application used to perform this action" should read:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct and use the
double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL

URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.

If that doesn't fix it, go to Start | Run and type

regsvr32 urlmon.dll

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com


"Essexbiker" <Essexbiker@discussions.microsoft.com> wrote in message
news:8CD0F7A6-4C2B-42B1-A3B7-8A89ED2C4419@microsoft.com...
> Most links open fine but some links will not open at all. I have tried
> opening Internet Explorer with no add-ons to see if the problem lies with
> any
> of my add-ons. I have also reset IE7 to try to resolve the issue and made
> sure that IE is my default browser and that it has all its defaults - but
> still some links on some very reputable websites are not opening! What
> could
> be causing this?
>
> I am using Vista Home Premium SP2 on a HP Pavillion a6632uk with a
> tri-core
> processor and 3gb RAM
>
>
> --
> Why is it always so hard to find the information you need on the Microsoft
> site?!!


Reply With Quote
  #4 (permalink)  
Old 07-11-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 links not opening!
What links won't open?

Essexbiker wrote:
> Most links open fine but some links will not open at all. I have tried
> opening Internet Explorer with no add-ons to see if the problem lies with
> any of my add-ons. I have also reset IE7 to try to resolve the issue and
> made sure that IE is my default browser and that it has all its defaults -
> but still some links on some very reputable websites are not opening! What
> could be causing this?
>
> I am using Vista Home Premium SP2 on a HP Pavillion a6632uk with a
> tri-core
> processor and 3gb RAM


Reply With Quote
  #5 (permalink)  
Old 07-27-2009
Essexbiker
 

Posts: n/a
Re: IE7 links not opening!
Mostly links from Google searches but also all kinds of other links, like
those at the bottom of eBay UK search pages

(eg:
http://rover.ebay.com/rover/1/11675-...pC6ediKopg1Ak*)

and links from AOL.co.uk's discount codes.

And a lot of images on eBay are visible on the main search pages but do not
display on the item's individual pages. And a lot of other images won't
display when I click on their enlarge picture links.

It's extremely frustrating and I am positive that this is caused by
Kaspersky Internet Security 2010 because if I exit the program and also exit
Windows Security warning, the links and images all display perfectly! But I
have reported the problem to Kasperky and so far, they have not offered a
working solution!
--
HP Pavillion system model FR612AA-ABU a6632uk. AMD Phenom(tm) 8550
Triple-Core Processor. 3gb RAM. NVIDIA GeForce 9500 GS graphics card. Vista
Home Premium SP2.


"PA Bear [MS MVP]" wrote:

> What links won't open?
>
> Essexbiker wrote:
> > Most links open fine but some links will not open at all. I have tried
> > opening Internet Explorer with no add-ons to see if the problem lies with
> > any of my add-ons. I have also reset IE7 to try to resolve the issue and
> > made sure that IE is my default browser and that it has all its defaults -
> > but still some links on some very reputable websites are not opening! What
> > could be causing this?
> >
> > I am using Vista Home Premium SP2 on a HP Pavillion a6632uk with a
> > tri-core
> > processor and 3gb RAM

>
>

Reply With Quote
  #6 (permalink)  
Old 08-14-2009
WJ
 

Posts: n/a
Re: IE7 links not opening!
On Jul 27, 4:53*am, Essexbiker <Essexbi...@discussions.microsoft.com>
wrote:
> Mostlylinksfrom Google searches but also all kinds of otherlinks, like
> those at the bottom of eBay UK search pages
>
> (eg:http://rover.ebay.com/rover/1/11675-...AQABAAAAoAuml-...)
>
> andlinksfrom AOL.co.uk's discount codes.
>
> And a lot of images on eBay are visible on the main search pages but do not
> display on the item's individual pages. And a lot of other imageswon't
> display when I click on their enlarge picturelinks.
>
> It's extremely frustrating and I am positive that this is caused by
> Kaspersky Internet Security 2010 because if I exit the program and also exit
> Windows Security warning, thelinksand images all display perfectly! But I
> have reported the problem to Kasperky and so far, they have not offered a
> working solution!
> --
> HP Pavillion system model FR612AA-ABU a6632uk. AMD Phenom(tm) 8550
> Triple-Core Processor. 3gb RAM. NVIDIA GeForce 9500 GS graphics card. Vista
> Home Premium SP2.
>
> "PA Bear [MS MVP]" wrote:
>
>
>
> > Whatlinkswon'topen?

>
> > Essexbiker wrote:
> > > Mostlinksopen fine but somelinkswill not open at all. I have tried
> > > opening Internet Explorer with no add-ons to see if the problem lies with
> > > any of my add-ons. I have also reset IE7 to try to resolve the issue and
> > > made sure that IE is my default browser and that it has all its defaults -
> > > but still somelinkson some very reputable websites are not opening! What
> > > could be causing this?

>
> > > I am using Vista Home Premium SP2 on a HP Pavillion a6632uk with a
> > > tri-core
> > > processor and 3gb RAM- Hide quoted text -

>
> - Show quoted text -


Try Internet options, Advanced, Restore advanced settings, worked for
me.
Reply With Quote
  #7 (permalink)  
Old 08-15-2009
Essexbiker
 

Posts: n/a
Re: IE7 links not opening!

>
> Try Internet options, Advanced, Restore advanced settings, worked for
> me.
>


Hey thanks WJ! I did that and Google links in IE seem to be opening fine
again! What a relief! I've been having to edit the url in the address bar to
take out all but the actual website url in order to open links, which was
such a pain. Now they seem to be opening just fine. Thanks again.

I'm hoping that Restoring Advanced Settings has compromised my online
security though? But I should think Kaspersky Internet Securities 2010 will
probably plug any possible security holes in IE anyway, as it seems extremely
tight security wise!
Reply With Quote
  #8 (permalink)  
Old 09-25-2009
 

Join Date: Sep 2009
Posts: 1
JoeLoBo is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: IE7 links not opening!
**If none of the above listed solutions fix the problem, please read**

I had a very similar issue where IE8 would not play videos, would not even display videos on sites like YouTube, and would not allow many links to work, especially if Flash or ActiveX were involved. I tried everything listed in this post and many others to no avail. I even removed some Windows updates hoping one was corrupted. Nothing. Notably, Firefox and Google Chrome worked with about 90% success so I was still able to utilize the internet for troubleshooting. Every virus removal program I tried came up clean except McAfee. I tried installing it for a first time use but there were remnants of a removed version still in the system so to re-install I first had to remove. Thankfully there's a free McAfee removal tool similar to Norton's.

AFTER REMOVING MCAFEE REMNANTS, ALL PROBLEMS VANISHED! I had everything back as advertised. Also, Yahoo toolbar's Anti-Spy found virus traces (possibly contributing to the overall problem) that programs such as Panda, Trend Micro, Malwarebytes, Avira, Avast, Live OneCare and AVG all missed. Kudo's to CA.

If you are having this problem, or one similar, here is the link to download the McAfee removal tool. It removes all McAfee files from 2005-2009:

http://download.mcafee.com/products/...tches/MCPR.exe

Good Luck with your Vista!

Quote:
Originally Posted by Essexbiker View Post

>
> Try Internet options, Advanced, Restore advanced settings, worked for
> me.
>


Hey thanks WJ! I did that and Google links in IE seem to be opening fine
again! What a relief! I've been having to edit the url in the address bar to
take out all but the actual website url in order to open links, which was
such a pain. Now they seem to be opening just fine. Thanks again.

I'm hoping that Restoring Advanced Settings has compromised my online
security though? But I should think Kaspersky Internet Securities 2010 will
probably plug any possible security holes in IE anyway, as it seems extremely
tight security wise!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probelms with IE7 & opening links Tim Downie microsoft.public.internetexplorer.general 3 02-20-2009 17:48
some links not opening maximized Jo-Anne microsoft.public.internetexplorer.general 5 01-08-2009 09:30
IE 8 opening links Theuns microsoft.public.internetexplorer.general 2 10-17-2008 14:21
Opening Links in Email David microsoft.public.windows.vista.performance maintenance 2 06-01-2007 16:55
Links not opening browser CGDowns2 microsoft.public.windows.vista.performance maintenance 1 06-01-2007 16:42




All times are GMT +1. The time now is 11:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120