Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How can I stop IE7 from intercepting FTP commands?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-10-2009
John Corliss
 

Posts: n/a
How can I stop IE7 from intercepting FTP commands?
Whenever I click on an ftp link in an email or in a newsgroup post,
Internet Explorer opens. How can I stop this from happening? Yes, I have
Googled extensively and could find nothing that works.

TIA.

--
John Corliss
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-10-2009
Leonard Grey
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
What program would you like to open FTP links?
---
Leonard Grey
Errare humanum est

John Corliss wrote:
> Whenever I click on an ftp link in an email or in a newsgroup post,
> Internet Explorer opens. How can I stop this from happening? Yes, I have
> Googled extensively and could find nothing that works.
>
> TIA.
>

Reply With Quote
  #3 (permalink)  
Old 07-10-2009
John Corliss
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
Well, in the past I was able to click on such a link in an email or
usenet post (I use Thunderbird for both) and Firefox would open, asking
me if I wanted to save the file located on the remote ftp server. Now
IE7 opens and it can't get through my firewall. If I start Firefox and
then copy and paste the ftp link into its address field, Firefox
immediately asks me if I want to save the file. However, I want to be
able to avoid having to manually start Firefox. I loath IE by the way.

Leonard Grey wrote:
>
> What program would you like to open FTP links?
> ---
> Leonard Grey
> Errare humanum est
>
> John Corliss wrote:
>> Whenever I click on an ftp link in an email or in a newsgroup post,
>> Internet Explorer opens. How can I stop this from happening? Yes, I
>> have Googled extensively and could find nothing that works.
>>
>> TIA.
>>



--
John Corliss
Reply With Quote
  #4 (permalink)  
Old 07-10-2009
Leonard Grey
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
Whether or not something can get through your firewall is a separate
question.

Like other web protocols, ftp is handled by the default browser. Make
sure that Firefox is the default browser.
---
Leonard Grey
Errare humanum est

John Corliss wrote:
> Well, in the past I was able to click on such a link in an email or
> usenet post (I use Thunderbird for both) and Firefox would open, asking
> me if I wanted to save the file located on the remote ftp server. Now
> IE7 opens and it can't get through my firewall. If I start Firefox and
> then copy and paste the ftp link into its address field, Firefox
> immediately asks me if I want to save the file. However, I want to be
> able to avoid having to manually start Firefox. I loath IE by the way.
>
> Leonard Grey wrote:
>>
>> What program would you like to open FTP links?
>> ---
>> Leonard Grey
>> Errare humanum est
>>
>> John Corliss wrote:
>>> Whenever I click on an ftp link in an email or in a newsgroup post,
>>> Internet Explorer opens. How can I stop this from happening? Yes, I
>>> have Googled extensively and could find nothing that works.
>>>
>>> TIA.
>>>

>
>

Reply With Quote
  #5 (permalink)  
Old 07-11-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
Your original thread about this in WinXP General:
http://groups.google.com/group/micro...d3c089593c3d4b


John Corliss wrote:
> Whenever I click on an ftp link in an email or in a newsgroup post,
> Internet Explorer opens. How can I stop this from happening? Yes, I have
> Googled extensively and could find nothing that works.


Reply With Quote
  #6 (permalink)  
Old 07-11-2009
John Corliss
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
Firefox is and has been the default browser. That's what makes this so
strange.

Leonard Grey wrote:
> Whether or not something can get through your firewall is a separate
> question.
>
> Like other web protocols, ftp is handled by the default browser. Make
> sure that Firefox is the default browser.
> ---
> Leonard Grey
> Errare humanum est
>
> John Corliss wrote:
>> Well, in the past I was able to click on such a link in an email or
>> usenet post (I use Thunderbird for both) and Firefox would open,
>> asking me if I wanted to save the file located on the remote ftp
>> server. Now IE7 opens and it can't get through my firewall. If I start
>> Firefox and then copy and paste the ftp link into its address field,
>> Firefox immediately asks me if I want to save the file. However, I
>> want to be able to avoid having to manually start Firefox. I loath IE
>> by the way.
>>
>> Leonard Grey wrote:
>>>
>>> What program would you like to open FTP links?
>>> ---
>>> Leonard Grey
>>> Errare humanum est
>>>
>>> John Corliss wrote:
>>>> Whenever I click on an ftp link in an email or in a newsgroup post,
>>>> Internet Explorer opens. How can I stop this from happening? Yes, I
>>>> have Googled extensively and could find nothing that works.
>>>>
>>>> TIA.
>>>>

>>
>>



--
John Corliss
Reply With Quote
  #7 (permalink)  
Old 07-11-2009
John Corliss
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
I was referred to this group.

PA Bear [MS MVP] wrote:
> Your original thread about this in WinXP General:
> http://groups.google.com/group/micro...d3c089593c3d4b
>
>
>
> John Corliss wrote:
>> Whenever I click on an ftp link in an email or in a newsgroup post,
>> Internet Explorer opens. How can I stop this from happening? Yes, I have
>> Googled extensively and could find nothing that works.

>



--
John Corliss
Reply With Quote
  #8 (permalink)  
Old 07-11-2009
Donald Anadell
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?

"John Corliss" <q34wsk20@yahoo.com> wrote in message
news:L5-dnSSXwIyskMXXnZ2dnUVZ_uadnZ2d@posted.ccountrynet.. .

>I was referred to this group.


What Email Program is hosting the FTP links in question?

Some programs are hard coded to open the FTP protocol with Internet
Explorer, MSN Messenger comes to mind as does older versions of AIM.

If you've following the advice at the following two links:

Use Firefox UI to set Firefox Browser as default:
http://support.mozilla.com/en-US/kb/...efault+Browser
Firefox as the default Browser does not work:
http://support.mozilla.com/en-US/kb/...oes+not+wo rk

and the FTP links are still opening in IE, then perhaps the Host application
is hard coded to open FTP IE.

Also see PA Bear's reply in the other newsgroup you posted to for setting
Windows Explorer to open FTP links instead of a Browser.

Good luck,

Donald Anadell



>
> PA Bear [MS MVP] wrote:
>> Your original thread about this in WinXP General:
>> http://groups.google.com/group/micro...d3c089593c3d4b
>> John Corliss wrote:
>>> Whenever I click on an ftp link in an email or in a newsgroup post,
>>> Internet Explorer opens. How can I stop this from happening? Yes, I have
>>> Googled extensively and could find nothing that works.

>>

>
>
> --
> John Corliss



Reply With Quote
  #9 (permalink)  
Old 07-11-2009
John Corliss
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
John Corliss wrote:
> Whenever I click on an ftp link in an email or in a newsgroup post,
> Internet Explorer opens. How can I stop this from happening? Yes, I have
> Googled extensively and could find nothing that works.
>
> TIA.


The solution was to delete (not an easy task, by the way) all copies of
the msieftp.dll file from my hard drive. First though, I made a backup
copy of the file and zipped it, then noted the three locations where I
found the file.

If you try to delete the copies though, the one in C:\WINDOWS\System32
will require the use of an unlocker program because the file is in use
by the system.

When I did this, Windows Explorer crashed, then restarted with no
problems and with that file gone.

This is a tweak not for the feint of heart and I don't recommend it for
others, but it worked for me. Now when I click on an ftp link, it opens
in Firefox the *way it should have from the start*.

Over and out. Thanks to those who tried to help me with the problem.

--
John Corliss
Reply With Quote
  #10 (permalink)  
Old 07-11-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: How can I stop IE7 from intercepting FTP commands?
WinXP prefers IE to be the default in many cases, John. Have you tried
making IE your default browser?

John Corliss wrote:
> Firefox is and has been the default browser. That's what makes this so
> strange.
>
> Leonard Grey wrote:
>> Whether or not something can get through your firewall is a separate
>> question.
>>
>> Like other web protocols, ftp is handled by the default browser. Make
>> sure that Firefox is the default browser.
>> ---
>> Leonard Grey
>> Errare humanum est
>>
>> John Corliss wrote:
>>> Well, in the past I was able to click on such a link in an email or
>>> usenet post (I use Thunderbird for both) and Firefox would open,
>>> asking me if I wanted to save the file located on the remote ftp
>>> server. Now IE7 opens and it can't get through my firewall. If I start
>>> Firefox and then copy and paste the ftp link into its address field,
>>> Firefox immediately asks me if I want to save the file. However, I
>>> want to be able to avoid having to manually start Firefox. I loath IE
>>> by the way.
>>>
>>> Leonard Grey wrote:
>>>>
>>>> What program would you like to open FTP links?
>>>> ---
>>>> Leonard Grey
>>>> Errare humanum est
>>>>
>>>> John Corliss wrote:
>>>>> Whenever I click on an ftp link in an email or in a newsgroup post,
>>>>> Internet Explorer opens. How can I stop this from happening? Yes, I
>>>>> have Googled extensively and could find nothing that works.
>>>>>
>>>>> TIA.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Symantec intercepting cyber attacks Steve Security News 0 06-22-2009 01:30
RoadRunner Intercepting Domain Typos Steve General Technology News 0 02-26-2008 19:40
Commands JMed microsoft.public.windows.vista.general 5 01-08-2008 14:50
DOS commands PJ Perillo microsoft.public.windows.vista.general 5 12-18-2007 21:31
Article ID: 939609 Stop error message when you run a Device Path Exerciser test on a full-speed USB device in Windows Vista: "STOP: 0x000000FE" or "STOP: 0x000000D1" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 08:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120