Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Neither IE nor OE will pop dialup connection possibly since IE8 in

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-10-2009
Mark64
 

Posts: n/a
Neither IE nor OE will pop dialup connection possibly since IE8 in
Hi, I have found this problem on 2 of my customers computers recently. I have
checked that always dial my default connection is set in Internet options and
that the correct connection is selected in OE accounts. If the dialup
connection is opened and connected first then both programs work ok. However
if Outlook Express is opened without being connected (send and receive at
startup option is ticked) then it will hang and become unresponsive. Internet
explorer does a similar thing. I believe IE and OE share the same dialer but
I can find little information to do with registry entries etc in regards to
this. Both computers run XP Home with SP3 , Avast antivirus and IE8
Hope somebody can help?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-10-2009
Ron Sommer
 

Posts: n/a
Re: Neither IE nor OE will pop dialup connection possibly since IE8 in
Try selecting Dial whenever a network connection is not present.
--
Ron Sommer

"Mark64" <Mark64@discussions.microsoft.com> wrote in message
news:C1B4B34C-FE8F-4A52-B583-D3CE22A583C8@microsoft.com...
> Hi, I have found this problem on 2 of my customers computers recently. I
> have
> checked that always dial my default connection is set in Internet options
> and
> that the correct connection is selected in OE accounts. If the dialup
> connection is opened and connected first then both programs work ok.
> However
> if Outlook Express is opened without being connected (send and receive at
> startup option is ticked) then it will hang and become unresponsive.
> Internet
> explorer does a similar thing. I believe IE and OE share the same dialer
> but
> I can find little information to do with registry entries etc in regards
> to
> this. Both computers run XP Home with SP3 , Avast antivirus and IE8
> Hope somebody can help?


Reply With Quote
  #3 (permalink)  
Old 07-11-2009
Mark64
 

Posts: n/a
Re: Neither IE nor OE will pop dialup connection possibly since IE
Thanks Ron,

Yes this did work thank you,In fact after changing this setting I changed it
back to always dial my default connection and it continued to work as it
should. I guess IE 8 must have changed a registry key that was not reflected
in Internet options panel. When thinking about it I had a 3rd computer that
had jumped to never dial a connection after IE 8 install

Cheers Mark

"Ron Sommer" wrote:

> Try selecting Dial whenever a network connection is not present.
> --
> Ron Sommer
>
> "Mark64" <Mark64@discussions.microsoft.com> wrote in message
> news:C1B4B34C-FE8F-4A52-B583-D3CE22A583C8@microsoft.com...
> > Hi, I have found this problem on 2 of my customers computers recently. I
> > have
> > checked that always dial my default connection is set in Internet options
> > and
> > that the correct connection is selected in OE accounts. If the dialup
> > connection is opened and connected first then both programs work ok.
> > However
> > if Outlook Express is opened without being connected (send and receive at
> > startup option is ticked) then it will hang and become unresponsive.
> > Internet
> > explorer does a similar thing. I believe IE and OE share the same dialer
> > but
> > I can find little information to do with registry entries etc in regards
> > to
> > this. Both computers run XP Home with SP3 , Avast antivirus and IE8
> > Hope somebody can help?

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Network Trouble (possibly going from public to private, possibly something else) Redskinfan325 microsoft.public.windows.vista.general 1 01-13-2009 23:35
SLIP/UNIX Dialup Connection Shiv microsoft.public.windows.vista.networking sharing 3 12-11-2008 16:12
how to set up dialup connection for guest user? mataeux microsoft.public.windows.vista.general 2 07-06-2008 02:38
BT Dialup connection Andreas microsoft.public.windows.vista.general 1 08-05-2007 23:09
Setup a Dialup Connection Wayne Wengert microsoft.public.windows.vista.general 5 04-22-2007 15:12




All times are GMT +1. The time now is 21:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120