Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to load Gmail after installing IE8.

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-09-2009
Indicium
 

Posts: n/a
Unable to load Gmail after installing IE8.
Since a couple of weeks I am unable to load GoogleMail on IE 8. Gmail doesn't
load properly (until I click view in basic HTML). Even in "Compatibility
View" the standard page does not display correctly. After a while I receive a
message "Loading seems to be taking longer than usual". Using Mozilla Firefox
(FF 3.5) there is no problem at all.

Is there incompatibility with Internet Explorer 8?

I am looking forward to any advice on this matter.

Thanking you in advance.


Kind regards.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-09-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Unable to load Gmail after installing IE8.
Please state your full Windows version (e.g., WinXP SP3; Vista x64 SP2) when
posting to this newsgroup.

1. Does the behavior persist if you start IE in No Add-ons mode? To start
IE in No Add-ons mode:

=> Right-click on the blue IE desktop icon and select Start without
Add-ons; or

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

3. Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

4a. What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?
Were any of these applications running in the background when you installed
IE8?

4b. Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?

5. Just asking for now!! Do NOT use such a Restore Point yet!! => Do you
have an available Restore Point which predates the install of IE8?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Indicium wrote:
> Since a couple of weeks I am unable to load GoogleMail on IE 8. Gmail
> doesn't load properly (until I click view in basic HTML). Even in
> "Compatibility View" the standard page does not display correctly. After a
> while I receive a message "Loading seems to be taking longer than usual".
> Using Mozilla Firefox (FF 3.5) there is no problem at all.
>
> Is there incompatibility with Internet Explorer 8?
>
> I am looking forward to any advice on this matter.
>
> Thanking you in advance.
>
>
> Kind regards.


Reply With Quote
  #3 (permalink)  
Old 07-09-2009
VanguardLH
 

Posts: n/a
Re: Unable to load Gmail after installing IE8.
Indicium wrote:

> Since a couple of weeks I am unable to load GoogleMail on IE 8. Gmail
> doesn't load properly (until I click view in basic HTML). Even in
> "Compatibility View" the standard page does not display correctly.
> After a while I receive a message "Loading seems to be taking longer
> than usual". Using Mozilla Firefox (FF 3.5) there is no problem at
> all.
>
> Is there incompatibility with Internet Explorer 8?


Have you yet tried loading IE8 in its no add-ons mode and seeing if the
Gmail web site then works properly?

Using a firewall? Tried temporarily disabling it yet?

Got any security programs that interrogate your web traffic
(anti-virus, anti-malware, HIPS, etc)? If so, temporarily disable them
and retest.
Reply With Quote
  #4 (permalink)  
Old 07-09-2009
Indicium
 

Posts: n/a
IE 8 without add-ons and Finjan SecureBrowsing (add-on).
After starting IE8 (WinXP SP3) in the "No Add-ons mode" Gmail worked fine. I
investigated the problem more in-depth.

Currently I have McAfee SiteAdvisor and Finjan SecureBrowsing from Finjan
Inc. After I started IE8 normally (i.e. with Add-ons) and disabled Finjan
SecureBrowsing Gmail loaded normally.

Thank you very much for the answer(s). Keep up with the good work!


Kind regards.
Reply With Quote
  #5 (permalink)  
Old 07-10-2009
VanguardLH
 

Posts: n/a
Re: IE 8 without add-ons and Finjan SecureBrowsing (add-on).
Indicium wrote:

> After starting IE8 (WinXP SP3) in the "No Add-ons mode" Gmail worked fine. I
> investigated the problem more in-depth.
>
> Currently I have McAfee SiteAdvisor and Finjan SecureBrowsing from Finjan
> Inc. After I started IE8 normally (i.e. with Add-ons) and disabled Finjan
> SecureBrowsing Gmail loaded normally.
>
> Thank you very much for the answer(s). Keep up with the good work!
>
> Kind regards.


I didn't care for McAfee's SiteAdvisor. Many of the ratings by McAfee
were too old. Sites change often. Also, the users that were voting to
SiteAdvisor were obviously not the professional types that you would
want voting. Many hadn't a clue how to vote or were using SiteAdvisor
as an opinion study rather than accurately noting malicious content or
behavior by those sites.

WOT (Web Of Trust) was a little better in that their ratings seemed
overall a bit newer or fresher than SiteAdvisor's rankings. Yet both of
these products would show no rating for the vast majority of sites that
I visit. At best, and according to their own statistics, they have
rated perhaps all of 5% of the web sites that exist. Ratings for
well-known sites was of no value to me. Ratings for sites that I would
already know that I would not visit were also of no value. Plus both of
these add-ons did cause stability problems. Not bad but an occasional
crash.

Finjan's toolbar is a bit different. Rather than rely on old ratings
and a boob-base of user voting, they check the web page on-the-fly.
Okay, but the free version only shows their test results in a search
output, like from Google. You have to pay to have it test pages as you
actually visit them yourself. Overall, the only sites on which it
alerted were those that use dynamically obfuscated code to hide their
content. The presumption is that they are hiding the content or varying
it to thwart hash signatures to identify some of its content because
they have malicious content. However, many of the sites alerted by
Finjan for dynamically obfuscated code were merely using it to thwart
web crawlers or users from stealing their content. I didn't find it of
much value to warn me a site was "bad", and to only warn me from a
search engine's output wasn't that protective, anyway.
Reply With Quote
  #6 (permalink)  
Old 07-10-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 8 without add-ons and Finjan SecureBrowsing (add-on).
Add IE8's SmartScreen filter to that list:
http://blogs.msdn.com/ie/archive/200...en-filter.aspx

Indicium wrote:
> After starting IE8 (WinXP SP3) in the "No Add-ons mode" Gmail worked fine.
> I investigated the problem more in-depth.
>
> Currently I have McAfee SiteAdvisor and Finjan SecureBrowsing from Finjan
> Inc. After I started IE8 normally (i.e. with Add-ons) and disabled Finjan
> SecureBrowsing Gmail loaded normally.
>
> Thank you very much for the answer(s). Keep up with the good work!
>
>
> Kind regards.


Reply With Quote
  #7 (permalink)  
Old 07-23-2009
mikeropixel
 

Posts: n/a
Re: Unable to load Gmail after installing IE8.

Indicium;1559235 Wrote:
> Since a couple of weeks I am unable to load GoogleMail on IE 8. Gmail
> doesn't
> load properly (until I click view in basic HTML). Even in
> "Compatibility
> View" the standard page does not display correctly. After a while I
> receive a
> message "Loading seems to be taking longer than usual". Using Mozilla
> Firefox
> (FF 3.5) there is no problem at all.
>
> Is there incompatibility with Internet Explorer 8?
>
> I am looking forward to any advice on this matter.
>
> Thanking you in advance.
>
>
> Kind regards.

I get the exact same problem. Nothing in Google Help had helped.
I thought at first it was coincident with starting to use McAfee on
Comcast but that's not the problem I now realize as I have 3 computers
and one of them doesn't use McAfee and two of them do and all three have
the Gmail problem now.


--
mikeropixel
Reply With Quote
  #8 (permalink)  
Old 07-23-2009
rob^_^
 

Posts: n/a
Re: Unable to load Gmail after installing IE8.
Hi Mike,

Check your settings for "Automatically recover from rendering errors with
Compatibility View" on the Advanced tab of Internet Options. You should have
it checked. This will stop your GMail page trying to reload.

Do you have "Include updated website lists from Microsoft" checked on the
Compatibility View Settings? (Tools>Compatibility View Settings). Google
domains are included in the list, but the gmail domain web sites have been
fixed by the G Developers and are IE8 (/W3C CSS 3.1) compliant. Once you get
your gmail inbox page loaded, click the Compatibility View button (next to
the Address bar) to force IE to use IE8 standards rendering. This will
correct the vertical buttons.

Have you upgraded to the latest version of the Google toolbar yet?
toolbar.google.com. Earlier versions had problems with IE8.

The GMail notifier... if you have this installed, also check for any updates
from Google... I have it installed, but I have removed it from the Windows
startup list because it slows down my (otherwise) very fast computer.

Regards.

"mikeropixel" <mikeflood35@gmail.com> wrote in message
news:22515cd9d025593fa2d188d9cf47119d@nntp-gateway.com...
>
> Indicium;1559235 Wrote:
>> Since a couple of weeks I am unable to load GoogleMail on IE 8. Gmail
>> doesn't
>> load properly (until I click view in basic HTML). Even in
>> "Compatibility
>> View" the standard page does not display correctly. After a while I
>> receive a
>> message "Loading seems to be taking longer than usual". Using Mozilla
>> Firefox
>> (FF 3.5) there is no problem at all.
>>
>> Is there incompatibility with Internet Explorer 8?
>>
>> I am looking forward to any advice on this matter.
>>
>> Thanking you in advance.
>>
>>
>> Kind regards.

> I get the exact same problem. Nothing in Google Help had helped.
> I thought at first it was coincident with starting to use McAfee on
> Comcast but that's not the problem I now realize as I have 3 computers
> and one of them doesn't use McAfee and two of them do and all three have
> the Gmail problem now.
>
>
> --
> mikeropixel
>

Reply With Quote
  #9 (permalink)  
Old 04-28-2010
ssr ssr is offline
 

Join Date: Apr 2010
Posts: 1
ssr is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Solution 1: Unable to load Gmail after installing IE8.
Quote:
Originally Posted by rob^_^ View Post
Hi Mike,

Check your settings for "Automatically recover from rendering errors with
Compatibility View" on the Advanced tab of Internet Options. You should have
it checked. This will stop your GMail page trying to reload.

Do you have "Include updated website lists from Microsoft" checked on the
Compatibility View Settings? (Tools>Compatibility View Settings). Google
domains are included in the list, but the gmail domain web sites have been
fixed by the G Developers and are IE8 (/W3C CSS 3.1) compliant. Once you get
your gmail inbox page loaded, click the Compatibility View button (next to
the Address bar) to force IE to use IE8 standards rendering. This will
correct the vertical buttons.

Have you upgraded to the latest version of the Google toolbar yet?
toolbar.google.com. Earlier versions had problems with IE8.

The GMail notifier... if you have this installed, also check for any updates
from Google... I have it installed, but I have removed it from the Windows
startup list because it slows down my (otherwise) very fast computer.

Regards.

"mikeropixel" <mikeflood35@gmail.com> wrote in message
news:22515cd9d025593fa2d188d9cf47119d@nntp-gateway.com...
>
> Indicium;1559235 Wrote:
>> Since a couple of weeks I am unable to load GoogleMail on IE 8. Gmail
>> doesn't
>> load properly (until I click view in basic HTML). Even in
>> "Compatibility
>> View" the standard page does not display correctly. After a while I
>> receive a
>> message "Loading seems to be taking longer than usual". Using Mozilla
>> Firefox
>> (FF 3.5) there is no problem at all.
>>
>> Is there incompatibility with Internet Explorer 8?
>>
>> I am looking forward to any advice on this matter.
>>
>> Thanking you in advance.
>>
>>
>> Kind regards.

> I get the exact same problem. Nothing in Google Help had helped.
> I thought at first it was coincident with starting to use McAfee on
> Comcast but that's not the problem I now realize as I have 3 computers
> and one of them doesn't use McAfee and two of them do and all three have
> the Gmail problem now.
>
>
> --
> mikeropixel
>
I had problem on Windows Vista Home Premium, using IE8 to access GMAIL since I installed IE8, until today.

Solution is pretty simple, Right Click on IE short cut ("C:\Program Files\Internet Explorer\iexplore.exe") and select "Run as Administrator" option, that's it!!!!!

Enjoy.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to send gmail messages today stuck microsoft.public.windows.vista.mail 3 06-20-2009 06:45
Unable to log in to Google or Gmail since ie8 update msjinjr microsoft.public.internetexplorer.general 1 04-15-2009 02:17
Unable to telnet pop.gmail.com mayank.virgo@gmail.com microsoft.public.windows.vista.mail 5 06-26-2008 18:57
Unable To Load My Os After Installing A New Hard Drive? DJBRUCE microsoft.public.windows.vista.administration accounts passwords 1 06-02-2008 23:28
unable to connect to gmail and a number of other sites frankie microsoft.public.windows.vista.general 1 02-24-2008 16:35




All times are GMT +1. The time now is 03:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120