Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How do I stop QuickTime in IE8?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-21-2009
Hank Arnold
 

Posts: n/a
How do I stop QuickTime in IE8?
I've noticed a behavior that started recently in IE8. Usually, when I
click in an image that is a link to an MPG or WMV file, it launches
Windows Media Player. Lately, though, it will display the video inside
the browser window. This is a small image that can't be re-sized.

If I uninstall QT, everything works, but iTunes stops working. I have an
iPhone, so I need that software.

Any ideas or suggestions? I've tried disabling the plug-in, but it just
fails to display the video in the browser window.

TIA,

--

Regards,
Hank Arnold
Microsoft MVP
Windows Server - Directory Services
http://mypcassistant.blogspot.com/
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-21-2009
Donald Anadell
 

Posts: n/a
Re: How do I stop QuickTime in IE8?

"Hank Arnold" <rasilon@aol.com> wrote in message
news:uDe%235Il8JHA.4176@TK2MSFTNGP02.phx.gbl...
> I've noticed a behavior that started recently in IE8. Usually, when I
> click in an image that is a link to an MPG or WMV file, it launches
> Windows Media Player. Lately, though, it will display the video inside the
> browser window. This is a small image that can't be re-sized.
>
> If I uninstall QT, everything works, but iTunes stops working. I have an
> iPhone, so I need that software.
>
> Any ideas or suggestions? I've tried disabling the plug-in, but it just
> fails to display the video in the browser window.


You might try changing the MIME Type settings in Quicktime so that it does
not handle MPG and WMV.

If you don't have Quicktime install right now, when you install it again the
last dialog shown during the install process allow you to change any File
Type or MIME Type association before click the final OK for the install.

If you already have Quicktime installed, use the Quicktime Preferences to
make the changes:
Edit||Preferences||Quicktime Preferences...||Browser(tab)||MIME
Settings...(button)

Uncheck the Video||Audio types you don't want Qucktime to handle in the
Browser.

Good luck,

Donald Anadell













Reply With Quote
  #3 (permalink)  
Old 06-22-2009
Hank Arnold
 

Posts: n/a
Re: How do I stop QuickTime in IE8?
Donald Anadell wrote:
> "Hank Arnold" <rasilon@aol.com> wrote in message
> news:uDe%235Il8JHA.4176@TK2MSFTNGP02.phx.gbl...
>> I've noticed a behavior that started recently in IE8. Usually, when I
>> click in an image that is a link to an MPG or WMV file, it launches
>> Windows Media Player. Lately, though, it will display the video inside the
>> browser window. This is a small image that can't be re-sized.
>>
>> If I uninstall QT, everything works, but iTunes stops working. I have an
>> iPhone, so I need that software.
>>
>> Any ideas or suggestions? I've tried disabling the plug-in, but it just
>> fails to display the video in the browser window.

>
> You might try changing the MIME Type settings in Quicktime so that it does
> not handle MPG and WMV.
>
> If you don't have Quicktime install right now, when you install it again the
> last dialog shown during the install process allow you to change any File
> Type or MIME Type association before click the final OK for the install.
>
> If you already have Quicktime installed, use the Quicktime Preferences to
> make the changes:
> Edit||Preferences||Quicktime Preferences...||Browser(tab)||MIME
> Settings...(button)
>
> Uncheck the Video||Audio types you don't want Qucktime to handle in the
> Browser.
>
> Good luck,
>
> Donald Anadell
>


When I go there, MPEG and MPG are unchecked....

--

Regards,
Hank Arnold
Microsoft MVP
Windows Server - Directory Services
http://mypcassistant.blogspot.com/
Reply With Quote
  #4 (permalink)  
Old 06-22-2009
Spirit
 

Posts: n/a
Re: How do I stop QuickTime in IE8?
Not sure this will help. When I install QT I uncheck ALL the file types
as I usually want WinAmp and WMP to play them. So now when
I start QT I get a box which says some QT file types are not associated
with QT and do I want to reset them to which I say NO.

In QT, Edit - Preferences - QuickTime Preferences - Browser Tab.

Also Edit - Preferences - Player Preferences - Full Screen Tab.

QT still plays the ones it is supposed to play here.

"Hank Arnold" <rasilon@aol.com> wrote in message
news:uDe%235Il8JHA.4176@TK2MSFTNGP02.phx.gbl...
> I've noticed a behavior that started recently in IE8. Usually, when I
> click in an image that is a link to an MPG or WMV file, it launches
> Windows Media Player. Lately, though, it will display the video inside the
> browser window. This is a small image that can't be re-sized.
>
> If I uninstall QT, everything works, but iTunes stops working. I have an
> iPhone, so I need that software.
>
> Any ideas or suggestions? I've tried disabling the plug-in, but it just
> fails to display the video in the browser window.
>
> TIA,
>
> --
>
> Regards,
> Hank Arnold
> Microsoft MVP
> Windows Server - Directory Services
> http://mypcassistant.blogspot.com/


Reply With Quote
  #5 (permalink)  
Old 06-22-2009
Donald Anadell
 

Posts: n/a
Re: How do I stop QuickTime in IE8?

"Hank Arnold" <rasilon@aol.com> wrote in message
news:uUbtlvx8JHA.1376@TK2MSFTNGP02.phx.gbl...
> Donald Anadell wrote:
>> "Hank Arnold" <rasilon@aol.com> wrote in message
>> news:uDe%235Il8JHA.4176@TK2MSFTNGP02.phx.gbl...
>>> I've noticed a behavior that started recently in IE8. Usually, when I
>>> click in an image that is a link to an MPG or WMV file, it launches
>>> Windows Media Player. Lately, though, it will display the video inside
>>> the browser window. This is a small image that can't be re-sized.
>>>
>>> If I uninstall QT, everything works, but iTunes stops working. I have an
>>> iPhone, so I need that software.
>>>
>>> Any ideas or suggestions? I've tried disabling the plug-in, but it just
>>> fails to display the video in the browser window.

>>
>> You might try changing the MIME Type settings in Quicktime so that it
>> does not handle MPG and WMV.
>>
>> If you don't have Quicktime install right now, when you install it again
>> the last dialog shown during the install process allow you to change any
>> File Type or MIME Type association before click the final OK for the
>> install.
>>
>> If you already have Quicktime installed, use the Quicktime Preferences to
>> make the changes:
>> Edit||Preferences||Quicktime Preferences...||Browser(tab)||MIME
>> Settings...(button)
>>
>> Uncheck the Video||Audio types you don't want Qucktime to handle in the
>> Browser.
>>
>> Good luck,
>>
>> Donald Anadell
>>

>


> When I go there, MPEG and MPG are unchecked....


Then you might try using Windows Media Player to reset the associations.

Tool||Options||File Types

Uncheck WMV and MPEG and close Windows Media Player
Reopen Windows Media Player and put the checkmarks back in, OK your way out.

If you're using Vista, see the file association fixes located here:
http://www.winhelponline.com/article...ows-Vista.html

Good luck,

Donald Anadell




>
> --
>
> Regards,
> Hank Arnold
> Microsoft MVP
> Windows Server - Directory Services
> http://mypcassistant.blogspot.com/



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ecran Bleu STOP : NO_MORE_IRP_STACK_LOCATIONS - STOP : 0x00000035 Dereck Salvas microsoft.public.fr.windows.vista.general 4 05-09-2009 12:39
Article ID: 932094 Error message when you try to play a movie file that has an .mov extension by using QuickTime 7 in Windows Vista: "STOP 0x1A MEMORY_MANAGEMENT" KBArticles English 0 10-22-2007 20:00
Article ID: 939609 Stop error message when you run a Device Path Exerciser test on a full-speed USB device in Windows Vista: "STOP: 0x000000FE" or "STOP: 0x000000D1" KBArticles English 0 10-22-2007 20:00
Article ID: 941492 Stop error message when the computer resumes from hibernation in Windows Vista: "STOP 0x0000000A" KBArticles English 0 10-22-2007 20:00
Article ID: 941507 Stop error message when you start a portable Windows Vista-based computer that has the lid closed: "STOP: 0x0000000A" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 02:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120