Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem related to printing margins

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-26-2009
Martin Knafve
 

Posts: n/a
Problem related to printing margins
I have a problem related to printing margins. In short, the problem is that I
cannot specify correct printing margins prior to printing.

If I don't change the default printer in Windows, and instead just want to
print using another printer by selecting that printer in the "Print" dialog,
I don't get the option to enter margins.

In the "Page setup" dialog, I cannot save margins smaller than the ones
supported by my current Windows printer - if my current printer supports
margin 10 and I enter 5, my values will be reset to 10 when I press OK in the
page setup dialog. Which is fine. But if my default Windows printer supports
margin 10, and I want to print on one which supports margin 5, there's no way
for me to change the margin to 5 prior to printing.

If I (in Internet Explorer 8) try to change the margins in Page setup to 5
prior to printing, the values will be reset to 10 because that's what my
currently selected printer supports.

Can someone confirm that this is as-designed and that there is no way to
properly set up printing margins without first changing the default windows
printer?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-26-2009
Sammius
 

Posts: n/a
RE: Problem related to printing margins
I am having similar problems on Microsoft Outlook 2000. I have all my margins
set to 1cmon both table style and memo style, however when I print, the right
hand margin defaults to around 4cm. I have had to uninstall ie8 until this is
rectified


"Martin Knafve" wrote:

> I have a problem related to printing margins. In short, the problem is that I
> cannot specify correct printing margins prior to printing.
>
> If I don't change the default printer in Windows, and instead just want to
> print using another printer by selecting that printer in the "Print" dialog,
> I don't get the option to enter margins.
>
> In the "Page setup" dialog, I cannot save margins smaller than the ones
> supported by my current Windows printer - if my current printer supports
> margin 10 and I enter 5, my values will be reset to 10 when I press OK in the
> page setup dialog. Which is fine. But if my default Windows printer supports
> margin 10, and I want to print on one which supports margin 5, there's no way
> for me to change the margin to 5 prior to printing.
>
> If I (in Internet Explorer 8) try to change the margins in Page setup to 5
> prior to printing, the values will be reset to 10 because that's what my
> currently selected printer supports.
>
> Can someone confirm that this is as-designed and that there is no way to
> properly set up printing margins without first changing the default windows
> printer?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect margins during printing Martin Knafve microsoft.public.internetexplorer.general 3 05-11-2009 09:25
Performance Problem...(not bedroom related...) swhite1 microsoft.public.windows.vista hardware devices 0 07-20-2008 22:13
memory related problem in vista rgcoleman microsoft.public.windows.vista.general 3 03-22-2007 20:14
Vista Problem related to Gecko browsers =?Utf-8?B?UmljaGFyZCBNaXRuaWNr?= microsoft.public.windows.vista.general 1 03-17-2007 10:31
Vista related Hard Disk Problem =?Utf-8?B?Q2FydGVy?= microsoft.public.windows.vista hardware devices 1 01-31-2007 05:04




All times are GMT +1. The time now is 05:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120