Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Read Mail button doesn't work

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2009
Kenneth J. Harris
 

Posts: n/a
Read Mail button doesn't work
Installed IE8 this morning to replace IE7. Seems to work fine except
that the Read Mail button I added to the toolbar doesn't work. I am
using Thunderbird as my mail program, and that is what is entered in the
Internet Options page. Button worked fine with IE7. Apprciate any
help. Thanks!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-07-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Read Mail button doesn't work
Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
posting to this newsgroup.

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE8?

Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?

Is TBird selected as the Mail default in (1) Set Program Access and
Defaults, (2) IE Tools | Internet Options | Programs, and (3) in TBird Tools
| Options [ | General] ?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Kenneth J. Harris wrote:
> Installed IE8 this morning to replace IE7. Seems to work fine except
> that the Read Mail button I added to the toolbar doesn't work. I am
> using Thunderbird as my mail program, and that is what is entered in the
> Internet Options page. Button worked fine with IE7. Apprciate any
> help. Thanks!


Reply With Quote
  #3 (permalink)  
Old 05-07-2009
Kenneth J. Harris
 

Posts: n/a
Re: Read Mail button doesn't work


PA Bear [MS MVP] wrote:
> Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
> posting to this newsgroup.
>
> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than
> Defender)? What third-party firewall (if any)? Were any of these
> applications running in the background when you installed IE8?
>
> Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
>
> Is TBird selected as the Mail default in (1) Set Program Access and
> Defaults, (2) IE Tools | Internet Options | Programs, and (3) in TBird
> Tools | Options [ | General] ?


Thanks for replying. I use WindowsXP SP2. Yes, TBird is selected as
mail default in both IE Tools/internet options/programs and in TBird
Tools/Options/General. I have the current version of McAfee
installed(been using it for 7 years now, updating annually). It runs in
the backround. No third party firewall. I have Spybot and AdAware, but
they do not run in the backround--only run when I start them manually.
As I mentioned the getmail button has always functioned correctly in
IE7, but after the switch to IE8 this morning, it does nothing. I also
have Firefox 3, and TBird starts when called up from within Firefox as
usual.
Reply With Quote
  #4 (permalink)  
Old 05-07-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Read Mail button doesn't work
Kenneth J. Harris wrote:
<paste>
>> Installed IE8 this morning to replace IE7. Seems to work fine except
>> that the Read Mail button I added to the toolbar doesn't work. I am
>> using Thunderbird as my mail program, and that is what is entered in the
>> Internet Options page. Button worked fine with IE7. Apprciate any
>> help. Thanks!

</paste>
> PA Bear wrote:
>> Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
>> posting to this newsgroup.
>>
>> What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)? Were any of these
>> applications running in the background when you installed IE8?
>>
>> Has a Norton or McAfee application ever been installed on this machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>
>> Is TBird selected as the Mail default in (1) Set Program Access and
>> Defaults, (2) IE Tools | Internet Options | Programs, and (3) in TBird
>> Tools | Options [ | General] ?

>
> Thanks for replying. I use WindowsXP SP2. Yes, TBird is selected as
> mail default in both IE Tools/internet options/programs and in TBird
> Tools/Options/General. I have the current version of McAfee
> installed(been using it for 7 years now, updating annually). It runs in
> the backround. No third party firewall. I have Spybot and AdAware, but
> they do not run in the backround--only run when I start them manually.
> As I mentioned the getmail button has always functioned correctly in
> IE7, but after the switch to IE8 this morning, it does nothing. I also
> have Firefox 3, and TBird starts when called up from within Firefox as
> usual.


[Note to self: sig delimiter]

To keep track of things, it helps immensely if you quote all of the previous
message(s) in your replies to the newsgroup. Thank you.

Is TBird also selected as the default for Mail in Set Program Access and
Defaults, Kenneth?

What is the full name (and version, if possible) of the McAfee application
(e.g., McAfee VirusScan; VirusScan Plus; Internet Security; Security
Center)? Have you ever *upgraded* this application (e.g., from McAfee
VirusScan to McAfee Security Center)?

NB: Both Spybot and Ad-Aware AE (I assume) include real-time "system
protections" which may be running in the background at all times. These
(and McAfee VirusScan) all should have been disabled prior to installing
IE8. Ditto if and/or when you decide to uninstall IE8.

Speaking of Spybot, it's Immunizations do not play nicely with IE8. See
this related discussion:
http://groups.google.com/group/micro...9478566ac1ee9b

Also see:

Internet Explorer 8 takes longer than expected to start:
http://support.microsoft.com/kb/969938

One more niggling matter:

About IE7 (and higher) and Windows XP Service Pack 3
http://blogs.msdn.com/ie/archive/200...and-xpsp3.aspx

Should you leave IE8 installed and then install SP3, you will not be able to
uinstall IE8 (should the need arise) without first uninstalling SP3.

You will have to have SP3 installed by July 2010 in order to keep receiving
critical security updates via Automatic Updates and Windows Update
(website).

Reply With Quote
  #5 (permalink)  
Old 05-07-2009
Robert Aldwinckle
 

Posts: n/a
Re: Read Mail button doesn't work

"Kenneth J. Harris" <kharris@suffolk.lib.ny.us> wrote in message news:%23oIYQiyzJHA.2084@TK2MSFTNGP02.phx.gbl...
> Installed IE8 this morning to replace IE7. Seems to work fine except
> that the Read Mail button I added to the toolbar doesn't work. I am
> using Thunderbird as my mail program, and that is what is entered in the
> Internet Options page. Button worked fine with IE7. Apprciate any
> help. Thanks!



Known problem. Ramesh has the answer...

http://www.microsoft.com/communities...d2c&sloc=en-us


FYI

Robert Aldwinckle
---


Reply With Quote
  #6 (permalink)  
Old 05-07-2009
Kenneth J. Harris
 

Posts: n/a
Re: Read Mail button doesn't work


PA Bear [MS MVP] wrote:
> Kenneth J. Harris wrote:
> <paste>
>>> Installed IE8 this morning to replace IE7. Seems to work fine except
>>> that the Read Mail button I added to the toolbar doesn't work. I am
>>> using Thunderbird as my mail program, and that is what is entered in the
>>> Internet Options page. Button worked fine with IE7. Apprciate any
>>> help. Thanks!

> </paste>
>> PA Bear wrote:
>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
>>> posting to this newsgroup.
>>>
>>> What anti-virus application or security suite is installed and is your
>>> subscription current? What anti-spyware applications (other than
>>> Defender)? What third-party firewall (if any)? Were any of these
>>> applications running in the background when you installed IE8?
>>>
>>> Has a Norton or McAfee application ever been installed on this machine
>>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>>
>>> Is TBird selected as the Mail default in (1) Set Program Access and
>>> Defaults, (2) IE Tools | Internet Options | Programs, and (3) in TBird
>>> Tools | Options [ | General] ?

>>
>> Thanks for replying. I use WindowsXP SP2. Yes, TBird is selected as
>> mail default in both IE Tools/internet options/programs and in TBird
>> Tools/Options/General. I have the current version of McAfee
>> installed(been using it for 7 years now, updating annually). It runs in
>> the backround. No third party firewall. I have Spybot and AdAware, but
>> they do not run in the backround--only run when I start them manually.
>> As I mentioned the getmail button has always functioned correctly in
>> IE7, but after the switch to IE8 this morning, it does nothing. I also
>> have Firefox 3, and TBird starts when called up from within Firefox as
>> usual.

>
> [Note to self: sig delimiter]
>
> To keep track of things, it helps immensely if you quote all of the
> previous message(s) in your replies to the newsgroup. Thank you.
>
> Is TBird also selected as the default for Mail in Set Program Access and
> Defaults, Kenneth?
>
> What is the full name (and version, if possible) of the McAfee
> application (e.g., McAfee VirusScan; VirusScan Plus; Internet Security;
> Security Center)? Have you ever *upgraded* this application (e.g., from
> McAfee VirusScan to McAfee Security Center)?
>
> NB: Both Spybot and Ad-Aware AE (I assume) include real-time "system
> protections" which may be running in the background at all times. These
> (and McAfee VirusScan) all should have been disabled prior to installing
> IE8. Ditto if and/or when you decide to uninstall IE8.
>
> Speaking of Spybot, it's Immunizations do not play nicely with IE8. See
> this related discussion:
> http://groups.google.com/group/micro...9478566ac1ee9b
>
>
> Also see:
>
> Internet Explorer 8 takes longer than expected to start:
> http://support.microsoft.com/kb/969938
>
> One more niggling matter:
>
> About IE7 (and higher) and Windows XP Service Pack 3
> http://blogs.msdn.com/ie/archive/200...and-xpsp3.aspx
>
> Should you leave IE8 installed and then install SP3, you will not be
> able to uinstall IE8 (should the need arise) without first uninstalling
> SP3.
>
> You will have to have SP3 installed by July 2010 in order to keep
> receiving critical security updates via Automatic Updates and Windows
> Update (website).

Well, it seemed like too much effort to check this all out so I
uninstalled IE8 and reinstalled IE7. The readmail button once more
brings up Thunderbird just like it used to. IE8 didn't seem any more
useful to me than IE7 so I'm happy to have v.7 back. Thanks for your
help, and for the July 10 SP3 reminder. By then I hope to have a new
computer with Windows 7 so there won't be a problem with security
updates. As far a McAfee goes, over the years I have had at one time or
another Viruscan, VirusScan Plus and McAfee Security Center, not
necessarily in that order. I currently have the latest version of
VSplus. And I disabled the components of SpyBot and Adaware that would
like to run in the backround.
Reply With Quote
  #7 (permalink)  
Old 05-08-2009
N. Miller
 

Posts: n/a
Re: Read Mail button doesn't work
On Thu, 07 May 2009 17:26:51 -0400, Kenneth J. Harris wrote:

> Well, it seemed like too much effort to check this all out so I
> uninstalled IE8 and reinstalled IE7. The readmail button once more
> brings up Thunderbird just like it used to. IE8 didn't seem any more
> useful to me than IE7 so I'm happy to have v.7 back. Thanks for your
> help, and for the July 10 SP3 reminder. By then I hope to have a new
> computer with Windows 7 so there won't be a problem with security
> updates. As far a McAfee goes, over the years I have had at one time or
> another Viruscan, VirusScan Plus and McAfee Security Center, not
> necessarily in that order. I currently have the latest version of
> VSplus. And I disabled the components of SpyBot and Adaware that would
> like to run in the backround.


Interesting. IE8 "Read Mail" button definitely invokes my default email
client (Pegasus Mail, not an MS product). Something must have gone haywire
with your install.

FWIW, I don't use BHOs. Veoh and Copernic set a toolbar, though; but I
opened those programs and disabled the toolbars in their options, so MSIE7
was as clean as I could make it before I updated it.

--
Norman
~Shine, bright morning light,
~now in the air the spring is coming.
~Sweet, blowing wind,
~singing down the hills and valleys.
Reply With Quote
  #8 (permalink)  
Old 05-08-2009
Kenneth J. Harris
 

Posts: n/a
Re: Read Mail button doesn't work
Yes, Ramesh has the answer. Reinstalled IE8, followed his instructions
and the get mail button now works just like it used to. Thanks!!


Robert Aldwinckle wrote:
> "Kenneth J. Harris" <kharris@suffolk.lib.ny.us> wrote in message news:%23oIYQiyzJHA.2084@TK2MSFTNGP02.phx.gbl...
>> Installed IE8 this morning to replace IE7. Seems to work fine except
>> that the Read Mail button I added to the toolbar doesn't work. I am
>> using Thunderbird as my mail program, and that is what is entered in the
>> Internet Options page. Button worked fine with IE7. Apprciate any
>> help. Thanks!

>
>
> Known problem. Ramesh has the answer...
>
> http://www.microsoft.com/communities...d2c&sloc=en-us
>
>
> FYI
>
> Robert Aldwinckle
> ---
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8 read mail button jtsr microsoft.public.internetexplorer.general 12 05-29-2009 22:56
ie7 read mail button hunter123 microsoft.public.windows.vista.general 1 02-24-2009 08:16
Re: Read Mail Button does not Work PA Bear [MS MVP] microsoft.public.windows.vista.mail 6 08-03-2008 03:55
Read Mail Button does not Work prewch microsoft.public.internetexplorer.general 7 08-03-2008 03:55
read mail button Irwin Opper microsoft.public.windows.vista.mail 5 12-04-2007 08:19




All times are GMT +1. The time now is 04:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120