Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE Tab problem - Only on 2nd tab

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2009
CB900F
 

Posts: n/a
IE Tab problem - Only on 2nd tab
My system is Vista 32 SP1, with the full release of IE8

The problem I am having is with the tab feautre..

If I open a second tab both manually and enter an address or by a link from
a webpage on the main tabbed window, I get the "Connecting" and nothing
happens. If I copy the link and open a thrid, forth, fifth tab and run the
link, no problem, the web page loads..

This problem with the second tab happens about 80% of the time, and the same
link that did not work, will then work the other 20% of the time...

Any suggestion(s)?

thanks guys!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-07-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
Open a Command prompt | Run as Administrator | (type or copy/paste) regsvr32
actxprxy.dll | [OK]

What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?
Were any of these applications running in the background when you installed
IE8?

Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


CB900F wrote:
> My system is Vista 32 SP1, with the full release of IE8
>
> The problem I am having is with the tab feautre..
>
> If I open a second tab both manually and enter an address or by a link
> from
> a webpage on the main tabbed window, I get the "Connecting" and nothing
> happens. If I copy the link and open a thrid, forth, fifth tab and run the
> link, no problem, the web page loads..
>
> This problem with the second tab happens about 80% of the time, and the
> same
> link that did not work, will then work the other 20% of the time...
>
> Any suggestion(s)?
>
> thanks guys!


Reply With Quote
  #3 (permalink)  
Old 05-08-2009
CB900F
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
Hi PA....

I am not too sure how to run a command propmt as an admin.. but I entered
into the command prompt your suggestion and I get the following error

"The module "actprxy.dll" was loaded but the call to DLLregisterserver
failed with error code 0x8007005"

I am running AVG 8.5.323 anti virus, no 3rd party firewall.


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
> Open a Command prompt | Run as Administrator | (type or copy/paste)
> regsvr32 actxprxy.dll | [OK]
>
> What anti-virus application or security suite is installed, is your
> subscription current, and is it supported in IE8? What anti-spyware
> applications (other than Defender)? What third-party firewall (if any)?
> Were any of these applications running in the background when you
> installed IE8?
>
> Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> CB900F wrote:
>> My system is Vista 32 SP1, with the full release of IE8
>>
>> The problem I am having is with the tab feautre..
>>
>> If I open a second tab both manually and enter an address or by a link
>> from
>> a webpage on the main tabbed window, I get the "Connecting" and nothing
>> happens. If I copy the link and open a thrid, forth, fifth tab and run
>> the
>> link, no problem, the web page loads..
>>
>> This problem with the second tab happens about 80% of the time, and the
>> same
>> link that did not work, will then work the other 20% of the time...
>>
>> Any suggestion(s)?
>>
>> thanks guys!

>


Reply With Quote
  #4 (permalink)  
Old 05-08-2009
CB900F
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32 run
fine..


"CB900F" <cb900f2cnd@hotmail.com> wrote in message
news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
> Hi PA....
>
> I am not too sure how to run a command propmt as an admin.. but I entered
> into the command prompt your suggestion and I get the following error
>
> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
> failed with error code 0x8007005"
>
> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
>> Open a Command prompt | Run as Administrator | (type or copy/paste)
>> regsvr32 actxprxy.dll | [OK]
>>
>> What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in IE8? What anti-spyware
>> applications (other than Defender)? What third-party firewall (if any)?
>> Were any of these applications running in the background when you
>> installed IE8?
>>
>> Has a Norton or McAfee application ever been installed on this machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> CB900F wrote:
>>> My system is Vista 32 SP1, with the full release of IE8
>>>
>>> The problem I am having is with the tab feautre..
>>>
>>> If I open a second tab both manually and enter an address or by a link
>>> from
>>> a webpage on the main tabbed window, I get the "Connecting" and nothing
>>> happens. If I copy the link and open a thrid, forth, fifth tab and run
>>> the
>>> link, no problem, the web page loads..
>>>
>>> This problem with the second tab happens about 80% of the time, and the
>>> same
>>> link that did not work, will then work the other 20% of the time...
>>>
>>> Any suggestion(s)?
>>>
>>> thanks guys!

>>

>


Reply With Quote
  #5 (permalink)  
Old 05-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
Problem resolved now?

CB900F wrote:
> Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32 run
> fine..
>
>
> "CB900F" <cb900f2cnd@hotmail.com> wrote in message
> news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
>> Hi PA....
>>
>> I am not too sure how to run a command propmt as an admin.. but I entered
>> into the command prompt your suggestion and I get the following error
>>
>> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
>> failed with error code 0x8007005"
>>
>> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
>>> Open a Command prompt | Run as Administrator | (type or copy/paste)
>>> regsvr32 actxprxy.dll | [OK]
>>>
>>> What anti-virus application or security suite is installed, is your
>>> subscription current, and is it supported in IE8? What anti-spyware
>>> applications (other than Defender)? What third-party firewall (if any)?
>>> Were any of these applications running in the background when you
>>> installed IE8?
>>>
>>> Has a Norton or McAfee application ever been installed on this machine
>>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>
>>>
>>> CB900F wrote:
>>>> My system is Vista 32 SP1, with the full release of IE8
>>>>
>>>> The problem I am having is with the tab feautre..
>>>>
>>>> If I open a second tab both manually and enter an address or by a link
>>>> from
>>>> a webpage on the main tabbed window, I get the "Connecting" and nothing
>>>> happens. If I copy the link and open a thrid, forth, fifth tab and run
>>>> the
>>>> link, no problem, the web page loads..
>>>>
>>>> This problem with the second tab happens about 80% of the time, and the
>>>> same
>>>> link that did not work, will then work the other 20% of the time...
>>>>
>>>> Any suggestion(s)?
>>>>
>>>> thanks guys!


Reply With Quote
  #6 (permalink)  
Old 05-08-2009
CB900F
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
PA.. So far so good!... What changes did regsvr32 actxprxy.dll perform to
correct my problem?

thanks alot PA!


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:eQvDHW3zJHA.1900@TK2MSFTNGP04.phx.gbl...
> Problem resolved now?
>
> CB900F wrote:
>> Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32 run
>> fine..
>>
>>
>> "CB900F" <cb900f2cnd@hotmail.com> wrote in message
>> news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
>>> Hi PA....
>>>
>>> I am not too sure how to run a command propmt as an admin.. but I
>>> entered
>>> into the command prompt your suggestion and I get the following error
>>>
>>> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
>>> failed with error code 0x8007005"
>>>
>>> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
>>>
>>>
>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
>>>> Open a Command prompt | Run as Administrator | (type or copy/paste)
>>>> regsvr32 actxprxy.dll | [OK]
>>>>
>>>> What anti-virus application or security suite is installed, is your
>>>> subscription current, and is it supported in IE8? What anti-spyware
>>>> applications (other than Defender)? What third-party firewall (if
>>>> any)?
>>>> Were any of these applications running in the background when you
>>>> installed IE8?
>>>>
>>>> Has a Norton or McAfee application ever been installed on this machine
>>>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>
>>>>
>>>> CB900F wrote:
>>>>> My system is Vista 32 SP1, with the full release of IE8
>>>>>
>>>>> The problem I am having is with the tab feautre..
>>>>>
>>>>> If I open a second tab both manually and enter an address or by a link
>>>>> from
>>>>> a webpage on the main tabbed window, I get the "Connecting" and
>>>>> nothing
>>>>> happens. If I copy the link and open a thrid, forth, fifth tab and run
>>>>> the
>>>>> link, no problem, the web page loads..
>>>>>
>>>>> This problem with the second tab happens about 80% of the time, and
>>>>> the
>>>>> same
>>>>> link that did not work, will then work the other 20% of the time...
>>>>>
>>>>> Any suggestion(s)?
>>>>>
>>>>> thanks guys!

>


Reply With Quote
  #7 (permalink)  
Old 05-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
Don't worry about it but understand that this prolly wouldn't have happened
if you'd tempoararily disabled your anti-virus app and your anti-spyware
app's "system protections" (other than Defender's) prior to installing IE8.

CB900F wrote:
> PA.. So far so good!... What changes did regsvr32 actxprxy.dll perform to
> correct my problem?
>
> thanks alot PA!
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:eQvDHW3zJHA.1900@TK2MSFTNGP04.phx.gbl...
>> Problem resolved now?
>>
>> CB900F wrote:
>>> Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32
>>> run
>>> fine..
>>>
>>>
>>> "CB900F" <cb900f2cnd@hotmail.com> wrote in message
>>> news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
>>>> Hi PA....
>>>>
>>>> I am not too sure how to run a command propmt as an admin.. but I
>>>> entered
>>>> into the command prompt your suggestion and I get the following error
>>>>
>>>> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
>>>> failed with error code 0x8007005"
>>>>
>>>> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
>>>>
>>>>
>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>>> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
>>>>> Open a Command prompt | Run as Administrator | (type or copy/paste)
>>>>> regsvr32 actxprxy.dll | [OK]
>>>>>
>>>>> What anti-virus application or security suite is installed, is your
>>>>> subscription current, and is it supported in IE8? What anti-spyware
>>>>> applications (other than Defender)? What third-party firewall (if
>>>>> any)?
>>>>> Were any of these applications running in the background when you
>>>>> installed IE8?
>>>>>
>>>>> Has a Norton or McAfee application ever been installed on this machine
>>>>> (e.g., a free-trial version that came preinstalled when you bought
>>>>> it)?
>>>>> --
>>>>> ~Robear Dyer (PA Bear)
>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>>
>>>>>
>>>>> CB900F wrote:
>>>>>> My system is Vista 32 SP1, with the full release of IE8
>>>>>>
>>>>>> The problem I am having is with the tab feautre..
>>>>>>
>>>>>> If I open a second tab both manually and enter an address or by a
>>>>>> link
>>>>>> from
>>>>>> a webpage on the main tabbed window, I get the "Connecting" and
>>>>>> nothing
>>>>>> happens. If I copy the link and open a thrid, forth, fifth tab and
>>>>>> run
>>>>>> the
>>>>>> link, no problem, the web page loads..
>>>>>>
>>>>>> This problem with the second tab happens about 80% of the time, and
>>>>>> the
>>>>>> same
>>>>>> link that did not work, will then work the other 20% of the time...
>>>>>>
>>>>>> Any suggestion(s)?
>>>>>>
>>>>>> thanks guys!


Reply With Quote
  #8 (permalink)  
Old 05-08-2009
Brinzlee
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
I am experiencing exactly the same problem. I am using AVG free edition
8.5.285 and windows vista 32 with IE 8. I have tried disabling all the
addons, I have tried reinstalling AVG and tried regsvr32 actxprxy.dll which
responds DllRegisterServer in actxprxy.dll succeedded.
But do not know what else to try. If I reboot it works for a while then
stops.
Any other ideas

Anything

"CB900F" wrote:

> PA.. So far so good!... What changes did regsvr32 actxprxy.dll perform to
> correct my problem?
>
> thanks alot PA!
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:eQvDHW3zJHA.1900@TK2MSFTNGP04.phx.gbl...
> > Problem resolved now?
> >
> > CB900F wrote:
> >> Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32 run
> >> fine..
> >>
> >>
> >> "CB900F" <cb900f2cnd@hotmail.com> wrote in message
> >> news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
> >>> Hi PA....
> >>>
> >>> I am not too sure how to run a command propmt as an admin.. but I
> >>> entered
> >>> into the command prompt your suggestion and I get the following error
> >>>
> >>> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
> >>> failed with error code 0x8007005"
> >>>
> >>> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
> >>>
> >>>
> >>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> >>> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
> >>>> Open a Command prompt | Run as Administrator | (type or copy/paste)
> >>>> regsvr32 actxprxy.dll | [OK]
> >>>>
> >>>> What anti-virus application or security suite is installed, is your
> >>>> subscription current, and is it supported in IE8? What anti-spyware
> >>>> applications (other than Defender)? What third-party firewall (if
> >>>> any)?
> >>>> Were any of these applications running in the background when you
> >>>> installed IE8?
> >>>>
> >>>> Has a Norton or McAfee application ever been installed on this machine
> >>>> (e.g., a free-trial version that came preinstalled when you bought it)?
> >>>> --
> >>>> ~Robear Dyer (PA Bear)
> >>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>>>
> >>>>
> >>>> CB900F wrote:
> >>>>> My system is Vista 32 SP1, with the full release of IE8
> >>>>>
> >>>>> The problem I am having is with the tab feautre..
> >>>>>
> >>>>> If I open a second tab both manually and enter an address or by a link
> >>>>> from
> >>>>> a webpage on the main tabbed window, I get the "Connecting" and
> >>>>> nothing
> >>>>> happens. If I copy the link and open a thrid, forth, fifth tab and run
> >>>>> the
> >>>>> link, no problem, the web page loads..
> >>>>>
> >>>>> This problem with the second tab happens about 80% of the time, and
> >>>>> the
> >>>>> same
> >>>>> link that did not work, will then work the other 20% of the time...
> >>>>>
> >>>>> Any suggestion(s)?
> >>>>>
> >>>>> thanks guys!

> >

>

Reply With Quote
  #9 (permalink)  
Old 05-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
To avoid confusion, please begin a new thread about your specific problems.
State your IE version and full Windows version (e.g., WinXP SP3; Vista SP2)
in your first post.

Brinzlee wrote:
> I am experiencing exactly the same problem. I am using AVG free edition
> 8.5.285 and windows vista 32 with IE 8. I have tried disabling all the
> addons, I have tried reinstalling AVG and tried regsvr32 actxprxy.dll
> which
> responds DllRegisterServer in actxprxy.dll succeedded.
> But do not know what else to try. If I reboot it works for a while then
> stops.
> Any other ideas
>
> Anything
>
> "CB900F" wrote:
>
>> PA.. So far so good!... What changes did regsvr32 actxprxy.dll perform to
>> correct my problem?
>>
>> thanks alot PA!
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:eQvDHW3zJHA.1900@TK2MSFTNGP04.phx.gbl...
>>> Problem resolved now?
>>>
>>> CB900F wrote:
>>>> Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32
>>>> run
>>>> fine..
>>>>
>>>>
>>>> "CB900F" <cb900f2cnd@hotmail.com> wrote in message
>>>> news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
>>>>> Hi PA....
>>>>>
>>>>> I am not too sure how to run a command propmt as an admin.. but I
>>>>> entered
>>>>> into the command prompt your suggestion and I get the following error
>>>>>
>>>>> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
>>>>> failed with error code 0x8007005"
>>>>>
>>>>> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
>>>>>
>>>>>
>>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>>>> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
>>>>>> Open a Command prompt | Run as Administrator | (type or copy/paste)
>>>>>> regsvr32 actxprxy.dll | [OK]
>>>>>>
>>>>>> What anti-virus application or security suite is installed, is your
>>>>>> subscription current, and is it supported in IE8? What anti-spyware
>>>>>> applications (other than Defender)? What third-party firewall (if
>>>>>> any)?
>>>>>> Were any of these applications running in the background when you
>>>>>> installed IE8?
>>>>>>
>>>>>> Has a Norton or McAfee application ever been installed on this
>>>>>> machine
>>>>>> (e.g., a free-trial version that came preinstalled when you bought
>>>>>> it)?
>>>>>> --
>>>>>> ~Robear Dyer (PA Bear)
>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>>>
>>>>>>
>>>>>> CB900F wrote:
>>>>>>> My system is Vista 32 SP1, with the full release of IE8
>>>>>>>
>>>>>>> The problem I am having is with the tab feautre..
>>>>>>>
>>>>>>> If I open a second tab both manually and enter an address or by a
>>>>>>> link
>>>>>>> from
>>>>>>> a webpage on the main tabbed window, I get the "Connecting" and
>>>>>>> nothing
>>>>>>> happens. If I copy the link and open a thrid, forth, fifth tab and
>>>>>>> run
>>>>>>> the
>>>>>>> link, no problem, the web page loads..
>>>>>>>
>>>>>>> This problem with the second tab happens about 80% of the time, and
>>>>>>> the
>>>>>>> same
>>>>>>> link that did not work, will then work the other 20% of the time...
>>>>>>>
>>>>>>> Any suggestion(s)?
>>>>>>>
>>>>>>> thanks guys!


Reply With Quote
  #10 (permalink)  
Old 05-10-2009
CB900F
 

Posts: n/a
Re: IE Tab problem - Only on 2nd tab
Hi PA.. The problem is back (or not gone).. Anything else I can do???

thanks PA!

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:etCDN4%23zJHA.1432@TK2MSFTNGP02.phx.gbl...
> Don't worry about it but understand that this prolly wouldn't have
> happened if you'd tempoararily disabled your anti-virus app and your
> anti-spyware app's "system protections" (other than Defender's) prior to
> installing IE8.
>
> CB900F wrote:
>> PA.. So far so good!... What changes did regsvr32 actxprxy.dll perform to
>> correct my problem?
>>
>> thanks alot PA!
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:eQvDHW3zJHA.1900@TK2MSFTNGP04.phx.gbl...
>>> Problem resolved now?
>>>
>>> CB900F wrote:
>>>> Hi Pa.. I found out how to run the commnd in admin.. and the regsvr32
>>>> run
>>>> fine..
>>>>
>>>>
>>>> "CB900F" <cb900f2cnd@hotmail.com> wrote in message
>>>> news:8DFCD228-904F-43CB-9FBC-7640BDFDCC10@microsoft.com...
>>>>> Hi PA....
>>>>>
>>>>> I am not too sure how to run a command propmt as an admin.. but I
>>>>> entered
>>>>> into the command prompt your suggestion and I get the following error
>>>>>
>>>>> "The module "actprxy.dll" was loaded but the call to DLLregisterserver
>>>>> failed with error code 0x8007005"
>>>>>
>>>>> I am running AVG 8.5.323 anti virus, no 3rd party firewall.
>>>>>
>>>>>
>>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>>>> news:Ooa5w1yzJHA.5764@TK2MSFTNGP04.phx.gbl...
>>>>>> Open a Command prompt | Run as Administrator | (type or copy/paste)
>>>>>> regsvr32 actxprxy.dll | [OK]
>>>>>>
>>>>>> What anti-virus application or security suite is installed, is your
>>>>>> subscription current, and is it supported in IE8? What anti-spyware
>>>>>> applications (other than Defender)? What third-party firewall (if
>>>>>> any)?
>>>>>> Were any of these applications running in the background when you
>>>>>> installed IE8?
>>>>>>
>>>>>> Has a Norton or McAfee application ever been installed on this
>>>>>> machine
>>>>>> (e.g., a free-trial version that came preinstalled when you bought
>>>>>> it)?
>>>>>> --
>>>>>> ~Robear Dyer (PA Bear)
>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>>>
>>>>>>
>>>>>> CB900F wrote:
>>>>>>> My system is Vista 32 SP1, with the full release of IE8
>>>>>>>
>>>>>>> The problem I am having is with the tab feautre..
>>>>>>>
>>>>>>> If I open a second tab both manually and enter an address or by a
>>>>>>> link
>>>>>>> from
>>>>>>> a webpage on the main tabbed window, I get the "Connecting" and
>>>>>>> nothing
>>>>>>> happens. If I copy the link and open a thrid, forth, fifth tab and
>>>>>>> run
>>>>>>> the
>>>>>>> link, no problem, the web page loads..
>>>>>>>
>>>>>>> This problem with the second tab happens about 80% of the time, and
>>>>>>> the
>>>>>>> same
>>>>>>> link that did not work, will then work the other 20% of the time...
>>>>>>>
>>>>>>> Any suggestion(s)?
>>>>>>>
>>>>>>> thanks guys!

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 Freezes Randomly, Using Vista Ultimate 64-bit + Home Page Load Problem + IE 64-bit Flash Player Problem Susan microsoft.public.internetexplorer.general 6 01-22-2009 02:34
Multi-select problem in Windows Explorer BIG PROBLEM!!!!!! =?Utf-8?B?SmltIEhhbnNlbg==?= microsoft.public.windows.vista.general 3 12-17-2007 03:09
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 microsoft.public.windows.vista.performance maintenance 0 12-01-2007 14:55
fixed unable to delete email problem, now I have new problem =?Utf-8?B?ajI=?= microsoft.public.windows.vista.mail 19 03-30-2007 02:25




All times are GMT +1. The time now is 16:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120