Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 File Problem on Local Internet

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-05-2009
MageMaster
 

Posts: n/a
IE8 File Problem on Local Internet
Yesterday 5/4/2009 I was running IE6. Using WinXP Pro SP3.

Today 5/5/2009 I installed IE8. Everything went just fine, no
problems.

NOTHING else changed on my Dell Desktop.

We have a Fileserver, where docs are stored. I have shortcut on my
desktop to folders on Fileserver.

Yesterday (with IE6) I could open any JPG Image file in my Paint Shop
Pro 8.

Today (with IE8) when I try to open any JPG Image file, I get a dialog
with the Title "Open File - Security Warning"

Text = "Do you want to open this file?" - Name: (name of JPG file) -
Publisher: Unknown Publisher - Type: Paint Shop Pro 8 Image - From: \
\Fileserver....... (path to where the file is located).

I stress again, NOTHING has changed on my Dell Desktop, EXCEPT
installation of IE8.

How do I get rid of the dialog?

I suspect it has to do with *Local Internet* Security Settings. By the
way, Microsoft Tech Support could not fix the problem using their
share-desktop tool.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-06-2009
John
 

Posts: n/a
Re: IE8 File Problem on Local Internet
I get the same feeling that the security zone settings reset to default when
you installed IE8. Have you tried changing the settings?

"MageMaster" <tecknode@cts.com> wrote in message
news:e9b748ca-339e-4707-876d-73e1e853b308@z16g2000prd.googlegroups.com...
> How do I get rid of the dialog?
>
> I suspect it has to do with *Local Internet* Security Settings. By the
> way, Microsoft Tech Support could not fix the problem using their
> share-desktop tool.



Reply With Quote
  #3 (permalink)  
Old 05-06-2009
Tecknomage
 

Posts: n/a
Re: IE8 File Problem on Local Internet
On Tue, 5 May 2009 16:33:09 -0700, "John" <a> wrote:

> I get the same feeling that the security zone settings reset to default when
> you installed IE8. Have you tried changing the settings?
>


Yes. In fact all Security Zones have been customized (Microdunce has
some really dumb default settings).

As I said, even Microsoft's Tech Support, via their share-desktop
tool, could not find what setting was causing the problem.

It would be nice if someone could figure out why a JPG that is
associate with Paint Shop Pro 8 should be seen as "Unknown Publisher"
and how IE8 is acting on that.

If you use MS Help & Support, IE, search you can come up with looking
at Internet Properties, Content, Publishers, but that's looking at
Certificates. Certificate for Paint Shop Pro?!!!

The bottom line, WHY would IE8 see ANY document over your *Local*
Internet as unsafe. Why do I get the dialog for a JPG file but not
for a MS Word DOC?



> "MageMaster" <tecknode@cts.com> wrote in message
> news:e9b748ca-339e-4707-876d-73e1e853b308@z16g2000prd.googlegroups.com...
> > How do I get rid of the dialog?
> >
> > I suspect it has to do with *Local Internet* Security Settings. By the
> > way, Microsoft Tech Support could not fix the problem using their
> > share-desktop tool.

>




--
======== Tecknomage ========
Computer Systems Spe******t
IT Technician
San Diego, CA
Reply With Quote
  #4 (permalink)  
Old 05-06-2009
Donald Anadell
 

Posts: n/a
Re: IE8 File Problem on Local Internet

"Tecknomage" <tecknode@NOSPAM.com> wrote in message
newsrr205hc76cf32vofj8bb01nvlvqrdmoog@4ax.com...
> On Tue, 5 May 2009 16:33:09 -0700, "John" <a> wrote:
>
>> I get the same feeling that the security zone settings reset to default
>> when
>> you installed IE8. Have you tried changing the settings?
>>

>
> Yes. In fact all Security Zones have been customized (Microdunce has
> some really dumb default settings).


Does it happen if you have the "Local Machine Lockdown" feature enable?

Tools||Internet Options||Advanced(tab)||Security(section)

Remove the checkmark in the box next to "Allow active content to run in
files on My Computer"

Good luck,

Donald Anadell


>
> As I said, even Microsoft's Tech Support, via their share-desktop
> tool, could not find what setting was causing the problem.
>
> It would be nice if someone could figure out why a JPG that is
> associate with Paint Shop Pro 8 should be seen as "Unknown Publisher"
> and how IE8 is acting on that.
>
> If you use MS Help & Support, IE, search you can come up with looking
> at Internet Properties, Content, Publishers, but that's looking at
> Certificates. Certificate for Paint Shop Pro?!!!
>
> The bottom line, WHY would IE8 see ANY document over your *Local*
> Internet as unsafe. Why do I get the dialog for a JPG file but not
> for a MS Word DOC?
>
>
>
>> "MageMaster" <tecknode@cts.com> wrote in message
>> news:e9b748ca-339e-4707-876d-73e1e853b308@z16g2000prd.googlegroups.com...
>> > How do I get rid of the dialog?
>> >
>> > I suspect it has to do with *Local Internet* Security Settings. By the
>> > way, Microsoft Tech Support could not fix the problem using their
>> > share-desktop tool.

>>

>
>
>
> --
> ======== Tecknomage ========
> Computer Systems Spe******t
> IT Technician
> San Diego, CA



Reply With Quote
  #5 (permalink)  
Old 05-07-2009
Tecknomage
 

Posts: n/a
Re: IE8 File Problem on Local Internet
On Wed, 6 May 2009 08:40:40 -0400, "Donald Anadell"
<danadell@nospamersmikrotec.com> wrote:

>
> "Tecknomage" <tecknode@NOSPAM.com> wrote in message
> newsrr205hc76cf32vofj8bb01nvlvqrdmoog@4ax.com...
> > On Tue, 5 May 2009 16:33:09 -0700, "John" <a> wrote:
> >
> >> I get the same feeling that the security zone settings reset to default
> >> when
> >> you installed IE8. Have you tried changing the settings?
> >>

> >
> > Yes. In fact all Security Zones have been customized (Microdunce has
> > some really dumb default settings).

>
> Does it happen if you have the "Local Machine Lockdown" feature enable?
>
> Tools||Internet Options||Advanced(tab)||Security(section)
>
> Remove the checkmark in the box next to "Allow active content to run in
> files on My Computer"
>
> Good luck,
>
> Donald Anadell
>
>
> >
> > As I said, even Microsoft's Tech Support, via their share-desktop
> > tool, could not find what setting was causing the problem.
> >
> > It would be nice if someone could figure out why a JPG that is
> > associate with Paint Shop Pro 8 should be seen as "Unknown Publisher"
> > and how IE8 is acting on that.
> >
> > If you use MS Help & Support, IE, search you can come up with looking
> > at Internet Properties, Content, Publishers, but that's looking at
> > Certificates. Certificate for Paint Shop Pro?!!!
> >
> > The bottom line, WHY would IE8 see ANY document over your *Local*
> > Internet as unsafe. Why do I get the dialog for a JPG file but not
> > for a MS Word DOC?
> >
> >
> >
> >> "MageMaster" <tecknode@cts.com> wrote in message
> >> news:e9b748ca-339e-4707-876d-73e1e853b308@z16g2000prd.googlegroups.com...
> >> > How do I get rid of the dialog?
> >> >
> >> > I suspect it has to do with *Local Internet* Security Settings. By the
> >> > way, Microsoft Tech Support could not fix the problem using their
> >> > share-desktop tool.
> >>

> >
> >
> >


Microsoft Support found the solution.

1) In the Trusted Sites Security Zone, make sure "Launching
applications and unsafe files" is *enabled*

2) Add our Fileserver to the Trusted Sites list


I now see that this "problem" is a demonstration of the *increased*
security IE8 provides.


On a side note. As of late, I am very impressed with Microsoft
Support. On the last 3 occasions where I needed help, they were
tenacious in finding a fix.

It is obvious that Microsoft has revamped their Tech Support. It is a
big improvement from the days of no-help tech support.



--
======== Tecknomage ========
Computer Systems Spe******t
IT Technician
San Diego, CA
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Local Only or Local Only and Internet Doc microsoft.public.windows.vista.networking sharing 2 06-19-2008 11:17
Local and Internet access, not Local Only amygravy Windows Vista Home Premium 0 05-07-2008 23:59
Article ID: 937151 You cannot connect to the Internet from a Windows Vista-based computer that uses a local .pac file KBArticles English 0 10-22-2007 20:00
Full Local and Internet-internet drops permenantely jkswiss microsoft.public.windows.vista.networking sharing 2 10-19-2007 00:01
Full Strength Local and Internet-put internet permenantely drops jkswiss microsoft.public.windows.vista.general 1 10-14-2007 20:22




All times are GMT +1. The time now is 12:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120