Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 Feeds quit updating.

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2009
Hangman
 

Posts: n/a
IE8 Feeds quit updating.
Pa Bear--you have helped so many--I have learned a lot from your postings
and I am grateful. Can you point me in the right direction on this? I have
the new WLM v .206, home xp. I have just installed IE8 and all was well
with the feeds for awhile and now well they just won't update automatically
anymore. I can click the refresh arrows and they will --but not on their
own automatically.

Any suggestions would be much appreciated. I have posted this in the WLM
news group to no avail. I'll keep trying with both groups. I sure can't
figure it out. I've got a bunch of feeds and like I sure to read 'em a lot.

Thankyou for any suggestions.




Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-02-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 Feeds quit updating.
[How did you know I'd answer your thread? <eg>]

Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
posting to this newsgroup.

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE8?

Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?

Have you had any problems opening attachments to emails after installing
IE8? (Totally OT but I'm very interested.)

The above notwithstanding, see if this helps:
http://www.winhelponline.com/blog/fi...et-explorer-7/
(applies to IE8, too).
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Hangman wrote:
> Pa Bear--you have helped so many--I have learned a lot from your postings
> and I am grateful. Can you point me in the right direction on this? I
> have
> the new WLM v .206, home xp. I have just installed IE8 and all was well
> with the feeds for awhile and now well they just won't update
> automatically
> anymore. I can click the refresh arrows and they will --but not on their
> own automatically.
>
> Any suggestions would be much appreciated. I have posted this in the WLM
> news group to no avail. I'll keep trying with both groups. I sure can't
> figure it out. I've got a bunch of feeds and like I sure to read 'em a
> lot.
>
> Thankyou for any suggestions.


Reply With Quote
  #3 (permalink)  
Old 05-02-2009
Hangman
 

Posts: n/a
Re: IE8 Feeds quit updating.
Well I didn't know Pa Bear--I was sure hoping you would since, you seem to
be one most wise MSMVP. I have seen your responses to others and they have
been quite accurate and helpful. So you are "The Bear".
I do apologize for my not mentioning I am running serv pack 3, Mcafee, XP
Home. I have no 3rd party firewall nor do I run any anti-spyware in the
background. I do clean up with MalWareBytes once in a while. Yes Norton
was once installed on this machine. I switched to Mcafee. I don't believe
I had anything open when I installed IE8. Perhaps Defender and Mcafee
running in the background. No I haven't had problems opening attachments
after IE8. I must say though I wish I'd kept explorer 6. I am trying to
use IE8 & the new WLM on a toshiba laptop 1gig celeron with 512 ram. Only
got about 1gig drive free space left (total 15 gig hard drive) --yes it's a
dog. Oh well!

Thankyou very much for your reply and help. Resetting the Feeds Database
worked perfectly. You de "Bear".
8


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:#2OtA2syJHA.6100@TK2MSFTNGP03.phx.gbl...
> [How did you know I'd answer your thread? <eg>]
>
> Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
> posting to this newsgroup.
>
> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than
> Defender)? What third-party firewall (if any)? Were any of these
> applications running in the background when you installed IE8?
>
> Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
>
> Have you had any problems opening attachments to emails after installing
> IE8? (Totally OT but I'm very interested.)
>
> The above notwithstanding, see if this helps:
> http://www.winhelponline.com/blog/fi...et-explorer-7/
> (applies to IE8, too).
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> Hangman wrote:
>> Pa Bear--you have helped so many--I have learned a lot from your postings
>> and I am grateful. Can you point me in the right direction on this? I
>> have
>> the new WLM v .206, home xp. I have just installed IE8 and all was well
>> with the feeds for awhile and now well they just won't update
>> automatically
>> anymore. I can click the refresh arrows and they will --but not on their
>> own automatically.
>>
>> Any suggestions would be much appreciated. I have posted this in the WLM
>> news group to no avail. I'll keep trying with both groups. I sure can't
>> figure it out. I've got a bunch of feeds and like I sure to read 'em a
>> lot.
>>
>> Thankyou for any suggestions.

>





Reply With Quote
  #4 (permalink)  
Old 05-02-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 Feeds quit updating.
YW & thanks for your feedback, especially about opening attachments! Many
WLMail and WinMail (default Mail Client in Vista, replacing OE) users who've
installed IE8 have found that they cannot open attachments and they're all
blaming IE8. Your post proves that the behavior they've encountered is NOT
due to IE8.

Related (long) thread:
http://groups.google.com/group/micro...2ce4db41a2e90e

--
~PA Bear

Hangman wrote:
> Well I didn't know Pa Bear--I was sure hoping you would since, you seem to
> be one most wise MSMVP. I have seen your responses to others and they
> have
> been quite accurate and helpful. So you are "The Bear".
> I do apologize for my not mentioning I am running serv pack 3, Mcafee, XP
> Home. I have no 3rd party firewall nor do I run any anti-spyware in the
> background. I do clean up with MalWareBytes once in a while. Yes Norton
> was once installed on this machine. I switched to Mcafee. I don't
> believe
> I had anything open when I installed IE8. Perhaps Defender and Mcafee
> running in the background. No I haven't had problems opening attachments
> after IE8. I must say though I wish I'd kept explorer 6. I am trying to
> use IE8 & the new WLM on a toshiba laptop 1gig celeron with 512 ram. Only
> got about 1gig drive free space left (total 15 gig hard drive) --yes it's
> a
> dog. Oh well!
>
> Thankyou very much for your reply and help. Resetting the Feeds Database
> worked perfectly. You de "Bear".
> 8
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:#2OtA2syJHA.6100@TK2MSFTNGP03.phx.gbl...
>> [How did you know I'd answer your thread? <eg>]
>>
>> Please state your full Windows version (e.g., WinXP SP3; Vista SP2) when
>> posting to this newsgroup.
>>
>> What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)? Were any of these
>> applications running in the background when you installed IE8?
>>
>> Has a Norton or McAfee application ever been installed on this machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>
>> Have you had any problems opening attachments to emails after installing
>> IE8? (Totally OT but I'm very interested.)
>>
>> The above notwithstanding, see if this helps:
>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>> (applies to IE8, too).
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> Hangman wrote:
>>> Pa Bear--you have helped so many--I have learned a lot from your
>>> postings
>>> and I am grateful. Can you point me in the right direction on this? I
>>> have
>>> the new WLM v .206, home xp. I have just installed IE8 and all was well
>>> with the feeds for awhile and now well they just won't update
>>> automatically
>>> anymore. I can click the refresh arrows and they will --but not on
>>> their
>>> own automatically.
>>>
>>> Any suggestions would be much appreciated. I have posted this in the
>>> WLM
>>> news group to no avail. I'll keep trying with both groups. I sure
>>> can't
>>> figure it out. I've got a bunch of feeds and like I sure to read 'em a
>>> lot.
>>>
>>> Thankyou for any suggestions.


Reply With Quote
  #5 (permalink)  
Old 05-02-2009
Rainald Taesler
 

Posts: n/a
Re: IE8 Feeds quit updating.
Hangman wrote:

> No I haven't had problems opening attachments after IE8.


As we are after a "known problem" caused by the install if IE8 in some
systems:

Which type of attachments did you try?
Did you try to open JPG and TXT attachments?

Rainald

Reply With Quote
  #6 (permalink)  
Old 05-02-2009
Rainald Taesler
 

Posts: n/a
Re: IE8 Feeds quit updating.
PA Bear [MS MVP] wrote:

> YW & thanks for your feedback, especially about opening attachments!
> Many WLMail and WinMail (default Mail Client in Vista, replacing OE)
> users who've installed IE8 have found that they cannot open
> attachments and they're all blaming IE8. Your post proves that the
> behavior they've encountered is NOT due to IE8.


I take the liberty to disagree.
IMO this case does not prove anything than the absence of the problem in
the side of this specific user.

No one can deny that there is a problem with opening attachments of
mails in WinMail after the install of IE8 in a larger number of system.
The problem appears after installing IE8, it disappears with an
uninstall and re-appears after a re-install.

Nobody so far knows what exactly causes the problem. But would be really
short-sighted it just mean to close one's eyes to deny that the problem
is "due to IE8". Not that alone but it's IE8 which causes the troubles.

Rainald




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS Feeds not updating Larry microsoft.public.internetexplorer.general 13 11-13-2008 15:46
feeds quit updating mrhangster microsoft.public.internetexplorer.general 3 11-01-2008 02:26
RSS feeds no longer automatically updating Qu0ll microsoft.public.windows.vista.general 8 07-31-2008 07:51
IE7 Quit rooftopsweetpea microsoft.public.internetexplorer.general 1 07-08-2008 21:22
Has Ron Paul Quit? Steve General Technology News 0 02-09-2008 23:30




All times are GMT +1. The time now is 07:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120