Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cnn Video no longer works

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2009
David B. Mathews
 

Posts: n/a
Cnn Video no longer works
All of a sudden in the past few days when I go to the CNN homepage and click
on one of the headlines with video it goes to the video page and nothing
loads. It would load some tabs and if I clicked on one of them besides the
tab that was in front it would load a page with videos and then I'd click
back on the first tab that wouldn't load and it would load. Today it just
does nothing. I get a yellow ! in the lower left that says error on page.
I can use another computer without a problem and everything loads as it
should so any ideas what is happening to mine?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-01-2009
Don Varnau
 

Posts: n/a
Re: Cnn Video no longer works
Hi,
Try uninstalling / reinstalling Flash Player. Use the uninstaller at
http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
Flash player download:
http://www.adobe.com/products/flashplayer/
-
Hope this helps,
Don
[MS MVP- IE]


"David B. Mathews" <dmathews9586@comcast.net> wrote in message
news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
> All of a sudden in the past few days when I go to the CNN homepage and

click
> on one of the headlines with video it goes to the video page and nothing
> loads. It would load some tabs and if I clicked on one of them besides

the
> tab that was in front it would load a page with videos and then I'd click
> back on the first tab that wouldn't load and it would load. Today it just
> does nothing. I get a yellow ! in the lower left that says error on page.
> I can use another computer without a problem and everything loads as it
> should so any ideas what is happening to mine?
>


Reply With Quote
  #3 (permalink)  
Old 05-02-2009
David B. Mathews
 

Posts: n/a
Re: Cnn Video no longer works
Tried what you said to do but no help.
I clicked on the yellow triangle with the ! in it and this is what opens up
Line 16
Char 4
Error: The data is invalid
Code 0
URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html

If there is an error on the page why does my other 3 computers all with IE7
and 2 have 32 bit Vista and one XP work without showing any errors at the
left bottom of the page?
I haven't loaded any software in a long time and only done the Windows
Updates which last time were mostly security stuff for Office.
Anyway I can set something in IE to let it load or a fix?
===============
"Don Varnau" <don_04[at]varnau[dot]org> wrote in message
news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
> Hi,
> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
> Flash player download:
> http://www.adobe.com/products/flashplayer/
> -
> Hope this helps,
> Don
> [MS MVP- IE]
>
>
> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>> All of a sudden in the past few days when I go to the CNN homepage and

> click
>> on one of the headlines with video it goes to the video page and nothing
>> loads. It would load some tabs and if I clicked on one of them besides

> the
>> tab that was in front it would load a page with videos and then I'd click
>> back on the first tab that wouldn't load and it would load. Today it
>> just
>> does nothing. I get a yellow ! in the lower left that says error on
>> page.
>> I can use another computer without a problem and everything loads as it
>> should so any ideas what is happening to mine?
>>

>


Reply With Quote
  #4 (permalink)  
Old 05-02-2009
David B. Mathews
 

Posts: n/a
Re: Cnn Video no longer works
I also have Firefox and after loading the flash player for it the CNN videos
page loaded as it should and worked fine maybe something could be wrong with
IE
=======================
"David B. Mathews" <dmathews9586@comcast.net> wrote in message
news:uyxg4QsyJHA.1716@TK2MSFTNGP03.phx.gbl...
> Tried what you said to do but no help.
> I clicked on the yellow triangle with the ! in it and this is what opens
> up
> Line 16
> Char 4
> Error: The data is invalid
> Code 0
> URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html
>
> If there is an error on the page why does my other 3 computers all with
> IE7 and 2 have 32 bit Vista and one XP work without showing any errors at
> the left bottom of the page?
> I haven't loaded any software in a long time and only done the Windows
> Updates which last time were mostly security stuff for Office.
> Anyway I can set something in IE to let it load or a fix?
> ===============
> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
> news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
>> Hi,
>> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
>> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
>> Flash player download:
>> http://www.adobe.com/products/flashplayer/
>> -
>> Hope this helps,
>> Don
>> [MS MVP- IE]
>>
>>
>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>>> All of a sudden in the past few days when I go to the CNN homepage and

>> click
>>> on one of the headlines with video it goes to the video page and nothing
>>> loads. It would load some tabs and if I clicked on one of them besides

>> the
>>> tab that was in front it would load a page with videos and then I'd
>>> click
>>> back on the first tab that wouldn't load and it would load. Today it
>>> just
>>> does nothing. I get a yellow ! in the lower left that says error on
>>> page.
>>> I can use another computer without a problem and everything loads as it
>>> should so any ideas what is happening to mine?
>>>

>>

>


Reply With Quote
  #5 (permalink)  
Old 05-02-2009
David B. Mathews
 

Posts: n/a
Re: Cnn Video no longer works
I think I closed the window instead of hitting the post button so I will say
I'm sorry if this post appears twice. I opened my Firefox and clicked on a
Cnn video on the main page and it took me to the Video page but said I
needed the Flash Player. I loaded the player and tried again. The video
took me to the video page but this time with the player installed the page
loaded as it should and I was able to play the video I chose back at
CNN.com. I wonder if something has happened to my IE7 for some reason. I'm
running Vista Ultimate 64 but of course like everyone else I use the 32 bit
version of IE since there isn't a flash player available for IE 64 bit.
================
"David B. Mathews" <dmathews9586@comcast.net> wrote in message
news:uyxg4QsyJHA.1716@TK2MSFTNGP03.phx.gbl...
> Tried what you said to do but no help.
> I clicked on the yellow triangle with the ! in it and this is what opens
> up
> Line 16
> Char 4
> Error: The data is invalid
> Code 0
> URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html
>
> If there is an error on the page why does my other 3 computers all with
> IE7 and 2 have 32 bit Vista and one XP work without showing any errors at
> the left bottom of the page?
> I haven't loaded any software in a long time and only done the Windows
> Updates which last time were mostly security stuff for Office.
> Anyway I can set something in IE to let it load or a fix?
> ===============
> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
> news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
>> Hi,
>> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
>> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
>> Flash player download:
>> http://www.adobe.com/products/flashplayer/
>> -
>> Hope this helps,
>> Don
>> [MS MVP- IE]
>>
>>
>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>>> All of a sudden in the past few days when I go to the CNN homepage and

>> click
>>> on one of the headlines with video it goes to the video page and nothing
>>> loads. It would load some tabs and if I clicked on one of them besides

>> the
>>> tab that was in front it would load a page with videos and then I'd
>>> click
>>> back on the first tab that wouldn't load and it would load. Today it
>>> just
>>> does nothing. I get a yellow ! in the lower left that says error on
>>> page.
>>> I can use another computer without a problem and everything loads as it
>>> should so any ideas what is happening to mine?
>>>

>>

>


Reply With Quote
  #6 (permalink)  
Old 05-02-2009
rob^_^
 

Posts: n/a
Re: Cnn Video no longer works
Hi David,

In Windows explorer navigate to c:\windows\Downloaded Program Files to view
a list of downloaded controls.

I am expecting that you will see more than one Shockwave ActiveX control.

Right-click on each Shockwave item and select the Properties context menu.

Highlight and copy the controls CLSID (looks like
"{233C1507-6A77-46A4-9443-F871F945D258}"), press Ctrl+ins to copy it to the
clipboard and paste it back on this thread with details.

eg. here is one from my 'puter.

{233C1507-6A77-46A4-9443-F871F945D258}


Regard.

"David B. Mathews" <dmathews9586@comcast.net> wrote in message
news:E54321DB-1C2E-447D-9B23-2093979AAE23@microsoft.com...
> I think I closed the window instead of hitting the post button so I will
> say I'm sorry if this post appears twice. I opened my Firefox and clicked
> on a Cnn video on the main page and it took me to the Video page but said
> I needed the Flash Player. I loaded the player and tried again. The
> video took me to the video page but this time with the player installed
> the page loaded as it should and I was able to play the video I chose back
> at CNN.com. I wonder if something has happened to my IE7 for some reason.
> I'm running Vista Ultimate 64 but of course like everyone else I use the
> 32 bit version of IE since there isn't a flash player available for IE 64
> bit.
> ================
> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
> news:uyxg4QsyJHA.1716@TK2MSFTNGP03.phx.gbl...
>> Tried what you said to do but no help.
>> I clicked on the yellow triangle with the ! in it and this is what opens
>> up
>> Line 16
>> Char 4
>> Error: The data is invalid
>> Code 0
>> URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html
>>
>> If there is an error on the page why does my other 3 computers all with
>> IE7 and 2 have 32 bit Vista and one XP work without showing any errors at
>> the left bottom of the page?
>> I haven't loaded any software in a long time and only done the Windows
>> Updates which last time were mostly security stuff for Office.
>> Anyway I can set something in IE to let it load or a fix?
>> ===============
>> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
>> news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
>>> Hi,
>>> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
>>> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
>>> Flash player download:
>>> http://www.adobe.com/products/flashplayer/
>>> -
>>> Hope this helps,
>>> Don
>>> [MS MVP- IE]
>>>
>>>
>>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>>> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>>>> All of a sudden in the past few days when I go to the CNN homepage and
>>> click
>>>> on one of the headlines with video it goes to the video page and
>>>> nothing
>>>> loads. It would load some tabs and if I clicked on one of them besides
>>> the
>>>> tab that was in front it would load a page with videos and then I'd
>>>> click
>>>> back on the first tab that wouldn't load and it would load. Today it
>>>> just
>>>> does nothing. I get a yellow ! in the lower left that says error on
>>>> page.
>>>> I can use another computer without a problem and everything loads as it
>>>> should so any ideas what is happening to mine?
>>>>
>>>

>>

>

Reply With Quote
  #7 (permalink)  
Old 05-02-2009
David B. Mathews
 

Posts: n/a
Re: Cnn Video no longer works

I don't have a Shockwave control there. I have 3 java runtime Envieronment
1.6.0. First 2 say installed under Status and both installed on the same
date at the same time and the 3rd says unknown under Status. The date they
installed was yesterday and I think it was a previous poster who gave me
address to delete the Flash Player and reinstall. On the chance this is
what you are talking about here is what each of the 3 say with the last one
from the status. {8AD9C840-044E-11D1-B3E9-00805F499D93}
{CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
{CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} I don't know what this means but the
first one looks like the right one and the other two look nothing like
yours.
==========================
"rob^_^" <iecustomizer@hotmail.com> wrote in message
news:ABCE96FE-885E-4B43-8895-599F39A0ABC1@microsoft.com...
> Hi David,
>
> In Windows explorer navigate to c:\windows\Downloaded Program Files to
> view a list of downloaded controls.
>
> I am expecting that you will see more than one Shockwave ActiveX control.
>
> Right-click on each Shockwave item and select the Properties context menu.
>
> Highlight and copy the controls CLSID (looks like
> "{233C1507-6A77-46A4-9443-F871F945D258}"), press Ctrl+ins to copy it to
> the clipboard and paste it back on this thread with details.
>
> eg. here is one from my 'puter.
>
> {233C1507-6A77-46A4-9443-F871F945D258}
>
>
> Regard.
>
> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
> news:E54321DB-1C2E-447D-9B23-2093979AAE23@microsoft.com...
>> I think I closed the window instead of hitting the post button so I will
>> say I'm sorry if this post appears twice. I opened my Firefox and
>> clicked on a Cnn video on the main page and it took me to the Video page
>> but said I needed the Flash Player. I loaded the player and tried again.
>> The video took me to the video page but this time with the player
>> installed the page loaded as it should and I was able to play the video I
>> chose back at CNN.com. I wonder if something has happened to my IE7 for
>> some reason. I'm running Vista Ultimate 64 but of course like everyone
>> else I use the 32 bit version of IE since there isn't a flash player
>> available for IE 64 bit.
>> ================
>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>> news:uyxg4QsyJHA.1716@TK2MSFTNGP03.phx.gbl...
>>> Tried what you said to do but no help.
>>> I clicked on the yellow triangle with the ! in it and this is what opens
>>> up
>>> Line 16
>>> Char 4
>>> Error: The data is invalid
>>> Code 0
>>> URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html
>>>
>>> If there is an error on the page why does my other 3 computers all with
>>> IE7 and 2 have 32 bit Vista and one XP work without showing any errors
>>> at the left bottom of the page?
>>> I haven't loaded any software in a long time and only done the Windows
>>> Updates which last time were mostly security stuff for Office.
>>> Anyway I can set something in IE to let it load or a fix?
>>> ===============
>>> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
>>> news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
>>>> Hi,
>>>> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
>>>> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
>>>> Flash player download:
>>>> http://www.adobe.com/products/flashplayer/
>>>> -
>>>> Hope this helps,
>>>> Don
>>>> [MS MVP- IE]
>>>>
>>>>
>>>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>>>> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>>>>> All of a sudden in the past few days when I go to the CNN homepage and
>>>> click
>>>>> on one of the headlines with video it goes to the video page and
>>>>> nothing
>>>>> loads. It would load some tabs and if I clicked on one of them
>>>>> besides
>>>> the
>>>>> tab that was in front it would load a page with videos and then I'd
>>>>> click
>>>>> back on the first tab that wouldn't load and it would load. Today it
>>>>> just
>>>>> does nothing. I get a yellow ! in the lower left that says error on
>>>>> page.
>>>>> I can use another computer without a problem and everything loads as
>>>>> it
>>>>> should so any ideas what is happening to mine?
>>>>>
>>>>
>>>

>>


Reply With Quote
  #8 (permalink)  
Old 05-03-2009
David B. Mathews
 

Posts: n/a
Re: Cnn Video no longer works


I don't have a Shockwave control there. I have 3 java runtime Envieronment
1.6.0. First 2 say installed under Status and both installed on the same
date at the same time and the 3rd says unknown under Status. The date they
installed was yesterday and I think it was a previous poster who gave me
address to delete the Flash Player and reinstall. On the chance this is
what you are talking about here is what each of the 3 say with the last one
from the status. {8AD9C840-044E-11D1-B3E9-00805F499D93}
{CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
{CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} I don't know what this means but
the
first one looks like the right one and the other two look nothing like
yours.
> ==========================
> "rob^_^" <iecustomizer@hotmail.com> wrote in message
> news:ABCE96FE-885E-4B43-8895-599F39A0ABC1@microsoft.com...
>> Hi David,
>>
>> In Windows explorer navigate to c:\windows\Downloaded Program Files to
>> view a list of downloaded controls.
>>
>> I am expecting that you will see more than one Shockwave ActiveX control.
>>
>> Right-click on each Shockwave item and select the Properties context
>> menu.
>>
>> Highlight and copy the controls CLSID (looks like
>> "{233C1507-6A77-46A4-9443-F871F945D258}"), press Ctrl+ins to copy it to
>> the clipboard and paste it back on this thread with details.
>>
>> eg. here is one from my 'puter.
>>
>> {233C1507-6A77-46A4-9443-F871F945D258}
>>
>>
>> Regard.
>>
>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>> news:E54321DB-1C2E-447D-9B23-2093979AAE23@microsoft.com...
>>> I think I closed the window instead of hitting the post button so I will
>>> say I'm sorry if this post appears twice. I opened my Firefox and
>>> clicked on a Cnn video on the main page and it took me to the Video page
>>> but said I needed the Flash Player. I loaded the player and tried
>>> again. The video took me to the video page but this time with the player
>>> installed the page loaded as it should and I was able to play the video
>>> I chose back at CNN.com. I wonder if something has happened to my IE7
>>> for some reason. I'm running Vista Ultimate 64 but of course like
>>> everyone else I use the 32 bit version of IE since there isn't a flash
>>> player available for IE 64 bit.
>>> ================
>>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>>> news:uyxg4QsyJHA.1716@TK2MSFTNGP03.phx.gbl...
>>>> Tried what you said to do but no help.
>>>> I clicked on the yellow triangle with the ! in it and this is what
>>>> opens up
>>>> Line 16
>>>> Char 4
>>>> Error: The data is invalid
>>>> Code 0
>>>> URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html
>>>>
>>>> If there is an error on the page why does my other 3 computers all
>>>> with IE7 and 2 have 32 bit Vista and one XP work without showing any
>>>> errors at the left bottom of the page?
>>>> I haven't loaded any software in a long time and only done the Windows
>>>> Updates which last time were mostly security stuff for Office.
>>>> Anyway I can set something in IE to let it load or a fix?
>>>> ===============
>>>> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
>>>> news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
>>>>> Hi,
>>>>> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
>>>>> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
>>>>> Flash player download:
>>>>> http://www.adobe.com/products/flashplayer/
>>>>> -
>>>>> Hope this helps,
>>>>> Don
>>>>> [MS MVP- IE]
>>>>>
>>>>>
>>>>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>>>>> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>>>>>> All of a sudden in the past few days when I go to the CNN homepage
>>>>>> and
>>>>> click
>>>>>> on one of the headlines with video it goes to the video page and
>>>>>> nothing
>>>>>> loads. It would load some tabs and if I clicked on one of them
>>>>>> besides
>>>>> the
>>>>>> tab that was in front it would load a page with videos and then I'd
>>>>>> click
>>>>>> back on the first tab that wouldn't load and it would load. Today it
>>>>>> just
>>>>>> does nothing. I get a yellow ! in the lower left that says error on
>>>>>> page.
>>>>>> I can use another computer without a problem and everything loads as
>>>>>> it
>>>>>> should so any ideas what is happening to mine?
>>>>>>
>>>>>
>>>>
>>>

>


Reply With Quote
  #9 (permalink)  
Old 05-04-2009
agarrard21@gmail.com
 

Posts: n/a
Re: Cnn Video no longer works
I have the exact same problem. Same error message on the same website.
I watch CNN videos all the time and the last week it stopped working.
Any resolution yet?

Reply With Quote
  #10 (permalink)  
Old 05-04-2009
rob^_^
 

Posts: n/a
Re: Cnn Video no longer works
Hi David and agarrard21,

Sorry for the late reply. I am still looking into the problem. I have
flagged this thread (it gets lost in the barrage) and should be posting back
later today.

Regards.

"David B. Mathews" <dmathews9586@comcast.net> wrote in message
news:uvQsJwyyJHA.1716@TK2MSFTNGP03.phx.gbl...
>
> I don't have a Shockwave control there. I have 3 java runtime
> Envieronment 1.6.0. First 2 say installed under Status and both installed
> on the same date at the same time and the 3rd says unknown under Status.
> The date they installed was yesterday and I think it was a previous poster
> who gave me address to delete the Flash Player and reinstall. On the
> chance this is what you are talking about here is what each of the 3 say
> with the last one from the status. {8AD9C840-044E-11D1-B3E9-00805F499D93}
> {CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
> {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} I don't know what this means but
> the first one looks like the right one and the other two look nothing like
> yours.
> ==========================
> "rob^_^" <iecustomizer@hotmail.com> wrote in message
> news:ABCE96FE-885E-4B43-8895-599F39A0ABC1@microsoft.com...
>> Hi David,
>>
>> In Windows explorer navigate to c:\windows\Downloaded Program Files to
>> view a list of downloaded controls.
>>
>> I am expecting that you will see more than one Shockwave ActiveX control.
>>
>> Right-click on each Shockwave item and select the Properties context
>> menu.
>>
>> Highlight and copy the controls CLSID (looks like
>> "{233C1507-6A77-46A4-9443-F871F945D258}"), press Ctrl+ins to copy it to
>> the clipboard and paste it back on this thread with details.
>>
>> eg. here is one from my 'puter.
>>
>> {233C1507-6A77-46A4-9443-F871F945D258}
>>
>>
>> Regard.
>>
>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>> news:E54321DB-1C2E-447D-9B23-2093979AAE23@microsoft.com...
>>> I think I closed the window instead of hitting the post button so I will
>>> say I'm sorry if this post appears twice. I opened my Firefox and
>>> clicked on a Cnn video on the main page and it took me to the Video page
>>> but said I needed the Flash Player. I loaded the player and tried
>>> again. The video took me to the video page but this time with the player
>>> installed the page loaded as it should and I was able to play the video
>>> I chose back at CNN.com. I wonder if something has happened to my IE7
>>> for some reason. I'm running Vista Ultimate 64 but of course like
>>> everyone else I use the 32 bit version of IE since there isn't a flash
>>> player available for IE 64 bit.
>>> ================
>>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>>> news:uyxg4QsyJHA.1716@TK2MSFTNGP03.phx.gbl...
>>>> Tried what you said to do but no help.
>>>> I clicked on the yellow triangle with the ! in it and this is what
>>>> opens up
>>>> Line 16
>>>> Char 4
>>>> Error: The data is invalid
>>>> Code 0
>>>> URL:http://www.cnn.com/.element/js/2.0/s...rsistence.html
>>>>
>>>> If there is an error on the page why does my other 3 computers all
>>>> with IE7 and 2 have 32 bit Vista and one XP work without showing any
>>>> errors at the left bottom of the page?
>>>> I haven't loaded any software in a long time and only done the Windows
>>>> Updates which last time were mostly security stuff for Office.
>>>> Anyway I can set something in IE to let it load or a fix?
>>>> ===============
>>>> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
>>>> news:OzwoSYqyJHA.1372@TK2MSFTNGP05.phx.gbl...
>>>>> Hi,
>>>>> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
>>>>> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
>>>>> Flash player download:
>>>>> http://www.adobe.com/products/flashplayer/
>>>>> -
>>>>> Hope this helps,
>>>>> Don
>>>>> [MS MVP- IE]
>>>>>
>>>>>
>>>>> "David B. Mathews" <dmathews9586@comcast.net> wrote in message
>>>>> news:CCF34E72-BAFC-4F2D-ADE2-A1A4929ADCF1@microsoft.com...
>>>>>> All of a sudden in the past few days when I go to the CNN homepage
>>>>>> and
>>>>> click
>>>>>> on one of the headlines with video it goes to the video page and
>>>>>> nothing
>>>>>> loads. It would load some tabs and if I clicked on one of them
>>>>>> besides
>>>>> the
>>>>>> tab that was in front it would load a page with videos and then I'd
>>>>>> click
>>>>>> back on the first tab that wouldn't load and it would load. Today it
>>>>>> just
>>>>>> does nothing. I get a yellow ! in the lower left that says error on
>>>>>> page.
>>>>>> I can use another computer without a problem and everything loads as
>>>>>> it
>>>>>> should so any ideas what is happening to mine?
>>>>>>
>>>>>
>>>>
>>>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP SP3 Update no longer works Angelique microsoft.public.windowsupdate 1 12-25-2008 13:17
IE7 no longer works news.microsoft.com microsoft.public.windows.vista.general 14 10-16-2008 02:29
Search No Longer Works C and A Bredt microsoft.public.windows.vista.file management 4 08-20-2008 18:40
CD/DVD no longer works D. Meyer microsoft.public.windows.vista.general 15 02-18-2008 18:55
Article ID: 933419 The preview window that displays video from a camera device no longer works after you wake a Windows Vista-based computer from sleep KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 03:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120