Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

one site doesn't always load in IE8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2009
Dave Horne
 

Posts: n/a
one site doesn't always load in IE8
If I go to
http://forums.musicplayer.com/ubbthr...eyboard_Corner
in IE8 I will mostly receive the following message from that site _but_ not
if I use another browser (such as Firefox).

Here's the message ...

UBB Message
We encountered a problem. The reason reported was
Script: C:\Sites\forums.musicplayer.com\libs\html.inc.php
Line#: 400
SQL Error: Data too long for column 'ONLINE_AGENT' at row 1
SQL Error #: 1406
Query: REPLACE INTO ubbt_ONLINE
(USER_ID,ONLINE_DISPLAY_NAME,ONLINE_LAST_ACTIVITY, ONLINE_SCRIPT_NAME,ONLINE_BROWSING_FORUM,ONLINE_US ER_TYPE,ONLINE_USER_IP,ONLINE_REFERER,ONLINE_AGENT ,ONLINE_POST_ID,ONLINE_POST_SUBJECT)
VALUES ( 1 , '-ANON-84.27.142.17' , 1241176021 , 'postlist' , 18 , 'a' ,
'84.27.142.17' , '' , 'Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0;
Trident/4.0; GTB6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ;
SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; WWTClient2; .NET
CLR 3.5.30729; .NET CLR 3.0.30618; OfficeLiveConnector.1.3;
OfficeLivePatch.0.0)' , 0 , '' )

Please click back to return to the previous page. [end]

Thoughts? Until this is sorted out I'll keep visiting using another
browser. I'm just curious why this happens only when using IE8 though it
doesn't happen all the time, just mostly.

Thanks, Dave Horne



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-01-2009
Leonard Grey
 

Posts: n/a
Re: one site doesn't always load in IE8
Have you tried using Compatibility View for that website?

The following is an excerpt from MSDN (Microsoft):

"By default, Internet Explorer 8 displays standards-based Web sites as
closely to industry standards as possible. Certain Web sites do not
display properly when viewed in Internet Explorer 8 Standards mode. To
try to display such sites correctly, users can enable Compatibility View.

There are three ways to enable Compatibility View.

* Clicking the Compatibility View button in the Address bar. When
displayed, this button appears to the left of the Refresh button and
contains an image of a broken piece of paper. This enables Compatibility
mode for all documents in the domain of the Web site being viewed.
* Enabling the "Display all websites in Compatibility Mode setting" in
the Compatibility View Settings.
* Enabling the Compatibility View List, which defines a list of Web
sites that are automatically displayed in Compatibility View."

N.B. If the website displays properly in Compatibility View, you can
report the website to Microsoft for inclusion on the Compatibility View
List.
---
Leonard Grey
Errare humanum est

Dave Horne wrote:
> If I go to
> http://forums.musicplayer.com/ubbthr...eyboard_Corner
> in IE8 I will mostly receive the following message from that site _but_
> not if I use another browser (such as Firefox).
>
> Here's the message ...
>
> UBB Message
> We encountered a problem. The reason reported was
> Script: C:\Sites\forums.musicplayer.com\libs\html.inc.php
> Line#: 400
> SQL Error: Data too long for column 'ONLINE_AGENT' at row 1
> SQL Error #: 1406
> Query: REPLACE INTO ubbt_ONLINE
> (USER_ID,ONLINE_DISPLAY_NAME,ONLINE_LAST_ACTIVITY, ONLINE_SCRIPT_NAME,ONLINE_BROWSING_FORUM,ONLINE_US ER_TYPE,ONLINE_USER_IP,ONLINE_REFERER,ONLINE_AGENT ,ONLINE_POST_ID,ONLINE_POST_SUBJECT)
> VALUES ( 1 , '-ANON-84.27.142.17' , 1241176021 , 'postlist' , 18 , 'a' ,
> '84.27.142.17' , '' , 'Mozilla/4.0 (compatible; MSIE 8.0; Windows NT
> 6.0; Trident/4.0; GTB6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT
> 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2;
> WWTClient2; .NET CLR 3.5.30729; .NET CLR 3.0.30618;
> OfficeLiveConnector.1.3; OfficeLivePatch.0.0)' , 0 , '' )
>
> Please click back to return to the previous page. [end]
>
> Thoughts? Until this is sorted out I'll keep visiting using another
> browser. I'm just curious why this happens only when using IE8 though
> it doesn't happen all the time, just mostly.
>
> Thanks, Dave Horne
>
>
>

Reply With Quote
  #3 (permalink)  
Old 05-01-2009
Dave Horne
 

Posts: n/a
Re: one site doesn't always load in IE8
Leonard, I just tried that (clicked Compatibility View) but it made no
difference for that site. I also see now that musicplayer.com is now listed
in Compatibility View Settings. The message appears to come from that site
and not from IE8 per se. I was just wondering what it all meant.

Thanks, Dave Horne


"Leonard Grey" <l.grey@invalid.invalid> wrote in message
news:OjnwsjmyJHA.5460@TK2MSFTNGP04.phx.gbl...
> Have you tried using Compatibility View for that website?
>
> The following is an excerpt from MSDN (Microsoft):
>
> "By default, Internet Explorer 8 displays standards-based Web sites as
> closely to industry standards as possible. Certain Web sites do not
> display properly when viewed in Internet Explorer 8 Standards mode. To try
> to display such sites correctly, users can enable Compatibility View.
>
> There are three ways to enable Compatibility View.
>
> * Clicking the Compatibility View button in the Address bar. When
> displayed, this button appears to the left of the Refresh button and
> contains an image of a broken piece of paper. This enables Compatibility
> mode for all documents in the domain of the Web site being viewed.
> * Enabling the "Display all websites in Compatibility Mode setting" in the
> Compatibility View Settings.
> * Enabling the Compatibility View List, which defines a list of Web sites
> that are automatically displayed in Compatibility View."
>
> N.B. If the website displays properly in Compatibility View, you can
> report the website to Microsoft for inclusion on the Compatibility View
> List.
> ---
> Leonard Grey
> Errare humanum est
>
> Dave Horne wrote:
>> If I go to
>> http://forums.musicplayer.com/ubbthr...eyboard_Corner
>> in IE8 I will mostly receive the following message from that site _but_
>> not if I use another browser (such as Firefox).
>>
>> Here's the message ...
>>
>> UBB Message
>> We encountered a problem. The reason reported was
>> Script: C:\Sites\forums.musicplayer.com\libs\html.inc.php
>> Line#: 400
>> SQL Error: Data too long for column 'ONLINE_AGENT' at row 1
>> SQL Error #: 1406
>> Query: REPLACE INTO ubbt_ONLINE
>> (USER_ID,ONLINE_DISPLAY_NAME,ONLINE_LAST_ACTIVITY, ONLINE_SCRIPT_NAME,ONLINE_BROWSING_FORUM,ONLINE_US ER_TYPE,ONLINE_USER_IP,ONLINE_REFERER,ONLINE_AGENT ,ONLINE_POST_ID,ONLINE_POST_SUBJECT)
>> VALUES ( 1 , '-ANON-84.27.142.17' , 1241176021 , 'postlist' , 18 , 'a' ,
>> '84.27.142.17' , '' , 'Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0;
>> Trident/4.0; GTB6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;
>> SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2;
>> WWTClient2; .NET CLR 3.5.30729; .NET CLR 3.0.30618;
>> OfficeLiveConnector.1.3; OfficeLivePatch.0.0)' , 0 , '' )
>>
>> Please click back to return to the previous page. [end]
>>
>> Thoughts? Until this is sorted out I'll keep visiting using another
>> browser. I'm just curious why this happens only when using IE8 though it
>> doesn't happen all the time, just mostly.
>>
>> Thanks, Dave Horne
>>
>>

Reply With Quote
  #4 (permalink)  
Old 05-02-2009
Donald Anadell
 

Posts: n/a
Re: one site doesn't always load in IE8

"Dave Horne" <davehorne@home.nl> wrote in message
news:eIVIGbmyJHA.2656@TK2MSFTNGP05.phx.gbl...
> If I go to
> http://forums.musicplayer.com/ubbthr...eyboard_Corner
> in IE8 I will mostly receive the following message from that site _but_
> not if I use another browser (such as Firefox).
>
> Here's the message ...
>
> UBB Message
> We encountered a problem. The reason reported was
> Script: C:\Sites\forums.musicplayer.com\libs\html.inc.php
> Line#: 400
> SQL Error: Data too long for column 'ONLINE_AGENT' at row 1
> SQL Error #: 1406
> Query: REPLACE INTO ubbt_ONLINE
> (USER_ID,ONLINE_DISPLAY_NAME,ONLINE_LAST_ACTIVITY, ONLINE_SCRIPT_NAME,ONLINE_BROWSING_FORUM,ONLINE_US ER_TYPE,ONLINE_USER_IP,ONLINE_REFERER,ONLINE_AGENT ,ONLINE_POST_ID,ONLINE_POST_SUBJECT)
> VALUES ( 1 , '-ANON-84.27.142.17' , 1241176021 , 'postlist' , 18 , 'a' ,
> '84.27.142.17' , '' , 'Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0;
> Trident/4.0; GTB6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
> ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; WWTClient2;
> .NET CLR 3.5.30729; .NET CLR 3.0.30618; OfficeLiveConnector.1.3;
> OfficeLivePatch.0.0)' , 0 , '' )
>
> Please click back to return to the previous page. [end]
>


> Thoughts?


My thoughts are that the information supplied by the server:

"Data too long for column 'ONLINE_AGENT'"

It's most likely referring to your corrupted User-Agent String. Your User
agent string is reporting itself as both IE8 on Vista, and IE6 on Windows
XP:
"Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6;
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)"

Good luck,

Donald Anadell



> Until this is sorted out I'll keep visiting using another browser. I'm
> just curious why this happens only when using IE8 though it doesn't happen
> all the time, just mostly.
>
> Thanks, Dave Horne
>
>
>



Reply With Quote
  #5 (permalink)  
Old 05-02-2009
Dave Horne
 

Posts: n/a
Re: one site doesn't always load in IE8

"Donald Anadell" <danadell@nospamersmikrotec.com> wrote in message
news:%23iBOxi0yJHA.6004@TK2MSFTNGP02.phx.gbl...
>
> "Dave Horne" <davehorne@home.nl> wrote in message
> news:eIVIGbmyJHA.2656@TK2MSFTNGP05.phx.gbl...
>> If I go to
>> http://forums.musicplayer.com/ubbthr...eyboard_Corner
>> in IE8 I will mostly receive the following message from that site _but_
>> not if I use another browser (such as Firefox).
>>
>> Here's the message ...
>>
>> UBB Message
>> We encountered a problem. The reason reported was
>> Script: C:\Sites\forums.musicplayer.com\libs\html.inc.php
>> Line#: 400
>> SQL Error: Data too long for column 'ONLINE_AGENT' at row 1
>> SQL Error #: 1406
>> Query: REPLACE INTO ubbt_ONLINE
>> (USER_ID,ONLINE_DISPLAY_NAME,ONLINE_LAST_ACTIVITY, ONLINE_SCRIPT_NAME,ONLINE_BROWSING_FORUM,ONLINE_US ER_TYPE,ONLINE_USER_IP,ONLINE_REFERER,ONLINE_AGENT ,ONLINE_POST_ID,ONLINE_POST_SUBJECT)
>> VALUES ( 1 , '-ANON-84.27.142.17' , 1241176021 , 'postlist' , 18 , 'a' ,
>> '84.27.142.17' , '' , 'Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0;
>> Trident/4.0; GTB6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;
>> SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2;
>> WWTClient2; .NET CLR 3.5.30729; .NET CLR 3.0.30618;
>> OfficeLiveConnector.1.3; OfficeLivePatch.0.0)' , 0 , '' )
>>
>> Please click back to return to the previous page. [end]
>>

>
>> Thoughts?

>
> My thoughts are that the information supplied by the server:
>
> "Data too long for column 'ONLINE_AGENT'"
>
> It's most likely referring to your corrupted User-Agent String. Your
> User agent string is reporting itself as both IE8 on Vista, and IE6 on
> Windows XP:
> "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6;
> Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)"
>
> Good luck,
>
> Donald Anadell
>


Donald, thanks for the reply. DH

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
update page won't load unless using secure site dang microsoft.public.windowsupdate 4 11-20-2008 09:19
xp service pack 2 will not down load from update site Max microsoft.public.windowsupdate 8 08-27-2008 00:02
Hibernation: do web site recommendations give wrong information about its resource load? Tuttle microsoft.public.windows.vista.general 10 07-07-2008 21:25
Article ID: 936756 Error message in Windows Vista when you use Registry Editor to load a registry hive file that is on a shared network resource: "Cannot load \HivePath\filename: Access is denied" KBArticles English 0 10-22-2007 20:00
Hackers load malware onto Mercury music award site Steve Security News 0 06-10-2007 05:06




All times are GMT +1. The time now is 04:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120