Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

uploaded explorer 8 now no sound on media players?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2009
cazza92
 

Posts: n/a
uploaded explorer 8 now no sound on media players?
AS above downloaded internet explorer 8 now i can play videos but no sound!
looked at computer settings they are fine. Updated all of the media players
and uped the volume but still no sound. Things were fine before i downloaded
the internet explorer 8. Also downloaded any updates form windows site. any
ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-01-2009
smlunatick
 

Posts: n/a
Re: uploaded explorer 8 now no sound on media players?
On May 1, 12:23*pm, cazza92 <cazz...@discussions.microsoft.com> wrote:
> AS above downloaded internet explorer 8 now i can play videos but no sound!
> looked at computer settings they are fine. Updated all of the media players
> and uped the volume but still no sound. Things were fine before i downloaded
> the internet explorer 8. Also downloaded any updates form windows site. any
> ideas?


Missing codecs??? Try downloading a "mega" install pack that has
several codecs installed during the process.
Reply With Quote
  #3 (permalink)  
Old 05-01-2009
Leonard Grey
 

Posts: n/a
Re: uploaded explorer 8 now no sound on media players?
Not to disrespect smlunatick, who, despite the moniker, is a pretty
sharp guy, but I would stay away from codec packs. These are often
filled with substandard (old, beta) codecs and malware.

You can use GSpot to identify exactly what codecs you need, and then
look for a legit way to acquire them, e.g., by downloading a player that
includes the codec.
---
Leonard Grey
Errare humanum est

smlunatick wrote:
> On May 1, 12:23 pm, cazza92 <cazz...@discussions.microsoft.com> wrote:
>> AS above downloaded internet explorer 8 now i can play videos but no sound!
>> looked at computer settings they are fine. Updated all of the media players
>> and uped the volume but still no sound. Things were fine before i downloaded
>> the internet explorer 8. Also downloaded any updates form windows site. any
>> ideas?

>
> Missing codecs??? Try downloading a "mega" install pack that has
> several codecs installed during the process.

Reply With Quote
  #4 (permalink)  
Old 05-02-2009
Donald Anadell
 

Posts: n/a
Re: uploaded explorer 8 now no sound on media players?

"cazza92" <cazza92@discussions.microsoft.com> wrote in message
news:B91FF5C7-E716-43AF-8967-639898DE5EC4@microsoft.com...
> AS above downloaded internet explorer 8 now i can play videos but no
> sound!
> looked at computer settings they are fine. Updated all of the media
> players
> and uped the volume but still no sound. Things were fine before i
> downloaded
> the internet explorer 8. Also downloaded any updates form windows site.


> any ideas?


You did not say what video format you are experiencing this issue with.

If they are Real Player files there are known issues with IE8 and Real
Player, see IE8 Release notes:
http://msdn.microsoft.com/en-us/ie/dd441788.aspx

If they are Flash video files, see the following Adobe troubleshooter for
sound issues in Flash:
http://kb2.adobe.com/cps/402/kb402691.html

Good luck,

Donald Anadell



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media players geo2164 microsoft.public.windows.vista.music pictures video 0 02-25-2009 23:25
White Screen for all MEDIA PLAYERs nick microsoft.public.windows.vista.general 2 10-29-2007 19:00
windows media players p.g microsoft.public.windows.vista.music pictures video 1 09-28-2007 13:32
recording what is played in media players calvino_iND microsoft.public.windows.vista hardware devices 6 08-09-2007 19:52
Media Players Websken microsoft.public.windows.vista.music pictures video 2 06-10-2007 06:02




All times are GMT +1. The time now is 14:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120