Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 8/Firefox 3: Rendering Of Same Web Page

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-18-2009
Tiziano
 

Posts: n/a
IE 8/Firefox 3: Rendering Of Same Web Page
I have both Firefox 3 and IE 8 installed on my PC; both have their home
page set to www.google.com.

When the home page is displayed using IE 8, the upper right-hand corner
displays and "advertisement" that reads:

A faster way to browse the web
Install Google Chrome

The same home page displayed with Firefox 3 does not show this.

Just out of curiosity, is this a feature that can be turned off in IE8?

Thanks.
--
tb
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-18-2009
Steve Hebert
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page
You'd have to ask Google not to display that - it's what they have built
into the web page when you view it with IE.

Steve


"Tiziano" <nospam@example.com> wrote in message
news:eZW9uzEwJHA.4724@TK2MSFTNGP03.phx.gbl...
>I have both Firefox 3 and IE 8 installed on my PC; both have their home
>page set to www.google.com.
>
> When the home page is displayed using IE 8, the upper right-hand corner
> displays and "advertisement" that reads:
>
> A faster way to browse the web
> Install Google Chrome
>
> The same home page displayed with Firefox 3 does not show this.
>
> Just out of curiosity, is this a feature that can be turned off in IE8?
>
> Thanks.
> --
> tb


Reply With Quote
  #3 (permalink)  
Old 04-18-2009
Michel Doucet
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page
Bonjour/soir, le Sat, 18 Apr 2009 14:48:21 -0400, *Steve Hebert* a caressé
son clavier pour nous dire dans le message suivant:

> You'd have to ask Google not to display that - it's what they have built
> into the web page when you view it with IE.


Is that means that IE can't block unwanted messages ?
It's not the Google fault it's a IE missing feature

--
Utiliser le butineur, le courriéleur, le lecteur de nouvelles
et le SE avec lesquels vous vous sentez le plus sécurisé ...
Posted via www.individual.net
http://mdoucet.wordpress.com/
Reply With Quote
  #4 (permalink)  
Old 04-19-2009
Steve Hebert
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page
That is the web page (for IE users). Google serves up a slightly different
page for users of Internet Explorer. When you visit Google (or any website)
your browser sends something called the User Agent String to the website
which identifies the browser you're using. That's how Google knows you're
using IE and serves the web page with that notice. It's not a separate
'message' that could be blocked, it's part of the page itself. The only way
to block it would be to block Google's home page. This is like asking to
make Firefox (or any other browser) block the "I'm feeling lucky" button.

Steve

"Michel Doucet" <mimi@invalid.com> wrote in message
news:74uvt3F15jaboU1@mid.individual.net...
> Bonjour/soir, le Sat, 18 Apr 2009 14:48:21 -0400, *Steve Hebert* a caressé
> son clavier pour nous dire dans le message suivant:
>
>> You'd have to ask Google not to display that - it's what they have built
>> into the web page when you view it with IE.

>
> Is that means that IE can't block unwanted messages ?
> It's not the Google fault it's a IE missing feature
>
> --
> Utiliser le butineur, le courriéleur, le lecteur de nouvelles
> et le SE avec lesquels vous vous sentez le plus sécurisé ...
> Posted via www.individual.net
> http://mdoucet.wordpress.com/


Reply With Quote
  #5 (permalink)  
Old 04-19-2009
Tiziano
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page
on 4/18/2009 7:12 PM Steve Hebert wrote the following:
> That is the web page (for IE users). Google serves up a slightly different
> page for users of Internet Explorer. When you visit Google (or any website)
> your browser sends something called the User Agent String to the website
> which identifies the browser you're using. That's how Google knows you're
> using IE and serves the web page with that notice. It's not a separate
> 'message' that could be blocked, it's part of the page itself. The only way
> to block it would be to block Google's home page. This is like asking to
> make Firefox (or any other browser) block the "I'm feeling lucky" button.
>
> Steve
>
> "Michel Doucet" <mimi@invalid.com> wrote in message
> news:74uvt3F15jaboU1@mid.individual.net...
>> Bonjour/soir, le Sat, 18 Apr 2009 14:48:21 -0400, *Steve Hebert* a caressé
>> son clavier pour nous dire dans le message suivant:
>>
>>> You'd have to ask Google not to display that - it's what they have built
>>> into the web page when you view it with IE.

>> Is that means that IE can't block unwanted messages ?
>> It's not the Google fault it's a IE missing feature
>>
>> --
>> Utiliser le butineur, le courriéleur, le lecteur de nouvelles
>> et le SE avec lesquels vous vous sentez le plus sécurisé ...
>> Posted via www.individual.net
>> http://mdoucet.wordpress.com/

>


The strange thing is that the Google message is not displayed when
rendering the page using IE6 or IE7. Only IE8 seems to be doing that...
My guess is that it is some new feature included in IE8 but not in
previous IE versions, hence my hope that it could be turned off...
--
tb
Reply With Quote
  #6 (permalink)  
Old 04-19-2009
Robert Aldwinckle
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page

"Tiziano" <nospam@example.com> wrote in message news:OM2iwmIwJHA.3504@TK2MSFTNGP03.phx.gbl...

> The strange thing is that the Google message is not displayed when
> rendering the page using IE6 or IE7. Only IE8 seems to be doing that...


> My guess is that it is some new feature included in IE8 but not in
> previous IE versions, hence my hope that it could be turned off...



Did you try IE8's Compatibility mode? That would send an MSIE 7.0
User-Agent string instead of an MSIE 8.0 to Google.


---


Reply With Quote
  #7 (permalink)  
Old 04-21-2009
Tiziano
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page
on 4/18/2009 11:38 PM Robert Aldwinckle wrote the following:
> "Tiziano" <nospam@example.com> wrote in message news:OM2iwmIwJHA.3504@TK2MSFTNGP03.phx.gbl...
>
>> The strange thing is that the Google message is not displayed when
>> rendering the page using IE6 or IE7. Only IE8 seems to be doing that...

>
>> My guess is that it is some new feature included in IE8 but not in
>> previous IE versions, hence my hope that it could be turned off...

>
>
> Did you try IE8's Compatibility mode? That would send an MSIE 7.0
> User-Agent string instead of an MSIE 8.0 to Google.
>
>


Went to Tools -> Compatibility View Settings, added google.com to the
list. No improvement! :-(
--
tb
Reply With Quote
  #8 (permalink)  
Old 04-21-2009
Robert Aldwinckle
 

Posts: n/a
Re: IE 8/Firefox 3: Rendering Of Same Web Page

"Tiziano" <nospam@example.com> wrote in message news:e$GnAJjwJHA.3848@TK2MSFTNGP02.phx.gbl...
> on 4/18/2009 11:38 PM Robert Aldwinckle wrote the following:
>> "Tiziano" <nospam@example.com> wrote in message news:OM2iwmIwJHA.3504@TK2MSFTNGP03.phx.gbl...
>>
>>> The strange thing is that the Google message is not displayed when
>>> rendering the page using IE6 or IE7. Only IE8 seems to be doing that...

>>
>>> My guess is that it is some new feature included in IE8 but not in
>>> previous IE versions, hence my hope that it could be turned off...

>>
>>
>> Did you try IE8's Compatibility mode? That would send an MSIE 7.0
>> User-Agent string instead of an MSIE 8.0 to Google.
>>
>>

>


> Went to Tools -> Compatibility View Settings, added google.com to the
> list. No improvement! :-(




I'm not sure that's how it works. E.g. does Google.com affect
maps.google.com too? As a test I'd try checking
Display all websites in Compatibility View
Notice that that is a more inclusive setting than adding just one
domain name anyway, however that specification may be defined.


Good luck

Robert
---


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 not displaying page Firefox does DCL microsoft.public.internetexplorer.general 6 08-08-2008 20:20
Problem rendering framesets in IE, Firefox & Safari OK wingsforwheels@hotmail.com microsoft.public.internetexplorer.general 1 07-07-2008 22:34
Page Rendering REE microsoft.public.windows.vista.mail 1 12-11-2007 16:06
lenteur d'ouverture page web sous vista+firefox xav microsoft.public.fr.windows.vista.programmation 3 10-13-2007 15:17
Firefox 3 gets full-page zoom BlogFeed Windows Vista Blogs Forum 0 07-30-2007 01:52




All times are GMT +1. The time now is 00:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120