Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 installation on Vista home premium 64bit

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-08-2009
JoeF
 

Posts: n/a
IE8 installation on Vista home premium 64bit
I installed IE8 from MS official website. It appears that only the 64bit
version got installed correctly. The 32bit file seems to be corrupted. I
reinstalled IE8 three times, removed spybot and disabled Norton Antivirus,
and no difference.

When I try to open the 32 bit iexplore.exe, all I get is a flash on the
screen, and it goes away.

The same happens when I create a desktop shortcut to any webpage. All I get
is a flash when I double click on it. Although the shortcut was created from
the 64 version, it seems to be trying to open the 32 bit version which
ofcourse doesnt work.

Funny and frustrating. Any ideas what is happening?

Joe
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium 64bit to Ultimate64bit doyenblair Windows Vista Ultimate 1 02-25-2009 20:52
WMDC under Vista Home Premium 64bit Andy9406 microsoft.public.windows.vista.general 0 01-12-2009 13:40
Dual Vista installations, 64bit installation can't see 1st hard drivewhere Home Premium resides Mike M microsoft.public.windows.vista.general 1 03-28-2008 22:20
XP Pro 32-bit to Vista Home Premium 64Bit kryptik microsoft.public.windows.vista.installation setup 2 06-30-2007 20:12
Striped RAID installation problem with Vista Home Premium 64bit =?Utf-8?B?SmltYm8=?= microsoft.public.windows.vista.general 10 03-01-2007 04:31




All times are GMT +1. The time now is 17:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120