Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 8 Recover Tab Loop

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-07-2009
Jenks318
 

Posts: n/a
IE 8 Recover Tab Loop
Hello,
I am using Vista Home Premium Service Pack 1 and IE8 8.0.6001.18702. This
problem may have begun during IE7 prior to upgrading to IE8, but I cannot be
certain. When I open IE, I have three personalized home pages load. Google,
Msn, and AOL. They tend to load fine, although AOL tends to have problems on
the personalized page. Once they are loaded, the problems begin. When I
click on a link to open a new tab or page, I see the page load, but then get
a window that says Internet Explorer has stopped working, Windows is
checking for a solution to the problem. The page greys out and a window
comes up that says, Internet Explorer has stopped working. A problem caused
the program to stop working correctly. Windows will close the program and
notify you if a solution is available. Next, a tab window pops up stating
This tab has been recovered. Immediately, the Internet Explorer has stopped
working window pops up. After a short period of time, the other stopped
working window pops up followed by the recovered tab window. This goes on
for several minutes and then ends with a window that says we were unable to
return you to *******.com. This happens intermittently, but I would estimate
at least every 5 to 8 links that I try to open. I turned off the auto tab
recovery feature and found that it still stops working, but does not go into
the recovery loop. I find that if it happens on one link, I can go to
different link and the page loads fine. I searched and noted that similar
problems although not exact issues may be caused by add-ons. I disabled all
of my add-ons and still have the problem.
A second issue is that routinely when clicking on a link on a page, IE is
not able to open the page. It seems like it is trying to download the page,
but eventually stops with a cannot load the page type message. Sometimes
clicking refresh will load the page. Often, after clicking refresh and
waiting I have to place the cursor on the address bar and hit enter. The
page will then immediately load.
In addition to disabling the recovery functions, and add-ons, I reset IE to
default all with no change. I also reset the IE dll's.
Thanks in advance for any assistance.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-07-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 8 Recover Tab Loop
> ...This
> problem may have begun during IE7 prior to upgrading to IE8, but I cannot
> be
> certain.


Well, why not find out? If you uninstall IE8, does the behavior persist in
IE7?

How to uninstall or remove Internet Explorer 8
http://support.microsoft.com/kb/957700

1. Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

2a. What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?
Were any of these applications running in the background when you installed
IE8?

2b. Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Jenks318 wrote:
> I am using Vista Home Premium Service Pack 1 and IE8 8.0.6001.18702. This
> problem may have begun during IE7 prior to upgrading to IE8, but I cannot
> be
> certain. When I open IE, I have three personalized home pages load.
> Google, Msn, and AOL. They tend to load fine, although AOL tends to have
> problems on the personalized page. Once they are loaded, the problems
> begin. When I click on a link to open a new tab or page, I see the page
> load, but then get a window that says Internet Explorer has stopped
> working, Windows is checking for a solution to the problem. The page
> greys out and a window comes up that says, Internet Explorer has stopped
> working. A problem caused the program to stop working correctly. Windows
> will close the program and notify you if a solution is available. Next, a
> tab window pops up stating This tab has been recovered. Immediately, the
> Internet Explorer has stopped working window pops up. After a short
> period
> of time, the other stopped working window pops up followed by the
> recovered
> tab window. This goes on for several minutes and then ends with a window
> that says we were unable to return you to *******.com. This happens
> intermittently, but I would estimate at least every 5 to 8 links that I
> try
> to open. I turned off the auto tab recovery feature and found that it
> still stops working, but does not go into the recovery loop. I find that
> if it happens on one link, I can go to different link and the page loads
> fine. I searched and noted that similar problems although not exact
> issues
> may be caused by add-ons. I disabled all of my add-ons and still have the
> problem.
> A second issue is that routinely when clicking on a link on a page, IE is
> not able to open the page. It seems like it is trying to download the
> page,
> but eventually stops with a cannot load the page type message. Sometimes
> clicking refresh will load the page. Often, after clicking refresh and
> waiting I have to place the cursor on the address bar and hit enter. The
> page will then immediately load.
> In addition to disabling the recovery functions, and add-ons, I reset IE
> to
> default all with no change. I also reset the IE dll's.
> Thanks in advance for any assistance.


Reply With Quote
  #3 (permalink)  
Old 04-07-2009
rob^_^
 

Posts: n/a
Re: IE 8 Recover Tab Loop
Hi Jen,

Check

1. That all of your homepages are in the same security zone... one may be in
the Trusted zone while the rest are in the internet zone (Tools>Internet
Options - Security tab)

2. Make sure that none of your installed toolbars have their popup blocker
turned on. You don't need these and they can interfere with the built in IE
popup blocker.

Always test IE by running in no-Addons mode.
Start>Programs>Accessories>System Tools>Internet Explorer(no Addons).

Regards.

"Jenks318" <Jenks318@discussions.microsoft.com> wrote in message
news:1072A64D-508D-4F7E-B929-8E2470C796D3@microsoft.com...
> Hello,
> I am using Vista Home Premium Service Pack 1 and IE8 8.0.6001.18702. This
> problem may have begun during IE7 prior to upgrading to IE8, but I cannot
> be
> certain. When I open IE, I have three personalized home pages load.
> Google,
> Msn, and AOL. They tend to load fine, although AOL tends to have problems
> on
> the personalized page. Once they are loaded, the problems begin. When I
> click on a link to open a new tab or page, I see the page load, but then
> get
> a window that says Internet Explorer has stopped working, Windows is
> checking for a solution to the problem. The page greys out and a window
> comes up that says, Internet Explorer has stopped working. A problem
> caused
> the program to stop working correctly. Windows will close the program and
> notify you if a solution is available. Next, a tab window pops up stating
> This tab has been recovered. Immediately, the Internet Explorer has
> stopped
> working window pops up. After a short period of time, the other stopped
> working window pops up followed by the recovered tab window. This goes on
> for several minutes and then ends with a window that says we were unable
> to
> return you to *******.com. This happens intermittently, but I would
> estimate
> at least every 5 to 8 links that I try to open. I turned off the auto tab
> recovery feature and found that it still stops working, but does not go
> into
> the recovery loop. I find that if it happens on one link, I can go to
> different link and the page loads fine. I searched and noted that similar
> problems although not exact issues may be caused by add-ons. I disabled
> all
> of my add-ons and still have the problem.
> A second issue is that routinely when clicking on a link on a page, IE is
> not able to open the page. It seems like it is trying to download the
> page,
> but eventually stops with a cannot load the page type message. Sometimes
> clicking refresh will load the page. Often, after clicking refresh and
> waiting I have to place the cursor on the address bar and hit enter. The
> page will then immediately load.
> In addition to disabling the recovery functions, and add-ons, I reset IE
> to
> default all with no change. I also reset the IE dll's.
> Thanks in advance for any assistance.


Reply With Quote
  #4 (permalink)  
Old 04-07-2009
Jenks318
 

Posts: n/a
Re: IE 8 Recover Tab Loop
Thanks for the reply,
The homepages can't be put in the trusted zone as they are all http, not
https. I don't have any toobars running. Google is installed, but not
running. I am beginning to suspect that there may be a program running
outside of IE that is causing a problem. I am using Windows Live One Care
for anitvirus and the Vista firewall. This has been a little frustrating as
I like what they did with IE8, it is just becoming unuseable. A side note,
Firefox and Chrome work fine.

"rob^_^" wrote:

> Hi Jen,
>
> Check
>
> 1. That all of your homepages are in the same security zone... one may be in
> the Trusted zone while the rest are in the internet zone (Tools>Internet
> Options - Security tab)
>
> 2. Make sure that none of your installed toolbars have their popup blocker
> turned on. You don't need these and they can interfere with the built in IE
> popup blocker.
>
> Always test IE by running in no-Addons mode.
> Start>Programs>Accessories>System Tools>Internet Explorer(no Addons).
>
> Regards.
>
> "Jenks318" <Jenks318@discussions.microsoft.com> wrote in message
> news:1072A64D-508D-4F7E-B929-8E2470C796D3@microsoft.com...
> > Hello,
> > I am using Vista Home Premium Service Pack 1 and IE8 8.0.6001.18702. This
> > problem may have begun during IE7 prior to upgrading to IE8, but I cannot
> > be
> > certain. When I open IE, I have three personalized home pages load.
> > Google,
> > Msn, and AOL. They tend to load fine, although AOL tends to have problems
> > on
> > the personalized page. Once they are loaded, the problems begin. When I
> > click on a link to open a new tab or page, I see the page load, but then
> > get
> > a window that says Internet Explorer has stopped working, Windows is
> > checking for a solution to the problem. The page greys out and a window
> > comes up that says, Internet Explorer has stopped working. A problem
> > caused
> > the program to stop working correctly. Windows will close the program and
> > notify you if a solution is available. Next, a tab window pops up stating
> > This tab has been recovered. Immediately, the Internet Explorer has
> > stopped
> > working window pops up. After a short period of time, the other stopped
> > working window pops up followed by the recovered tab window. This goes on
> > for several minutes and then ends with a window that says we were unable
> > to
> > return you to *******.com. This happens intermittently, but I would
> > estimate
> > at least every 5 to 8 links that I try to open. I turned off the auto tab
> > recovery feature and found that it still stops working, but does not go
> > into
> > the recovery loop. I find that if it happens on one link, I can go to
> > different link and the page loads fine. I searched and noted that similar
> > problems although not exact issues may be caused by add-ons. I disabled
> > all
> > of my add-ons and still have the problem.
> > A second issue is that routinely when clicking on a link on a page, IE is
> > not able to open the page. It seems like it is trying to download the
> > page,
> > but eventually stops with a cannot load the page type message. Sometimes
> > clicking refresh will load the page. Often, after clicking refresh and
> > waiting I have to place the cursor on the address bar and hit enter. The
> > page will then immediately load.
> > In addition to disabling the recovery functions, and add-ons, I reset IE
> > to
> > default all with no change. I also reset the IE dll's.
> > Thanks in advance for any assistance.

>
>

Reply With Quote
  #5 (permalink)  
Old 04-07-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 8 Recover Tab Loop
OneCare includes its own firewall so you should not have the Windows
Firewall enabled.

Jenks318 wrote:
> Thanks for the reply,
> The homepages can't be put in the trusted zone as they are all http, not
> https. I don't have any toobars running. Google is installed, but not
> running. I am beginning to suspect that there may be a program running
> outside of IE that is causing a problem. I am using Windows Live One Care
> for anitvirus and the Vista firewall. This has been a little frustrating
> as
> I like what they did with IE8, it is just becoming unuseable. A side
> note,
> Firefox and Chrome work fine.
>
> "rob^_^" wrote:
>
>> Hi Jen,
>>
>> Check
>>
>> 1. That all of your homepages are in the same security zone... one may be
>> in the Trusted zone while the rest are in the internet zone
>> (Tools>Internet
>> Options - Security tab)
>>
>> 2. Make sure that none of your installed toolbars have their popup
>> blocker
>> turned on. You don't need these and they can interfere with the built in
>> IE popup blocker.
>>
>> Always test IE by running in no-Addons mode.
>> Start>Programs>Accessories>System Tools>Internet Explorer(no Addons).
>>
>> Regards.
>>
>> "Jenks318" <Jenks318@discussions.microsoft.com> wrote in message
>> news:1072A64D-508D-4F7E-B929-8E2470C796D3@microsoft.com...
>>> Hello,
>>> I am using Vista Home Premium Service Pack 1 and IE8 8.0.6001.18702.
>>> This
>>> problem may have begun during IE7 prior to upgrading to IE8, but I
>>> cannot
>>> be
>>> certain. When I open IE, I have three personalized home pages load.
>>> Google,
>>> Msn, and AOL. They tend to load fine, although AOL tends to have
>>> problems
>>> on
>>> the personalized page. Once they are loaded, the problems begin. When
>>> I
>>> click on a link to open a new tab or page, I see the page load, but then
>>> get
>>> a window that says Internet Explorer has stopped working, Windows is
>>> checking for a solution to the problem. The page greys out and a window
>>> comes up that says, Internet Explorer has stopped working. A problem
>>> caused
>>> the program to stop working correctly. Windows will close the program
>>> and
>>> notify you if a solution is available. Next, a tab window pops up
>>> stating
>>> This tab has been recovered. Immediately, the Internet Explorer has
>>> stopped
>>> working window pops up. After a short period of time, the other stopped
>>> working window pops up followed by the recovered tab window. This goes
>>> on
>>> for several minutes and then ends with a window that says we were unable
>>> to
>>> return you to *******.com. This happens intermittently, but I would
>>> estimate
>>> at least every 5 to 8 links that I try to open. I turned off the auto
>>> tab
>>> recovery feature and found that it still stops working, but does not go
>>> into
>>> the recovery loop. I find that if it happens on one link, I can go to
>>> different link and the page loads fine. I searched and noted that
>>> similar
>>> problems although not exact issues may be caused by add-ons. I disabled
>>> all
>>> of my add-ons and still have the problem.
>>> A second issue is that routinely when clicking on a link on a page, IE
>>> is
>>> not able to open the page. It seems like it is trying to download the
>>> page,
>>> but eventually stops with a cannot load the page type message.
>>> Sometimes
>>> clicking refresh will load the page. Often, after clicking refresh and
>>> waiting I have to place the cursor on the address bar and hit enter.
>>> The
>>> page will then immediately load.
>>> In addition to disabling the recovery functions, and add-ons, I reset
>>> IE
>>> to
>>> default all with no change. I also reset the IE dll's.
>>> Thanks in advance for any assistance.


Reply With Quote
  #6 (permalink)  
Old 04-07-2009
Jenks318
 

Posts: n/a
Re: IE 8 Recover Tab Loop
Sorry for being unclear, OneCare is the only firewall being used.
Jerry

"PA Bear [MS MVP]" wrote:

> OneCare includes its own firewall so you should not have the Windows
> Firewall enabled.
>
> Jenks318 wrote:
> > Thanks for the reply,
> > The homepages can't be put in the trusted zone as they are all http, not
> > https. I don't have any toobars running. Google is installed, but not
> > running. I am beginning to suspect that there may be a program running
> > outside of IE that is causing a problem. I am using Windows Live One Care
> > for anitvirus and the Vista firewall. This has been a little frustrating
> > as
> > I like what they did with IE8, it is just becoming unuseable. A side
> > note,
> > Firefox and Chrome work fine.
> >
> > "rob^_^" wrote:
> >
> >> Hi Jen,
> >>
> >> Check
> >>
> >> 1. That all of your homepages are in the same security zone... one may be
> >> in the Trusted zone while the rest are in the internet zone
> >> (Tools>Internet
> >> Options - Security tab)
> >>
> >> 2. Make sure that none of your installed toolbars have their popup
> >> blocker
> >> turned on. You don't need these and they can interfere with the built in
> >> IE popup blocker.
> >>
> >> Always test IE by running in no-Addons mode.
> >> Start>Programs>Accessories>System Tools>Internet Explorer(no Addons).
> >>
> >> Regards.
> >>
> >> "Jenks318" <Jenks318@discussions.microsoft.com> wrote in message
> >> news:1072A64D-508D-4F7E-B929-8E2470C796D3@microsoft.com...
> >>> Hello,
> >>> I am using Vista Home Premium Service Pack 1 and IE8 8.0.6001.18702.
> >>> This
> >>> problem may have begun during IE7 prior to upgrading to IE8, but I
> >>> cannot
> >>> be
> >>> certain. When I open IE, I have three personalized home pages load.
> >>> Google,
> >>> Msn, and AOL. They tend to load fine, although AOL tends to have
> >>> problems
> >>> on
> >>> the personalized page. Once they are loaded, the problems begin. When
> >>> I
> >>> click on a link to open a new tab or page, I see the page load, but then
> >>> get
> >>> a window that says Internet Explorer has stopped working, Windows is
> >>> checking for a solution to the problem. The page greys out and a window
> >>> comes up that says, Internet Explorer has stopped working. A problem
> >>> caused
> >>> the program to stop working correctly. Windows will close the program
> >>> and
> >>> notify you if a solution is available. Next, a tab window pops up
> >>> stating
> >>> This tab has been recovered. Immediately, the Internet Explorer has
> >>> stopped
> >>> working window pops up. After a short period of time, the other stopped
> >>> working window pops up followed by the recovered tab window. This goes
> >>> on
> >>> for several minutes and then ends with a window that says we were unable
> >>> to
> >>> return you to *******.com. This happens intermittently, but I would
> >>> estimate
> >>> at least every 5 to 8 links that I try to open. I turned off the auto
> >>> tab
> >>> recovery feature and found that it still stops working, but does not go
> >>> into
> >>> the recovery loop. I find that if it happens on one link, I can go to
> >>> different link and the page loads fine. I searched and noted that
> >>> similar
> >>> problems although not exact issues may be caused by add-ons. I disabled
> >>> all
> >>> of my add-ons and still have the problem.
> >>> A second issue is that routinely when clicking on a link on a page, IE
> >>> is
> >>> not able to open the page. It seems like it is trying to download the
> >>> page,
> >>> but eventually stops with a cannot load the page type message.
> >>> Sometimes
> >>> clicking refresh will load the page. Often, after clicking refresh and
> >>> waiting I have to place the cursor on the address bar and hit enter.
> >>> The
> >>> page will then immediately load.
> >>> In addition to disabling the recovery functions, and add-ons, I reset
> >>> IE
> >>> to
> >>> default all with no change. I also reset the IE dll's.
> >>> Thanks in advance for any assistance.

>
>

Reply With Quote
  #7 (permalink)  
Old 04-14-2009
dash13pa
 

Posts: n/a
Re: IE 8 Recover Tab Loop


I am getting this exact same problem that started immediately on the two
computers that I recently upgraded to IE8. I'm running the same version as
Jenks - IE8 8.0.6001.18702.
Problem still occurs when I disable all add ons by going into
Accessories-->System Tools-->Internet Explorer (No Add Ons).
Problem still occurs after I uninstall Google Toolbar completely.
It does not occur on the home page (I only have one page that opens for my
home -- not multiple tabs.) It only seems to happen on one certain link for
some strange reason. www.laxpower.com which I can reproduce every time
After it crashes it tries to restart then this message:
---------------------------------------------------------------------------
We were unable to return you to laxpower.com.

Internet Explorer has stopped trying to restore this website. It appears
that the website continues to have a problem.
What you can do:
Go to your home page

Try to return to laxpower.com

More information

When a website causes a failure or crash, Internet Explorer attempts to
restore the site. It stops after two tries to avoid an endless loop.
----------------------------------------------------------------------------
I am stumped!


Reply With Quote
  #8 (permalink)  
Old 04-16-2009
xPitBullx
 

Posts: n/a
RE: IE 8 Recover Tab Loop
I've the same problem... the loop starts evertime I open a new tab.. can
anyone help me? thanks!


Jonny
Reply With Quote
  #9 (permalink)  
Old 02-08-2010
 

Join Date: Feb 2010
Posts: 1
jsanders607 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: IE 8 Recover Tab Loop
Quote:
Originally Posted by xPitBullx View Post
I've the same problem... the loop starts evertime I open a new tab.. can
anyone help me? thanks!


Jonny
I have been having the same problem since last August, both with IE7 and IE8. With IE8, after the loop starts, I check Task Manager and find multiple copies of iexplore processes running. I have had as many as 140 processes of iexplore running at one time! Talk about eating up resources! Has anyone found a solution, besides using Firefox or another browser?
Reply With Quote
  #10 (permalink)  
Old 08-27-2010
 

Join Date: Aug 2010
Posts: 1
Kameleot is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: IE 8 Recover Tab Loop
Quote:
Originally Posted by jsanders607 View Post
I have been having the same problem since last August, both with IE7 and IE8. With IE8, after the loop starts, I check Task Manager and find multiple copies of iexplore processes running. I have had as many as 140 processes of iexplore running at one time! Talk about eating up resources! Has anyone found a solution, besides using Firefox or another browser?
I recommend the free scanner from Malwarebytes. Run full scan to your hard drive(s) and delete all founded threats. Then go Tools -> Internet options and delete all Browsing history just in case. If that doesn't do the trick, you should probably restore your system...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do Loop Brtn microsoft.public.windows.vista.general 1 08-16-2008 16:18
SP1 causes reboot loop Matt Hickman microsoft.public.windows.vista.general 2 03-25-2008 18:06
windows mail recover after sys recover flintso microsoft.public.windows.vista.mail 1 09-17-2007 01:24
Update loop Alice microsoft.public.windows.vista.performance maintenance 0 02-23-2007 13:06
Update loop Alice microsoft.public.windows.vista.performance maintenance 0 02-23-2007 13:05




All times are GMT +1. The time now is 02:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120