Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 speed problems

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-05-2009
plb2862
 

Posts: n/a
IE8 speed problems
The most aggravating problem with IE8 is its’ slowness to popup on the
desktop and load the home page. I’m running it without addons and it took 22
seconds to load. I’ve tried some suggested tweaks like register actprxy.dll
and the result is still the same. Apparently, too much was put into IE8.
I've given up and I've loaded up Opera 6.03 for internet access. Opera
loaded to the home page in under 3 seconds. If a fix to IE is discovered
please advise. Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-05-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 speed problems
See this related discussion:
http://groups.google.com/group/micro...9478566ac1ee9b
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

plb2862 wrote:
> The most aggravating problem with IE8 is its’ slowness to popup on the
> desktop and load the home page. I’m running it without addons and it took
> 22 seconds to load. I’ve tried some suggested tweaks like register
> actprxy.dll and the result is still the same. Apparently, too much was
> put
> into IE8. I've given up and I've loaded up Opera 6.03 for internet access.
> Opera loaded to the home page in under 3 seconds. If a fix to IE is
> discovered please advise. Thanks


Reply With Quote
  #3 (permalink)  
Old 04-05-2009
RalfG
 

Posts: n/a
Re: IE8 speed problems
SpyBot's Immunize feature caused it for me. Removed the 10k IPs from its
assorted IE immunizations and the browser speeded up immensely. Seems
somehow redundant anyway since Spybot puts the IPs into the Hosts file as
well.

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uY5pCIjtJHA.1208@TK2MSFTNGP04.phx.gbl...
> See this related discussion:
> http://groups.google.com/group/micro...9478566ac1ee9b
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
> plb2862 wrote:
>> The most aggravating problem with IE8 is its’ slowness to popup on the
>> desktop and load the home page. I’m running it without addons and it
>> took
>> 22 seconds to load. I’ve tried some suggested tweaks like register
>> actprxy.dll and the result is still the same. Apparently, too much was
>> put
>> into IE8. I've given up and I've loaded up Opera 6.03 for internet
>> access.
>> Opera loaded to the home page in under 3 seconds. If a fix to IE is
>> discovered please advise. Thanks

>




Reply With Quote
  #4 (permalink)  
Old 04-06-2009
plb2862
 

Posts: n/a
Re: IE8 speed problems
Sounds like this may be one of my issues. I'am running
Vista32
IE8
Ad-Aware
McAfee Total Protection Suite
McAfee SiteAdvisor
Spybot - Search & Destroy
and,
Windows Defender.


"RalfG" wrote:

> SpyBot's Immunize feature caused it for me. Removed the 10k IPs from its
> assorted IE immunizations and the browser speeded up immensely. Seems
> somehow redundant anyway since Spybot puts the IPs into the Hosts file as
> well.
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:uY5pCIjtJHA.1208@TK2MSFTNGP04.phx.gbl...
> > See this related discussion:
> > http://groups.google.com/group/micro...9478566ac1ee9b
> > --
> > ~Robear Dyer (PA Bear)
> > MS MVP-IE, Mail, Security, Windows Client - since 2002
> >
> > plb2862 wrote:
> >> The most aggravating problem with IE8 is its’ slowness to popup on the
> >> desktop and load the home page. I’m running it without addons and it
> >> took
> >> 22 seconds to load. I’ve tried some suggested tweaks like register
> >> actprxy.dll and the result is still the same. Apparently, too much was
> >> put
> >> into IE8. I've given up and I've loaded up Opera 6.03 for internet
> >> access.
> >> Opera loaded to the home page in under 3 seconds. If a fix to IE is
> >> discovered please advise. Thanks

> >

>
>
>

Reply With Quote
  #5 (permalink)  
Old 04-06-2009
plb2862
 

Posts: n/a
Re: IE8 speed problems
I've disabled Immunize in S&D and search within archives in Ad-Aware. The
result is it now takes 9 seconds to open and load the home page in IE. Down
from the 22 seconds originally.

"plb2862" wrote:

> Sounds like this may be one of my issues. I'am running
> Vista32
> IE8
> Ad-Aware
> McAfee Total Protection Suite
> McAfee SiteAdvisor
> Spybot - Search & Destroy
> and,
> Windows Defender.
>
>
> "RalfG" wrote:
>
> > SpyBot's Immunize feature caused it for me. Removed the 10k IPs from its
> > assorted IE immunizations and the browser speeded up immensely. Seems
> > somehow redundant anyway since Spybot puts the IPs into the Hosts file as
> > well.
> >
> > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> > news:uY5pCIjtJHA.1208@TK2MSFTNGP04.phx.gbl...
> > > See this related discussion:
> > > http://groups.google.com/group/micro...9478566ac1ee9b
> > > --
> > > ~Robear Dyer (PA Bear)
> > > MS MVP-IE, Mail, Security, Windows Client - since 2002
> > >
> > > plb2862 wrote:
> > >> The most aggravating problem with IE8 is its’ slowness to popup on the
> > >> desktop and load the home page. I’m running it without addons and it
> > >> took 22 seconds to load. I’ve tried some suggested tweaks like register
> > >> actprxy.dll and the result is still the same. Apparently, too much was
> > >> put into IE8. I've given up and I've loaded up Opera 6.03 for internet
> > >> access.
> > >> Opera loaded to the home page in under 3 seconds. If a fix to IE is
> > >> discovered please advise. Thanks
> > >


Reply With Quote
  #6 (permalink)  
Old 04-06-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 speed problems
Is your version of McAfee Total Protection supported in IE8? Was it running
in the background when you installed IE8?

plb2862 wrote:
> I've disabled Immunize in S&D and search within archives in Ad-Aware. The
> result is it now takes 9 seconds to open and load the home page in IE.
> Down
> from the 22 seconds originally.
>
> "plb2862" wrote:
>
>> Sounds like this may be one of my issues. I'am running
>> Vista32
>> IE8
>> Ad-Aware
>> McAfee Total Protection Suite
>> McAfee SiteAdvisor
>> Spybot - Search & Destroy
>> and,
>> Windows Defender.
>>
>>
>> "RalfG" wrote:
>>
>>> SpyBot's Immunize feature caused it for me. Removed the 10k IPs from its
>>> assorted IE immunizations and the browser speeded up immensely. Seems
>>> somehow redundant anyway since Spybot puts the IPs into the Hosts file
>>> as
>>> well.
>>>
>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>> news:uY5pCIjtJHA.1208@TK2MSFTNGP04.phx.gbl...
>>>> See this related discussion:
>>>> http://groups.google.com/group/micro...9478566ac1ee9b
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>
>>>> plb2862 wrote:
>>>>> The most aggravating problem with IE8 is its’ slowness to popup on the
>>>>> desktop and load the home page. I’m running it without addons and it
>>>>> took 22 seconds to load. I’ve tried some suggested tweaks like
>>>>> register
>>>>> actprxy.dll and the result is still the same. Apparently, too much
>>>>> was
>>>>> put into IE8. I've given up and I've loaded up Opera 6.03 for internet
>>>>> access.
>>>>> Opera loaded to the home page in under 3 seconds. If a fix to IE is
>>>>> discovered please advise. Thanks


Reply With Quote
  #7 (permalink)  
Old 04-06-2009
RalfG
 

Posts: n/a
Re: IE8 speed problems
Check in IE internet options, Restricted Sites to see if there are still a
lot of URLs listed there. I used the Undo in Immunize and it removed all of
the SpyBot-added URLs from IE (and other browsers). I don't know if
disabling actually removes those items. Anyway, even with Immunize partially
enabled (everything enabled except the 6 instances of 10k URLs lists in IE)
my IE8 opens the home page and new blank tabs in 2-3 seconds.

I don't have Spybot's resident scanners running either. Whether that's part
of the reason for the remaining speed difference. Between WOT, Defender and
my AV's resident web scanner, having SpyBot cover the same things seems
pretty much redundant.


"plb2862" <plb2862@discussions.microsoft.com> wrote in message
news:B8B16C4F-8F0E-4E14-850B-02F27E73E407@microsoft.com...
> I've disabled Immunize in S&D and search within archives in Ad-Aware. The
> result is it now takes 9 seconds to open and load the home page in IE.
> Down
> from the 22 seconds originally.
>
> "plb2862" wrote:
>
>> Sounds like this may be one of my issues. I'am running
>> Vista32
>> IE8
>> Ad-Aware
>> McAfee Total Protection Suite
>> McAfee SiteAdvisor
>> Spybot - Search & Destroy
>> and,
>> Windows Defender.
>>
>>
>> "RalfG" wrote:
>>
>> > SpyBot's Immunize feature caused it for me. Removed the 10k IPs from
>> > its
>> > assorted IE immunizations and the browser speeded up immensely. Seems
>> > somehow redundant anyway since Spybot puts the IPs into the Hosts file
>> > as
>> > well.
>> >
>> > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> > news:uY5pCIjtJHA.1208@TK2MSFTNGP04.phx.gbl...
>> > > See this related discussion:
>> > > http://groups.google.com/group/micro...9478566ac1ee9b
>> > > --
>> > > ~Robear Dyer (PA Bear)
>> > > MS MVP-IE, Mail, Security, Windows Client - since 2002
>> > >
>> > > plb2862 wrote:
>> > >> The most aggravating problem with IE8 is its’ slowness to popup on
>> > >> the
>> > >> desktop and load the home page. I’m running it without addons and
>> > >> it
>> > >> took 22 seconds to load. I’ve tried some suggested tweaks like
>> > >> register
>> > >> actprxy.dll and the result is still the same. Apparently, too much
>> > >> was
>> > >> put into IE8. I've given up and I've loaded up Opera 6.03 for
>> > >> internet
>> > >> access.
>> > >> Opera loaded to the home page in under 3 seconds. If a fix to IE is
>> > >> discovered please advise. Thanks
>> > >

>




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista connection speed & email speed Gailinka Internet 0 07-14-2008 15:24
Network speed is half or one third of speed on XP power 3 microsoft.public.windows.vista.general 4 04-10-2008 22:50
RE: vista speed problems Chris Moller microsoft.public.windows.vista.performance maintenance 0 02-04-2008 21:14
Re: vista speed problems =?Utf-8?B?Um9zcw==?= microsoft.public.windows.vista.performance maintenance 1 08-20-2007 16:50
How to check your Speed Boost tested memory speed Bob microsoft.public.windows.vista.general 0 02-23-2007 01:22




All times are GMT +1. The time now is 17:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120