Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

My Internet Explore 8 restarts when I go to some web sites

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-05-2009
Emery
 

Posts: n/a
My Internet Explore 8 restarts when I go to some web sites
My Internet Explore 8 restarts when I go to some web sites. It restarts on
www.vonage.com web site. Then it opens up again to go to the same site and it
restarts and I send the error report .

Do you know what is causing the internet explore 8 to close?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-05-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.

Is www.vonage.com your home page?

1. Does the behavior persist if you start IE in No Add-ons mode? To start
IE in No Add-ons mode:

=> Right-click on the blue IE desktop icon and select Start without
Add-ons; or

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

3. Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

4a. What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?
Were any of these applications running in the background when you installed
IE8?

4b. Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Emery wrote:
> My Internet Explore 8 restarts when I go to some web sites. It restarts on
> www.vonage.com web site. Then it opens up again to go to the same site and
> it restarts and I send the error report .
>
> Do you know what is causing the internet explore 8 to close?


Reply With Quote
  #3 (permalink)  
Old 04-05-2009
Emery
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
Have Windows XP SP3

www.vonage.com is not my home page, I was going to the site to read about
vonage services.

It does persist when I start IE in No Add-ons mode.

It does persist after I rest IE Advanced settings .

I have ATT McAfee Security Center

Here what my event log say:

Faulting application iexplore.exe, version 8.0.6001.18702, faulting module
urlmon.dll, version 8.0.6001.18702, fault address 0x0003e819.

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 69 65 78 ure iex
0018: 70 6c 6f 72 65 2e 65 78 plore.ex
0020: 65 20 38 2e 30 2e 36 30 e 8.0.60
0028: 30 31 2e 31 38 37 30 32 01.18702
0030: 20 69 6e 20 75 72 6c 6d in urlm
0038: 6f 6e 2e 64 6c 6c 20 38 on.dll 8
0040: 2e 30 2e 36 30 30 31 2e .0.6001.
0048: 31 38 37 30 32 20 61 74 18702 at
0050: 20 6f 66 66 73 65 74 20 offset
0058: 30 30 30 33 65 38 31 39 0003e819
0060: 0d 0a ..


AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
ModVer: 8.0.6001.18702 Offset: 0003e819







"PA Bear [MS MVP]" wrote:

> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup.
>
> Is www.vonage.com your home page?
>
> 1. Does the behavior persist if you start IE in No Add-ons mode? To start
> IE in No Add-ons mode:
>
> => Right-click on the blue IE desktop icon and select Start without
> Add-ons; or
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> 3. Does the behavior persist if you boot into Safe Mode with Networking?
> [Careful! Only remain in Safe Mode just long enough to test!]
>
> 4a. What anti-virus application or security suite is installed, is your
> subscription current, and is it supported in IE8? What anti-spyware
> applications (other than Defender)? What third-party firewall (if any)?
> Were any of these applications running in the background when you installed
> IE8?
>
> 4b. Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> Emery wrote:
> > My Internet Explore 8 restarts when I go to some web sites. It restarts on
> > www.vonage.com web site. Then it opens up again to go to the same site and
> > it restarts and I send the error report .
> >
> > Do you know what is causing the internet explore 8 to close?

>
>

Reply With Quote
  #4 (permalink)  
Old 04-05-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
I think you'll find that (ATT/Yahoo) McAfee Security Center is not yet
supported in IE8, Emery. In any event, all McAfee Security Center
components (including the firewall) should have been disabled and the
Windows Firewall enabled prior to installing IE8. Ditto for uninstalling
it, should you choose to do so now.

Emery wrote:
> Have Windows XP SP3
>
> www.vonage.com is not my home page, I was going to the site to read about
> vonage services.
>
> It does persist when I start IE in No Add-ons mode.
>
> It does persist after I rest IE Advanced settings .
>
> I have ATT McAfee Security Center
>
> Here what my event log say:
>
> Faulting application iexplore.exe, version 8.0.6001.18702, faulting module
> urlmon.dll, version 8.0.6001.18702, fault address 0x0003e819.
>
> 0000: 41 70 70 6c 69 63 61 74 Applicat
> 0008: 69 6f 6e 20 46 61 69 6c ion Fail
> 0010: 75 72 65 20 20 69 65 78 ure iex
> 0018: 70 6c 6f 72 65 2e 65 78 plore.ex
> 0020: 65 20 38 2e 30 2e 36 30 e 8.0.60
> 0028: 30 31 2e 31 38 37 30 32 01.18702
> 0030: 20 69 6e 20 75 72 6c 6d in urlm
> 0038: 6f 6e 2e 64 6c 6c 20 38 on.dll 8
> 0040: 2e 30 2e 36 30 30 31 2e .0.6001.
> 0048: 31 38 37 30 32 20 61 74 18702 at
> 0050: 20 6f 66 66 73 65 74 20 offset
> 0058: 30 30 30 33 65 38 31 39 0003e819
> 0060: 0d 0a ..
>
>
> AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
> ModVer: 8.0.6001.18702 Offset: 0003e819
>
>
>
>
>
>
>
> "PA Bear [MS MVP]" wrote:
>
>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>> posting to this newsgroup.
>>
>> Is www.vonage.com your home page?
>>
>> 1. Does the behavior persist if you start IE in No Add-ons mode? To
>> start
>> IE in No Add-ons mode:
>>
>> => Right-click on the blue IE desktop icon and select Start without
>> Add-ons; or
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>>
>> 3. Does the behavior persist if you boot into Safe Mode with Networking?
>> [Careful! Only remain in Safe Mode just long enough to test!]
>>
>> 4a. What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in IE8? What anti-spyware
>> applications (other than Defender)? What third-party firewall (if any)?
>> Were any of these applications running in the background when you
>> installed
>> IE8?
>>
>> 4b. Has a Norton or McAfee application ever been installed on this
>> machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> Emery wrote:
>>> My Internet Explore 8 restarts when I go to some web sites. It restarts
>>> on
>>> www.vonage.com web site. Then it opens up again to go to the same site
>>> and
>>> it restarts and I send the error report .
>>>
>>> Do you know what is causing the internet explore 8 to close?


Reply With Quote
  #5 (permalink)  
Old 04-08-2009
corky
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites


"PA Bear [MS MVP]" wrote:

> I think you'll find that (ATT/Yahoo) McAfee Security Center is not yet
> supported in IE8, Emery. In any event, all McAfee Security Center
> components (including the firewall) should have been disabled and the
> Windows Firewall enabled prior to installing IE8. Ditto for uninstalling
> it, should you choose to do so now.
>
> Emery wrote:
> > Have Windows XP SP3
> >
> > www.vonage.com is not my home page, I was going to the site to read about
> > vonage services.
> >
> > It does persist when I start IE in No Add-ons mode.
> >
> > It does persist after I rest IE Advanced settings .
> >
> > I have ATT McAfee Security Center
> >
> > Here what my event log say:
> >
> > Faulting application iexplore.exe, version 8.0.6001.18702, faulting module
> > urlmon.dll, version 8.0.6001.18702, fault address 0x0003e819.
> >
> > 0000: 41 70 70 6c 69 63 61 74 Applicat
> > 0008: 69 6f 6e 20 46 61 69 6c ion Fail
> > 0010: 75 72 65 20 20 69 65 78 ure iex
> > 0018: 70 6c 6f 72 65 2e 65 78 plore.ex
> > 0020: 65 20 38 2e 30 2e 36 30 e 8.0.60
> > 0028: 30 31 2e 31 38 37 30 32 01.18702
> > 0030: 20 69 6e 20 75 72 6c 6d in urlm
> > 0038: 6f 6e 2e 64 6c 6c 20 38 on.dll 8
> > 0040: 2e 30 2e 36 30 30 31 2e .0.6001.
> > 0048: 31 38 37 30 32 20 61 74 18702 at
> > 0050: 20 6f 66 66 73 65 74 20 offset
> > 0058: 30 30 30 33 65 38 31 39 0003e819
> > 0060: 0d 0a ..
> >
> >
> > AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
> > ModVer: 8.0.6001.18702 Offset: 0003e819
> >
> >
> >
> >
> >
> >
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> >> posting to this newsgroup.
> >>
> >> Is www.vonage.com your home page?
> >>
> >> 1. Does the behavior persist if you start IE in No Add-ons mode? To
> >> start
> >> IE in No Add-ons mode:
> >>
> >> => Right-click on the blue IE desktop icon and select Start without
> >> Add-ons; or
> >>
> >> => Start | (All) Programs | Accessories | System Tools | Internet
> >> Explorer (No add-ons).
> >>
> >> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
> >>
> >> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> >> http://support.microsoft.com/kb/923737 <= Read before using!
> >>
> >> 3. Does the behavior persist if you boot into Safe Mode with Networking?
> >> [Careful! Only remain in Safe Mode just long enough to test!]
> >>
> >> 4a. What anti-virus application or security suite is installed, is your
> >> subscription current, and is it supported in IE8? What anti-spyware
> >> applications (other than Defender)? What third-party firewall (if any)?
> >> Were any of these applications running in the background when you
> >> installed
> >> IE8?
> >>
> >> 4b. Has a Norton or McAfee application ever been installed on this
> >> machine
> >> (e.g., a free-trial version that came preinstalled when you bought it)?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>
> >>
> >> Emery wrote:
> >>> My Internet Explore 8 restarts when I go to some web sites. It restarts
> >>> on
> >>> www.vonage.com web site. Then it opens up again to go to the same site
> >>> and
> >>> it restarts and I send the error report .
> >>>
> >>> Do you know what is causing the internet explore 8 to close?

>
>

this is what im getting and i dont have mcAfee.
AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
ModVer: 8.0.6001.18702 Offset: 0003e819
Reply With Quote
  #6 (permalink)  
Old 04-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
corky wrote:
<snip>
> this is what im getting and i dont have mcAfee.
> AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
> ModVer: 8.0.6001.18702 Offset: 0003e819


Please begin a new thread about /your/ problem.
Reply With Quote
  #7 (permalink)  
Old 04-08-2009
Emery
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
Thanks PA Bear for helping me, I don't know when ATT/Yahoo McAfee Security
Center be updated to be use in Internet Explore 8, ATT/Yahoo is using the
2007 McAfee Security Center, they seem to use the older ones then the newer
ones. I am hoping they have a new McAfee Security Center one later this year.
I unstill Internet Explore 8, back to Internet Explore 7 and everything is
working great.

Do you know of any antivirus programs that works with Interent Explore 8?
McAfee might take the end of this year to relase an update.

Thanks again,
Emery

"PA Bear [MS MVP]" wrote:

> I think you'll find that (ATT/Yahoo) McAfee Security Center is not yet
> supported in IE8, Emery. In any event, all McAfee Security Center
> components (including the firewall) should have been disabled and the
> Windows Firewall enabled prior to installing IE8. Ditto for uninstalling
> it, should you choose to do so now.
>
> Emery wrote:
> > Have Windows XP SP3
> >
> > www.vonage.com is not my home page, I was going to the site to read about
> > vonage services.
> >
> > It does persist when I start IE in No Add-ons mode.
> >
> > It does persist after I rest IE Advanced settings .
> >
> > I have ATT McAfee Security Center
> >
> > Here what my event log say:
> >
> > Faulting application iexplore.exe, version 8.0.6001.18702, faulting module
> > urlmon.dll, version 8.0.6001.18702, fault address 0x0003e819.
> >
> > 0000: 41 70 70 6c 69 63 61 74 Applicat
> > 0008: 69 6f 6e 20 46 61 69 6c ion Fail
> > 0010: 75 72 65 20 20 69 65 78 ure iex
> > 0018: 70 6c 6f 72 65 2e 65 78 plore.ex
> > 0020: 65 20 38 2e 30 2e 36 30 e 8.0.60
> > 0028: 30 31 2e 31 38 37 30 32 01.18702
> > 0030: 20 69 6e 20 75 72 6c 6d in urlm
> > 0038: 6f 6e 2e 64 6c 6c 20 38 on.dll 8
> > 0040: 2e 30 2e 36 30 30 31 2e .0.6001.
> > 0048: 31 38 37 30 32 20 61 74 18702 at
> > 0050: 20 6f 66 66 73 65 74 20 offset
> > 0058: 30 30 30 33 65 38 31 39 0003e819
> > 0060: 0d 0a ..
> >
> >
> > AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
> > ModVer: 8.0.6001.18702 Offset: 0003e819
> >
> >
> >
> >
> >
> >
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> >> posting to this newsgroup.
> >>
> >> Is www.vonage.com your home page?
> >>
> >> 1. Does the behavior persist if you start IE in No Add-ons mode? To
> >> start
> >> IE in No Add-ons mode:
> >>
> >> => Right-click on the blue IE desktop icon and select Start without
> >> Add-ons; or
> >>
> >> => Start | (All) Programs | Accessories | System Tools | Internet
> >> Explorer (No add-ons).
> >>
> >> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> >> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
> >>
> >> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> >> http://support.microsoft.com/kb/923737 <= Read before using!
> >>
> >> 3. Does the behavior persist if you boot into Safe Mode with Networking?
> >> [Careful! Only remain in Safe Mode just long enough to test!]
> >>
> >> 4a. What anti-virus application or security suite is installed, is your
> >> subscription current, and is it supported in IE8? What anti-spyware
> >> applications (other than Defender)? What third-party firewall (if any)?
> >> Were any of these applications running in the background when you
> >> installed
> >> IE8?
> >>
> >> 4b. Has a Norton or McAfee application ever been installed on this
> >> machine
> >> (e.g., a free-trial version that came preinstalled when you bought it)?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>
> >>
> >> Emery wrote:
> >>> My Internet Explore 8 restarts when I go to some web sites. It restarts
> >>> on
> >>> www.vonage.com web site. Then it opens up again to go to the same site
> >>> and
> >>> it restarts and I send the error report .
> >>>
> >>> Do you know what is causing the internet explore 8 to close?

>
>

Reply With Quote
  #8 (permalink)  
Old 04-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
I've not made a formal study or survey of this but from what I've seen, the
most-recent versions of Avast, AntiVir, AVG, ESET NOD32 (i.e., v4.x),
OneCare, and some McAfee and Norton apps are supported in IE8.

NB: The above does NOT constitute an endorsement or recommendation of any
kind.


Emery wrote:
> Thanks PA Bear for helping me, I don't know when ATT/Yahoo McAfee Security
> Center be updated to be use in Internet Explore 8, ATT/Yahoo is using the
> 2007 McAfee Security Center, they seem to use the older ones then the
> newer
> ones. I am hoping they have a new McAfee Security Center one later this
> year. I unstill Internet Explore 8, back to Internet Explore 7 and
> everything is working great.
>
> Do you know of any antivirus programs that works with Interent Explore 8?
> McAfee might take the end of this year to relase an update.
>
> Thanks again,
> Emery
>
> "PA Bear [MS MVP]" wrote:
>
>> I think you'll find that (ATT/Yahoo) McAfee Security Center is not yet
>> supported in IE8, Emery. In any event, all McAfee Security Center
>> components (including the firewall) should have been disabled and the
>> Windows Firewall enabled prior to installing IE8. Ditto for uninstalling
>> it, should you choose to do so now.
>>
>> Emery wrote:
>>> Have Windows XP SP3
>>>
>>> www.vonage.com is not my home page, I was going to the site to read
>>> about
>>> vonage services.
>>>
>>> It does persist when I start IE in No Add-ons mode.
>>>
>>> It does persist after I rest IE Advanced settings .
>>>
>>> I have ATT McAfee Security Center
>>>
>>> Here what my event log say:
>>>
>>> Faulting application iexplore.exe, version 8.0.6001.18702, faulting
>>> module
>>> urlmon.dll, version 8.0.6001.18702, fault address 0x0003e819.
>>>
>>> 0000: 41 70 70 6c 69 63 61 74 Applicat
>>> 0008: 69 6f 6e 20 46 61 69 6c ion Fail
>>> 0010: 75 72 65 20 20 69 65 78 ure iex
>>> 0018: 70 6c 6f 72 65 2e 65 78 plore.ex
>>> 0020: 65 20 38 2e 30 2e 36 30 e 8.0.60
>>> 0028: 30 31 2e 31 38 37 30 32 01.18702
>>> 0030: 20 69 6e 20 75 72 6c 6d in urlm
>>> 0038: 6f 6e 2e 64 6c 6c 20 38 on.dll 8
>>> 0040: 2e 30 2e 36 30 30 31 2e .0.6001.
>>> 0048: 31 38 37 30 32 20 61 74 18702 at
>>> 0050: 20 6f 66 66 73 65 74 20 offset
>>> 0058: 30 30 30 33 65 38 31 39 0003e819
>>> 0060: 0d 0a ..
>>>
>>>
>>> AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
>>> ModVer: 8.0.6001.18702 Offset: 0003e819
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>
>>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>> when
>>>> posting to this newsgroup.
>>>>
>>>> Is www.vonage.com your home page?
>>>>
>>>> 1. Does the behavior persist if you start IE in No Add-ons mode? To
>>>> start
>>>> IE in No Add-ons mode:
>>>>
>>>> => Right-click on the blue IE desktop icon and select Start without
>>>> Add-ons; or
>>>>
>>>> => Start | (All) Programs | Accessories | System Tools | Internet
>>>> Explorer (No add-ons).
>>>>
>>>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
>>>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>>>
>>>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>>>> http://support.microsoft.com/kb/923737 <= Read before using!
>>>>
>>>> 3. Does the behavior persist if you boot into Safe Mode with
>>>> Networking?
>>>> [Careful! Only remain in Safe Mode just long enough to test!]
>>>>
>>>> 4a. What anti-virus application or security suite is installed, is your
>>>> subscription current, and is it supported in IE8? What anti-spyware
>>>> applications (other than Defender)? What third-party firewall (if
>>>> any)?
>>>> Were any of these applications running in the background when you
>>>> installed
>>>> IE8?
>>>>
>>>> 4b. Has a Norton or McAfee application ever been installed on this
>>>> machine
>>>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>
>>>>
>>>> Emery wrote:
>>>>> My Internet Explore 8 restarts when I go to some web sites. It
>>>>> restarts
>>>>> on
>>>>> www.vonage.com web site. Then it opens up again to go to the same site
>>>>> and
>>>>> it restarts and I send the error report .
>>>>>
>>>>> Do you know what is causing the internet explore 8 to close?


Reply With Quote
  #9 (permalink)  
Old 10-05-2009
JC
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
Why would he need to start a new thread it is the same error code. In any
case reregister the urlmon.dll and it should fix it.

"PA Bear [MS MVP]" wrote:

> corky wrote:
> <snip>
> > this is what im getting and i dont have mcAfee.
> > AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
> > ModVer: 8.0.6001.18702 Offset: 0003e819

>
> Please begin a new thread about /your/ problem.
>

Reply With Quote
  #10 (permalink)  
Old 10-05-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: My Internet Explore 8 restarts when I go to some web sites
Who asked you?

JC wrote:
> Why would he need to start a new thread it is the same error code. In any
> case reregister the urlmon.dll and it should fix it.
>
> "PA Bear [MS MVP]" wrote:
>
>> corky wrote:
>> <snip>
>>> this is what im getting and i dont have mcAfee.
>>> AppName: iexplore.exe AppVer: 8.0.6001.18702 ModName: urlmon.dll
>>> ModVer: 8.0.6001.18702 Offset: 0003e819

>>
>> Please begin a new thread about /your/ problem.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explore will not bring up any sites but MSN still works? Pendo microsoft.public.internetexplorer.general 5 12-15-2008 22:28
Internet Explore 8 Features VertoX7 microsoft.public.internetexplorer.general 2 09-03-2008 21:35
internet explore elmowings microsoft.public.windows.vista.performance maintenance 0 07-16-2008 17:05
Internet Explore problems paula microsoft.public.windows.vista.general 1 06-05-2007 22:02
Researchers explore scrapping Internet BlogFeed Windows Vista Blogs Forum 0 04-20-2007 21:52




All times are GMT +1. The time now is 15:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120