Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

HTTP 500 Error, Only on One Page

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-02-2009
Rich S
 

Posts: n/a
HTTP 500 Error, Only on One Page
Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp suddenly
started giving me a '500' error. This is the only page that gives this - I
can go to any other page on their site and it comes up (I copied the
addresses from my other machine, see below). I'm running Vista Home SP1, with
IE8.
Further, my other machine is on XP Home SP3, IE8, and it's not having any
problem with this, or any other pages.
I've cleared the cache, temp files, history, etc. The only change I remember
making recently was adding Silverlight, which I've now removed.
Not an earth-shaking problem, but I'd like to figure this out in case it's
going to affect something more critical in the future.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-03-2009
Robert Aldwinckle
 

Posts: n/a
Re: HTTP 500 Error, Only on One Page

"Rich S" <RichS@discussions.microsoft.com> wrote in message news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
> Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp suddenly
> started giving me a '500' error. This is the only page that gives this - I
> can go to any other page on their site and it comes up (I copied the
> addresses from my other machine, see below).



Has the symptom stopped now? There is no ActiveX on that page for me.
You can change your Security Settings to Prompt for ActiveX if that is the
cause. Just doubleclick on the security zone icon in the Status bar
(e.g. Internet zone if that is what it is), then use the Custom Level... button,
then find Automatic prompting for ActiveX controls and choose Enable.
Then, further down, find Script ActiveX controls marked safe for scripting*
and choose Prompt for it. (Tip: pressing S from the previous location finds
that one.) Click Ok to make the changes take effect. Note because we have
already arranged that no instance of IE will be running when you do this
you won't have to worry about the caveat for the second setting
(*Takes effect after you restart Internet Explorer)

After you do this you will be prompted before ActiveX controls can be
used by a site's pages. You can then use the Yes or No reply to each
prompt to test whether the use of ActiveX or its support is the cause
of your symptoms.


Good luck

Robert Aldwinckle
---


> I'm running Vista Home SP1, with
> IE8.
> Further, my other machine is on XP Home SP3, IE8, and it's not having any
> problem with this, or any other pages.
> I've cleared the cache, temp files, history, etc. The only change I remember
> making recently was adding Silverlight, which I've now removed.
> Not an earth-shaking problem, but I'd like to figure this out in case it's
> going to affect something more critical in the future.



Reply With Quote
  #3 (permalink)  
Old 04-03-2009
Rich S
 

Posts: n/a
Re: HTTP 500 Error, Only on One Page
Thanks. Tried it, no change. However, it did ask for permission to continue
when I opened the MS Discussion group page, so I know the changes you
suggested were in effect.
The only other insight I can add is that, when I open IE8, (since it's my
homepage) the tab flickers "Money and Investing" for a fraction of a second
(literally), then it goes to HTTP 500 on the tab, then displays HTTP 500 on
the page.
There's some setting on my Vista machine that is mucking this up.

"Robert Aldwinckle" wrote:

>
> "Rich S" <RichS@discussions.microsoft.com> wrote in message news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
> > Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp suddenly
> > started giving me a '500' error. This is the only page that gives this - I
> > can go to any other page on their site and it comes up (I copied the
> > addresses from my other machine, see below).

>
>
> Has the symptom stopped now? There is no ActiveX on that page for me.
> You can change your Security Settings to Prompt for ActiveX if that is the
> cause. Just doubleclick on the security zone icon in the Status bar
> (e.g. Internet zone if that is what it is), then use the Custom Level... button,
> then find Automatic prompting for ActiveX controls and choose Enable.
> Then, further down, find Script ActiveX controls marked safe for scripting*
> and choose Prompt for it. (Tip: pressing S from the previous location finds
> that one.) Click Ok to make the changes take effect. Note because we have
> already arranged that no instance of IE will be running when you do this
> you won't have to worry about the caveat for the second setting
> (*Takes effect after you restart Internet Explorer)
>
> After you do this you will be prompted before ActiveX controls can be
> used by a site's pages. You can then use the Yes or No reply to each
> prompt to test whether the use of ActiveX or its support is the cause
> of your symptoms.
>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
> > I'm running Vista Home SP1, with
> > IE8.
> > Further, my other machine is on XP Home SP3, IE8, and it's not having any
> > problem with this, or any other pages.
> > I've cleared the cache, temp files, history, etc. The only change I remember
> > making recently was adding Silverlight, which I've now removed.
> > Not an earth-shaking problem, but I'd like to figure this out in case it's
> > going to affect something more critical in the future.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 04-04-2009
Rich S
 

Posts: n/a
Re: HTTP 500 Error, Only on One Page
I did some experimenting based on other posts here.
Changed my homepage to LinkedIn, CNBC, and other random sites, worked fine;
changed it to Blank Page, fine. If I removed the .asp extension, I got an MSN
page saying it doesn't exist. If I click on moneycentral.msn.com/home.asp
from anywhere, the MSN site, my homepage icon, whatever, I get the HTTP 500
error. But it appeares just fine from my XP machine, also running IE8.
????

"Rich S" wrote:

> Thanks. Tried it, no change. However, it did ask for permission to continue
> when I opened the MS Discussion group page, so I know the changes you
> suggested were in effect.
> The only other insight I can add is that, when I open IE8, (since it's my
> homepage) the tab flickers "Money and Investing" for a fraction of a second
> (literally), then it goes to HTTP 500 on the tab, then displays HTTP 500 on
> the page.
> There's some setting on my Vista machine that is mucking this up.
>
> "Robert Aldwinckle" wrote:
>
> >
> > "Rich S" <RichS@discussions.microsoft.com> wrote in message news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
> > > Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp suddenly
> > > started giving me a '500' error. This is the only page that gives this - I
> > > can go to any other page on their site and it comes up (I copied the
> > > addresses from my other machine, see below).

> >
> >
> > Has the symptom stopped now? There is no ActiveX on that page for me.
> > You can change your Security Settings to Prompt for ActiveX if that is the
> > cause. Just doubleclick on the security zone icon in the Status bar
> > (e.g. Internet zone if that is what it is), then use the Custom Level... button,
> > then find Automatic prompting for ActiveX controls and choose Enable.
> > Then, further down, find Script ActiveX controls marked safe for scripting*
> > and choose Prompt for it. (Tip: pressing S from the previous location finds
> > that one.) Click Ok to make the changes take effect. Note because we have
> > already arranged that no instance of IE will be running when you do this
> > you won't have to worry about the caveat for the second setting
> > (*Takes effect after you restart Internet Explorer)
> >
> > After you do this you will be prompted before ActiveX controls can be
> > used by a site's pages. You can then use the Yes or No reply to each
> > prompt to test whether the use of ActiveX or its support is the cause
> > of your symptoms.
> >
> >
> > Good luck
> >
> > Robert Aldwinckle
> > ---
> >
> >
> > > I'm running Vista Home SP1, with
> > > IE8.
> > > Further, my other machine is on XP Home SP3, IE8, and it's not having any
> > > problem with this, or any other pages.
> > > I've cleared the cache, temp files, history, etc. The only change I remember
> > > making recently was adding Silverlight, which I've now removed.
> > > Not an earth-shaking problem, but I'd like to figure this out in case it's
> > > going to affect something more critical in the future.

> >
> >
> >

Reply With Quote
  #5 (permalink)  
Old 04-04-2009
Doug
 

Posts: n/a
Re: HTTP 500 Error, Only on One Page
I have PC/Vista Home Premium 32 bit/IE8. Your link
www.moneycentral.msn.com/home.asp seems to need the www. prefix - then it
shows up in purple as a link and opens fine in IE8. Could you perhaps have
had some Add-on on your XP machine to take away the burden of typing www. ?
Doug

"Rich S" <RichS@discussions.microsoft.com> wrote in message
news:EEB61309-9B20-4EDF-8BB2-C1B3A829DFF8@microsoft.com...
>I did some experimenting based on other posts here.
> Changed my homepage to LinkedIn, CNBC, and other random sites, worked
> fine;
> changed it to Blank Page, fine. If I removed the .asp extension, I got an
> MSN
> page saying it doesn't exist. If I click on moneycentral.msn.com/home.asp
> from anywhere, the MSN site, my homepage icon, whatever, I get the HTTP
> 500
> error. But it appeares just fine from my XP machine, also running IE8.
> ????
>
> "Rich S" wrote:
>
>> Thanks. Tried it, no change. However, it did ask for permission to
>> continue
>> when I opened the MS Discussion group page, so I know the changes you
>> suggested were in effect.
>> The only other insight I can add is that, when I open IE8, (since it's my
>> homepage) the tab flickers "Money and Investing" for a fraction of a
>> second
>> (literally), then it goes to HTTP 500 on the tab, then displays HTTP 500
>> on
>> the page.
>> There's some setting on my Vista machine that is mucking this up.
>>
>> "Robert Aldwinckle" wrote:
>>
>> >
>> > "Rich S" <RichS@discussions.microsoft.com> wrote in message
>> > news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
>> > > Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp
>> > > suddenly
>> > > started giving me a '500' error. This is the only page that gives
>> > > this - I
>> > > can go to any other page on their site and it comes up (I copied the
>> > > addresses from my other machine, see below).
>> >
>> >
>> > Has the symptom stopped now? There is no ActiveX on that page for me.
>> > You can change your Security Settings to Prompt for ActiveX if that is
>> > the
>> > cause. Just doubleclick on the security zone icon in the Status bar
>> > (e.g. Internet zone if that is what it is), then use the Custom
>> > Level... button,
>> > then find Automatic prompting for ActiveX controls and choose Enable.
>> > Then, further down, find Script ActiveX controls marked safe for
>> > scripting*
>> > and choose Prompt for it. (Tip: pressing S from the previous location
>> > finds
>> > that one.) Click Ok to make the changes take effect. Note because we
>> > have
>> > already arranged that no instance of IE will be running when you do
>> > this
>> > you won't have to worry about the caveat for the second setting
>> > (*Takes effect after you restart Internet Explorer)
>> >
>> > After you do this you will be prompted before ActiveX controls can be
>> > used by a site's pages. You can then use the Yes or No reply to
>> > each
>> > prompt to test whether the use of ActiveX or its support is the cause
>> > of your symptoms.
>> >
>> >
>> > Good luck
>> >
>> > Robert Aldwinckle
>> > ---
>> >
>> >
>> > > I'm running Vista Home SP1, with
>> > > IE8.
>> > > Further, my other machine is on XP Home SP3, IE8, and it's not having
>> > > any
>> > > problem with this, or any other pages.
>> > > I've cleared the cache, temp files, history, etc. The only change I
>> > > remember
>> > > making recently was adding Silverlight, which I've now removed.
>> > > Not an earth-shaking problem, but I'd like to figure this out in case
>> > > it's
>> > > going to affect something more critical in the future.
>> >
>> >
>> >

>
> __________ Information from ESET Smart Security, version of virus
> signature database 3988 (20090404) __________
>
> The message was checked by ESET Smart Security.
>
> http://www.eset.com
>
>
>



__________ Information from ESET Smart Security, version of virus signature database 3988 (20090404) __________

The message was checked by ESET Smart Security.

http://www.eset.com



Reply With Quote
  #6 (permalink)  
Old 04-04-2009
Rich S
 

Posts: n/a
Re: HTTP 500 Error, Only on One Page
Doug -
Thanks, no, that was just shorthand. In the original post I did mention
the full link. But, having dealt with demoing software 15 years and knowing
how a solution is staring you in the face, I believe in exploring every
possibility so I manually entered the full address in, and same result: HTTP
500. As I mentioned it even happens on MSN's site when I click their link.
But, again, on the XP machine it works just fine.
I think it's something to do with either Vista or Office 2007. The XP
machine is running Office XP (2002), and I haven't made different settings
for IE8 on both.

"Doug" wrote:

> I have PC/Vista Home Premium 32 bit/IE8. Your link
> www.moneycentral.msn.com/home.asp seems to need the www. prefix - then it
> shows up in purple as a link and opens fine in IE8. Could you perhaps have
> had some Add-on on your XP machine to take away the burden of typing www. ?
> Doug
>
> "Rich S" <RichS@discussions.microsoft.com> wrote in message
> news:EEB61309-9B20-4EDF-8BB2-C1B3A829DFF8@microsoft.com...
> >I did some experimenting based on other posts here.
> > Changed my homepage to LinkedIn, CNBC, and other random sites, worked
> > fine;
> > changed it to Blank Page, fine. If I removed the .asp extension, I got an
> > MSN
> > page saying it doesn't exist. If I click on moneycentral.msn.com/home.asp
> > from anywhere, the MSN site, my homepage icon, whatever, I get the HTTP
> > 500
> > error. But it appeares just fine from my XP machine, also running IE8.
> > ????
> >
> > "Rich S" wrote:
> >
> >> Thanks. Tried it, no change. However, it did ask for permission to
> >> continue
> >> when I opened the MS Discussion group page, so I know the changes you
> >> suggested were in effect.
> >> The only other insight I can add is that, when I open IE8, (since it's my
> >> homepage) the tab flickers "Money and Investing" for a fraction of a
> >> second
> >> (literally), then it goes to HTTP 500 on the tab, then displays HTTP 500
> >> on
> >> the page.
> >> There's some setting on my Vista machine that is mucking this up.
> >>
> >> "Robert Aldwinckle" wrote:
> >>
> >> >
> >> > "Rich S" <RichS@discussions.microsoft.com> wrote in message
> >> > news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
> >> > > Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp
> >> > > suddenly
> >> > > started giving me a '500' error. This is the only page that gives
> >> > > this - I
> >> > > can go to any other page on their site and it comes up (I copied the
> >> > > addresses from my other machine, see below).
> >> >
> >> >
> >> > Has the symptom stopped now? There is no ActiveX on that page for me.
> >> > You can change your Security Settings to Prompt for ActiveX if that is
> >> > the
> >> > cause. Just doubleclick on the security zone icon in the Status bar
> >> > (e.g. Internet zone if that is what it is), then use the Custom
> >> > Level... button,
> >> > then find Automatic prompting for ActiveX controls and choose Enable.
> >> > Then, further down, find Script ActiveX controls marked safe for
> >> > scripting*
> >> > and choose Prompt for it. (Tip: pressing S from the previous location
> >> > finds
> >> > that one.) Click Ok to make the changes take effect. Note because we
> >> > have
> >> > already arranged that no instance of IE will be running when you do
> >> > this
> >> > you won't have to worry about the caveat for the second setting
> >> > (*Takes effect after you restart Internet Explorer)
> >> >
> >> > After you do this you will be prompted before ActiveX controls can be
> >> > used by a site's pages. You can then use the Yes or No reply to
> >> > each
> >> > prompt to test whether the use of ActiveX or its support is the cause
> >> > of your symptoms.
> >> >
> >> >
> >> > Good luck
> >> >
> >> > Robert Aldwinckle
> >> > ---
> >> >
> >> >
> >> > > I'm running Vista Home SP1, with
> >> > > IE8.
> >> > > Further, my other machine is on XP Home SP3, IE8, and it's not having
> >> > > any
> >> > > problem with this, or any other pages.
> >> > > I've cleared the cache, temp files, history, etc. The only change I
> >> > > remember
> >> > > making recently was adding Silverlight, which I've now removed.
> >> > > Not an earth-shaking problem, but I'd like to figure this out in case
> >> > > it's
> >> > > going to affect something more critical in the future.
> >> >
> >> >
> >> >

> >
> > __________ Information from ESET Smart Security, version of virus
> > signature database 3988 (20090404) __________
> >
> > The message was checked by ESET Smart Security.
> >
> > http://www.eset.com
> >
> >
> >

>
>
> __________ Information from ESET Smart Security, version of virus signature database 3988 (20090404) __________
>
> The message was checked by ESET Smart Security.
>
> http://www.eset.com
>
>
>
>

Reply With Quote
  #7 (permalink)  
Old 04-04-2009
Robert Aldwinckle
 

Posts: n/a
Re: HTTP 500 Error, Only on One Page

"Rich S" <RichS@discussions.microsoft.com> wrote in message news:A5761A1F-CA15-4CC2-B7FD-D40ACD0ABE69@microsoft.com...
> Thanks. Tried it, no change. However, it did ask for permission to continue
> when I opened the MS Discussion group page, so I know the changes you
> suggested were in effect.



Good.


> The only other insight I can add is that, when I open IE8, (since it's my
> homepage) the tab flickers "Money and Investing" for a fraction of a second
> (literally), then it goes to HTTP 500 on the tab, then displays HTTP 500 on
> the page.



How would that happen? There is no such tab on the page that I see.
Perhaps you have an old version of it? Try pressing Ctrl-F5 to see if
that changes the symptom. It might also be necessary to delete all
Cookies associated with that site.


> There's some setting on my Vista machine that is mucking this up.



If the TIF is holding an old version of the page and you are sending in
a Cookie associated with that old version it could confuse the site
and thus cause it to respond the way you are seeing.

For cache-checking I recommend using Every visit. (Alt-T,O,Alt-S,E)


Good luck

Robert
---


>
> "Robert Aldwinckle" wrote:
>
>>
>> "Rich S" <RichS@discussions.microsoft.com> wrote in message news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
>> > Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp suddenly
>> > started giving me a '500' error. This is the only page that gives this - I
>> > can go to any other page on their site and it comes up (I copied the
>> > addresses from my other machine, see below).

>>
>>
>> Has the symptom stopped now? There is no ActiveX on that page for me.
>> You can change your Security Settings to Prompt for ActiveX if that is the
>> cause. Just doubleclick on the security zone icon in the Status bar
>> (e.g. Internet zone if that is what it is), then use the Custom Level... button,
>> then find Automatic prompting for ActiveX controls and choose Enable.
>> Then, further down, find Script ActiveX controls marked safe for scripting*
>> and choose Prompt for it. (Tip: pressing S from the previous location finds
>> that one.) Click Ok to make the changes take effect. Note because we have
>> already arranged that no instance of IE will be running when you do this
>> you won't have to worry about the caveat for the second setting
>> (*Takes effect after you restart Internet Explorer)
>>
>> After you do this you will be prompted before ActiveX controls can be
>> used by a site's pages. You can then use the Yes or No reply to each
>> prompt to test whether the use of ActiveX or its support is the cause
>> of your symptoms.
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
>>
>> > I'm running Vista Home SP1, with
>> > IE8.
>> > Further, my other machine is on XP Home SP3, IE8, and it's not having any
>> > problem with this, or any other pages.
>> > I've cleared the cache, temp files, history, etc. The only change I remember
>> > making recently was adding Silverlight, which I've now removed.
>> > Not an earth-shaking problem, but I'd like to figure this out in case it's
>> > going to affect something more critical in the future.

>>
>>
>>



Reply With Quote
  #8 (permalink)  
Old 04-06-2009
Rich S
 

Posts: n/a
Solved: HTTP 500 Error, Only on One Page
Sorry, the title on the Tab for the MoneyCentral homepage is "Personal
Finance and Investing". Nevertheless, it's moot, since I somehow have
resolved the issue.

I started getting Google Toolbar error messages, so I uninstalled Google
Toolbar and then downloaded/reinstalled it. Everything works fine now.

I have no idea what the Google Toolbar had to do with my homepage, but,
whatever works...

"Robert Aldwinckle" wrote:

>
> "Rich S" <RichS@discussions.microsoft.com> wrote in message news:A5761A1F-CA15-4CC2-B7FD-D40ACD0ABE69@microsoft.com...
> > Thanks. Tried it, no change. However, it did ask for permission to continue
> > when I opened the MS Discussion group page, so I know the changes you
> > suggested were in effect.

>
>
> Good.
>
>
> > The only other insight I can add is that, when I open IE8, (since it's my
> > homepage) the tab flickers "Money and Investing" for a fraction of a second
> > (literally), then it goes to HTTP 500 on the tab, then displays HTTP 500 on
> > the page.

>
>
> How would that happen? There is no such tab on the page that I see.
> Perhaps you have an old version of it? Try pressing Ctrl-F5 to see if
> that changes the symptom. It might also be necessary to delete all
> Cookies associated with that site.
>
>
> > There's some setting on my Vista machine that is mucking this up.

>
>
> If the TIF is holding an old version of the page and you are sending in
> a Cookie associated with that old version it could confuse the site
> and thus cause it to respond the way you are seeing.
>
> For cache-checking I recommend using Every visit. (Alt-T,O,Alt-S,E)
>
>
> Good luck
>
> Robert
> ---
>
>
> >
> > "Robert Aldwinckle" wrote:
> >
> >>
> >> "Rich S" <RichS@discussions.microsoft.com> wrote in message news:7C146A4A-C176-4764-BE3D-63B9CE4DA311@microsoft.com...
> >> > Last weekend, my homepage, http://www.moneycentral.msn.com/home.asp suddenly
> >> > started giving me a '500' error. This is the only page that gives this - I
> >> > can go to any other page on their site and it comes up (I copied the
> >> > addresses from my other machine, see below).
> >>
> >>
> >> Has the symptom stopped now? There is no ActiveX on that page for me.
> >> You can change your Security Settings to Prompt for ActiveX if that is the
> >> cause. Just doubleclick on the security zone icon in the Status bar
> >> (e.g. Internet zone if that is what it is), then use the Custom Level... button,
> >> then find Automatic prompting for ActiveX controls and choose Enable.
> >> Then, further down, find Script ActiveX controls marked safe for scripting*
> >> and choose Prompt for it. (Tip: pressing S from the previous location finds
> >> that one.) Click Ok to make the changes take effect. Note because we have
> >> already arranged that no instance of IE will be running when you do this
> >> you won't have to worry about the caveat for the second setting
> >> (*Takes effect after you restart Internet Explorer)
> >>
> >> After you do this you will be prompted before ActiveX controls can be
> >> used by a site's pages. You can then use the Yes or No reply to each
> >> prompt to test whether the use of ActiveX or its support is the cause
> >> of your symptoms.
> >>
> >>
> >> Good luck
> >>
> >> Robert Aldwinckle
> >> ---
> >>
> >>
> >> > I'm running Vista Home SP1, with
> >> > IE8.
> >> > Further, my other machine is on XP Home SP3, IE8, and it's not having any
> >> > problem with this, or any other pages.
> >> > I've cleared the cache, temp files, history, etc. The only change I remember
> >> > making recently was adding Silverlight, which I've now removed.
> >> > Not an earth-shaking problem, but I'd like to figure this out in case it's
> >> > going to affect something more critical in the future.
> >>
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: The page"http://runonce.msn.com/runonce2.aspx" DocRocks microsoft.public.internetexplorer.general 2 01-08-2009 05:26
"http://runonce.msn.com/", it just put ms as home page grayed outcould only change by editing registry inventor microsoft.public.internetexplorer.general 1 11-05-2008 11:04
Error Message - Page error in non page area Don microsoft.public.windows.vista hardware devices 3 08-04-2008 16:20
Article ID: 934514 Message d'erreur lorsque vous essayez de visiter une page HTML hberge par IIS 7.0 dans Windows Vista Home Basic et Windows Vista Starter : "HTTP Error 404.4 - Not Found" KBArticles French 0 10-23-2007 20:00
Article ID: 934514 Error message when you try to visit an HTML page that is hosted in IIS 7.0 in Windows Vista Home Basic and Windows Vista Starter: "HTTP Error 404.4 - Not Found" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 09:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120