Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Text box too small to see what I am typing

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-01-2009
AndyH61
 

Posts: n/a
Text box too small to see what I am typing
Can anyone tell me why the text box is way too small in search engines using
internet explorer 8? when i open Google the text box is only 3 millimeters
high making the cursor about .5 of a mm. Any clues?????
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-10-2009
Tash
 

Posts: n/a
RE: Text box too small to see what I am typing
I too am having this problem... grrr

"AndyH61" wrote:

> Can anyone tell me why the text box is way too small in search engines using
> internet explorer 8? when i open Google the text box is only 3 millimeters
> high making the cursor about .5 of a mm. Any clues?????

Reply With Quote
  #3 (permalink)  
Old 04-10-2009
John Inzer
 

Posts: n/a
Re: Text box too small to see what I am typing
Tash wrote:
> I too am having this problem... grrr
>
> "AndyH61" wrote:
>
>> Can anyone tell me why the text box is way too small in search
>> engines using internet explorer 8? when i open Google the text box
>> is only 3 millimeters high making the cursor about .5 of a mm. Any
>> clues?????

===================================
I don't know why buy maybe Zoom would help...
Try holding your Ctrl key and press your + key.

--


John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #4 (permalink)  
Old 04-24-2009
dominick.depaola@gmail.com
 

Posts: n/a
Re: Text box too small to see what I am typing
On Apr 10, 8:42*am, "John Inzer" <oo...@doobie.xyz> wrote:
> Tash wrote:
> > I too am having this problem... grrr *

>
> > "AndyH61" wrote:

>
> >> Can anyone tell me why the text box is way too small in search
> >> engines using internet explorer 8? when i open Google the text box
> >> is only 3 millimeters high making the cursor about .5 of a mm. Any
> >> clues?????

>
> ===================================
> I don't know why buy maybe Zoom would help...
> Try holding your Ctrl key and press your + key.
>
> --
>
> * * John Inzer MS-MVP
> Digital Media Experience
>
> * * * * * * Notice
> This is not tech support
> * * * I am a volunteer
>
> *Solutions that work for
> me may not work for you
>
> Proceed at your own risk



I have the same issue and I see many posts about it as well.....

Reply With Quote
  #5 (permalink)  
Old 04-24-2009
Kai Schaetzl
 

Posts: n/a
Re: Text box too small to see what I am typing
Dominick.depaola@gmail.com schrieb am Fri, 24 Apr 2009 05:40:59 -0700
(PDT):

> I have the same issue and I see many posts about it as well.


and most of them tell the solution as well. Reset the Theme oder uninstall
the additional theming software.

Kai
--
Helpsites about Windows: http://www.mvps.org
IE repair script: http://iefaq.info

Reply With Quote
  #6 (permalink)  
Old 05-02-2009
cleansl8
 

Posts: n/a
Re: Text box too small to see what I am typing

I had the same problem. Try this link...'Fix Tiny Forms in IE8 | eJabs'
(http://www.ejabs.com/2009/03/fix-tiny-forms-in-ie8/)

or just uncheck *“Enable visual styles on buttons and controls in
webpages*“ in the advanced internet options.


--
cleansl8
Reply With Quote
  #7 (permalink)  
Old 06-04-2009
Dunlavy
 

Posts: n/a
RE: Text box too small to see what I am typing
I have the same problem. I have two unsigned msstyles installed: Thallos
and Zune Final (a Zune theme that's actually complete). Are you using a
custom msstyles or WindowBlinds?

"AndyH61" wrote:

> Can anyone tell me why the text box is way too small in search engines using
> internet explorer 8? when i open Google the text box is only 3 millimeters
> high making the cursor about .5 of a mm. Any clues?????

Reply With Quote
  #8 (permalink)  
Old 06-26-2009
JAX
 

Posts: n/a
Re: Text box too small to see what I am typing

It's really easy...
GO TO

-"*TOOLS*"
-"*INTERNET OPTIONS*"
-"*ADVANCED*" TAB
-UNDER "*BROWSING*" OPTIONS UNCHECK *“Enable visual styles on buttons
and controls in webpages*“


--
JAX
Reply With Quote
  #9 (permalink)  
Old 08-29-2009
undisclosed
 

Posts: n/a
Re: Text box too small to see what I am typing

This is a common problem with IE8 32-bit edition. whats funny is nobody
knows why it happens.
You can put a band-aid on it so you can see your text boxes and buttuns
again. Just follow these steps:

1.open up notepad and copy the following line and paste it into your
notepad.....

button, input {font-size:14px !important;}

2.save this into your documents(or where ever you like), Dont just
click File>Save!! Click File>SAVEAS!!
then at the bottom of the dialog box look for "Save as Type:" and
select "All Files (*.*)" then in the
File Name field choose a name for this file (any name will do), just
make sure that at the end of the name you type
css! this is very important. For example-- TheNameOfMyFile.css
then save it for now

3. Open Your internet explorer

4. In your menu bar choose Tools (If you do not see somthing that says
tools at the top, then right-click
the top area of your browser; under the address field; and in the
pop-up menu select "Menu Bar")

5. Under Tools select Internet Options

6. a dialog box will apear look for a button towards the botton that
says "Accesibility", Click this.
(If you dont see "Accesibility", then make sure the General Tab is
selected at the top)

7. Now another little window pops up; look for the check box that says
"Format Documents using my own style sheet".
Select this box.

8.click on the browse button and select the folder that you made with
note pad.
Thats it. once you select OK the textboxes and buttons shound be bigger
for you.
Hope this helps you out


--
Bern
Reply With Quote
  #10 (permalink)  
Old 09-02-2009
Steve Hebert
 

Posts: n/a
Re: Text box too small to see what I am typing
The cause for this problem is well known. Your statement of "nobody knows
why it happens" is quite wrong. This has been discussed and resolved many
times in this newsgroup and other places on the internet. Rather than
repeat what has already been posted numerous times, please see
http://social.answers.microsoft.com/...3-052c2aa71f72

--
Steve


"undisclosed" wrote in message
news:fe057c37035952fa4a08f23b674cfdb6@nntp-gateway.com...
>
> This is a common problem with IE8 32-bit edition. whats funny is nobody
> knows why it happens.
> You can put a band-aid on it so you can see your text boxes and buttuns
> again. Just follow these steps:
>
> 1.open up notepad and copy the following line and paste it into your
> notepad.....
>
> button, input {font-size:14px !important;}
>
> 2.save this into your documents(or where ever you like), Dont just
> click File>Save!! Click File>SAVEAS!!
> then at the bottom of the dialog box look for "Save as Type:" and
> select "All Files (*.*)" then in the
> File Name field choose a name for this file (any name will do), just
> make sure that at the end of the name you type
> css! this is very important. For example-- TheNameOfMyFile.css
> then save it for now
>
> 3. Open Your internet explorer
>
> 4. In your menu bar choose Tools (If you do not see somthing that says
> tools at the top, then right-click
> the top area of your browser; under the address field; and in the
> pop-up menu select "Menu Bar")
>
> 5. Under Tools select Internet Options
>
> 6. a dialog box will apear look for a button towards the botton that
> says "Accesibility", Click this.
> (If you dont see "Accesibility", then make sure the General Tab is
> selected at the top)
>
> 7. Now another little window pops up; look for the check box that says
> "Format Documents using my own style sheet".
> Select this box.
>
> 8.click on the browse button and select the folder that you made with
> note pad.
> Thats it. once you select OK the textboxes and buttons shound be bigger
> for you.
> Hope this helps you out
>
>
> --
> Bern


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet explorer text box typing problem drleeds microsoft.public.windows.vista.general 12 02-12-2009 21:43
text stops typing shjf47 Internet 0 09-30-2008 17:11
Text/Cursor Jumps to other lines as typing joelee microsoft.public.windows.vista.mail 3 06-16-2008 06:33
Typing deletes text. Uncle Mo microsoft.public.windows.vista.mail 4 12-28-2007 18:00
Very small text in dialog boxes John microsoft.public.windows.vista.general 7 06-25-2007 08:49




All times are GMT +1. The time now is 18:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120