Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 only loads in Normal but not Maximized window

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-01-2009
shieber
 

Posts: n/a
IE8 only loads in Normal but not Maximized window
shieber wrote:
Installed IE8 over IE7 and the icons/shortcuts that load IE, even
though they are set to load IE ?Maximized? don't load it maximized.
This prob has been reported cvariously on the web. Even newly created
shortcuts/icons only load IE8 in "normal" window and not maximized.


Anyone found a work around (like maybe a registry setting) that fixes this?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-02-2009
Robert Aldwinckle
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window

"shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> shieber wrote:
> Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> though they are set to load IE ?Maximized? don't load it maximized.
> This prob has been reported cvariously on the web. Even newly created
> shortcuts/icons only load IE8 in "normal" window and not maximized.
>
>
> Anyone found a work around (like maybe a registry setting) that fixes this?



Are you sure you aren't seeing a consequence of scripting
from a particular site or some effect from an add-on you have?

Try creating a Desktop shortcut (aka .lnk file) for about:blank using

%ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank

and change its Run: option to Maximized.


Good luck

Robert Aldwinckle
---


Reply With Quote
  #3 (permalink)  
Old 04-02-2009
shieber
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
Yes, I'm sure. Setting the Run optiin to Maximized works on some of my
machines but not on others.

"Robert Aldwinckle" wrote:

>
> "shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> > shieber wrote:
> > Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> > though they are set to load IE ?Maximized? don't load it maximized.
> > This prob has been reported cvariously on the web. Even newly created
> > shortcuts/icons only load IE8 in "normal" window and not maximized.
> >
> >
> > Anyone found a work around (like maybe a registry setting) that fixes this?

>
>
> Are you sure you aren't seeing a consequence of scripting
> from a particular site or some effect from an add-on you have?
>
> Try creating a Desktop shortcut (aka .lnk file) for about:blank using
>
> %ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank
>
> and change its Run: option to Maximized.
>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>

Reply With Quote
  #4 (permalink)  
Old 04-02-2009
shieber
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
Yes, I'm sure. Setting Run option to Maximized works on some machines but not
others

"Robert Aldwinckle" wrote:

>
> "shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> > shieber wrote:
> > Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> > though they are set to load IE ?Maximized? don't load it maximized.
> > This prob has been reported cvariously on the web. Even newly created
> > shortcuts/icons only load IE8 in "normal" window and not maximized.
> >
> >
> > Anyone found a work around (like maybe a registry setting) that fixes this?

>
>
> Are you sure you aren't seeing a consequence of scripting
> from a particular site or some effect from an add-on you have?
>
> Try creating a Desktop shortcut (aka .lnk file) for about:blank using
>
> %ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank
>
> and change its Run: option to Maximized.
>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>

Reply With Quote
  #5 (permalink)  
Old 04-02-2009
shieber
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
If the icon command is
"%ProgramFiles%\Internet Explorer\iexplore.exe" then it won't load
maximized, regardless of Run option setting. If I add -nohome after the last
quotesk then it will load mximized. This is new to IE8 -- didn't have to do
this before.

"shieber" wrote:

> Yes, I'm sure. Setting Run option to Maximized works on some machines but not
> others
>
> "Robert Aldwinckle" wrote:
>
> >
> > "shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> > > shieber wrote:
> > > Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> > > though they are set to load IE ?Maximized? don't load it maximized.
> > > This prob has been reported cvariously on the web. Even newly created
> > > shortcuts/icons only load IE8 in "normal" window and not maximized.
> > >
> > >
> > > Anyone found a work around (like maybe a registry setting) that fixes this?

> >
> >
> > Are you sure you aren't seeing a consequence of scripting
> > from a particular site or some effect from an add-on you have?
> >
> > Try creating a Desktop shortcut (aka .lnk file) for about:blank using
> >
> > %ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank
> >
> > and change its Run: option to Maximized.
> >
> >
> > Good luck
> >
> > Robert Aldwinckle
> > ---
> >
> >
> >

Reply With Quote
  #6 (permalink)  
Old 04-08-2009
Nomad8668
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
Have you tried opening your registry editor(Regedt32) and going to
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Document Windows
and setting the value for "Maximize" to "yes"?

"shieber" wrote:

> If the icon command is
> "%ProgramFiles%\Internet Explorer\iexplore.exe" then it won't load
> maximized, regardless of Run option setting. If I add -nohome after the last
> quotesk then it will load mximized. This is new to IE8 -- didn't have to do
> this before.
>
> "shieber" wrote:
>
> > Yes, I'm sure. Setting Run option to Maximized works on some machines but not
> > others
> >
> > "Robert Aldwinckle" wrote:
> >
> > >
> > > "shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> > > > shieber wrote:
> > > > Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> > > > though they are set to load IE ?Maximized? don't load it maximized.
> > > > This prob has been reported cvariously on the web. Even newly created
> > > > shortcuts/icons only load IE8 in "normal" window and not maximized.
> > > >
> > > >
> > > > Anyone found a work around (like maybe a registry setting) that fixes this?
> > >
> > >
> > > Are you sure you aren't seeing a consequence of scripting
> > > from a particular site or some effect from an add-on you have?
> > >
> > > Try creating a Desktop shortcut (aka .lnk file) for about:blank using
> > >
> > > %ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank
> > >
> > > and change its Run: option to Maximized.
> > >
> > >
> > > Good luck
> > >
> > > Robert Aldwinckle
> > > ---
> > >
> > >
> > >

Reply With Quote
  #7 (permalink)  
Old 04-08-2009
shieber
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
That won't do it. Turns out you have to specify the -nohome parameter to get
it to behave correctly.

"Nomad8668" wrote:

> Have you tried opening your registry editor(Regedt32) and going to
> HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Document Windows
> and setting the value for "Maximize" to "yes"?
>
> "shieber" wrote:
>
> > If the icon command is
> > "%ProgramFiles%\Internet Explorer\iexplore.exe" then it won't load
> > maximized, regardless of Run option setting. If I add -nohome after the last
> > quotesk then it will load mximized. This is new to IE8 -- didn't have to do
> > this before.
> >
> > "shieber" wrote:
> >
> > > Yes, I'm sure. Setting Run option to Maximized works on some machines but not
> > > others
> > >
> > > "Robert Aldwinckle" wrote:
> > >
> > > >
> > > > "shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> > > > > shieber wrote:
> > > > > Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> > > > > though they are set to load IE ?Maximized? don't load it maximized.
> > > > > This prob has been reported cvariously on the web. Even newly created
> > > > > shortcuts/icons only load IE8 in "normal" window and not maximized.
> > > > >
> > > > >
> > > > > Anyone found a work around (like maybe a registry setting) that fixes this?
> > > >
> > > >
> > > > Are you sure you aren't seeing a consequence of scripting
> > > > from a particular site or some effect from an add-on you have?
> > > >
> > > > Try creating a Desktop shortcut (aka .lnk file) for about:blank using
> > > >
> > > > %ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank
> > > >
> > > > and change its Run: option to Maximized.
> > > >
> > > >
> > > > Good luck
> > > >
> > > > Robert Aldwinckle
> > > > ---
> > > >
> > > >
> > > >

Reply With Quote
  #8 (permalink)  
Old 04-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.

1. Close all IE windows.

2. Open one of these shortcuts.

3. "Grab" the opposing corners of the window and "stretch" it to fill your
screen but do NOT maximize it.

4. Close the resized window.

Or see http://www.jiisoft.com/iemaximizer/
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


shieber wrote:
<snip>
>>> Installed IE8 over IE7 and the icons/shortcuts that load IE, even
>>> though they are set to load IE ?Maximized? don't load it maximized.
>>> This prob has been reported cvariously on the web. Even newly created
>>> shortcuts/icons only load IE8 in "normal" window and not maximized.


Reply With Quote
  #9 (permalink)  
Old 12-03-2009
James, Santa Barbara
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
The stretch and close did not work on my system. Maximize and close either.

The suggestion by another member in another post worked. Right-click on IE
icon on taskbar, right-click Internet Explorer, Properties, Run (drop-down)
Maximized.

I have used the 'Internet Explorer Properties Run Maximized' on all IE links
and this works but each one must be done individually.

It does NOT change the fact that when using a 'Links' shortcut from the
taskbar or a shortcut in Windows Explorer that IE opens a 'normal' sized
window. Their must be a registry key control?
--
J, Santa Barbara

Win 7 Ult 32bit - P4 3.4G 64bit, RAM 4GB(2.87), WDC 1TB, NV GeForce 8400 GS,
Audigy

MS Sec Essentials, WAU, Sec PSI, IE8, Silverlight, Flash, Java, CCleaner,
Registry Crawler



"PA Bear [MS MVP]" wrote:

> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup.
>
> 1. Close all IE windows.
>
> 2. Open one of these shortcuts.
>
> 3. "Grab" the opposing corners of the window and "stretch" it to fill your
> screen but do NOT maximize it.
>
> 4. Close the resized window.
>
> Or see http://www.jiisoft.com/iemaximizer/
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> shieber wrote:
> <snip>
> >>> Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> >>> though they are set to load IE ?Maximized? don't load it maximized.
> >>> This prob has been reported cvariously on the web. Even newly created
> >>> shortcuts/icons only load IE8 in "normal" window and not maximized.

>
>

Reply With Quote
  #10 (permalink)  
Old 12-03-2009
James, Santa Barbara
 

Posts: n/a
Re: IE8 only loads in Normal but not Maximized window
The registry key change did not correct the problem of not opening in a
maximized window. Could the 'x' and 'y' settings be the factor?
--
J, Santa Barbara

Win 7 Ult 32bit - P4 3.4G 64bit, RAM 4GB(2.87), WDC 1TB, NV GeForce 8400 GS,
Audigy

MS Sec Essentials, WAU, Sec PSI, IE8, Silverlight, Flash, Java, CCleaner,
Registry Crawler



"Nomad8668" wrote:

> Have you tried opening your registry editor(Regedt32) and going to
> HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Document Windows
> and setting the value for "Maximize" to "yes"?
>
> "shieber" wrote:
>
> > If the icon command is
> > "%ProgramFiles%\Internet Explorer\iexplore.exe" then it won't load
> > maximized, regardless of Run option setting. If I add -nohome after the last
> > quotesk then it will load mximized. This is new to IE8 -- didn't have to do
> > this before.
> >
> > "shieber" wrote:
> >
> > > Yes, I'm sure. Setting Run option to Maximized works on some machines but not
> > > others
> > >
> > > "Robert Aldwinckle" wrote:
> > >
> > > >
> > > > "shieber" <shieber@discussions.microsoft.com> wrote in message news3FC8613-1D13-4AB6-A942-FD975651AE4C@microsoft.com...
> > > > > shieber wrote:
> > > > > Installed IE8 over IE7 and the icons/shortcuts that load IE, even
> > > > > though they are set to load IE ?Maximized? don't load it maximized.
> > > > > This prob has been reported cvariously on the web. Even newly created
> > > > > shortcuts/icons only load IE8 in "normal" window and not maximized.
> > > > >
> > > > >
> > > > > Anyone found a work around (like maybe a registry setting) that fixes this?
> > > >
> > > >
> > > > Are you sure you aren't seeing a consequence of scripting
> > > > from a particular site or some effect from an add-on you have?
> > > >
> > > > Try creating a Desktop shortcut (aka .lnk file) for about:blank using
> > > >
> > > > %ProgramFiles%\Internet Explorer\iexplore.exe -nohome -extoff about:blank
> > > >
> > > > and change its Run: option to Maximized.
> > > >
> > > >
> > > > Good luck
> > > >
> > > > Robert Aldwinckle
> > > > ---
> > > >
> > > >
> > > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shortcut changes when changing attribute from "Normal window" to "Maximized" magoo microsoft.public.windows.vista.general 1 11-20-2008 21:07
How do I force new window to be maximized Darby microsoft.public.internetexplorer.general 7 10-03-2008 08:40
Tool to keep window maximized (on secondary monitor)? DC microsoft.public.windows.vista.general 0 09-03-2008 13:06
opening email in a maximized window JimB microsoft.public.windows.vista.mail 3 03-14-2008 03:13
expected behavior with Sidebar and maximized window? Dave Horne microsoft.public.windows.vista.general 5 11-08-2007 14:16




All times are GMT +1. The time now is 03:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120