Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 ActiveX and toolbars disappear after IE closed ... must reinst

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-30-2009
bendan
 

Posts: n/a
IE7 ActiveX and toolbars disappear after IE closed ... must reinst
IE7 Activex and toolbars disappear after IE closed ... must reinstall each time

Google, Trend, adobe, silverlight, shockwave, XML DOM document addons.
shockwave, system requirements, NVIDIA smart scan, Online scanner ActiveX.

All disappear from next IE7 session.

Can anyone help me?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-30-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must reinst
Start | Run | iexplore.exe | OK

Please state your Windows version and tell us if Google Toolbar has been
installed for a while?


bendan wrote:
> IE7 Activex and toolbars disappear after IE closed ... must reinstall each
> time
>
> Google, Trend, adobe, silverlight, shockwave, XML DOM document addons.
> shockwave, system requirements, NVIDIA smart scan, Online scanner ActiveX.
>
> All disappear from next IE7 session.
>
> Can anyone help me?


Reply With Quote
  #3 (permalink)  
Old 03-30-2009
bendan
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
Operating System
OS Name Microsoft® Windows Vista™ Home Premium
OS Version 6.0.6001
ServicePack 1.0
Product ID 89583-OEM-7359846-70053
System Uptime 3/28/2009 5:11:09 PM
Internet Explorer Version 7.0.6001.18000
Microsoft DirectX Version 10.0
OpenGL Version 6.0.6000.16386 (vista_rtm.061101-2205)
Free Physical Memory 6271 MB
Free Page File 7440 MB
Free Virtual Memory 13681 MB

I tried to install IE8 last week and the machine went into a tight CPU loop.
I could not do anything until I finally got task manager via ctl/alt/del and
killed it.
I installed IE7 and the problem seemed to start then.


"PA Bear [MS MVP]" wrote:

> Start | Run | iexplore.exe | OK
>
> Please state your Windows version and tell us if Google Toolbar has been
> installed for a while?
>
>
> bendan wrote:
> > IE7 Activex and toolbars disappear after IE closed ... must reinstall each
> > time
> >
> > Google, Trend, adobe, silverlight, shockwave, XML DOM document addons.
> > shockwave, system requirements, NVIDIA smart scan, Online scanner ActiveX.
> >
> > All disappear from next IE7 session.
> >
> > Can anyone help me?

>
>

Reply With Quote
  #4 (permalink)  
Old 03-30-2009
VanguardLH
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
bendan wrote:

> I tried to install IE8 last week and the machine went into a tight CPU
> loop. I could not do anything until I finally got task manager via
> ctl/alt/del and killed it. I installed IE7 and the problem seemed to
> start then.


Did you uninstall IE8 *first* (before installing IE7)? Uninstalling
IE8 reverts back to whatever prior version of IE was on the host.
Reply With Quote
  #5 (permalink)  
Old 03-30-2009
bendan
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
I went from 7 to 8 ... but I could not get control of 8 so I reloaded 7. I
didn't uninstall 8 it wasn't in the programs and features list.

"VanguardLH" wrote:

> bendan wrote:
>
> > I tried to install IE8 last week and the machine went into a tight CPU
> > loop. I could not do anything until I finally got task manager via
> > ctl/alt/del and killed it. I installed IE7 and the problem seemed to
> > start then.

>
> Did you uninstall IE8 *first* (before installing IE7)? Uninstalling
> IE8 reverts back to whatever prior version of IE was on the host.
>

Reply With Quote
  #6 (permalink)  
Old 03-30-2009
VanguardLH
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
bendan wrote:

> VanguardLH wrote:
>
>> bendan wrote:
>>
>>> I tried to install IE8 last week and the machine went into a tight
>>> CPU loop. I could not do anything until I finally got task manager
>>> via ctl/alt/del and killed it. I installed IE7 and the problem
>>> seemed to start then.

>>
>> Did you uninstall IE8 *first* (before installing IE7)? Uninstalling
>> IE8 reverts back to whatever prior version of IE was on the host.

>
> I went from 7 to 8 ... but I could not get control of 8 so I reloaded
> 7. I didn't uninstall 8 it wasn't in the programs and features list.



When looking in the Add/Remove Programs applet in Control Panel to see
if there was an entry for "Windows Internet Explorer 8", did you make
sure the "Show Updates" option was enabled? Did you search Microsoft's
support knowledgebase at http://support.microsoft.com? Doing so found:

How Do I Uninstall or Remove Internet Explorer 8?
http://support.microsoft.com/kb/957700

Windows Internet Explorer 8 does not appear in the "Currently Installed
Updates" list in Windows Vista or Windows Server 2008
http://support.microsoft.com/kb/965227

Although you didn't mention SP-3 for Windows XP - well, you didn't
mention your OS at all - the problem could be that you first installed
IE8 and then installed SP-3. If SP-3 is installed after IE8 then IE8
cannot be uninstalled until SP-3 is uninstalled.
Reply With Quote
  #7 (permalink)  
Old 03-30-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
You cannot reinstall IE7 in Vista.

Uninstalling IE8 automatically returns the Vista machine to IE7.

Is Google Toolbar installed?

Do you see the same behavior if you start IE by opening a Command prompt
(using Run as Administrator), typing or copy/pasting IEXPLORE.EXE into the
command window & clicking on OK?

bendan wrote:
> Operating System
> OS Name Microsoft® Windows Vista™ Home Premium
> OS Version 6.0.6001
> ServicePack 1.0
> Product ID 89583-OEM-7359846-70053
> System Uptime 3/28/2009 5:11:09 PM
> Internet Explorer Version 7.0.6001.18000
> Microsoft DirectX Version 10.0
> OpenGL Version 6.0.6000.16386 (vista_rtm.061101-2205)
> Free Physical Memory 6271 MB
> Free Page File 7440 MB
> Free Virtual Memory 13681 MB
>
> I tried to install IE8 last week and the machine went into a tight CPU
> loop.
> I could not do anything until I finally got task manager via ctl/alt/del
> and
> killed it.
> I installed IE7 and the problem seemed to start then.
>
>
> "PA Bear [MS MVP]" wrote:
>
>> Start | Run | iexplore.exe | OK
>>
>> Please state your Windows version and tell us if Google Toolbar has been
>> installed for a while?
>>
>>
>> bendan wrote:
>>> IE7 Activex and toolbars disappear after IE closed ... must reinstall
>>> each
>>> time
>>>
>>> Google, Trend, adobe, silverlight, shockwave, XML DOM document addons.
>>> shockwave, system requirements, NVIDIA smart scan, Online scanner
>>> ActiveX.
>>>
>>> All disappear from next IE7 session.
>>>
>>> Can anyone help me?


Reply With Quote
  #8 (permalink)  
Old 03-31-2009
bendan
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
Google Toolbar is installed.

The command prompt works correctly ... all activex objects are present and
toolbars are showing.

What does this indicate?

"PA Bear [MS MVP]" wrote:

> You cannot reinstall IE7 in Vista.
>
> Uninstalling IE8 automatically returns the Vista machine to IE7.
>
> Is Google Toolbar installed?
>
> Do you see the same behavior if you start IE by opening a Command prompt
> (using Run as Administrator), typing or copy/pasting IEXPLORE.EXE into the
> command window & clicking on OK?
>
> bendan wrote:
> > Operating System
> > OS Name Microsoft® Windows Vista™ Home Premium
> > OS Version 6.0.6001
> > ServicePack 1.0
> > Product ID 89583-OEM-7359846-70053
> > System Uptime 3/28/2009 5:11:09 PM
> > Internet Explorer Version 7.0.6001.18000
> > Microsoft DirectX Version 10.0
> > OpenGL Version 6.0.6000.16386 (vista_rtm.061101-2205)
> > Free Physical Memory 6271 MB
> > Free Page File 7440 MB
> > Free Virtual Memory 13681 MB
> >
> > I tried to install IE8 last week and the machine went into a tight CPU
> > loop.
> > I could not do anything until I finally got task manager via ctl/alt/del
> > and
> > killed it.
> > I installed IE7 and the problem seemed to start then.
> >
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Start | Run | iexplore.exe | OK
> >>
> >> Please state your Windows version and tell us if Google Toolbar has been
> >> installed for a while?
> >>
> >>
> >> bendan wrote:
> >>> IE7 Activex and toolbars disappear after IE closed ... must reinstall
> >>> each
> >>> time
> >>>
> >>> Google, Trend, adobe, silverlight, shockwave, XML DOM document addons.
> >>> shockwave, system requirements, NVIDIA smart scan, Online scanner
> >>> ActiveX.
> >>>
> >>> All disappear from next IE7 session.
> >>>
> >>> Can anyone help me?

>
>

Reply With Quote
  #9 (permalink)  
Old 04-01-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 ActiveX and toolbars disappear after IE closed ... must re
Short version of long story: Uninstall Google Toolbar; reboot; install
Google Toolbar v5 or v6: http://toolbar.google.com/T6/intl/en/index.html

bendan wrote:
> Google Toolbar is installed.
>
> The command prompt works correctly ... all activex objects are present and
> toolbars are showing.
>
> What does this indicate?
>
> "PA Bear [MS MVP]" wrote:
>> You cannot reinstall IE7 in Vista.
>>
>> Uninstalling IE8 automatically returns the Vista machine to IE7.
>>
>> Is Google Toolbar installed?
>>
>> Do you see the same behavior if you start IE by opening a Command prompt
>> (using Run as Administrator), typing or copy/pasting IEXPLORE.EXE into
>> the
>> command window & clicking on OK?
>>
>> bendan wrote:
>>> Operating System
>>> OS Name Microsoft® Windows Vista™ Home Premium
>>> OS Version 6.0.6001
>>> ServicePack 1.0
>>> Product ID 89583-OEM-7359846-70053
>>> System Uptime 3/28/2009 5:11:09 PM
>>> Internet Explorer Version 7.0.6001.18000
>>> Microsoft DirectX Version 10.0
>>> OpenGL Version 6.0.6000.16386 (vista_rtm.061101-2205)
>>> Free Physical Memory 6271 MB
>>> Free Page File 7440 MB
>>> Free Virtual Memory 13681 MB
>>>
>>> I tried to install IE8 last week and the machine went into a tight CPU
>>> loop.
>>> I could not do anything until I finally got task manager via ctl/alt/del
>>> and
>>> killed it.
>>> I installed IE7 and the problem seemed to start then.
>>>
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>
>>>> Start | Run | iexplore.exe | OK
>>>>
>>>> Please state your Windows version and tell us if Google Toolbar has
>>>> been
>>>> installed for a while?
>>>>
>>>>
>>>> bendan wrote:
>>>>> IE7 Activex and toolbars disappear after IE closed ... must reinstall
>>>>> each
>>>>> time
>>>>>
>>>>> Google, Trend, adobe, silverlight, shockwave, XML DOM document addons.
>>>>> shockwave, system requirements, NVIDIA smart scan, Online scanner
>>>>> ActiveX.
>>>>>
>>>>> All disappear from next IE7 session.
>>>>>
>>>>> Can anyone help me?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KB948109 update installs without error but automatic update reinst epsilon_9 microsoft.public.windowsupdate 4 07-30-2008 16:56
toolbars rich microsoft.public.windows.vista.mail 1 07-23-2008 12:01
what does computer culture say about when to uninstqall-and-reinst nweissma microsoft.public.windows.vista.performance maintenance 3 09-16-2007 16:38
Windows Mail - moving messages back into Windows Mail after reinst =?Utf-8?B?ZGF3bmg=?= microsoft.public.windows.vista.mail 1 03-23-2007 14:57
No Toolbars? JamesJ microsoft.public.windows.vista.general 4 03-01-2007 09:06




All times are GMT +1. The time now is 11:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120