Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Explorer 8 does not run after installing it.

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-28-2009
Decimic
 

Posts: n/a
Internet Explorer 8 does not run after installing it.
Internet Explorer 8 does not run after I installed it. I tried
running it without add-ons, and even reset the browser, and even re-
installing it. It still does not start.

It shows iexplore.exe in the task manager processes, but after a few
seconds it disappears from the processes list.

Firefox still works fine.

I am running Windows XP Service Pack 3 on an Custom-Built Desktop -
NVIDIA nForce2 Series Motherboard (NVIDIA nForce Chipset Rev.44.11),
powered by ASUS.

HijackThis Info:
-----------
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 5:12:34 PM, on 3/28/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Trend Micro\BM\TMBMSRV.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Trend Micro\TrendSecure\SecurityActivityDashboard
\tmarsvc.exe
C:\Program Files\Trend Micro\Internet Security\SfCtlCom.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Trend Micro\Internet Security\TmPfw.exe
C:\Program Files\Trend Micro\Internet Security\TmProxy.exe
C:\Program Files\Trend Micro\Internet Security\UfSeAgnt.exe
C:\WINDOWS\system32\SearchIndexer.exe
C:\Program Files\Nova Development\Greeting Card Factory Photo Card
Maker\ReminderApp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Trend Micro\Internet Security\TMAS_OE\TMAS_OEMon.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\Microsoft IntelliPoint\ipoint.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Microsoft IntelliPoint\dpupdchk.exe
C:\Program Files\Trend Micro\TrendSecure\TSCFCommander.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL
= http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =
http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
http://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} -
C:\Program Files\HP\Digital Imaging\Smart Web Printing
\hpswp_printenhancer.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} -
C:\Program Files\Common Files\Adobe\Acrobat\ActiveX
\AcroIEHelperShim.dll
O2 - BHO: Spybot-S&D IE Protection -
{53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\Spybot - Search &
Destroy\SDHelper.dll
O2 - BHO: Windows Live Sign-in Helper -
{9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files
\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-
CF10577473F7} - c:\program files\google\googletoolbar2.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-
CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier
\2.0.301.7164\swg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-
BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-
EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie
\jqs_plugin.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856}
- C:\Program Files\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:
\program files\google\googletoolbar2.dll
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [UfSeAgnt.exe] "C:\Program Files\Trend Micro
\Internet Security\UfSeAgnt.exe"
O4 - HKLM\..\Run: [ReminderApp] C:\Program Files\Nova Development
\Greeting Card Factory Photo Card Maker\ReminderApp.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [OE] C:\Program Files\Trend Micro\Internet Security
\TMAS_OE\TMAS_OEMon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search
& Destroy\TeaTimer.exe
O4 - HKUS\S-1-5-19\..\Run: [OE] C:\Program Files\Trend Micro\Internet
Security\TMAS_OE\TMAS_OEMon.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [OE] C:\Program Files\Trend Micro\Internet
Security\TMAS_OE\TMAS_OEMon.exe (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [OE] C:\Program Files\Trend Micro\Internet
Security\TMAS_OE\TMAS_OEMon.exe (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [OE] C:\Program Files\Trend Micro\Internet
Security\TMAS_OE\TMAS_OEMon.exe (User 'Default user')
O4 - Startup: Shortcut to ipoint.lnk = C:\Program Files\Microsoft
IntelliPoint\ipoint.exe
O9 - Extra button: HP Smart Select -
{DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Program Files\HP\Digital
Imaging\Smart Web Printing\hpswp_BHO.dll
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2}
- C:\PROGRA~1\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration -
{DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\Spybot - Search &
Destroy\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583}
- C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-
d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic
\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683}
- C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-
BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun
Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: Security Activity Dashboard Service - Trend Micro Inc.
- C:\Program Files\Trend Micro\TrendSecure\SecurityActivityDashboard
\tmarsvc.exe
O23 - Service: Trend Micro Central Control Component (SfCtlCom) -
Trend Micro Inc. - C:\Program Files\Trend Micro\Internet Security
\SfCtlCom.exe
O23 - Service: Trend Micro Unauthorized Change Prevention Service
(TMBMServer) - Trend Micro Inc. - C:\Program Files\Trend Micro\BM
\TMBMSRV.exe
O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro
Inc. - C:\Program Files\Trend Micro\Internet Security\TmPfw.exe
O23 - Service: Trend Micro Proxy Service (TmProxy) - Trend Micro Inc.
- C:\Program Files\Trend Micro\Internet Security\TmProxy.exe

--
End of file - 6404 bytes
------------
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-28-2009
Saucy
 

Posts: n/a
Re: Internet Explorer 8 does not run after installing it.
"Decimic" <real.decimic@gmail.com> wrote in message
news:584db0a2-6447-46f9-97d5-b4c19c4bba66@w9g2000yqa.googlegroups.com...
> Internet Explorer 8 does not run after I installed it. I tried
> running it without add-ons, and even reset the browser, and even re-
> installing it. It still does not start.
>
> It shows iexplore.exe in the task manager processes, but after a few
> seconds it disappears from the processes list.
>
> Firefox still works fine.
>
> I am running Windows XP Service Pack 3 on an Custom-Built Desktop -
> NVIDIA nForce2 Series Motherboard (NVIDIA nForce Chipset Rev.44.11),
> powered by ASUS.
>
> HijackThis Info:
> -----------
> Logfile of Trend Micro HijackThis v2.0.2
> Scan saved at 5:12:34 PM, on 3/28/2009
> Platform: Windows XP SP3 (WinNT 5.01.2600)
> MSIE: Internet Explorer v8.00 (8.00.6001.18702)
> Boot mode: Normal
>
> Running processes:
> C:\WINDOWS\System32\smss.exe
> C:\WINDOWS\system32\winlogon.exe
> C:\WINDOWS\system32\services.exe
> C:\WINDOWS\system32\lsass.exe
> C:\WINDOWS\system32\svchost.exe
> C:\WINDOWS\System32\svchost.exe
> C:\WINDOWS\Explorer.EXE
> C:\WINDOWS\system32\spoolsv.exe
> C:\Program Files\Trend Micro\BM\TMBMSRV.exe
> C:\WINDOWS\system32\svchost.exe
> C:\Program Files\Java\jre6\bin\jqs.exe
> C:\WINDOWS\System32\svchost.exe
> C:\WINDOWS\System32\svchost.exe
> C:\Program Files\Trend Micro\TrendSecure\SecurityActivityDashboard
> \tmarsvc.exe
> C:\Program Files\Trend Micro\Internet Security\SfCtlCom.exe
> C:\WINDOWS\System32\svchost.exe
> C:\Program Files\Trend Micro\Internet Security\TmPfw.exe
> C:\Program Files\Trend Micro\Internet Security\TmProxy.exe
> C:\Program Files\Trend Micro\Internet Security\UfSeAgnt.exe
> C:\WINDOWS\system32\SearchIndexer.exe
> C:\Program Files\Nova Development\Greeting Card Factory Photo Card
> Maker\ReminderApp.exe
> C:\WINDOWS\system32\ctfmon.exe
> C:\Program Files\Trend Micro\Internet Security\TMAS_OE\TMAS_OEMon.exe
> C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
> C:\Program Files\Microsoft IntelliPoint\ipoint.exe
> C:\Program Files\Mozilla Firefox\firefox.exe
> C:\Program Files\Microsoft IntelliPoint\dpupdchk.exe
> C:\Program Files\Trend Micro\TrendSecure\TSCFCommander.exe
> C:\WINDOWS\system32\wuauclt.exe
> C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
>
> R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
> about:blank
> R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
> http://go.microsoft.com/fwlink/?LinkId=69157
> R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL
> = http://go.microsoft.com/fwlink/?LinkId=54896
> R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =
> http://go.microsoft.com/fwlink/?LinkId=54896
> R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
> http://go.microsoft.com/fwlink/?LinkId=69157
> O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} -
> C:\Program Files\HP\Digital Imaging\Smart Web Printing
> \hpswp_printenhancer.dll
> O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} -
> C:\Program Files\Common Files\Adobe\Acrobat\ActiveX
> \AcroIEHelperShim.dll
> O2 - BHO: Spybot-S&D IE Protection -
> {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\Spybot - Search &
> Destroy\SDHelper.dll
> O2 - BHO: Windows Live Sign-in Helper -
> {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files
> \Microsoft Shared\Windows Live\WindowsLiveLogin.dll
> O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-
> CF10577473F7} - c:\program files\google\googletoolbar2.dll
> O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-
> CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier
> \2.0.301.7164\swg.dll
> O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-
> BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
> O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-
> EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie
> \jqs_plugin.dll
> O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856}
> - C:\Program Files\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
> O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:
> \program files\google\googletoolbar2.dll
> O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
> O4 - HKLM\..\Run: [UfSeAgnt.exe] "C:\Program Files\Trend Micro
> \Internet Security\UfSeAgnt.exe"
> O4 - HKLM\..\Run: [ReminderApp] C:\Program Files\Nova Development
> \Greeting Card Factory Photo Card Maker\ReminderApp.exe
> O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
> O4 - HKCU\..\Run: [OE] C:\Program Files\Trend Micro\Internet Security
> \TMAS_OE\TMAS_OEMon.exe
> O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search
> & Destroy\TeaTimer.exe
> O4 - HKUS\S-1-5-19\..\Run: [OE] C:\Program Files\Trend Micro\Internet
> Security\TMAS_OE\TMAS_OEMon.exe (User 'LOCAL SERVICE')
> O4 - HKUS\S-1-5-20\..\Run: [OE] C:\Program Files\Trend Micro\Internet
> Security\TMAS_OE\TMAS_OEMon.exe (User 'NETWORK SERVICE')
> O4 - HKUS\S-1-5-18\..\Run: [OE] C:\Program Files\Trend Micro\Internet
> Security\TMAS_OE\TMAS_OEMon.exe (User 'SYSTEM')
> O4 - HKUS\.DEFAULT\..\Run: [OE] C:\Program Files\Trend Micro\Internet
> Security\TMAS_OE\TMAS_OEMon.exe (User 'Default user')
> O4 - Startup: Shortcut to ipoint.lnk = C:\Program Files\Microsoft
> IntelliPoint\ipoint.exe
> O9 - Extra button: HP Smart Select -
> {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Program Files\HP\Digital
> Imaging\Smart Web Printing\hpswp_BHO.dll
> O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2}
> - C:\PROGRA~1\Spybot - Search & Destroy\SDHelper.dll
> O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration -
> {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\Spybot - Search &
> Destroy\SDHelper.dll
> O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583}
> - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
> O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-
> d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic
> \xpnetdiag.exe
> O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683}
> - C:\Program Files\Messenger\msmsgs.exe
> O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-
> BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
> O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun
> Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
> O23 - Service: Security Activity Dashboard Service - Trend Micro Inc.
> - C:\Program Files\Trend Micro\TrendSecure\SecurityActivityDashboard
> \tmarsvc.exe
> O23 - Service: Trend Micro Central Control Component (SfCtlCom) -
> Trend Micro Inc. - C:\Program Files\Trend Micro\Internet Security
> \SfCtlCom.exe
> O23 - Service: Trend Micro Unauthorized Change Prevention Service
> (TMBMServer) - Trend Micro Inc. - C:\Program Files\Trend Micro\BM
> \TMBMSRV.exe
> O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro
> Inc. - C:\Program Files\Trend Micro\Internet Security\TmPfw.exe
> O23 - Service: Trend Micro Proxy Service (TmProxy) - Trend Micro Inc.
> - C:\Program Files\Trend Micro\Internet Security\TmProxy.exe
>
> --
> End of file - 6404 bytes
> ------------




Was all that security stuff running when you installed IE8? They ask people
to turn it off when doing the install and reboot.

Saucy

Reply With Quote
  #3 (permalink)  
Old 03-29-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Internet Explorer 8 does not run after installing it.
1. No current version of any Trend Micro application, including TMIS, is
supported in IE8 yet. See
http://groups.google.com/group/micro...40d21b419451dc

2. Even if TMIS was supported in IE8, it would be best to disable all TMIS
components & then enable the Windows Firewall before installing (and
uninstalling) IE8.

3. Older versions of Windows Live software, including Sign-in Assistant, are
not compatible with IE8.

As such, you may need...

How to uninstall or remove Internet Explorer 8
http://support.microsoft.com/kb/957700
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Decimic wrote:
> Internet Explorer 8 does not run after I installed it. I tried
> running it without add-ons, and even reset the browser, and even re-
> installing it. It still does not start.
>
> It shows iexplore.exe in the task manager processes, but after a few
> seconds it disappears from the processes list.
>
> Firefox still works fine.
>
> I am running Windows XP Service Pack 3 on an Custom-Built Desktop -
> NVIDIA nForce2 Series Motherboard (NVIDIA nForce Chipset Rev.44.11),
> powered by ASUS.

<snip>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Uninstalling Internet Explorer 7.0 - Restoring (Re-Installing) Al D microsoft.public.internetexplorer.general 1 11-18-2008 17:04
Internet Explorer 7 crashing after installing SP3 on XP Home ldffly microsoft.public.internetexplorer.general 1 09-26-2008 19:26
Installing Internet Explorer Beta 1 Roedy Green microsoft.public.windows.vista.general 6 08-25-2008 13:40
Installing Adobe Flash Player to Internet Explorer in Vista Cherrie microsoft.public.windows.vista.installation setup 2 05-15-2008 17:33
Installing Internet Explorer 6 =?Utf-8?B?QmFiaW5hYmE=?= microsoft.public.windows.vista.general 6 03-20-2007 02:45




All times are GMT +1. The time now is 10:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120