Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Media Sharing service stops working after installing IE8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-28-2009
AndyJ
 

Posts: n/a
Windows Media Sharing service stops working after installing IE8
Viats Ultimate SP1 32bit, IE8 RTM, WMP11

Today I had problems with my Windows Media Sharing service. I was getting
the error:

Service 'WMPNetworkSvc' did not start correctly because
CoCreateInstance(WindowsMediaPlayer) encountered error '0x80004002'. If
possible, reinstall Windows Media Player.

This was increadably unhelpful as you cannot reinstall media player 11 on
Vista, but I digress ...

I knew this had been working a couple of days ago and I'd installed IE8
yesterday. Initally I discounted IE8 as causing the problem.

I then had a good search around on the internet and tried one or two of the
suggestions for fixes but these didn't work.

I then came across a post saying that this had occurded after installing IE8
and that uninstalling IE8 fixed the problem.

I tried uninstalling IE8 and the Windows Media Sharing service started
working again.


I then spent and hour searching around Conntent, the IE8 website and various
places trying to find a way to report this bug ... you guys dont like to make
it easy for people trying to help do you ... it's way easier to report bugs
in the .Net Framework and Visual Studio.

Hopefully this information will help and you can release a fix that will
make IE8 useable.


Many thanks,

AndyJ

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://www.microsoft.com/communities...orer. general
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-28-2009
shane
 

Posts: n/a
Re: Windows Media Sharing service stops working after installing IE8
On Mar 29, 12:09*am, AndyJ <An...@discussions.microsoft.com> wrote:
> Viats Ultimate SP1 32bit, IE8 RTM, WMP11
>
> Today I had problems with my Windows Media Sharing service. I was getting
> the error:
>
> Service 'WMPNetworkSvc' did not start correctly because
> CoCreateInstance(WindowsMediaPlayer) encountered error '0x80004002'. If
> possible, reinstall Windows Media Player.
>
> This was increadably unhelpful as you cannot reinstall media player 11 on
> Vista, but I digress ...
>
> I knew this had been working a couple of days ago and I'd installed IE8
> yesterday. Initally I discounted IE8 as causing the problem.
>
> I then had a good search around on the internet and tried one or two of the
> suggestions for fixes but these didn't work.
>
> I then came across a post saying that this had occurded after installing IE8
> and that uninstalling IE8 fixed the problem.
>
> I tried uninstalling IE8 and the Windows Media Sharing service started
> working again.
>
> I then spent and hour searching around Conntent, the IE8 website and various
> places trying to find a way to report this bug ... you guys dont like to make
> it easy for people trying to help do you ... it's way easier to report bugs
> in the .Net Framework and Visual Studio.
>
> Hopefully this information will help and you can release a fix that will
> make IE8 useable.
>
> Many thanks,
>
> AndyJ
>
> ----------------
> This post is a suggestion for Microsoft, and Microsoft responds to the
> suggestions with the most votes. To vote for this suggestion, click the "I
> Agree" button in the message pane. If you do not see the button, follow this
> link to open the suggestion in the Microsoft Web-based Newsreader and then
> click "I Agree" in the message pane.
>
> http://www.microsoft.com/communities...-us/default.as...




Yep, I can confirm this, see my earliar thread:
http://groups.google.com/group/micro...=wmpnetworksvc

I posted a note to the IEBlog but haven't done a formal bug report.



Reply With Quote
  #3 (permalink)  
Old 04-30-2009
jbierling
 

Posts: n/a
Re: Windows Media Sharing service stops working after installing I
Are the any fixes for this yet other than uninstalling?

Thanks,
-Joel

"shane" wrote:
> Yep, I can confirm this, see my earliar thread:
> http://groups.google.com/group/micro...=wmpnetworksvc
>
> I posted a note to the IEBlog but haven't done a formal bug report.


Reply With Quote
  #4 (permalink)  
Old 05-06-2009
cyazbek@gmail.com
 

Posts: n/a
Re: Windows Media Sharing service stops working after installing I
I have the same problem! went crazy finding why my media had suddenly
stopped working cause I didn't use it right away.

I will uninstall ie8 for the time being, it's sad though I was
thrilled by the new developer tools!

I'll let you know if I find something

- Cyril

On 30 avr, 13:52, jbierling <jbierl...@discussions.microsoft.com>
wrote:
> Are the any fixes for this yet other than uninstalling?
>
> Thanks,
> -Joel
>
> "shane" wrote:
> > Yep, I can confirm this, see my earliar thread:
> >http://groups.google.com/group/micro...dia.windows.me...

>
> > I posted a note to the IEBlog but haven't done a formal bug report.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows media player network sharing service stopped working gjm356935 microsoft.public.windows.vista.networking sharing 0 01-29-2009 09:51
Windows Media Player stops working after a few seconds sudsy60 Windows Vista Home Premium 0 01-19-2009 06:50
Windows Media Stops Working with DVDs DoctorA microsoft.public.windows.vista.music pictures video 15 08-16-2008 00:25
help installing/enabling http ssl service for media sharing AJ microsoft.public.windows.vista.networking sharing 1 03-05-2008 19:24
Article ID: 927168 TCP traffic stops after you enable both receive-side scaling and Internet Connection Sharing in Windows Vista or in Windows Server 2003 with Service Pack 1 KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 02:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120