Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ie8 mailto: link not working

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-22-2009
RandyGT
 

Posts: n/a
ie8 mailto: link not working
Ok after going through some grief from the wife, I had to switch back to ie7
because she could not get a click on a mailto: link in craigslist to bring up
the Yahoo mailbox compose window. OS=Vista Home Premium. After checking all
the default program settings, I was unable to fix this. Otherwise I was very
satisfied with ie8, using 25% less memory than 7 and seemed to be faster too.
Any suggestions or possible fix for this?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-22-2009
TaurArian
 

Posts: n/a
Re: ie8 mailto: link not working
RandyGT wrote:
:: Ok after going through some grief from the wife, I had to switch
:: back to ie7 because she could not get a click on a mailto: link in
:: craigslist to bring up the Yahoo mailbox compose window. OS=Vista
:: Home Premium. After checking all the default program settings, I was
:: unable to fix this. Otherwise I was very satisfied with ie8, using
:: 25% less memory than 7 and seemed to be faster too. Any suggestions
:: or possible fix for this?


Only this so far :
When you use Internet Explorer 8, you cannot access your Webmail
http://support.microsoft.com/kb/967894
--

TaurArian [MVP] 2005-2009 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Disclaimer: The information has been posted "as is" with no warranties
or guarantees and doesn't give any rights. Computer Maintenance:
Acronis / Diskeeper / Paragon / Raxco



Reply With Quote
  #3 (permalink)  
Old 03-22-2009
VanguardLH
 

Posts: n/a
Re: ie8 mailto: link not working
RandyGT wrote:

> Ok after going through some grief from the wife, I had to switch back to ie7
> because she could not get a click on a mailto: link in craigslist to bring up
> the Yahoo mailbox compose window. OS=Vista Home Premium. After checking all
> the default program settings, I was unable to fix this. Otherwise I was very
> satisfied with ie8, using 25% less memory than 7 and seemed to be faster too.
> Any suggestions or possible fix for this?


Go into Folder Options (Control Panel), File Types, and see what handler
is associated with the URL:Mailto protocol. You'll have to click on
Advanced and edit the 'open' action to see what is the handler/server
for that filetype association.

Did you use Compatibility mode in IE8 to view the Craigslist site? Did
you try IE8 in its no add-ons mode (assuming the site is even usable in
no add-ons mode, like it doesn't heavily rely on Adobe Flash).

You could also test locally to make sure it wasn't a web browser
problem. Right-click on the desktop and create a shortcut that run
"mailto:" (sans quotes) and label as, say, "Write e-mail". Then double-
click that shortcut to see what e-mail program starts up.
Reply With Quote
  #4 (permalink)  
Old 03-22-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: ie8 mailto: link not working
Having Yahoo Mail as the default Mail Client is entirely dependent on Yahoo
Companion toolbar. Contact Yahoo to see if your toolbar version is
supported in IE8.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

RandyGT wrote:
> Ok after going through some grief from the wife, I had to switch back to
> ie7
> because she could not get a click on a mailto: link in craigslist to bring
> up the Yahoo mailbox compose window. OS=Vista Home Premium. After checking
> all the default program settings, I was unable to fix this. Otherwise I
> was
> very satisfied with ie8, using 25% less memory than 7 and seemed to be
> faster too. Any suggestions or possible fix for this?


Reply With Quote
  #5 (permalink)  
Old 03-24-2009
RandyGT
 

Posts: n/a
RE: ie8 mailto: link not working
After reinstalling the Yahoo Optimized version of ie8 which included the Yahoo
Companion toolbar and still the same problem, I guess I will have to go back
to 7 again.

It seems kinda silly that this thing will not work in the new version just
as it did in the old version, eg..Just click the email address to reply on a
web page, Yahoo mail compose comes up with To: field and Subject: field
correctly filled. IE 7 was doing all of those things listed above without
any Yahoo stuff installed. All that was needed (and should be needed) was to
have Yahoo Mail as the default email client in Internet Options...Thanks,..
Reply With Quote
  #6 (permalink)  
Old 03-24-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: ie8 mailto: link not working
What does Yahoo Support have to say about this?

RandyGT wrote:
> After reinstalling the Yahoo Optimized version of ie8 which included the
> Yahoo Companion toolbar and still the same problem, I guess I will have to
> go back to 7 again.
>
> It seems kinda silly that this thing will not work in the new version just
> as it did in the old version, eg..Just click the email address to reply on
> a
> web page, Yahoo mail compose comes up with To: field and Subject: field
> correctly filled. IE 7 was doing all of those things listed above without
> any Yahoo stuff installed. All that was needed (and should be needed) was
> to have Yahoo Mail as the default email client in Internet
> Options...Thanks,..


Reply With Quote
  #7 (permalink)  
Old 04-19-2009
help out
 

Posts: n/a
RE: ie8 mailto: link not working
Hi RandyGT,

I have a similar problem-subject line won't autofill in yahoo classic mail.
Was wondering if you've found a fix yet? Thanks much, Helpout

"RandyGT" wrote:

> After reinstalling the Yahoo Optimized version of ie8 which included the Yahoo
> Companion toolbar and still the same problem, I guess I will have to go back
> to 7 again.
>
> It seems kinda silly that this thing will not work in the new version just
> as it did in the old version, eg..Just click the email address to reply on a
> web page, Yahoo mail compose comes up with To: field and Subject: field
> correctly filled. IE 7 was doing all of those things listed above without
> any Yahoo stuff installed. All that was needed (and should be needed) was to
> have Yahoo Mail as the default email client in Internet Options...Thanks,..

Reply With Quote
  #8 (permalink)  
Old 05-18-2009
Aussiekraut
 

Posts: n/a
Re: ie8 mailto: link not working
I guess there's more to it.

I just ran into the same problem. When I click onto a mailto link in IE 8,
the only thing that happens is that the page refreshes itself. When I try the
same thing in Firefox (3.0.10), all is fine and Outlook pops up with a new
message window.

Seems to be a bug in IE8



Reply With Quote
  #9 (permalink)  
Old 05-18-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: ie8 mailto: link not working
To avoid confusion, please begin a new thread about your specific problems.
State your IE version and full Windows version (e.g., WinXP SP3; Vista SP2)
in your first post.

Aussiekraut wrote:
> I guess there's more to it.
>
> I just ran into the same problem. When I click onto a mailto link in IE 8,
> the only thing that happens is that the page refreshes itself. When I try
> the same thing in Firefox (3.0.10), all is fine and Outlook pops up with a
> new message window.
>
> Seems to be a bug in IE8


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mailto link in web page a problem dickey38 microsoft.public.windows.vista.general 3 05-10-2008 13:37
mailto: not working in Vista CartoonHead microsoft.public.windows.vista.general 2 03-26-2008 08:45
the mailto link?? IE7 and vista BCY1 microsoft.public.windows.vista.general 0 12-16-2007 19:53
Outlook 2000 for MAILTO Link and shown as DEFAULT PROGRAM Gerd Bahnmueller microsoft.public.windows.vista.general 1 08-11-2007 22:54
clicking a mailto link in WM =?Utf-8?B?QmFyZGlh?= microsoft.public.windows.vista.mail 5 03-28-2007 19:20




All times are GMT +1. The time now is 17:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120