Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 does not show new window or tab after clicking hyperlink.

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-21-2009
Patrick
 

Posts: n/a
IE8 does not show new window or tab after clicking hyperlink.
I have the final version of IE8 running on Vista.
When I click on a hyperlink that opens a new window, that window is not
shown. I see in the Task Manager that a new iexplore process is opened, but
no new window appears.
When I select 'open new window in a tab' then when I click the hyperlink, a
new tab is opened but it stays blank.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-21-2009
Don Varnau
 

Posts: n/a
Re: IE8 does not show new window or tab after clicking hyperlink.
Hi,
Look for the topic "2 major issues in RTM" (March 20 & 21.)

Hope this helps,
Don
[MS MVP- IE]


"Patrick" <Patrick@discussions.microsoft.com> wrote in message
news:842AFB5D-562F-4D60-A6F2-A8953F9B4524@microsoft.com...
> I have the final version of IE8 running on Vista.
> When I click on a hyperlink that opens a new window, that window is not
> shown. I see in the Task Manager that a new iexplore process is opened,

but
> no new window appears.
> When I select 'open new window in a tab' then when I click the hyperlink,

a
> new tab is opened but it stays blank.
>


Reply With Quote
  #3 (permalink)  
Old 03-22-2009
Eric T
 

Posts: n/a
Re: IE8 does not show new window or tab after clicking hyperlink.
"Patrick" <Patrick@discussions.microsoft.com> wrote in message
news:842AFB5D-562F-4D60-A6F2-A8953F9B4524@microsoft.com...
>I have the final version of IE8 running on Vista.
> When I click on a hyperlink that opens a new window, that window is not
> shown. I see in the Task Manager that a new iexplore process is opened,
> but
> no new window appears.
> When I select 'open new window in a tab' then when I click the hyperlink,
> a
> new tab is opened but it stays blank.


Hi Patrick,

On my machine, IE8 final wouldn't open a link to an external page in a new
window or new tab. I mean, if a page is designed to open in a new window,
nothing happened, period; and a new tab stayed on 'connecting...'

Also, in Windows Explorer, even though I'd set 'organize -- folder options'
to open folders in the same window, it was opening them in new windows,
unless I right click on a folder icon and pick 'explore.'

Eisenb11 suggested at microsoft.public,internetexplorer.beta group:

" If you're experiencing the same problems that I mentioned do this:

Goto command prompt (start menu -- programs -- accessories), right click and
run as administrator (or use 'Run ...' as administrator).

Type the following command: regsvr32 actxprxy.dll "

Something (maybe AV resident shield) stopped this dll from registering
during installation.

This worked for me and solved both the Internet Explorer issue and the
Windows Explorer issue.

Cheers,
eric t.

Reply With Quote
  #4 (permalink)  
Old 04-17-2009
Patrick
 

Posts: n/a
Re: IE8 does not show new window or tab after clicking hyperlink.
Hi Eric,

Thanks for the reply. It did work. You saved the day.

Regards,

Patrick

"Eric T" wrote:

> "Patrick" <Patrick@discussions.microsoft.com> wrote in message
> news:842AFB5D-562F-4D60-A6F2-A8953F9B4524@microsoft.com...
> >I have the final version of IE8 running on Vista.
> > When I click on a hyperlink that opens a new window, that window is not
> > shown. I see in the Task Manager that a new iexplore process is opened,
> > but
> > no new window appears.
> > When I select 'open new window in a tab' then when I click the hyperlink,
> > a
> > new tab is opened but it stays blank.

>
> Hi Patrick,
>
> On my machine, IE8 final wouldn't open a link to an external page in a new
> window or new tab. I mean, if a page is designed to open in a new window,
> nothing happened, period; and a new tab stayed on 'connecting...'
>
> Also, in Windows Explorer, even though I'd set 'organize -- folder options'
> to open folders in the same window, it was opening them in new windows,
> unless I right click on a folder icon and pick 'explore.'
>
> Eisenb11 suggested at microsoft.public,internetexplorer.beta group:
>
> " If you're experiencing the same problems that I mentioned do this:
>
> Goto command prompt (start menu -- programs -- accessories), right click and
> run as administrator (or use 'Run ...' as administrator).
>
> Type the following command: regsvr32 actxprxy.dll "
>
> Something (maybe AV resident shield) stopped this dll from registering
> during installation.
>
> This worked for me and solved both the Internet Explorer issue and the
> Windows Explorer issue.
>
> Cheers,
> eric t.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem getting a hyperlink to work in Window Mail Ibanezman microsoft.public.windows.vista.mail 3 03-21-2009 12:39
hyperlink opens new window June B microsoft.public.internetexplorer.general 7 02-02-2009 22:55
Clicking a hyperlink opens a minimized browser window Jrichardson microsoft.public.internetexplorer.general 3 11-05-2008 00:58
Hyperlink in Window Mail Barb microsoft.public.windows.vista.mail 2 11-19-2007 23:05
Hyperlink Multi Window Opening Problem Paul microsoft.public.windows.vista.general 5 08-22-2007 21:16




All times are GMT +1. The time now is 13:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120