Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 extremely slow to start

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-20-2009
Dirk Stevens
 

Posts: n/a
IE8 extremely slow to start
Hi there,

I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
however, as soon as IE8 was installed, it would take IE8 a long time to start
- between 20sec and 1 minute. Some other apps like the computer managament
console became also slow to start. I deinstalled some activeX controls,
deinstalled java, deinstalled some recently installed drivers, but it
remained slow. I then deinstalled the avira antivirus, the comodo firewall,
but IE8 remained slow to start. Oh...once IE8 was started, it worked
flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
IE7, there was no problem anymore IE started normally. I reinstalled and
deinstalled IE8 twice more. Every time the same history. Anybody any idea
what this might be? In the event viewer I had this message but only once,
whereas I started IE8 many times:

Event Type: Error
Event Source: Application Hang
Event Category: (101)
Event ID: 1002
Date: 3/20/2009
Time: 08:18:05
User: N/A
Description:
Hanging application iexplore.exe, version 8.0.6001.18702, hang module
hungapp, version 0.0.0.0, hang address 0x00000000.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 69 65 78 70 6c 6f iexplo
0018: 72 65 2e 65 78 65 20 38 re.exe 8
0020: 2e 30 2e 36 30 30 31 2e .0.6001.
0028: 31 38 37 30 32 20 69 6e 18702 in
0030: 20 68 75 6e 67 61 70 70 hungapp
0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
0040: 20 61 74 20 6f 66 66 73 at offs
0048: 65 74 20 30 30 30 30 30 et 00000
0050: 30 30 30 000

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-20-2009
ALBrando
 

Posts: n/a
RE: IE8 extremely slow to start
I am in the same situation as described by you.
XP PRO SP3.
I hope some one can post a solution soon.

"Dirk Stevens" wrote:

> Hi there,
>
> I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> however, as soon as IE8 was installed, it would take IE8 a long time to start
> - between 20sec and 1 minute. Some other apps like the computer managament
> console became also slow to start. I deinstalled some activeX controls,
> deinstalled java, deinstalled some recently installed drivers, but it
> remained slow. I then deinstalled the avira antivirus, the comodo firewall,
> but IE8 remained slow to start. Oh...once IE8 was started, it worked
> flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> IE7, there was no problem anymore IE started normally. I reinstalled and
> deinstalled IE8 twice more. Every time the same history. Anybody any idea
> what this might be? In the event viewer I had this message but only once,
> whereas I started IE8 many times:
>
> Event Type: Error
> Event Source: Application Hang
> Event Category: (101)
> Event ID: 1002
> Date: 3/20/2009
> Time: 08:18:05
> User: N/A
> Description:
> Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> hungapp, version 0.0.0.0, hang address 0x00000000.
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
> Data:
> 0000: 41 70 70 6c 69 63 61 74 Applicat
> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
> 0010: 20 20 69 65 78 70 6c 6f iexplo
> 0018: 72 65 2e 65 78 65 20 38 re.exe 8
> 0020: 2e 30 2e 36 30 30 31 2e .0.6001.
> 0028: 31 38 37 30 32 20 69 6e 18702 in
> 0030: 20 68 75 6e 67 61 70 70 hungapp
> 0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
> 0040: 20 61 74 20 6f 66 66 73 at offs
> 0048: 65 74 20 30 30 30 30 30 et 00000
> 0050: 30 30 30 000
>

Reply With Quote
  #3 (permalink)  
Old 03-20-2009
woody
 

Posts: n/a
Re: IE8 extremely slow to start
Installed on both XP 32-bit and Vista 64-bit. Same slow start issue on
both. Have not yet found a solution.

Woody

"Dirk Stevens" <DirkStevens@discussions.microsoft.com> wrote in message
news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> Hi there,
>
> I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> however, as soon as IE8 was installed, it would take IE8 a long time to
> start
> - between 20sec and 1 minute. Some other apps like the computer managament
> console became also slow to start. I deinstalled some activeX controls,
> deinstalled java, deinstalled some recently installed drivers, but it
> remained slow. I then deinstalled the avira antivirus, the comodo
> firewall,
> but IE8 remained slow to start. Oh...once IE8 was started, it worked
> flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> IE7, there was no problem anymore IE started normally. I reinstalled and
> deinstalled IE8 twice more. Every time the same history. Anybody any idea
> what this might be? In the event viewer I had this message but only once,
> whereas I started IE8 many times:
>
> Event Type: Error
> Event Source: Application Hang
> Event Category: (101)
> Event ID: 1002
> Date: 3/20/2009
> Time: 08:18:05
> User: N/A
> Description:
> Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> hungapp, version 0.0.0.0, hang address 0x00000000.
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
> Data:
> 0000: 41 70 70 6c 69 63 61 74 Applicat
> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
> 0010: 20 20 69 65 78 70 6c 6f iexplo
> 0018: 72 65 2e 65 78 65 20 38 re.exe 8
> 0020: 2e 30 2e 36 30 30 31 2e .0.6001.
> 0028: 31 38 37 30 32 20 69 6e 18702 in
> 0030: 20 68 75 6e 67 61 70 70 hungapp
> 0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
> 0040: 20 61 74 20 6f 66 66 73 at offs
> 0048: 65 74 20 30 30 30 30 30 et 00000
> 0050: 30 30 30 000
>


Reply With Quote
  #4 (permalink)  
Old 03-20-2009
Dirk Stevens
 

Posts: n/a
Re: IE8 extremely slow to start
Meanwhile I also tested by starting IE8 with the following parameters:

"C:\Program Files\Internet Explorer\iexplore.exe" -nohome -extoff

However this did not make a difference.

As IE8 also slows down other parts of my computer eg it makes the start
button slower, it makes the windows explorer very slow, and it even slows
down the startup of firefox very visibly, there seems to be an underlying
fundamental problem. I have gone back to IE7 and will wait till these
problems have been sorted out.

"woody" wrote:

> Installed on both XP 32-bit and Vista 64-bit. Same slow start issue on
> both. Have not yet found a solution.
>
> Woody
>
> "Dirk Stevens" <DirkStevens@discussions.microsoft.com> wrote in message
> news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> > Hi there,
> >
> > I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> > however, as soon as IE8 was installed, it would take IE8 a long time to
> > start
> > - between 20sec and 1 minute. Some other apps like the computer managament
> > console became also slow to start. I deinstalled some activeX controls,
> > deinstalled java, deinstalled some recently installed drivers, but it
> > remained slow. I then deinstalled the avira antivirus, the comodo
> > firewall,
> > but IE8 remained slow to start. Oh...once IE8 was started, it worked
> > flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> > IE7, there was no problem anymore IE started normally. I reinstalled and
> > deinstalled IE8 twice more. Every time the same history. Anybody any idea
> > what this might be? In the event viewer I had this message but only once,
> > whereas I started IE8 many times:
> >
> > Event Type: Error
> > Event Source: Application Hang
> > Event Category: (101)
> > Event ID: 1002
> > Date: 3/20/2009
> > Time: 08:18:05
> > User: N/A
> > Description:
> > Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> > hungapp, version 0.0.0.0, hang address 0x00000000.
> >
> > For more information, see Help and Support Center at
> > http://go.microsoft.com/fwlink/events.asp.
> > Data:
> > 0000: 41 70 70 6c 69 63 61 74 Applicat
> > 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
> > 0010: 20 20 69 65 78 70 6c 6f iexplo
> > 0018: 72 65 2e 65 78 65 20 38 re.exe 8
> > 0020: 2e 30 2e 36 30 30 31 2e .0.6001.
> > 0028: 31 38 37 30 32 20 69 6e 18702 in
> > 0030: 20 68 75 6e 67 61 70 70 hungapp
> > 0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
> > 0040: 20 61 74 20 6f 66 66 73 at offs
> > 0048: 65 74 20 30 30 30 30 30 et 00000
> > 0050: 30 30 30 000
> >

>
>

Reply With Quote
  #5 (permalink)  
Old 03-21-2009
.nLL
 

Posts: n/a
Re: IE8 extremely slow to start
On 20 Mar, 22:23, Dirk Stevens <DirkStev...@discussions.microsoft.com>
wrote:
> Meanwhile I also tested by starting IE8 with the following parameters:
>
> "C:\Program Files\InternetExplorer\iexplore.exe" -nohome -extoff
>
> However this did not make a difference.
>
> As IE8 also slows down other parts of my computer eg it makes thestart
> button slower, it makes the windowsexplorerveryslow, and it even slows
> down the startup of firefox very visibly, there seems to be an underlying
> fundamental problem. I have gone back to IE7 and will wait till these
> problems have been sorted out.
>
>
>
> "woody" wrote:
> > Installed on both XP 32-bit and Vista 64-bit. *Sameslowstartissue on
> > both. *Have not yet found a solution.

>
> > Woody

>
> > "Dirk Stevens" <DirkStev...@discussions.microsoft.com> wrote in message
> >news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> > > Hi there,

>
> > > I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> > > however, as soon as IE8 was installed, it would take IE8 a long time to
> > >start
> > > - between 20sec and 1 minute. Some other apps like the computer managament
> > > console became alsoslowtostart. I deinstalled some activeX controls,
> > > deinstalled java, deinstalled some recently installed drivers, but it
> > > remainedslow. I then deinstalled the avira antivirus, the comodo
> > > firewall,
> > > but IE8 remainedslowtostart. Oh...once IE8 was started, it worked
> > > flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> > > IE7, there was no problem anymore IE started normally. I reinstalled and
> > > deinstalled IE8 twice more. Every time the same history. Anybody any idea
> > > what this might be? In the event viewer I had this message but only once,
> > > whereas I started IE8 many times:

>
> > > Event Type: Error
> > > Event Source: Application Hang
> > > Event Category: (101)
> > > Event ID: 1002
> > > Date: 3/20/2009
> > > Time: 08:18:05
> > > User: N/A
> > > Description:
> > > Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> > > hungapp, version 0.0.0.0, hang address 0x00000000.

>
> > > For more information, see Help and Support Center at
> > >http://go.microsoft.com/fwlink/events.asp.
> > > Data:
> > > 0000: 41 70 70 6c 69 63 61 74 * Applicat
> > > 0008: 69 6f 6e 20 48 61 6e 67 * ion Hang
> > > 0010: 20 20 69 65 78 70 6c 6f * * iexplo
> > > 0018: 72 65 2e 65 78 65 20 38 * re.exe8
> > > 0020: 2e 30 2e 36 30 30 31 2e * .0.6001.
> > > 0028: 31 38 37 30 32 20 69 6e * 18702 in
> > > 0030: 20 68 75 6e 67 61 70 70 * *hungapp
> > > 0038: 20 30 2e 30 2e 30 2e 30 * *0.0.0.0
> > > 0040: 20 61 74 20 6f 66 66 73 * *at offs
> > > 0048: 65 74 20 30 30 30 30 30 * et 00000
> > > 0050: 30 30 30 * * * * * * * * *000- Hide quoted text -

>
> - Show quoted text -



I've got same issue. It takes more than 4-5 seocds to start.
same on 3 different machines.
All machines has vista sp1 with different hardware
all machines have Kaspersky and spybot installed in common

Reply With Quote
  #6 (permalink)  
Old 03-21-2009
.nLL
 

Posts: n/a
Re: IE8 extremely slow to start
On 21 Mar, 15:55, ".nLL" <cop...@gmail.com> wrote:
> On 20 Mar, 22:23, Dirk Stevens <DirkStev...@discussions.microsoft.com>
> wrote:
>
>
>
>
>
> > Meanwhile I also tested by starting IE8 with the following parameters:

>
> > "C:\Program Files\InternetExplorer\iexplore.exe" -nohome -extoff

>
> > However this did not make a difference.

>
> > As IE8 also slows down other parts of my computer eg it makes thestart
> > button slower, it makes the windowsexplorerveryslow, and it even slows
> > down the startup of firefox very visibly, there seems to be an underlying
> > fundamental problem. I have gone back to IE7 and will wait till these
> > problems have been sorted out.

>
> > "woody" wrote:
> > > Installed on both XP 32-bit and Vista 64-bit. *Sameslowstartissue on
> > > both. *Have not yet found a solution.

>
> > > Woody

>
> > > "Dirk Stevens" <DirkStev...@discussions.microsoft.com> wrote in message
> > >news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> > > > Hi there,

>
> > > > I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> > > > however, as soon as IE8 was installed, it would take IE8 a long time to
> > > >start
> > > > - between 20sec and 1 minute. Some other apps like the computer managament
> > > > console became alsoslowtostart. I deinstalled some activeX controls,
> > > > deinstalled java, deinstalled some recently installed drivers, but it
> > > > remainedslow. I then deinstalled the avira antivirus, the comodo
> > > > firewall,
> > > > but IE8 remainedslowtostart. Oh...once IE8 was started, it worked
> > > > flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> > > > IE7, there was no problem anymore IE started normally. I reinstalled and
> > > > deinstalled IE8 twice more. Every time the same history. Anybody any idea
> > > > what this might be? In the event viewer I had this message but onlyonce,
> > > > whereas I started IE8 many times:

>
> > > > Event Type: Error
> > > > Event Source: Application Hang
> > > > Event Category: (101)
> > > > Event ID: 1002
> > > > Date: 3/20/2009
> > > > Time: 08:18:05
> > > > User: N/A
> > > > Description:
> > > > Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> > > > hungapp, version 0.0.0.0, hang address 0x00000000.

>
> > > > For more information, see Help and Support Center at
> > > >http://go.microsoft.com/fwlink/events.asp.
> > > > Data:
> > > > 0000: 41 70 70 6c 69 63 61 74 * Applicat
> > > > 0008: 69 6f 6e 20 48 61 6e 67 * ion Hang
> > > > 0010: 20 20 69 65 78 70 6c 6f * * iexplo
> > > > 0018: 72 65 2e 65 78 65 20 38 * re.exe8
> > > > 0020: 2e 30 2e 36 30 30 31 2e * .0.6001.
> > > > 0028: 31 38 37 30 32 20 69 6e * 18702 in
> > > > 0030: 20 68 75 6e 67 61 70 70 * *hungapp
> > > > 0038: 20 30 2e 30 2e 30 2e 30 * *0.0.0.0
> > > > 0040: 20 61 74 20 6f 66 66 73 * *at offs
> > > > 0048: 65 74 20 30 30 30 30 30 * et 00000
> > > > 0050: 30 30 30 * * * * * * * * *000- Hide quoted text -

>
> > - Show quoted text -

>
> I've got same issue. It takes more than 4-5 seocds tostart.
> same on 3 different machines.
> All machines has vista sp1 with different hardware
> all machines have Kaspersky and spybot installed in common- Hide quoted text -
>
> - Show quoted text -


Forgot to add that once I have one window of ie8 open others starts
normal (fast)
Reply With Quote
  #7 (permalink)  
Old 03-21-2009
.nLL
 

Posts: n/a
Re: IE8 extremely slow to start
On 21 Mar, 15:55, ".nLL" <cop...@gmail.com> wrote:
> On 20 Mar, 22:23, Dirk Stevens <DirkStev...@discussions.microsoft.com>
> wrote:
>
>
>
>
>
> > Meanwhile I also tested by starting IE8 with the following parameters:

>
> > "C:\Program Files\InternetExplorer\iexplore.exe" -nohome -extoff

>
> > However this did not make a difference.

>
> > As IE8 also slows down other parts of my computer eg it makes thestart
> > button slower, it makes the windowsexplorerveryslow, and it even slows
> > down the startup of firefox very visibly, there seems to be an underlying
> > fundamental problem. I have gone back to IE7 and will wait till these
> > problems have been sorted out.

>
> > "woody" wrote:
> > > Installed on both XP 32-bit and Vista 64-bit. *Sameslowstartissue on
> > > both. *Have not yet found a solution.

>
> > > Woody

>
> > > "Dirk Stevens" <DirkStev...@discussions.microsoft.com> wrote in message
> > >news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> > > > Hi there,

>
> > > > I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> > > > however, as soon as IE8 was installed, it would take IE8 a long time to
> > > >start
> > > > - between 20sec and 1 minute. Some other apps like the computer managament
> > > > console became alsoslowtostart. I deinstalled some activeX controls,
> > > > deinstalled java, deinstalled some recently installed drivers, but it
> > > > remainedslow. I then deinstalled the avira antivirus, the comodo
> > > > firewall,
> > > > but IE8 remainedslowtostart. Oh...once IE8 was started, it worked
> > > > flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> > > > IE7, there was no problem anymore IE started normally. I reinstalled and
> > > > deinstalled IE8 twice more. Every time the same history. Anybody any idea
> > > > what this might be? In the event viewer I had this message but onlyonce,
> > > > whereas I started IE8 many times:

>
> > > > Event Type: Error
> > > > Event Source: Application Hang
> > > > Event Category: (101)
> > > > Event ID: 1002
> > > > Date: 3/20/2009
> > > > Time: 08:18:05
> > > > User: N/A
> > > > Description:
> > > > Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> > > > hungapp, version 0.0.0.0, hang address 0x00000000.

>
> > > > For more information, see Help and Support Center at
> > > >http://go.microsoft.com/fwlink/events.asp.
> > > > Data:
> > > > 0000: 41 70 70 6c 69 63 61 74 * Applicat
> > > > 0008: 69 6f 6e 20 48 61 6e 67 * ion Hang
> > > > 0010: 20 20 69 65 78 70 6c 6f * * iexplo
> > > > 0018: 72 65 2e 65 78 65 20 38 * re.exe8
> > > > 0020: 2e 30 2e 36 30 30 31 2e * .0.6001.
> > > > 0028: 31 38 37 30 32 20 69 6e * 18702 in
> > > > 0030: 20 68 75 6e 67 61 70 70 * *hungapp
> > > > 0038: 20 30 2e 30 2e 30 2e 30 * *0.0.0.0
> > > > 0040: 20 61 74 20 6f 66 66 73 * *at offs
> > > > 0048: 65 74 20 30 30 30 30 30 * et 00000
> > > > 0050: 30 30 30 * * * * * * * * *000- Hide quoted text -

>
> > - Show quoted text -

>
> I've got same issue. It takes more than 4-5 seocds tostart.
> same on 3 different machines.
> All machines has vista sp1 with different hardware
> all machines have Kaspersky and spybot installed in common- Hide quoted text -
>
> - Show quoted text -


another update. I get this event

----------------------------------
Fault bucket 499288341, type 5
Event Name: MSHTMLLAYOUTHARDASSERT
Response: None
Cab Id: 0

Problem signature:
P1: iexplore.exe
P2: 8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
P3: mshtml.dll
P4: 8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
P5: 0x003E0FA5
P6:
P7:
P8:
P9:
P10:

Attached files:

These files may be available here:
C:\Users\Administrator\AppData\Local\Microsoft\Win dows\WER
\ReportArchive\Report0a5e8e26
Reply With Quote
  #8 (permalink)  
Old 03-23-2009
Dirk Stevens
 

Posts: n/a
Re: IE8 extremely slow to start
I have now found out what was wrong on my machine:

In IE7 I had a huge list of restricted sites (> 32000 - I had used the
IE-Spyad list from www.spwarewarrier.com) in the restricted zone. I removed
this huge list and then installed IE8. After having installed IE8
successfully, IE8 now starts quickly and other parts of my computer are quick
too.
I do not know why IE8 has a problem with such a list. In IE7 it never gave
problems.

".nLL" wrote:

> On 21 Mar, 15:55, ".nLL" <cop...@gmail.com> wrote:
> > On 20 Mar, 22:23, Dirk Stevens <DirkStev...@discussions.microsoft.com>
> > wrote:
> >
> >
> >
> >
> >
> > > Meanwhile I also tested by starting IE8 with the following parameters:

> >
> > > "C:\Program Files\InternetExplorer\iexplore.exe" -nohome -extoff

> >
> > > However this did not make a difference.

> >
> > > As IE8 also slows down other parts of my computer eg it makes thestart
> > > button slower, it makes the windowsexplorerveryslow, and it even slows
> > > down the startup of firefox very visibly, there seems to be an underlying
> > > fundamental problem. I have gone back to IE7 and will wait till these
> > > problems have been sorted out.

> >
> > > "woody" wrote:
> > > > Installed on both XP 32-bit and Vista 64-bit. Sameslowstartissue on
> > > > both. Have not yet found a solution.

> >
> > > > Woody

> >
> > > > "Dirk Stevens" <DirkStev...@discussions.microsoft.com> wrote in message
> > > >news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> > > > > Hi there,

> >
> > > > > I installed IE8 RTW on my win xp pro sp3. The installation went perfect,
> > > > > however, as soon as IE8 was installed, it would take IE8 a long time to
> > > > >start
> > > > > - between 20sec and 1 minute. Some other apps like the computer managament
> > > > > console became alsoslowtostart. I deinstalled some activeX controls,
> > > > > deinstalled java, deinstalled some recently installed drivers, but it
> > > > > remainedslow. I then deinstalled the avira antivirus, the comodo
> > > > > firewall,
> > > > > but IE8 remainedslowtostart. Oh...once IE8 was started, it worked
> > > > > flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> > > > > IE7, there was no problem anymore IE started normally. I reinstalled and
> > > > > deinstalled IE8 twice more. Every time the same history. Anybody any idea
> > > > > what this might be? In the event viewer I had this message but only once,
> > > > > whereas I started IE8 many times:

> >
> > > > > Event Type: Error
> > > > > Event Source: Application Hang
> > > > > Event Category: (101)
> > > > > Event ID: 1002
> > > > > Date: 3/20/2009
> > > > > Time: 08:18:05
> > > > > User: N/A
> > > > > Description:
> > > > > Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> > > > > hungapp, version 0.0.0.0, hang address 0x00000000.

> >
> > > > > For more information, see Help and Support Center at
> > > > >http://go.microsoft.com/fwlink/events.asp.
> > > > > Data:
> > > > > 0000: 41 70 70 6c 69 63 61 74 Applicat
> > > > > 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
> > > > > 0010: 20 20 69 65 78 70 6c 6f iexplo
> > > > > 0018: 72 65 2e 65 78 65 20 38 re.exe8
> > > > > 0020: 2e 30 2e 36 30 30 31 2e .0.6001.
> > > > > 0028: 31 38 37 30 32 20 69 6e 18702 in
> > > > > 0030: 20 68 75 6e 67 61 70 70 hungapp
> > > > > 0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
> > > > > 0040: 20 61 74 20 6f 66 66 73 at offs
> > > > > 0048: 65 74 20 30 30 30 30 30 et 00000
> > > > > 0050: 30 30 30 000- Hide quoted text -

> >
> > > - Show quoted text -

> >
> > I've got same issue. It takes more than 4-5 seocds tostart.
> > same on 3 different machines.
> > All machines has vista sp1 with different hardware
> > all machines have Kaspersky and spybot installed in common- Hide quoted text -
> >
> > - Show quoted text -

>
> another update. I get this event
>
> ----------------------------------
> Fault bucket 499288341, type 5
> Event Name: MSHTMLLAYOUTHARDASSERT
> Response: None
> Cab Id: 0
>
> Problem signature:
> P1: iexplore.exe
> P2: 8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
> P3: mshtml.dll
> P4: 8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
> P5: 0x003E0FA5
> P6:
> P7:
> P8:
> P9:
> P10:
>
> Attached files:
>
> These files may be available here:
> C:\Users\Administrator\AppData\Local\Microsoft\Win dows\WER
> \ReportArchive\Report0a5e8e26
>

Reply With Quote
  #9 (permalink)  
Old 03-23-2009
.nLL
 

Posts: n/a
Re: IE8 extremely slow to start
On 23 Mar, 12:58, Dirk Stevens <DirkStev...@discussions.microsoft.com>
wrote:
> I have now found out what was wrong on my machine:
>
> In IE7 I had a huge list of restricted sites (> 32000 - I had used the
> IE-Spyad list fromwww.spwarewarrier.com) in the restricted zone. I removed
> this huge list and then installed IE8. After having installed IE8
> successfully, IE8 now starts quickly and other parts of my computer are quick
> too.
> I do not know why IE8 has a problem with such a list. In IE7 it never gave
> problems.
>
>
>
> ".nLL" wrote:
> > On 21 Mar, 15:55, ".nLL" <cop...@gmail.com> wrote:
> > > On 20 Mar, 22:23, Dirk Stevens <DirkStev...@discussions.microsoft.com>
> > > wrote:

>
> > > > Meanwhile I also tested by starting IE8 with the following parameters:

>
> > > > "C:\Program Files\InternetExplorer\iexplore.exe" -nohome -extoff

>
> > > > However this did not make a difference.

>
> > > > As IE8 also slows down other parts of my computer eg it makes thestart
> > > > button slower, it makes the windowsexplorerveryslow, and it even slows
> > > > down the startup of firefox very visibly, there seems to be an underlying
> > > > fundamental problem. I have gone back to IE7 and will wait till these
> > > > problems have been sorted out.

>
> > > > "woody" wrote:
> > > > > Installed on both XP 32-bit and Vista 64-bit. *Sameslowstartissue on
> > > > > both. *Have not yet found a solution.

>
> > > > > Woody

>
> > > > > "Dirk Stevens" <DirkStev...@discussions.microsoft.com> wrote in message
> > > > >news:F079F92C-8945-4009-B5A0-2153DB179208@microsoft.com...
> > > > > > Hi there,

>
> > > > > > I installed IE8 RTW on my win xp pro sp3. The installation wentperfect,
> > > > > > however, as soon as IE8 was installed, it would take IE8 a longtime to
> > > > > >start
> > > > > > - between 20sec and 1 minute. Some other apps like the computermanagament
> > > > > > console became alsoslowtostart. I deinstalled some activeX controls,
> > > > > > deinstalled java, deinstalled some recently installed drivers, but it
> > > > > > remainedslow. I then deinstalled the avira antivirus, the comodo
> > > > > > firewall,
> > > > > > but IE8 remainedslowtostart. Oh...once IE8 was started, it worked
> > > > > > flawlessly and loaded pages fast. I then deinstalled IE8 and went back to
> > > > > > IE7, there was no problem anymore IE started normally. I reinstalled and
> > > > > > deinstalled IE8 twice more. Every time the same history. Anybody any idea
> > > > > > what this might be? In the event viewer I had this message but only once,
> > > > > > whereas I started IE8 many times:

>
> > > > > > Event Type: Error
> > > > > > Event Source: Application Hang
> > > > > > Event Category: (101)
> > > > > > Event ID: 1002
> > > > > > Date: 3/20/2009
> > > > > > Time: 08:18:05
> > > > > > User: N/A
> > > > > > Description:
> > > > > > Hanging application iexplore.exe, version 8.0.6001.18702, hang module
> > > > > > hungapp, version 0.0.0.0, hang address 0x00000000.

>
> > > > > > For more information, see Help and Support Center at
> > > > > >http://go.microsoft.com/fwlink/events.asp.
> > > > > > Data:
> > > > > > 0000: 41 70 70 6c 69 63 61 74 * Applicat
> > > > > > 0008: 69 6f 6e 20 48 61 6e 67 * ion Hang
> > > > > > 0010: 20 20 69 65 78 70 6c 6f * * iexplo
> > > > > > 0018: 72 65 2e 65 78 65 20 38 * re.exe8
> > > > > > 0020: 2e 30 2e 36 30 30 31 2e * .0.6001.
> > > > > > 0028: 31 38 37 30 32 20 69 6e * 18702 in
> > > > > > 0030: 20 68 75 6e 67 61 70 70 * *hungapp
> > > > > > 0038: 20 30 2e 30 2e 30 2e 30 * *0.0.0.0
> > > > > > 0040: 20 61 74 20 6f 66 66 73 * *at offs
> > > > > > 0048: 65 74 20 30 30 30 30 30 * et 00000
> > > > > > 0050: 30 30 30 * * * * * * * * *000- Hide quoted text -

>
> > > > - Show quoted text -

>
> > > I've got same issue. It takes more than 4-5 seocds tostart.
> > > same on 3 different machines.
> > > All machines has vista sp1 with different hardware
> > > all machines have Kaspersky and spybot installed in common- Hide quoted text -

>
> > > - Show quoted text -

>
> > another update. I get this event

>
> > ----------------------------------
> > Fault bucket 499288341, type 5
> > Event Name: MSHTMLLAYOUTHARDASSERT
> > Response: None
> > Cab Id: 0

>
> > Problem signature:
> > P1: iexplore.exe
> > P2: 8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
> > P3: mshtml.dll
> > P4: 8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
> > P5: 0x003E0FA5
> > P6:
> > P7:
> > P8:
> > P9:
> > P10:

>
> > Attached files:

>
> > These files may be available here:
> > C:\Users\Administrator\AppData\Local\Microsoft\Win dows\WER
> > \ReportArchive\Report0a5e8e26- Hide quoted text -

>
> - Show quoted text -


yes problem seems blocked urls, i use spybot and removing blocked urls
sorted problem but i don't want to surf un protected! so bye bye ie8
Reply With Quote
  #10 (permalink)  
Old 03-23-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 extremely slow to start
Aware you aware of IE8's SmartScreen Filter?

cf.
http://www.microsoft.com/windows/int...abid=1&catid=1
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


..nLL wrote:
<snip>
> yes problem seems blocked urls, i use spybot and removing blocked urls
> sorted problem but i don't want to surf un protected! so bye bye ie8


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 running extremely slow mwemdub microsoft.public.internetexplorer.general 1 10-22-2008 09:59
CDR running extremely slow... JoChLe microsoft.public.windows.vista hardware devices 1 11-21-2007 05:32
Extremely slow network Oscar Thornell microsoft.public.windows.vista.networking sharing 2 10-28-2007 12:58
Vista extremely slow to start carl_josefsson@telia.com microsoft.public.windows.vista.general 8 10-05-2007 01:14
Extremely Slow Indexing =?Utf-8?B?QmFuZ2tvayBCeSBOaWdodA==?= microsoft.public.windows.vista.file management 1 04-24-2007 20:47




All times are GMT +1. The time now is 02:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120