Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ExecCommand("Copy") does not work on terminal-server

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-18-2009
 

Posts: n/a
ExecCommand("Copy") does not work on terminal-server
Hello NG!

The ExecCommand("Copy") within a HTML-Page-JavaScript does not work on
terminal-server?! On a "normal" PC it works and other ExecCommands are
also
executed on the TS.

Is this a general problem or is there only a missing / wrong setting?

IE-Version is 6.0.3790.3959, starting it gives the "advanced security
is activated"-hint (res://shdoclc.dll/hardUser.htm).

Thank you,
Daniel

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long file names=off, dir name with repetitious char like (50)length. ""Search will not work in that dir "" pzam microsoft.public.windows.vista.file management 0 01-17-2009 18:04
Not a "Genuine Copy", and an "Invalid Activation Key" from Gateway karlano microsoft.public.windows.vista.installation setup 6 06-13-2008 14:32
Article ID: 936970 Error message when you work in a Terminal Services session and save a document in a 2007 Office program to a redirected drive: "There has been a network or file permission error" KBArticles English 0 10-22-2007 20:00
How can I add the icons "Delete", "Cut", "Copy" and "Paste" in Vis Moonwalker microsoft.public.windows.vista.file management 5 09-17-2007 23:53
"Leave copy of messages on server" doesn't work? Wes microsoft.public.windows.vista.mail 8 08-08-2007 08:34




All times are GMT +1. The time now is 02:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120