Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 7 and now IE8 won't start properly

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2009
Steve
 

Posts: n/a
IE 7 and now IE8 won't start properly
Hello,

I can only get internet explorer to start when I start it as administrator ,
if I try starting it either from outlook (by clicking on a link) or simply by
clicking on the e the internet explorer window opens... and after about 5-10
minutes I get an error message telling me that an error has occured and
windows will try and find a solution ... it never does and all I can do is
click on cancel.

This has been going on now for about 3 weeks, at first not too often but
since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
if this might help, new program and installation and all.. but NO...
nothing... at the moment Im at a lost... pc information is as follows

Vista home premium
2 gig RAM
1.75 terra hard drives
2x3.6hz duel core processor

If anyone out there can help I would appreciate it..

Thank you

Steve

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-18-2009
Ken
 

Posts: n/a
RE: IE 7 and now IE8 won't start properly
I have the same exact problem. The app log indicates a problem with
msvcr80.dll; would love a solution. What Anti-virus do you use? I use avg.

I did a system restore to a point when I knew it was working and I was good,
but then within hours it was broken again and I can't tell of anything that
happened to make it not work.

"Steve" wrote:

> Hello,
>
> I can only get internet explorer to start when I start it as administrator ,
> if I try starting it either from outlook (by clicking on a link) or simply by
> clicking on the e the internet explorer window opens... and after about 5-10
> minutes I get an error message telling me that an error has occured and
> windows will try and find a solution ... it never does and all I can do is
> click on cancel.
>
> This has been going on now for about 3 weeks, at first not too often but
> since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
> if this might help, new program and installation and all.. but NO...
> nothing... at the moment Im at a lost... pc information is as follows
>
> Vista home premium
> 2 gig RAM
> 1.75 terra hard drives
> 2x3.6hz duel core processor
>
> If anyone out there can help I would appreciate it..
>
> Thank you
>
> Steve
>

Reply With Quote
  #3 (permalink)  
Old 03-18-2009
Steve
 

Posts: n/a
RE: IE 7 and now IE8 won't start properly
I read somewhere else that AVG could be a problem, but as I have been using
AVG for the past 5-6 years and have never had this problem before.... I have
also tried switching off AVG and other bit... no real help.

"Ken" wrote:

> I have the same exact problem. The app log indicates a problem with
> msvcr80.dll; would love a solution. What Anti-virus do you use? I use avg.
>
> I did a system restore to a point when I knew it was working and I was good,
> but then within hours it was broken again and I can't tell of anything that
> happened to make it not work.
>
> "Steve" wrote:
>
> > Hello,
> >
> > I can only get internet explorer to start when I start it as administrator ,
> > if I try starting it either from outlook (by clicking on a link) or simply by
> > clicking on the e the internet explorer window opens... and after about 5-10
> > minutes I get an error message telling me that an error has occured and
> > windows will try and find a solution ... it never does and all I can do is
> > click on cancel.
> >
> > This has been going on now for about 3 weeks, at first not too often but
> > since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
> > if this might help, new program and installation and all.. but NO...
> > nothing... at the moment Im at a lost... pc information is as follows
> >
> > Vista home premium
> > 2 gig RAM
> > 1.75 terra hard drives
> > 2x3.6hz duel core processor
> >
> > If anyone out there can help I would appreciate it..
> >
> > Thank you
> >
> > Steve
> >

Reply With Quote
  #4 (permalink)  
Old 03-18-2009
Ken
 

Posts: n/a
RE: IE 7 and now IE8 won't start properly
I've also been using AVG for quite some time...I am going to try and
uninstall it and see what happens.

Thanks for the tip on opening it as Administrator. I hadn't thought of that
and it's amazing how blind you feel wheny ou can't run a web browser on your
computer.

"Steve" wrote:

> I read somewhere else that AVG could be a problem, but as I have been using
> AVG for the past 5-6 years and have never had this problem before.... I have
> also tried switching off AVG and other bit... no real help.
>
> "Ken" wrote:
>
> > I have the same exact problem. The app log indicates a problem with
> > msvcr80.dll; would love a solution. What Anti-virus do you use? I use avg.
> >
> > I did a system restore to a point when I knew it was working and I was good,
> > but then within hours it was broken again and I can't tell of anything that
> > happened to make it not work.
> >
> > "Steve" wrote:
> >
> > > Hello,
> > >
> > > I can only get internet explorer to start when I start it as administrator ,
> > > if I try starting it either from outlook (by clicking on a link) or simply by
> > > clicking on the e the internet explorer window opens... and after about 5-10
> > > minutes I get an error message telling me that an error has occured and
> > > windows will try and find a solution ... it never does and all I can do is
> > > click on cancel.
> > >
> > > This has been going on now for about 3 weeks, at first not too often but
> > > since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
> > > if this might help, new program and installation and all.. but NO...
> > > nothing... at the moment Im at a lost... pc information is as follows
> > >
> > > Vista home premium
> > > 2 gig RAM
> > > 1.75 terra hard drives
> > > 2x3.6hz duel core processor
> > >
> > > If anyone out there can help I would appreciate it..
> > >
> > > Thank you
> > >
> > > Steve
> > >

Reply With Quote
  #5 (permalink)  
Old 03-18-2009
Ken
 

Posts: n/a
RE: IE 7 and now IE8 won't start properly
Steve,

I disabled all of the add-ons for IE and now it comes up without error. The
trick now is to turn them on one by one and see which one causes the issue.

"Steve" wrote:

> Hello,
>
> I can only get internet explorer to start when I start it as administrator ,
> if I try starting it either from outlook (by clicking on a link) or simply by
> clicking on the e the internet explorer window opens... and after about 5-10
> minutes I get an error message telling me that an error has occured and
> windows will try and find a solution ... it never does and all I can do is
> click on cancel.
>
> This has been going on now for about 3 weeks, at first not too often but
> since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
> if this might help, new program and installation and all.. but NO...
> nothing... at the moment Im at a lost... pc information is as follows
>
> Vista home premium
> 2 gig RAM
> 1.75 terra hard drives
> 2x3.6hz duel core processor
>
> If anyone out there can help I would appreciate it..
>
> Thank you
>
> Steve
>

Reply With Quote
  #6 (permalink)  
Old 03-18-2009
Ken
 

Posts: n/a
RE: IE 7 and now IE8 won't start properly
Steve,

I find that it is the AVG toolbar causing this problem. Next stop, AVG
support page...

"Steve" wrote:

> Hello,
>
> I can only get internet explorer to start when I start it as administrator ,
> if I try starting it either from outlook (by clicking on a link) or simply by
> clicking on the e the internet explorer window opens... and after about 5-10
> minutes I get an error message telling me that an error has occured and
> windows will try and find a solution ... it never does and all I can do is
> click on cancel.
>
> This has been going on now for about 3 weeks, at first not too often but
> since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
> if this might help, new program and installation and all.. but NO...
> nothing... at the moment Im at a lost... pc information is as follows
>
> Vista home premium
> 2 gig RAM
> 1.75 terra hard drives
> 2x3.6hz duel core processor
>
> If anyone out there can help I would appreciate it..
>
> Thank you
>
> Steve
>

Reply With Quote
  #7 (permalink)  
Old 03-18-2009
Dusty
 

Posts: n/a
RE: IE 7 and now IE8 won't start properly
I had a similar problem after installing an upgrade of AVG on my laptop.
After many hours searching in vain for tech support from Grisoft, I ended up
working with my local ISP/Cable company tech and found a solution. It was a
firewall conflict : Windows Firewall and the AVG firewall. For IE to work,
each time I restart my computer I immediately go to the Control Panel, then
Security Center and make sure the Windows Firewall is ON. Sometimes it will
appear to be green (ON), but you need to click on the Windows Firewall link
and make sure the radio button is clicked (recommended). After you are sure
the Windows Firewall is ON, turn off the AVG Firewall. THis has worked
consistently for me. Of course my desktop has a totally different problem
with IE7, but that is for another post.

"Ken" wrote:

> Steve,
>
> I find that it is the AVG toolbar causing this problem. Next stop, AVG
> support page...
>
> "Steve" wrote:
>
> > Hello,
> >
> > I can only get internet explorer to start when I start it as administrator ,
> > if I try starting it either from outlook (by clicking on a link) or simply by
> > clicking on the e the internet explorer window opens... and after about 5-10
> > minutes I get an error message telling me that an error has occured and
> > windows will try and find a solution ... it never does and all I can do is
> > click on cancel.
> >
> > This has been going on now for about 3 weeks, at first not too often but
> > since monday I cannot get in, yesterday I tried upgrading from 7 to 8 to see
> > if this might help, new program and installation and all.. but NO...
> > nothing... at the moment Im at a lost... pc information is as follows
> >
> > Vista home premium
> > 2 gig RAM
> > 1.75 terra hard drives
> > 2x3.6hz duel core processor
> >
> > If anyone out there can help I would appreciate it..
> >
> > Thank you
> >
> > Steve
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet explorer won't start properly Steve microsoft.public.de.windows.vista.sonstiges 1 03-17-2009 22:44
Start menu user folders not loading properly Coldon microsoft.public.windows.vista.general 3 09-28-2008 14:42
Start button not working properly Yeli microsoft.public.windows.vista hardware devices 0 03-20-2008 09:18
Vista doesn't start up properly after resizing partitions jim817 microsoft.public.windows.vista.installation setup 1 10-23-2007 20:48
Windows Mail doesn't always start properly Qu0ll microsoft.public.windows.vista.general 0 06-19-2007 14:43




All times are GMT +1. The time now is 23:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120