Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: How do I disassociate IE from all links and file types?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2009
Bruce Hagen
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
[Crossposted to IE General. This is for Outlook Express]

Control Panel | Add/Remove Programs | Set Program Access and Defaults |
Custom + Down Arrow | Choose a default Web browser. Select the radio button
for Firefox.
--

Bruce Hagen
MS-MVP Outlook Express
Imperial Beach, CA


"Dave" <nospam@spamalot.net> wrote in message
news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>I use Firefox. But recently, if I click on a link in a newsgroup post IE
>tries to open it--sometimes. (Don't recall if it occurs w/ links in
>emails.) Not only do I not want IE to do this, though it tries, it doesn't
>actually open the link successfully. It gives the msg: invalid syntax
>error.
>
> How do I make it so that IE does not try to open ANYTHING (which is it had
> been working)?
>


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-17-2009
Dave
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
That helped, but it didn't cure it. EI still randomly tries to open links.
If I click on a link, FF will open it most times, but sometimes EI will
still try it. It seems to happen less often, but still happens. I even
rebooted after making my default selections.



Bruce Hagen wrote:
> [Crossposted to IE General. This is for Outlook Express]
>
> Control Panel | Add/Remove Programs | Set Program Access and Defaults
> | Custom + Down Arrow | Choose a default Web browser. Select the
> radio button for Firefox.
>
> "Dave" <nospam@spamalot.net> wrote in message
> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>> I use Firefox. But recently, if I click on a link in a newsgroup
>> post IE tries to open it--sometimes. (Don't recall if it occurs w/
>> links in emails.) Not only do I not want IE to do this, though it
>> tries, it doesn't actually open the link successfully. It gives the
>> msg: invalid syntax error.
>>
>> How do I make it so that IE does not try to open ANYTHING (which is
>> it had been working)?



Reply With Quote
  #3 (permalink)  
Old 03-18-2009
Michael Santovec
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
Is there anything about the links that IE tries to open that are
similar?

OE depends on the Windows File Associations to to determine which
application opens a link. There are different file associations for
different types of URLs.

There is a separate one for HTTP and HTTPS. As well as ones for news,
mailto, etc.

Open Window Explorer, Tools, Folder Options, File Types. If you sort
on Extension, the URL ones will be towards the top with the "(NONE)"
extensions.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



"Dave" <nospam@spamalot.net> wrote in message
news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
> That helped, but it didn't cure it. EI still randomly tries to open
> links. If I click on a link, FF will open it most times, but sometimes
> EI will still try it. It seems to happen less often, but still
> happens. I even rebooted after making my default selections.
>
>
>
> Bruce Hagen wrote:
>> [Crossposted to IE General. This is for Outlook Express]
>>
>> Control Panel | Add/Remove Programs | Set Program Access and Defaults
>> | Custom + Down Arrow | Choose a default Web browser. Select the
>> radio button for Firefox.
>>
>> "Dave" <nospam@spamalot.net> wrote in message
>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>> I use Firefox. But recently, if I click on a link in a newsgroup
>>> post IE tries to open it--sometimes. (Don't recall if it occurs w/
>>> links in emails.) Not only do I not want IE to do this, though it
>>> tries, it doesn't actually open the link successfully. It gives the
>>> msg: invalid syntax error.
>>>
>>> How do I make it so that IE does not try to open ANYTHING (which is
>>> it had been working)?

>
>


Reply With Quote
  #4 (permalink)  
Old 03-21-2009
Dave
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
Michael Santovec wrote:
> Is there anything about the links that IE tries to open that are
> similar?


Mike, here are 3 links from newsgroups I read in OE.

The first 2 below are inconsistent. In most cases FireFox opens them. But
sometimes IE tries (unsuccessfully).

http://www.youtube.com/watch?v=Jrcki3rlesk

http://en.wordpress.com/tag/kurt-rosenwinkle/

As many times as I click on this one, IE grabs it, though doesn't open it.

http://essentialsound.com/mm5/mercha...ory_Co de=REF



> OE depends on the Windows File Associations to to determine which
> application opens a link. There are different file associations for
> different types of URLs.
>
> There is a separate one for HTTP and HTTPS. As well as ones for news,
> mailto, etc.
>
> Open Window Explorer, Tools, Folder Options, File Types. If you sort
> on Extension, the URL ones will be towards the top with the "(NONE)"
> extensions.


Not sure what you're telling me to do.




>
>
> "Dave" <nospam@spamalot.net> wrote in message
> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>> That helped, but it didn't cure it. EI still randomly tries to open
>> links. If I click on a link, FF will open it most times, but
>> sometimes EI will still try it. It seems to happen less often, but
>> still happens. I even rebooted after making my default selections.
>>
>>
>>
>> Bruce Hagen wrote:
>>> [Crossposted to IE General. This is for Outlook Express]
>>>
>>> Control Panel | Add/Remove Programs | Set Program Access and
>>> Defaults
>>>> Custom + Down Arrow | Choose a default Web browser. Select the
>>>> radio button for Firefox.
>>>
>>> "Dave" <nospam@spamalot.net> wrote in message
>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>> I use Firefox. But recently, if I click on a link in a newsgroup
>>>> post IE tries to open it--sometimes. (Don't recall if it occurs w/
>>>> links in emails.) Not only do I not want IE to do this, though it
>>>> tries, it doesn't actually open the link successfully. It gives
>>>> the msg: invalid syntax error.
>>>>
>>>> How do I make it so that IE does not try to open ANYTHING (which is
>>>> it had been working)?



Reply With Quote
  #5 (permalink)  
Old 03-21-2009
Michael Santovec
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
Those are all HTTP links, so they all Ought to be processed the same
way.

Take a look at the file associations for "URL Hyper Text Transport
Protocol" and see what program it says is supposed to handle them.

You get there by opening Window Explorer, Tools, Folder Options, File
Types. If you sort
on Extension, the URL ones will be towards the top with the "(NONE)"
extensions.



--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



"Dave" <nospam@spamalot.net> wrote in message
news:5u8xl.10263$%54.5519@nlpi070.nbdc.sbc.com...
> Michael Santovec wrote:
>> Is there anything about the links that IE tries to open that are
>> similar?

>
> Mike, here are 3 links from newsgroups I read in OE.
>
> The first 2 below are inconsistent. In most cases FireFox opens them.
> But sometimes IE tries (unsuccessfully).
>
> http://www.youtube.com/watch?v=Jrcki3rlesk
>
> http://en.wordpress.com/tag/kurt-rosenwinkle/
>
> As many times as I click on this one, IE grabs it, though doesn't open
> it.
>
> http://essentialsound.com/mm5/mercha...ory_Co de=REF
>
>
>
>> OE depends on the Windows File Associations to to determine which
>> application opens a link. There are different file associations for
>> different types of URLs.
>>
>> There is a separate one for HTTP and HTTPS. As well as ones for
>> news,
>> mailto, etc.
>>
>> Open Window Explorer, Tools, Folder Options, File Types. If you
>> sort
>> on Extension, the URL ones will be towards the top with the "(NONE)"
>> extensions.

>
> Not sure what you're telling me to do.
>
>
>
>
>>
>>
>> "Dave" <nospam@spamalot.net> wrote in message
>> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>>> That helped, but it didn't cure it. EI still randomly tries to open
>>> links. If I click on a link, FF will open it most times, but
>>> sometimes EI will still try it. It seems to happen less often, but
>>> still happens. I even rebooted after making my default selections.
>>>
>>>
>>>
>>> Bruce Hagen wrote:
>>>> [Crossposted to IE General. This is for Outlook Express]
>>>>
>>>> Control Panel | Add/Remove Programs | Set Program Access and
>>>> Defaults
>>>>> Custom + Down Arrow | Choose a default Web browser. Select the
>>>>> radio button for Firefox.
>>>>
>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>>> I use Firefox. But recently, if I click on a link in a newsgroup
>>>>> post IE tries to open it--sometimes. (Don't recall if it occurs
>>>>> w/
>>>>> links in emails.) Not only do I not want IE to do this, though it
>>>>> tries, it doesn't actually open the link successfully. It gives
>>>>> the msg: invalid syntax error.
>>>>>
>>>>> How do I make it so that IE does not try to open ANYTHING (which
>>>>> is
>>>>> it had been working)?

>
>


Reply With Quote
  #6 (permalink)  
Old 03-26-2009
Dave
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
Michael Santovec wrote:
> Those are all HTTP links, so they all Ought to be processed the same
> way.
>
> Take a look at the file associations for "URL Hyper Text Transport
> Protocol" and see what program it says is supposed to handle them.
>
> You get there by opening Window Explorer, Tools, Folder Options, File
> Types. If you sort
> on Extension, the URL ones will be towards the top with the "(NONE)"
> extensions.


There are a bunch of URL types. Some are associated with FireFox, including
the 2 HTTP ones. But some URL types are assocated with IE. Does this
matter?



>
>
>
>
> "Dave" <nospam@spamalot.net> wrote in message
> news:5u8xl.10263$%54.5519@nlpi070.nbdc.sbc.com...
>> Michael Santovec wrote:
>>> Is there anything about the links that IE tries to open that are
>>> similar?

>>
>> Mike, here are 3 links from newsgroups I read in OE.
>>
>> The first 2 below are inconsistent. In most cases FireFox opens
>> them. But sometimes IE tries (unsuccessfully).
>>
>> http://www.youtube.com/watch?v=Jrcki3rlesk
>>
>> http://en.wordpress.com/tag/kurt-rosenwinkle/
>>
>> As many times as I click on this one, IE grabs it, though doesn't
>> open it.
>>
>> http://essentialsound.com/mm5/mercha...ory_Co de=REF
>>
>>
>>
>>> OE depends on the Windows File Associations to to determine which
>>> application opens a link. There are different file associations for
>>> different types of URLs.
>>>
>>> There is a separate one for HTTP and HTTPS. As well as ones for
>>> news,
>>> mailto, etc.
>>>
>>> Open Window Explorer, Tools, Folder Options, File Types. If you
>>> sort
>>> on Extension, the URL ones will be towards the top with the "(NONE)"
>>> extensions.

>>
>> Not sure what you're telling me to do.
>>
>>
>>
>>
>>>
>>>
>>> "Dave" <nospam@spamalot.net> wrote in message
>>> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>>>> That helped, but it didn't cure it. EI still randomly tries to
>>>> open links. If I click on a link, FF will open it most times, but
>>>> sometimes EI will still try it. It seems to happen less often, but
>>>> still happens. I even rebooted after making my default selections.
>>>>
>>>>
>>>>
>>>> Bruce Hagen wrote:
>>>>> [Crossposted to IE General. This is for Outlook Express]
>>>>>
>>>>> Control Panel | Add/Remove Programs | Set Program Access and
>>>>> Defaults
>>>>>> Custom + Down Arrow | Choose a default Web browser. Select the
>>>>>> radio button for Firefox.
>>>>>
>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>>>> I use Firefox. But recently, if I click on a link in a newsgroup
>>>>>> post IE tries to open it--sometimes. (Don't recall if it occurs
>>>>>> w/
>>>>>> links in emails.) Not only do I not want IE to do this, though
>>>>>> it tries, it doesn't actually open the link successfully. It
>>>>>> gives the msg: invalid syntax error.
>>>>>>
>>>>>> How do I make it so that IE does not try to open ANYTHING (which
>>>>>> is
>>>>>> it had been working)?



Reply With Quote
  #7 (permalink)  
Old 03-27-2009
Michael Santovec
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
Only the 2 HTTP ones should matter. The one with Privacy refers to
HTTPS and the other to plain HTTP.

URLS such as FTP or Gopher going to IE shouldn't matter for this
problem. And the Mailto one should be pointing to your default mail
client.

Look at the details for the HTTP link. If it says to use DDE, you might
try unchecking that.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



"Dave" <nospam@spamalot.net> wrote in message
news:JaTyl.16822$as4.14324@nlpi069.nbdc.sbc.com...
> Michael Santovec wrote:
>> Those are all HTTP links, so they all Ought to be processed the same
>> way.
>>
>> Take a look at the file associations for "URL Hyper Text Transport
>> Protocol" and see what program it says is supposed to handle them.
>>
>> You get there by opening Window Explorer, Tools, Folder Options, File
>> Types. If you sort
>> on Extension, the URL ones will be towards the top with the "(NONE)"
>> extensions.

>
> There are a bunch of URL types. Some are associated with FireFox,
> including the 2 HTTP ones. But some URL types are assocated with IE.
> Does this matter?
>
>
>
>>
>>
>>
>>
>> "Dave" <nospam@spamalot.net> wrote in message
>> news:5u8xl.10263$%54.5519@nlpi070.nbdc.sbc.com...
>>> Michael Santovec wrote:
>>>> Is there anything about the links that IE tries to open that are
>>>> similar?
>>>
>>> Mike, here are 3 links from newsgroups I read in OE.
>>>
>>> The first 2 below are inconsistent. In most cases FireFox opens
>>> them. But sometimes IE tries (unsuccessfully).
>>>
>>> http://www.youtube.com/watch?v=Jrcki3rlesk
>>>
>>> http://en.wordpress.com/tag/kurt-rosenwinkle/
>>>
>>> As many times as I click on this one, IE grabs it, though doesn't
>>> open it.
>>>
>>> http://essentialsound.com/mm5/mercha...ory_Co de=REF
>>>
>>>
>>>
>>>> OE depends on the Windows File Associations to to determine which
>>>> application opens a link. There are different file associations
>>>> for
>>>> different types of URLs.
>>>>
>>>> There is a separate one for HTTP and HTTPS. As well as ones for
>>>> news,
>>>> mailto, etc.
>>>>
>>>> Open Window Explorer, Tools, Folder Options, File Types. If you
>>>> sort
>>>> on Extension, the URL ones will be towards the top with the
>>>> "(NONE)"
>>>> extensions.
>>>
>>> Not sure what you're telling me to do.
>>>
>>>
>>>
>>>
>>>>
>>>>
>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>>>>> That helped, but it didn't cure it. EI still randomly tries to
>>>>> open links. If I click on a link, FF will open it most times, but
>>>>> sometimes EI will still try it. It seems to happen less often,
>>>>> but
>>>>> still happens. I even rebooted after making my default
>>>>> selections.
>>>>>
>>>>>
>>>>>
>>>>> Bruce Hagen wrote:
>>>>>> [Crossposted to IE General. This is for Outlook Express]
>>>>>>
>>>>>> Control Panel | Add/Remove Programs | Set Program Access and
>>>>>> Defaults
>>>>>>> Custom + Down Arrow | Choose a default Web browser. Select the
>>>>>>> radio button for Firefox.
>>>>>>
>>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>>>>> I use Firefox. But recently, if I click on a link in a
>>>>>>> newsgroup
>>>>>>> post IE tries to open it--sometimes. (Don't recall if it occurs
>>>>>>> w/
>>>>>>> links in emails.) Not only do I not want IE to do this, though
>>>>>>> it tries, it doesn't actually open the link successfully. It
>>>>>>> gives the msg: invalid syntax error.
>>>>>>>
>>>>>>> How do I make it so that IE does not try to open ANYTHING (which
>>>>>>> is
>>>>>>> it had been working)?

>
>


Reply With Quote
  #8 (permalink)  
Old 03-29-2009
Dave
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
Mike,

I went to Folder Options| File Types, clicked the Advanced button, then
Edit... and redirected the 2 HTTP types to open w/ Firefox.exe, and I
deselected DDE. But no good. IE still tries (unsuccessfully) to open HTTP
links. But it's random. Sometimes, FF will open them. Ugh.

-Dave


Michael Santovec wrote:
> Only the 2 HTTP ones should matter. The one with Privacy refers to
> HTTPS and the other to plain HTTP.
>
> URLS such as FTP or Gopher going to IE shouldn't matter for this
> problem. And the Mailto one should be pointing to your default mail
> client.
>
> Look at the details for the HTTP link. If it says to use DDE, you
> might try unchecking that.
>
>
> "Dave" <nospam@spamalot.net> wrote in message
> news:JaTyl.16822$as4.14324@nlpi069.nbdc.sbc.com...
>> Michael Santovec wrote:
>>> Those are all HTTP links, so they all Ought to be processed the same
>>> way.
>>>
>>> Take a look at the file associations for "URL Hyper Text Transport
>>> Protocol" and see what program it says is supposed to handle them.
>>>
>>> You get there by opening Window Explorer, Tools, Folder Options,
>>> File Types. If you sort
>>> on Extension, the URL ones will be towards the top with the "(NONE)"
>>> extensions.

>>
>> There are a bunch of URL types. Some are associated with FireFox,
>> including the 2 HTTP ones. But some URL types are assocated with IE.
>> Does this matter?
>>
>>
>>
>>>
>>>
>>>
>>>
>>> "Dave" <nospam@spamalot.net> wrote in message
>>> news:5u8xl.10263$%54.5519@nlpi070.nbdc.sbc.com...
>>>> Michael Santovec wrote:
>>>>> Is there anything about the links that IE tries to open that are
>>>>> similar?
>>>>
>>>> Mike, here are 3 links from newsgroups I read in OE.
>>>>
>>>> The first 2 below are inconsistent. In most cases FireFox opens
>>>> them. But sometimes IE tries (unsuccessfully).
>>>>
>>>> http://www.youtube.com/watch?v=Jrcki3rlesk
>>>>
>>>> http://en.wordpress.com/tag/kurt-rosenwinkle/
>>>>
>>>> As many times as I click on this one, IE grabs it, though doesn't
>>>> open it.
>>>>
>>>> http://essentialsound.com/mm5/mercha...ory_Co de=REF
>>>>
>>>>
>>>>
>>>>> OE depends on the Windows File Associations to to determine which
>>>>> application opens a link. There are different file associations
>>>>> for
>>>>> different types of URLs.
>>>>>
>>>>> There is a separate one for HTTP and HTTPS. As well as ones for
>>>>> news,
>>>>> mailto, etc.
>>>>>
>>>>> Open Window Explorer, Tools, Folder Options, File Types. If you
>>>>> sort
>>>>> on Extension, the URL ones will be towards the top with the
>>>>> "(NONE)"
>>>>> extensions.
>>>>
>>>> Not sure what you're telling me to do.
>>>>
>>>>
>>>>
>>>>
>>>>>
>>>>>
>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>>>>>> That helped, but it didn't cure it. EI still randomly tries to
>>>>>> open links. If I click on a link, FF will open it most times, but
>>>>>> sometimes EI will still try it. It seems to happen less often,
>>>>>> but
>>>>>> still happens. I even rebooted after making my default
>>>>>> selections.
>>>>>>
>>>>>>
>>>>>>
>>>>>> Bruce Hagen wrote:
>>>>>>> [Crossposted to IE General. This is for Outlook Express]
>>>>>>>
>>>>>>> Control Panel | Add/Remove Programs | Set Program Access and
>>>>>>> Defaults
>>>>>>>> Custom + Down Arrow | Choose a default Web browser. Select the
>>>>>>>> radio button for Firefox.
>>>>>>>
>>>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>>>>>> I use Firefox. But recently, if I click on a link in a
>>>>>>>> newsgroup
>>>>>>>> post IE tries to open it--sometimes. (Don't recall if it
>>>>>>>> occurs w/
>>>>>>>> links in emails.) Not only do I not want IE to do this, though
>>>>>>>> it tries, it doesn't actually open the link successfully. It
>>>>>>>> gives the msg: invalid syntax error.
>>>>>>>>
>>>>>>>> How do I make it so that IE does not try to open ANYTHING
>>>>>>>> (which is
>>>>>>>> it had been working)?



Reply With Quote
  #9 (permalink)  
Old 03-29-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
How to make Firefox the default browser:
http://support.mozilla.com/en-US/kb/...efault+Browser

NB: WinXP and OE may only be happy if IE is the default, Dave. YMMV.

Dave wrote:
> Mike,
>
> I went to Folder Options| File Types, clicked the Advanced button, then
> Edit... and redirected the 2 HTTP types to open w/ Firefox.exe, and I
> deselected DDE. But no good. IE still tries (unsuccessfully) to open
> HTTP
> links. But it's random. Sometimes, FF will open them. Ugh.
>
> -Dave
>
>
> Michael Santovec wrote:
>> Only the 2 HTTP ones should matter. The one with Privacy refers to
>> HTTPS and the other to plain HTTP.
>>
>> URLS such as FTP or Gopher going to IE shouldn't matter for this
>> problem. And the Mailto one should be pointing to your default mail
>> client.
>>
>> Look at the details for the HTTP link. If it says to use DDE, you
>> might try unchecking that.
>>
>>
>> "Dave" <nospam@spamalot.net> wrote in message
>> news:JaTyl.16822$as4.14324@nlpi069.nbdc.sbc.com...
>>> Michael Santovec wrote:
>>>> Those are all HTTP links, so they all Ought to be processed the same
>>>> way.
>>>>
>>>> Take a look at the file associations for "URL Hyper Text Transport
>>>> Protocol" and see what program it says is supposed to handle them.
>>>>
>>>> You get there by opening Window Explorer, Tools, Folder Options,
>>>> File Types. If you sort
>>>> on Extension, the URL ones will be towards the top with the "(NONE)"
>>>> extensions.
>>>
>>> There are a bunch of URL types. Some are associated with FireFox,
>>> including the 2 HTTP ones. But some URL types are assocated with IE.
>>> Does this matter?
>>>
>>>
>>>
>>>>
>>>>
>>>>
>>>>
>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>> news:5u8xl.10263$%54.5519@nlpi070.nbdc.sbc.com...
>>>>> Michael Santovec wrote:
>>>>>> Is there anything about the links that IE tries to open that are
>>>>>> similar?
>>>>>
>>>>> Mike, here are 3 links from newsgroups I read in OE.
>>>>>
>>>>> The first 2 below are inconsistent. In most cases FireFox opens
>>>>> them. But sometimes IE tries (unsuccessfully).
>>>>>
>>>>> http://www.youtube.com/watch?v=Jrcki3rlesk
>>>>>
>>>>> http://en.wordpress.com/tag/kurt-rosenwinkle/
>>>>>
>>>>> As many times as I click on this one, IE grabs it, though doesn't
>>>>> open it.
>>>>>
>>>>> http://essentialsound.com/mm5/mercha...ory_Co de=REF
>>>>>
>>>>>
>>>>>
>>>>>> OE depends on the Windows File Associations to to determine which
>>>>>> application opens a link. There are different file associations
>>>>>> for
>>>>>> different types of URLs.
>>>>>>
>>>>>> There is a separate one for HTTP and HTTPS. As well as ones for
>>>>>> news,
>>>>>> mailto, etc.
>>>>>>
>>>>>> Open Window Explorer, Tools, Folder Options, File Types. If you
>>>>>> sort
>>>>>> on Extension, the URL ones will be towards the top with the
>>>>>> "(NONE)"
>>>>>> extensions.
>>>>>
>>>>> Not sure what you're telling me to do.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>>
>>>>>>
>>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>>> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>>>>>>> That helped, but it didn't cure it. EI still randomly tries to
>>>>>>> open links. If I click on a link, FF will open it most times, but
>>>>>>> sometimes EI will still try it. It seems to happen less often,
>>>>>>> but
>>>>>>> still happens. I even rebooted after making my default
>>>>>>> selections.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> Bruce Hagen wrote:
>>>>>>>> [Crossposted to IE General. This is for Outlook Express]
>>>>>>>>
>>>>>>>> Control Panel | Add/Remove Programs | Set Program Access and
>>>>>>>> Defaults
>>>>>>>>> Custom + Down Arrow | Choose a default Web browser. Select the
>>>>>>>>> radio button for Firefox.
>>>>>>>>
>>>>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>>>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>>>>>>> I use Firefox. But recently, if I click on a link in a
>>>>>>>>> newsgroup
>>>>>>>>> post IE tries to open it--sometimes. (Don't recall if it
>>>>>>>>> occurs w/
>>>>>>>>> links in emails.) Not only do I not want IE to do this, though
>>>>>>>>> it tries, it doesn't actually open the link successfully. It
>>>>>>>>> gives the msg: invalid syntax error.
>>>>>>>>>
>>>>>>>>> How do I make it so that IE does not try to open ANYTHING
>>>>>>>>> (which is
>>>>>>>>> it had been working)?


Reply With Quote
  #10 (permalink)  
Old 03-30-2009
Dave
 

Posts: n/a
Re: How do I disassociate IE from all links and file types?
PA Bear [MS MVP] wrote:
> How to make Firefox the default browser:
> http://support.mozilla.com/en-US/kb/...efault+Browser
>
> NB: WinXP and OE may only be happy if IE is the default, Dave. YMMV.


It is my default browser. I've been using FF for a few yrs, but never had
this trouble until recently. Could a recent XP/IE update have caused this?


>
> Dave wrote:
>> Mike,
>>
>> I went to Folder Options| File Types, clicked the Advanced button,
>> then Edit... and redirected the 2 HTTP types to open w/ Firefox.exe,
>> and I deselected DDE. But no good. IE still tries (unsuccessfully)
>> to open HTTP
>> links. But it's random. Sometimes, FF will open them. Ugh.
>>
>> -Dave
>>
>>
>> Michael Santovec wrote:
>>> Only the 2 HTTP ones should matter. The one with Privacy refers to
>>> HTTPS and the other to plain HTTP.
>>>
>>> URLS such as FTP or Gopher going to IE shouldn't matter for this
>>> problem. And the Mailto one should be pointing to your default mail
>>> client.
>>>
>>> Look at the details for the HTTP link. If it says to use DDE, you
>>> might try unchecking that.
>>>
>>>
>>> "Dave" <nospam@spamalot.net> wrote in message
>>> news:JaTyl.16822$as4.14324@nlpi069.nbdc.sbc.com...
>>>> Michael Santovec wrote:
>>>>> Those are all HTTP links, so they all Ought to be processed the
>>>>> same way.
>>>>>
>>>>> Take a look at the file associations for "URL Hyper Text Transport
>>>>> Protocol" and see what program it says is supposed to handle them.
>>>>>
>>>>> You get there by opening Window Explorer, Tools, Folder Options,
>>>>> File Types. If you sort
>>>>> on Extension, the URL ones will be towards the top with the
>>>>> "(NONE)" extensions.
>>>>
>>>> There are a bunch of URL types. Some are associated with FireFox,
>>>> including the 2 HTTP ones. But some URL types are assocated with
>>>> IE. Does this matter?
>>>>
>>>>
>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>> news:5u8xl.10263$%54.5519@nlpi070.nbdc.sbc.com...
>>>>>> Michael Santovec wrote:
>>>>>>> Is there anything about the links that IE tries to open that are
>>>>>>> similar?
>>>>>>
>>>>>> Mike, here are 3 links from newsgroups I read in OE.
>>>>>>
>>>>>> The first 2 below are inconsistent. In most cases FireFox opens
>>>>>> them. But sometimes IE tries (unsuccessfully).
>>>>>>
>>>>>> http://www.youtube.com/watch?v=Jrcki3rlesk
>>>>>>
>>>>>> http://en.wordpress.com/tag/kurt-rosenwinkle/
>>>>>>
>>>>>> As many times as I click on this one, IE grabs it, though doesn't
>>>>>> open it.
>>>>>>
>>>>>> http://essentialsound.com/mm5/mercha...ory_Co de=REF
>>>>>>
>>>>>>
>>>>>>
>>>>>>> OE depends on the Windows File Associations to to determine
>>>>>>> which application opens a link. There are different file
>>>>>>> associations for
>>>>>>> different types of URLs.
>>>>>>>
>>>>>>> There is a separate one for HTTP and HTTPS. As well as ones for
>>>>>>> news,
>>>>>>> mailto, etc.
>>>>>>>
>>>>>>> Open Window Explorer, Tools, Folder Options, File Types. If
>>>>>>> you sort
>>>>>>> on Extension, the URL ones will be towards the top with the
>>>>>>> "(NONE)"
>>>>>>> extensions.
>>>>>>
>>>>>> Not sure what you're telling me to do.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>>>> news:FaUvl.12485$hc1.1926@flpi150.ffdc.sbc.com...
>>>>>>>> That helped, but it didn't cure it. EI still randomly tries to
>>>>>>>> open links. If I click on a link, FF will open it most times,
>>>>>>>> but sometimes EI will still try it. It seems to happen less
>>>>>>>> often, but
>>>>>>>> still happens. I even rebooted after making my default
>>>>>>>> selections.
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> Bruce Hagen wrote:
>>>>>>>>> [Crossposted to IE General. This is for Outlook Express]
>>>>>>>>>
>>>>>>>>> Control Panel | Add/Remove Programs | Set Program Access and
>>>>>>>>> Defaults
>>>>>>>>>> Custom + Down Arrow | Choose a default Web browser. Select
>>>>>>>>>> the radio button for Firefox.
>>>>>>>>>
>>>>>>>>> "Dave" <nospam@spamalot.net> wrote in message
>>>>>>>>> news:U0Tvl.9780$%54.9698@nlpi070.nbdc.sbc.com...
>>>>>>>>>> I use Firefox. But recently, if I click on a link in a
>>>>>>>>>> newsgroup
>>>>>>>>>> post IE tries to open it--sometimes. (Don't recall if it
>>>>>>>>>> occurs w/
>>>>>>>>>> links in emails.) Not only do I not want IE to do this,
>>>>>>>>>> though it tries, it doesn't actually open the link
>>>>>>>>>> successfully. It gives the msg: invalid syntax error.
>>>>>>>>>>
>>>>>>>>>> How do I make it so that IE does not try to open ANYTHING
>>>>>>>>>> (which is
>>>>>>>>>> it had been working)?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you disassociate incoming messages from sub-folders? Masterpiece microsoft.public.windows.vista.mail 2 03-19-2008 14:49
associated file types Petey microsoft.public.windows.vista.performance maintenance 3 02-10-2008 18:49
File types Ernie Lane microsoft.public.windows.vista.general 4 10-18-2007 04:25
File Types David C microsoft.public.windows.vista.general 3 08-09-2007 06:41
Tag only some file types Phillip microsoft.public.windows.vista.file management 15 04-10-2007 03:23




All times are GMT +1. The time now is 05:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120