Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Automatic Updating Problems

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-15-2009
Larry
 

Posts: n/a
Automatic Updating Problems
Hi. My RSS feeds update automatically for an hour or so (they're set to
update every 15 minutes), and then they stop updating. I then go to
Scheduled Tasks, delete the feeds updating task, and then reset it. It'll
work again for a short period of time and then just stop updating. So I
repeat the process. What's going on, and how do I fix this behavior? Thanks.



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-16-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Automatic Updating Problems
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.

How many feeds to you have? What happens when you set the Refresh rate to,
e.g., every 4 hours? (15 minutes might not be enough time for all of your
feeds to sync in one Refresh.)

Larry wrote:
> Hi. My RSS feeds update automatically for an hour or so (they're set to
> update every 15 minutes), and then they stop updating. I then go to
> Scheduled Tasks, delete the feeds updating task, and then reset it. It'll
> work again for a short period of time and then just stop updating. So I
> repeat the process. What's going on, and how do I fix this behavior?
> Thanks.


Reply With Quote
  #3 (permalink)  
Old 03-17-2009
Larry
 

Posts: n/a
Re: Automatic Updating Problems
Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
reader. To repeat, My RSS feeds update automatically for an hour or so
(they're set to update every 15 minutes), and then they stop updating. I
then go to Scheduled Tasks, delete the feeds updating task, and then reset
it. It'll work again for a short period of time and then just stop updating.
So I repeat the process. What's going on, and how do I fix this behavior?

I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise, it's
still updating every 15 minutes, even though I had deleted the Scheduled
Task before resetting the refresh rate (which recreated the task). I'm
thoroughly confused by this behavior. After setting the refresh rate to 1
hour, the automatic feed updates occurred properly for a couple of hours,
but then, like before (for seemingly no reason), the automatic updates
stopped. So basically, nothing has changed, except I changed the Automatic
feed update setting from 15 minutes to one hour. If anyone has thoughts on
this behavior, I'd appreciate elucidation on this behavior.

Thanks.
Larry


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uP9H12dpJHA.5980@TK2MSFTNGP06.phx.gbl...
> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup.
>
> How many feeds to you have? What happens when you set the Refresh rate
> to, e.g., every 4 hours? (15 minutes might not be enough time for all of
> your feeds to sync in one Refresh.)
>
> Larry wrote:
>> Hi. My RSS feeds update automatically for an hour or so (they're set to
>> update every 15 minutes), and then they stop updating. I then go to
>> Scheduled Tasks, delete the feeds updating task, and then reset it. It'll
>> work again for a short period of time and then just stop updating. So I
>> repeat the process. What's going on, and how do I fix this behavior?
>> Thanks.

>


Reply With Quote
  #4 (permalink)  
Old 03-17-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Automatic Updating Problems
> I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
> reader.


WLMail uses IE7's RSS feed. Do you see the same behavior when accessing the
feeds in IE7 (CTRL+J)?

IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1 hour"
selected here as the default?

Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual settings
for 46 feeds is a lot to check but are any of them set to a Custom schedule
(IOW, not the Default)?

The above notwithstanding, see if this fix is for you:
http://www.winhelponline.com/blog/fi...et-explorer-7/
--
~PA Bear


Larry wrote:
> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
> reader. To repeat, My RSS feeds update automatically for an hour or so
> (they're set to update every 15 minutes), and then they stop updating. I
> then go to Scheduled Tasks, delete the feeds updating task, and then reset
> it. It'll work again for a short period of time and then just stop
> updating.
> So I repeat the process. What's going on, and how do I fix this behavior?
>
> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise, it's
> still updating every 15 minutes, even though I had deleted the Scheduled
> Task before resetting the refresh rate (which recreated the task). I'm
> thoroughly confused by this behavior. After setting the refresh rate to 1
> hour, the automatic feed updates occurred properly for a couple of hours,
> but then, like before (for seemingly no reason), the automatic updates
> stopped. So basically, nothing has changed, except I changed the Automatic
> feed update setting from 15 minutes to one hour. If anyone has thoughts on
> this behavior, I'd appreciate elucidation on this behavior.
>
> Thanks.
> Larry
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:uP9H12dpJHA.5980@TK2MSFTNGP06.phx.gbl...
>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>> posting to this newsgroup.
>>
>> How many feeds to you have? What happens when you set the Refresh rate
>> to, e.g., every 4 hours? (15 minutes might not be enough time for all of
>> your feeds to sync in one Refresh.)
>>
>> Larry wrote:
>>> Hi. My RSS feeds update automatically for an hour or so (they're set to
>>> update every 15 minutes), and then they stop updating. I then go to
>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>> It'll
>>> work again for a short period of time and then just stop updating. So I
>>> repeat the process. What's going on, and how do I fix this behavior?
>>> Thanks.


Reply With Quote
  #5 (permalink)  
Old 03-18-2009
Larry
 

Posts: n/a
Re: Automatic Updating Problems
"WLMail uses IE7's RSS feed. Do you see the same behavior when accessing
the feeds in IE7 (CTRL+J)?"
Yes

"IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
hour" selected here as the default?"
Yes

"Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual settings
for 46 feeds is a lot to check but are any of them set to a Custom schedule
(IOW, not the Default)?"
No, I checked the Properties of every Feed, all are set to Default (1 Hr).

"The above notwithstanding, see if this fix is for you:
http://www.winhelponline.com/blog/fi...et-explorer-7/
I'll try this tomorrow and let you know what happens.

Thanks.
Larry


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:ez85mJ0pJHA.824@TK2MSFTNGP05.phx.gbl...
>> I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
>> reader.

>
> WLMail uses IE7's RSS feed. Do you see the same behavior when accessing
> the feeds in IE7 (CTRL+J)?
>
> IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
> hour" selected here as the default?
>
> Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual settings
> for 46 feeds is a lot to check but are any of them set to a Custom
> schedule (IOW, not the Default)?
>
> The above notwithstanding, see if this fix is for you:
> http://www.winhelponline.com/blog/fi...et-explorer-7/
> --
> ~PA Bear
>
>
> Larry wrote:
>> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
>> reader. To repeat, My RSS feeds update automatically for an hour or so
>> (they're set to update every 15 minutes), and then they stop updating. I
>> then go to Scheduled Tasks, delete the feeds updating task, and then
>> reset
>> it. It'll work again for a short period of time and then just stop
>> updating.
>> So I repeat the process. What's going on, and how do I fix this behavior?
>>
>> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
>> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise, it's
>> still updating every 15 minutes, even though I had deleted the Scheduled
>> Task before resetting the refresh rate (which recreated the task). I'm
>> thoroughly confused by this behavior. After setting the refresh rate to 1
>> hour, the automatic feed updates occurred properly for a couple of hours,
>> but then, like before (for seemingly no reason), the automatic updates
>> stopped. So basically, nothing has changed, except I changed the
>> Automatic
>> feed update setting from 15 minutes to one hour. If anyone has thoughts
>> on
>> this behavior, I'd appreciate elucidation on this behavior.
>>
>> Thanks.
>> Larry
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:uP9H12dpJHA.5980@TK2MSFTNGP06.phx.gbl...
>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>>> posting to this newsgroup.
>>>
>>> How many feeds to you have? What happens when you set the Refresh rate
>>> to, e.g., every 4 hours? (15 minutes might not be enough time for all
>>> of
>>> your feeds to sync in one Refresh.)
>>>
>>> Larry wrote:
>>>> Hi. My RSS feeds update automatically for an hour or so (they're set to
>>>> update every 15 minutes), and then they stop updating. I then go to
>>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>>> It'll
>>>> work again for a short period of time and then just stop updating. So I
>>>> repeat the process. What's going on, and how do I fix this behavior?
>>>> Thanks.

>


Reply With Quote
  #6 (permalink)  
Old 03-19-2009
Larry
 

Posts: n/a
Re: Automatic Updating Problems
""The above notwithstanding, see if this fix is for you:
http://www.winhelponline.com/blog/fix-rss-feed-update-problems-by-resetting-the-feeds-database-in-internet-explorer-7/"

Well, I tried it. The process was straightforward, only took about two
minutes to do the things listed. But the real headache came after that. When
my list was imported (the final step), two issues came up. First, at the
first refresh, all available content for all my feeds was sent to my WLMail
reader, so I had thousands of RSS updates to deal with, almost all of which
I had previously seen and dealt with. And also, when the list of RSS feeds
was imported it duplicated the list already in WLMail. Perhaps there was
some way to clear the WLMail list of feeds before I imported the list of
feeds, but there was no suggestion to do this in the link provided. Anyway,
I got all the duplicates deleted, and cleaned up all the RSS feeds. Bottom
line is... basically no change in behavior. The automatic updates work for
awhile, and then just stop updating.
Larry


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:ez85mJ0pJHA.824@TK2MSFTNGP05.phx.gbl...
>> I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
>> reader.

>
> WLMail uses IE7's RSS feed. Do you see the same behavior when accessing
> the feeds in IE7 (CTRL+J)?
>
> IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
> hour" selected here as the default?
>
> Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual settings
> for 46 feeds is a lot to check but are any of them set to a Custom
> schedule (IOW, not the Default)?
>
> The above notwithstanding, see if this fix is for you:
> http://www.winhelponline.com/blog/fi...et-explorer-7/
> --
> ~PA Bear
>
>
> Larry wrote:
>> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
>> reader. To repeat, My RSS feeds update automatically for an hour or so
>> (they're set to update every 15 minutes), and then they stop updating. I
>> then go to Scheduled Tasks, delete the feeds updating task, and then
>> reset
>> it. It'll work again for a short period of time and then just stop
>> updating.
>> So I repeat the process. What's going on, and how do I fix this behavior?
>>
>> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
>> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise, it's
>> still updating every 15 minutes, even though I had deleted the Scheduled
>> Task before resetting the refresh rate (which recreated the task). I'm
>> thoroughly confused by this behavior. After setting the refresh rate to 1
>> hour, the automatic feed updates occurred properly for a couple of hours,
>> but then, like before (for seemingly no reason), the automatic updates
>> stopped. So basically, nothing has changed, except I changed the
>> Automatic
>> feed update setting from 15 minutes to one hour. If anyone has thoughts
>> on
>> this behavior, I'd appreciate elucidation on this behavior.
>>
>> Thanks.
>> Larry
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:uP9H12dpJHA.5980@TK2MSFTNGP06.phx.gbl...
>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>>> posting to this newsgroup.
>>>
>>> How many feeds to you have? What happens when you set the Refresh rate
>>> to, e.g., every 4 hours? (15 minutes might not be enough time for all
>>> of
>>> your feeds to sync in one Refresh.)
>>>
>>> Larry wrote:
>>>> Hi. My RSS feeds update automatically for an hour or so (they're set to
>>>> update every 15 minutes), and then they stop updating. I then go to
>>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>>> It'll
>>>> work again for a short period of time and then just stop updating. So I
>>>> repeat the process. What's going on, and how do I fix this behavior?
>>>> Thanks.

>


Reply With Quote
  #7 (permalink)  
Old 03-19-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Automatic Updating Problems
What version of WLMail is installed?

If you disable RSS Feeds in WLMail, does the behavior persist in IE7?

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE7 and/or WinXP SP3 and/or WLMail?

Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?

Larry wrote:
> Well, I tried it. The process was straightforward, only took about two
> minutes to do the things listed. But the real headache came after that.
> When
> my list was imported (the final step), two issues came up. First, at the
> first refresh, all available content for all my feeds was sent to my
> WLMail
> reader, so I had thousands of RSS updates to deal with, almost all of
> which
> I had previously seen and dealt with. And also, when the list of RSS feeds
> was imported it duplicated the list already in WLMail. Perhaps there was
> some way to clear the WLMail list of feeds before I imported the list of
> feeds, but there was no suggestion to do this in the link provided.
> Anyway,
> I got all the duplicates deleted, and cleaned up all the RSS feeds. Bottom
> line is... basically no change in behavior. The automatic updates work for
> awhile, and then just stop updating.
>
>> WLMail uses IE7's RSS feed. Do you see the same behavior when accessing
>> the feeds in IE7 (CTRL+J)?
>>
>> IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
>> hour" selected here as the default?
>>
>> Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual
>> settings
>> for 46 feeds is a lot to check but are any of them set to a Custom
>> schedule (IOW, not the Default)?
>>
>> The above notwithstanding, see if this fix is for you:
>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>
>> Larry wrote:
>>> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my RSS
>>> reader. To repeat, My RSS feeds update automatically for an hour or so
>>> (they're set to update every 15 minutes), and then they stop updating. I
>>> then go to Scheduled Tasks, delete the feeds updating task, and then
>>> reset
>>> it. It'll work again for a short period of time and then just stop
>>> updating.
>>> So I repeat the process. What's going on, and how do I fix this
>>> behavior?
>>>
>>> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
>>> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise, it's
>>> still updating every 15 minutes, even though I had deleted the Scheduled
>>> Task before resetting the refresh rate (which recreated the task). I'm
>>> thoroughly confused by this behavior. After setting the refresh rate to
>>> 1
>>> hour, the automatic feed updates occurred properly for a couple of
>>> hours,
>>> but then, like before (for seemingly no reason), the automatic updates
>>> stopped. So basically, nothing has changed, except I changed the
>>> Automatic
>>> feed update setting from 15 minutes to one hour. If anyone has thoughts
>>> on
>>> this behavior, I'd appreciate elucidation on this behavior.
>>>
>>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>> when
>>>> posting to this newsgroup.
>>>>
>>>> How many feeds to you have? What happens when you set the Refresh rate
>>>> to, e.g., every 4 hours? (15 minutes might not be enough time for all
>>>> of
>>>> your feeds to sync in one Refresh.)
>>>>
>>>> Larry wrote:
>>>>> Hi. My RSS feeds update automatically for an hour or so (they're set
>>>>> to
>>>>> update every 15 minutes), and then they stop updating. I then go to
>>>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>>>> It'll
>>>>> work again for a short period of time and then just stop updating. So
>>>>> I
>>>>> repeat the process. What's going on, and how do I fix this behavior?
>>>>> Thanks.


Reply With Quote
  #8 (permalink)  
Old 03-19-2009
Larry
 

Posts: n/a
Re: Automatic Updating Problems
"What version of WLMail is installed?"
Version 2008 (Build 12.0.1606)

"If you disable RSS Feeds in WLMail, does the behavior persist in IE7?"
I'll try it and let you know.

" What anti-virus application or security suite is installed and is your
subscription current?"
McAfee. Yes, it's current

"What anti-spyware applications (other than Defender)? "
Spybot, AVG, Kaspersky and Ad-Aware. These are on-demand scans only, I.e.
TeaTimer not active.

"What third-party firewall (if any)?"
McAfee (part of Security Suite)

"Were any of these applications running in the background when you installed
IE7 and/or WinXP SP3 and/or WLMail?"
It's been quite a while since I installed them so I can't say for sure, but
it's extremely unlikely that any were running.

"Has a Norton or McAfee application ever been installed on this machine"
McAfee Security Suite is currently installed.

Larry


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OXSDWNEqJHA.1340@TK2MSFTNGP06.phx.gbl...
> What version of WLMail is installed?
>
> If you disable RSS Feeds in WLMail, does the behavior persist in IE7?
>
> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than
> Defender)? What third-party firewall (if any)? Were any of these
> applications running in the background when you installed IE7 and/or WinXP
> SP3 and/or WLMail?
>
> Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
>
> Larry wrote:
>> Well, I tried it. The process was straightforward, only took about two
>> minutes to do the things listed. But the real headache came after that.
>> When
>> my list was imported (the final step), two issues came up. First, at the
>> first refresh, all available content for all my feeds was sent to my
>> WLMail
>> reader, so I had thousands of RSS updates to deal with, almost all of
>> which
>> I had previously seen and dealt with. And also, when the list of RSS
>> feeds
>> was imported it duplicated the list already in WLMail. Perhaps there was
>> some way to clear the WLMail list of feeds before I imported the list of
>> feeds, but there was no suggestion to do this in the link provided.
>> Anyway,
>> I got all the duplicates deleted, and cleaned up all the RSS feeds.
>> Bottom
>> line is... basically no change in behavior. The automatic updates work
>> for
>> awhile, and then just stop updating.
>>
>>> WLMail uses IE7's RSS feed. Do you see the same behavior when accessing
>>> the feeds in IE7 (CTRL+J)?
>>>
>>> IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
>>> hour" selected here as the default?
>>>
>>> Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual
>>> settings
>>> for 46 feeds is a lot to check but are any of them set to a Custom
>>> schedule (IOW, not the Default)?
>>>
>>> The above notwithstanding, see if this fix is for you:
>>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>>
>>> Larry wrote:
>>>> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my
>>>> RSS
>>>> reader. To repeat, My RSS feeds update automatically for an hour or so
>>>> (they're set to update every 15 minutes), and then they stop updating.
>>>> I
>>>> then go to Scheduled Tasks, delete the feeds updating task, and then
>>>> reset
>>>> it. It'll work again for a short period of time and then just stop
>>>> updating.
>>>> So I repeat the process. What's going on, and how do I fix this
>>>> behavior?
>>>>
>>>> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
>>>> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise,
>>>> it's
>>>> still updating every 15 minutes, even though I had deleted the
>>>> Scheduled
>>>> Task before resetting the refresh rate (which recreated the task). I'm
>>>> thoroughly confused by this behavior. After setting the refresh rate to
>>>> 1
>>>> hour, the automatic feed updates occurred properly for a couple of
>>>> hours,
>>>> but then, like before (for seemingly no reason), the automatic updates
>>>> stopped. So basically, nothing has changed, except I changed the
>>>> Automatic
>>>> feed update setting from 15 minutes to one hour. If anyone has thoughts
>>>> on
>>>> this behavior, I'd appreciate elucidation on this behavior.
>>>>
>>>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>>> when
>>>>> posting to this newsgroup.
>>>>>
>>>>> How many feeds to you have? What happens when you set the Refresh
>>>>> rate
>>>>> to, e.g., every 4 hours? (15 minutes might not be enough time for all
>>>>> of
>>>>> your feeds to sync in one Refresh.)
>>>>>
>>>>> Larry wrote:
>>>>>> Hi. My RSS feeds update automatically for an hour or so (they're set
>>>>>> to
>>>>>> update every 15 minutes), and then they stop updating. I then go to
>>>>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>>>>> It'll
>>>>>> work again for a short period of time and then just stop updating. So
>>>>>> I
>>>>>> repeat the process. What's going on, and how do I fix this behavior?
>>>>>> Thanks.

>


Reply With Quote
  #9 (permalink)  
Old 03-19-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Automatic Updating Problems
>> What version of WLMail is installed?
> Version 2008 (Build 12.0.1606)


Ah! See if upgrading to WLMail 2009 (v14.0.8064.0206; Feb-09) makes any
difference, Larry. (v12.0.1606 dates from November 2007 and is considered
ancient as far as Window Live's concerned.)

Larry wrote:
> "What version of WLMail is installed?"
> Version 2008 (Build 12.0.1606)
>
> "If you disable RSS Feeds in WLMail, does the behavior persist in IE7?"
> I'll try it and let you know.
>
> " What anti-virus application or security suite is installed and is your
> subscription current?"
> McAfee. Yes, it's current
>
> "What anti-spyware applications (other than Defender)? "
> Spybot, AVG, Kaspersky and Ad-Aware. These are on-demand scans only, I.e.
> TeaTimer not active.
>
> "What third-party firewall (if any)?"
> McAfee (part of Security Suite)
>
> "Were any of these applications running in the background when you
> installed
> IE7 and/or WinXP SP3 and/or WLMail?"
> It's been quite a while since I installed them so I can't say for sure,
> but
> it's extremely unlikely that any were running.
>
> "Has a Norton or McAfee application ever been installed on this machine"
> McAfee Security Suite is currently installed.
>
> Larry
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:OXSDWNEqJHA.1340@TK2MSFTNGP06.phx.gbl...
>> What version of WLMail is installed?
>>
>> If you disable RSS Feeds in WLMail, does the behavior persist in IE7?
>>
>> What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)? Were any of these
>> applications running in the background when you installed IE7 and/or
>> WinXP
>> SP3 and/or WLMail?
>>
>> Has a Norton or McAfee application ever been installed on this machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>
>> Larry wrote:
>>> Well, I tried it. The process was straightforward, only took about two
>>> minutes to do the things listed. But the real headache came after that.
>>> When
>>> my list was imported (the final step), two issues came up. First, at the
>>> first refresh, all available content for all my feeds was sent to my
>>> WLMail
>>> reader, so I had thousands of RSS updates to deal with, almost all of
>>> which
>>> I had previously seen and dealt with. And also, when the list of RSS
>>> feeds
>>> was imported it duplicated the list already in WLMail. Perhaps there was
>>> some way to clear the WLMail list of feeds before I imported the list of
>>> feeds, but there was no suggestion to do this in the link provided.
>>> Anyway,
>>> I got all the duplicates deleted, and cleaned up all the RSS feeds.
>>> Bottom
>>> line is... basically no change in behavior. The automatic updates work
>>> for
>>> awhile, and then just stop updating.
>>>
>>>> WLMail uses IE7's RSS feed. Do you see the same behavior when
>>>> accessing
>>>> the feeds in IE7 (CTRL+J)?
>>>>
>>>> IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
>>>> hour" selected here as the default?
>>>>
>>>> Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual
>>>> settings
>>>> for 46 feeds is a lot to check but are any of them set to a Custom
>>>> schedule (IOW, not the Default)?
>>>>
>>>> The above notwithstanding, see if this fix is for you:
>>>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>>>
>>>> Larry wrote:
>>>>> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my
>>>>> RSS
>>>>> reader. To repeat, My RSS feeds update automatically for an hour or so
>>>>> (they're set to update every 15 minutes), and then they stop updating.
>>>>> I
>>>>> then go to Scheduled Tasks, delete the feeds updating task, and then
>>>>> reset
>>>>> it. It'll work again for a short period of time and then just stop
>>>>> updating.
>>>>> So I repeat the process. What's going on, and how do I fix this
>>>>> behavior?
>>>>>
>>>>> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
>>>>> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise,
>>>>> it's
>>>>> still updating every 15 minutes, even though I had deleted the
>>>>> Scheduled
>>>>> Task before resetting the refresh rate (which recreated the task). I'm
>>>>> thoroughly confused by this behavior. After setting the refresh rate
>>>>> to
>>>>> 1
>>>>> hour, the automatic feed updates occurred properly for a couple of
>>>>> hours,
>>>>> but then, like before (for seemingly no reason), the automatic updates
>>>>> stopped. So basically, nothing has changed, except I changed the
>>>>> Automatic
>>>>> feed update setting from 15 minutes to one hour. If anyone has
>>>>> thoughts
>>>>> on
>>>>> this behavior, I'd appreciate elucidation on this behavior.
>>>>>
>>>>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>>>> when
>>>>>> posting to this newsgroup.
>>>>>>
>>>>>> How many feeds to you have? What happens when you set the Refresh
>>>>>> rate
>>>>>> to, e.g., every 4 hours? (15 minutes might not be enough time for
>>>>>> all
>>>>>> of
>>>>>> your feeds to sync in one Refresh.)
>>>>>>
>>>>>> Larry wrote:
>>>>>>> Hi. My RSS feeds update automatically for an hour or so (they're set
>>>>>>> to
>>>>>>> update every 15 minutes), and then they stop updating. I then go to
>>>>>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>>>>>> It'll
>>>>>>> work again for a short period of time and then just stop updating.
>>>>>>> So
>>>>>>> I
>>>>>>> repeat the process. What's going on, and how do I fix this behavior?
>>>>>>> Thanks.


Reply With Quote
  #10 (permalink)  
Old 03-28-2009
Larry
 

Posts: n/a
Re: Automatic Updating Problems
"If you disable RSS Feeds in WLMail, does the behavior persist in IE7?"

PABear, No, it does not. I deleted all the Feeds in WLMail (after
unchecking Delete Feeds in IE also?). So I only receive my feeds in IE7,
Curiously, even though I have the feed refresh set for one hour, IE7 updates
the feeds every 15 minutes. I don't understand that, but the feeds have
automatically updated without fail for about a week now. So I know the
problem is not with IE7, it's apparently with WLMail. I'm still using V12,
after reading the WLMail forum I decided not to update to V14 yet, so I'll
just keep reading my feeds in IE7 until I do update to WLMail V14. Thanks
for your help
Larry

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OXSDWNEqJHA.1340@TK2MSFTNGP06.phx.gbl...
> What version of WLMail is installed?
>
> If you disable RSS Feeds in WLMail, does the behavior persist in IE7?
>
> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than
> Defender)? What third-party firewall (if any)? Were any of these
> applications running in the background when you installed IE7 and/or WinXP
> SP3 and/or WLMail?
>
> Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
>
> Larry wrote:
>> Well, I tried it. The process was straightforward, only took about two
>> minutes to do the things listed. But the real headache came after that.
>> When
>> my list was imported (the final step), two issues came up. First, at the
>> first refresh, all available content for all my feeds was sent to my
>> WLMail
>> reader, so I had thousands of RSS updates to deal with, almost all of
>> which
>> I had previously seen and dealt with. And also, when the list of RSS
>> feeds
>> was imported it duplicated the list already in WLMail. Perhaps there was
>> some way to clear the WLMail list of feeds before I imported the list of
>> feeds, but there was no suggestion to do this in the link provided.
>> Anyway,
>> I got all the duplicates deleted, and cleaned up all the RSS feeds.
>> Bottom
>> line is... basically no change in behavior. The automatic updates work
>> for
>> awhile, and then just stop updating.
>>
>>> WLMail uses IE7's RSS feed. Do you see the same behavior when accessing
>>> the feeds in IE7 (CTRL+J)?
>>>
>>> IE7 Tools | Internet Options | Content | Feeds | Settings: Is "Every 1
>>> hour" selected here as the default?
>>>
>>> Open IE7 Favorites Center to the Feeds view (CTRL+J). Individual
>>> settings
>>> for 46 feeds is a lot to check but are any of them set to a Custom
>>> schedule (IOW, not the Default)?
>>>
>>> The above notwithstanding, see if this fix is for you:
>>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>>
>>> Larry wrote:
>>>> Hi. I have WinXP Home, SP3, use IE7, and use Windows Live Mail as my
>>>> RSS
>>>> reader. To repeat, My RSS feeds update automatically for an hour or so
>>>> (they're set to update every 15 minutes), and then they stop updating.
>>>> I
>>>> then go to Scheduled Tasks, delete the feeds updating task, and then
>>>> reset
>>>> it. It'll work again for a short period of time and then just stop
>>>> updating.
>>>> So I repeat the process. What's going on, and how do I fix this
>>>> behavior?
>>>>
>>>> I have 46 RSS feeds. In response to your suggestion PA Bear, I set my
>>>> Refresh rate to every 1 hour in IE7 and also in WLM. But, surprise,
>>>> it's
>>>> still updating every 15 minutes, even though I had deleted the
>>>> Scheduled
>>>> Task before resetting the refresh rate (which recreated the task). I'm
>>>> thoroughly confused by this behavior. After setting the refresh rate to
>>>> 1
>>>> hour, the automatic feed updates occurred properly for a couple of
>>>> hours,
>>>> but then, like before (for seemingly no reason), the automatic updates
>>>> stopped. So basically, nothing has changed, except I changed the
>>>> Automatic
>>>> feed update setting from 15 minutes to one hour. If anyone has thoughts
>>>> on
>>>> this behavior, I'd appreciate elucidation on this behavior.
>>>>
>>>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>>> when
>>>>> posting to this newsgroup.
>>>>>
>>>>> How many feeds to you have? What happens when you set the Refresh
>>>>> rate
>>>>> to, e.g., every 4 hours? (15 minutes might not be enough time for all
>>>>> of
>>>>> your feeds to sync in one Refresh.)
>>>>>
>>>>> Larry wrote:
>>>>>> Hi. My RSS feeds update automatically for an hour or so (they're set
>>>>>> to
>>>>>> update every 15 minutes), and then they stop updating. I then go to
>>>>>> Scheduled Tasks, delete the feeds updating task, and then reset it.
>>>>>> It'll
>>>>>> work again for a short period of time and then just stop updating. So
>>>>>> I
>>>>>> repeat the process. What's going on, and how do I fix this behavior?
>>>>>> Thanks.

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic updating during sleep mode FeeFee microsoft.public.windows.vista.performance maintenance 0 03-02-2009 23:21
windows automatic updates not updating ms, addie57 microsoft.public.windowsupdate 1 01-01-2009 00:06
Windows Automatic updater Not updating Fergie 1947 microsoft.public.windowsupdate 4 01-12-2008 18:12
Weekly Automatic Backup not updating incremental changes mottersuk microsoft.public.windows.vista.performance maintenance 0 11-29-2007 23:54
An explanation of Windows Update automatic updating Paul Windows Vista Team Blog 0 09-13-2007 19:40




All times are GMT +1. The time now is 01:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120