Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Secure pages not found

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-14-2009
Kaypee
 

Posts: n/a
Secure pages not found
Machine reported registry error on start-up.
Using Windows repair - restored to most recent restore point - created about
5 minutes before previous shut down!!

Now can't go to some secure sites
e.g. - https://sec.westpactrust.co.nz/servl...king?xtr=Logon
IE8 says ie cannot display the webpage
Firefox, Safari & google chrome - all have same problem

All 4 worked prior to this restore
Thought I would try going back further - but no restore points available
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-14-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Secure pages not found
[Try posting in the beta-specific newsgroup instead, please:
microsoft.public.internetexplorer.beta]

Kaypee wrote:
> Machine reported registry error on start-up.
> Using Windows repair - restored to most recent restore point - created
> about
> 5 minutes before previous shut down!!
>
> Now can't go to some secure sites
> e.g. - https://sec.westpactrust.co.nz/servl...king?xtr=Logon
> IE8 says ie cannot display the webpage
> Firefox, Safari & google chrome - all have same problem
>
> All 4 worked prior to this restore
> Thought I would try going back further - but no restore points available


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Secure websites not found Kaypee microsoft.public.windows.vista.networking sharing 0 03-14-2009 06:05
Can't logon into secure pages on IE8 RC1 davidrec microsoft.public.internetexplorer.general 1 01-30-2009 13:51
HTTP 404 Not Found on Pop-up Pages Tom Mac microsoft.public.internetexplorer.general 0 08-15-2008 18:30
IE7.0 - will not display secure pages Sww microsoft.public.internetexplorer.general 2 08-07-2008 00:29
A secure Internet requires a secure network protocol Paul Security News 0 06-22-2007 18:53




All times are GMT +1. The time now is 08:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120