Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 7 developing some weirdness - would appreciate any help.

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-13-2009
Dirty Dawg
 

Posts: n/a
IE 7 developing some weirdness - would appreciate any help.
Until just recently IE 7 has been running awesome....speedy, etc., but now
for some reason when initially opening the program, it sits there for like
30 seconds or more just spinning like it does when it's searching/or having
trouble connecting to a web page/Home page. I thought that perhaps there
was a problem with the home page I had, so I set it up for a blank home
page, but it still does it. I would greatly appreciate any help that
anybody cares to give me.


I'm running Vista Home Premium Sevice Pack 1.


I also have a laptop that is running Vista Ultimate, but it is not doing
this at the moment.


Thanks in advance.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-13-2009
Leonard Grey
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
What process (see Task Manager) occupies most of the CPU resources while
IE seems to be spinning its wheels?
---
Leonard Grey
Errare humanum est

Dirty Dawg wrote:
> Until just recently IE 7 has been running awesome....speedy, etc., but
> now for some reason when initially opening the program, it sits there
> for like 30 seconds or more just spinning like it does when it's
> searching/or having trouble connecting to a web page/Home page. I
> thought that perhaps there was a problem with the home page I had, so I
> set it up for a blank home page, but it still does it. I would greatly
> appreciate any help that anybody cares to give me.
>
>
> I'm running Vista Home Premium Sevice Pack 1.
>
>
> I also have a laptop that is running Vista Ultimate, but it is not doing
> this at the moment.
>
>
> Thanks in advance.
>

Reply With Quote
  #3 (permalink)  
Old 03-13-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
In no certain order:

How to troubleshoot Internet Explorer 7 issues in Windows Vista:
http://support.microsoft.com/kb/936215

How to optimize or reset Internet Explorer 7:
http://support.microsoft.com/kb/936213

Internet Explorer stops responding, stops working, or restarts (Guided Help)
http://support.microsoft.com/gp/pc_ie_intro

Tip: When composing a news post or email in Word, only use ENTER (once) to
begin a new paragraph. To begin a new line, use Shift+ENTER.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Dirty Dawg wrote:
> Until just recently IE 7 has been running awesome....speedy, etc., but now
> for some reason when initially opening the program, it sits there for like
> 30 seconds or more just spinning like it does when it's searching/or
> having
> trouble connecting to a web page/Home page. I thought that perhaps there
> was a problem with the home page I had, so I set it up for a blank home
> page, but it still does it. I would greatly appreciate any help that
> anybody cares to give me.
>
>
> I'm running Vista Home Premium Sevice Pack 1.
>
>
> I also have a laptop that is running Vista Ultimate, but it is not doing
> this at the moment.
>
>
> Thanks in advance.


Reply With Quote
  #4 (permalink)  
Old 03-13-2009
Dirty Dawg
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
Hey, thanks for the reply. Since it would be impossible for me to look
continually at all the processes at one time, I chose to look at the "System
Idle" process under the CPU column during the boot up of Internet Explorer.
It remained at around 98-99%. I'm assuming that that means there were no
programs hogging/dragging down the CPU (I've got a quad core by the way).
As I said, I'm assuming. If you know of something that I don't and you
think it still has something to do with some process running, then please
let me know. Or if you come up with something else that you can think of,
then I would appreciate you passing that along as well.

Thanks again.


"Leonard Grey" <l.grey@invalid.invalid> wrote in message
news:uSItof%23oJHA.3876@TK2MSFTNGP02.phx.gbl...
> What process (see Task Manager) occupies most of the CPU resources while
> IE seems to be spinning its wheels?
> ---
> Leonard Grey
> Errare humanum est
>
> Dirty Dawg wrote:
>> Until just recently IE 7 has been running awesome....speedy, etc., but
>> now for some reason when initially opening the program, it sits there for
>> like 30 seconds or more just spinning like it does when it's searching/or
>> having trouble connecting to a web page/Home page. I thought that
>> perhaps there was a problem with the home page I had, so I set it up for
>> a blank home page, but it still does it. I would greatly appreciate any
>> help that anybody cares to give me.
>>
>>
>> I'm running Vista Home Premium Sevice Pack 1.
>>
>>
>> I also have a laptop that is running Vista Ultimate, but it is not doing
>> this at the moment.
>>
>>
>> Thanks in advance.
>>


Reply With Quote
  #5 (permalink)  
Old 03-13-2009
Dirty Dawg
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
Thanks for the reply. I've determined that it is one of the add ons in
Internet Explorer thanks to your link. Thank you. I don't know which one
yet, but I'll just add them in one by one until I find the culprit, then
I'll come back and post which one it was in case someone else has the same
problem.


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:%23AbZFBApJHA.4436@TK2MSFTNGP05.phx.gbl...
> In no certain order:
>
> How to troubleshoot Internet Explorer 7 issues in Windows Vista:
> http://support.microsoft.com/kb/936215
>
> How to optimize or reset Internet Explorer 7:
> http://support.microsoft.com/kb/936213
>
> Internet Explorer stops responding, stops working, or restarts (Guided
> Help)
> http://support.microsoft.com/gp/pc_ie_intro
>
> Tip: When composing a news post or email in Word, only use ENTER (once) to
> begin a new paragraph. To begin a new line, use Shift+ENTER.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Dirty Dawg wrote:
>> Until just recently IE 7 has been running awesome....speedy, etc., but
>> now
>> for some reason when initially opening the program, it sits there for
>> like
>> 30 seconds or more just spinning like it does when it's searching/or
>> having
>> trouble connecting to a web page/Home page. I thought that perhaps there
>> was a problem with the home page I had, so I set it up for a blank home
>> page, but it still does it. I would greatly appreciate any help that
>> anybody cares to give me.
>>
>>
>> I'm running Vista Home Premium Sevice Pack 1.
>>
>>
>> I also have a laptop that is running Vista Ultimate, but it is not doing
>> this at the moment.
>>
>>
>> Thanks in advance.

>


Reply With Quote
  #6 (permalink)  
Old 03-13-2009
Leonard Grey
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
To see which process is occupying most of the CPU resources while IE is
dawdling: Open Task Manager (CTRL+ALT+DEL) to the Process tab and
display the processes in order of decreasing CPU usage (click on the
header of the CPU column.) Leave Task Manager open and park it in a
corner of your monitor. By default it stays on top of other windows.

You can glance at Task Manager at any time to see what process is using
most of the CPU.
---
Leonard Grey
Errare humanum est

Dirty Dawg wrote:
> Hey, thanks for the reply. Since it would be impossible for me to look
> continually at all the processes at one time, I chose to look at the
> "System Idle" process under the CPU column during the boot up of
> Internet Explorer. It remained at around 98-99%. I'm assuming that that
> means there were no programs hogging/dragging down the CPU (I've got a
> quad core by the way). As I said, I'm assuming. If you know of
> something that I don't and you think it still has something to do with
> some process running, then please let me know. Or if you come up with
> something else that you can think of, then I would appreciate you
> passing that along as well.
>
> Thanks again.
>
>
> "Leonard Grey" <l.grey@invalid.invalid> wrote in message
> news:uSItof%23oJHA.3876@TK2MSFTNGP02.phx.gbl...
>> What process (see Task Manager) occupies most of the CPU resources
>> while IE seems to be spinning its wheels?
>> ---
>> Leonard Grey
>> Errare humanum est
>>
>> Dirty Dawg wrote:
>>> Until just recently IE 7 has been running awesome....speedy, etc.,
>>> but now for some reason when initially opening the program, it sits
>>> there for like 30 seconds or more just spinning like it does when
>>> it's searching/or having trouble connecting to a web page/Home page.
>>> I thought that perhaps there was a problem with the home page I had,
>>> so I set it up for a blank home page, but it still does it. I would
>>> greatly appreciate any help that anybody cares to give me.
>>>
>>>
>>> I'm running Vista Home Premium Sevice Pack 1.
>>>
>>>
>>> I also have a laptop that is running Vista Ultimate, but it is not
>>> doing this at the moment.
>>>
>>>
>>> Thanks in advance.
>>>

>

Reply With Quote
  #7 (permalink)  
Old 03-13-2009
Dirty Dawg
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
Ok, I've determined which one it was. It is some sort of Java Helper add on
called "Java (TM) Plug-In 2 SSV Helper". Since it is a helper file, I'm
hoping that I can just uninstall it without any troubles rather than just
leave it on the system and "disable" it. Thanks to PA Bear and Leonard Grey
for your help.


"Dirty Dawg" <dirtydawg@discussions.microsoft.com> wrote in message
news:%23Rs9iTApJHA.4436@TK2MSFTNGP05.phx.gbl...
> Thanks for the reply. I've determined that it is one of the add ons in
> Internet Explorer thanks to your link. Thank you. I don't know which one
> yet, but I'll just add them in one by one until I find the culprit, then
> I'll come back and post which one it was in case someone else has the same
> problem.
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:%23AbZFBApJHA.4436@TK2MSFTNGP05.phx.gbl...
>> In no certain order:
>>
>> How to troubleshoot Internet Explorer 7 issues in Windows Vista:
>> http://support.microsoft.com/kb/936215
>>
>> How to optimize or reset Internet Explorer 7:
>> http://support.microsoft.com/kb/936213
>>
>> Internet Explorer stops responding, stops working, or restarts (Guided
>> Help)
>> http://support.microsoft.com/gp/pc_ie_intro
>>
>> Tip: When composing a news post or email in Word, only use ENTER (once)
>> to begin a new paragraph. To begin a new line, use Shift+ENTER.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Dirty Dawg wrote:
>>> Until just recently IE 7 has been running awesome....speedy, etc., but
>>> now
>>> for some reason when initially opening the program, it sits there for
>>> like
>>> 30 seconds or more just spinning like it does when it's searching/or
>>> having
>>> trouble connecting to a web page/Home page. I thought that perhaps
>>> there
>>> was a problem with the home page I had, so I set it up for a blank home
>>> page, but it still does it. I would greatly appreciate any help that
>>> anybody cares to give me.
>>>
>>>
>>> I'm running Vista Home Premium Sevice Pack 1.
>>>
>>>
>>> I also have a laptop that is running Vista Ultimate, but it is not doing
>>> this at the moment.
>>>
>>>
>>> Thanks in advance.

>>

>


Reply With Quote
  #8 (permalink)  
Old 03-13-2009
Donald Anadell
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.

"Dirty Dawg" <dirtydawg@discussions.microsoft.com> wrote in message
news:Ozv6AiApJHA.3876@TK2MSFTNGP02.phx.gbl...
> Ok, I've determined which one it was. It is some sort of Java Helper add
> on called "Java (TM) Plug-In 2 SSV Helper". Since it is a helper file,
> I'm hoping that I can just uninstall it without any troubles rather than
> just leave it on the system and "disable" it. Thanks to PA Bear and
> Leonard Grey for your help.


That Add-on is installed with Sun Java installation of JRE 6 Update 10,11,
and 12.

You might try uninstalling all Sun Java entries in Add||Remove programs, the
go to the following site:
http://java.sun.com/javase/downloads/index.jsp

Download and install the JRE 6 Update 12 package to see if your problem is
resolved.

Good luck,

Donald Anadell


>
>
> "Dirty Dawg" <dirtydawg@discussions.microsoft.com> wrote in message
> news:%23Rs9iTApJHA.4436@TK2MSFTNGP05.phx.gbl...
>> Thanks for the reply. I've determined that it is one of the add ons in
>> Internet Explorer thanks to your link. Thank you. I don't know which
>> one yet, but I'll just add them in one by one until I find the culprit,
>> then I'll come back and post which one it was in case someone else has
>> the same problem.
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:%23AbZFBApJHA.4436@TK2MSFTNGP05.phx.gbl...
>>> In no certain order:
>>>
>>> How to troubleshoot Internet Explorer 7 issues in Windows Vista:
>>> http://support.microsoft.com/kb/936215
>>>
>>> How to optimize or reset Internet Explorer 7:
>>> http://support.microsoft.com/kb/936213
>>>
>>> Internet Explorer stops responding, stops working, or restarts (Guided
>>> Help)
>>> http://support.microsoft.com/gp/pc_ie_intro
>>>
>>> Tip: When composing a news post or email in Word, only use ENTER (once)
>>> to begin a new paragraph. To begin a new line, use Shift+ENTER.
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>> AumHa VSOP & Admin http://aumha.net
>>> DTS-L http://dts-l.net/
>>>
>>> Dirty Dawg wrote:
>>>> Until just recently IE 7 has been running awesome....speedy, etc., but
>>>> now
>>>> for some reason when initially opening the program, it sits there for
>>>> like
>>>> 30 seconds or more just spinning like it does when it's searching/or
>>>> having
>>>> trouble connecting to a web page/Home page. I thought that perhaps
>>>> there
>>>> was a problem with the home page I had, so I set it up for a blank home
>>>> page, but it still does it. I would greatly appreciate any help that
>>>> anybody cares to give me.
>>>>
>>>>
>>>> I'm running Vista Home Premium Sevice Pack 1.
>>>>
>>>>
>>>> I also have a laptop that is running Vista Ultimate, but it is not
>>>> doing
>>>> this at the moment.
>>>>
>>>>
>>>> Thanks in advance.
>>>

>>

>



Reply With Quote
  #9 (permalink)  
Old 03-13-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
YW.

Is JRE v1.6.0_12 the /only/ Sun Java Runtime version installed? It should
be; cf. http://aumha.net/viewtopic.php?f=26&t=38344

Dirty Dawg wrote:
> Ok, I've determined which one it was. It is some sort of Java Helper add
> on
> called "Java (TM) Plug-In 2 SSV Helper". Since it is a helper file, I'm
> hoping that I can just uninstall it without any troubles rather than just
> leave it on the system and "disable" it. Thanks to PA Bear and Leonard
> Grey
> for your help.
>
>
> "Dirty Dawg" <dirtydawg@discussions.microsoft.com> wrote in message
> news:%23Rs9iTApJHA.4436@TK2MSFTNGP05.phx.gbl...
>> Thanks for the reply. I've determined that it is one of the add ons in
>> Internet Explorer thanks to your link. Thank you. I don't know which
>> one
>> yet, but I'll just add them in one by one until I find the culprit, then
>> I'll come back and post which one it was in case someone else has the
>> same
>> problem.
>>
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:%23AbZFBApJHA.4436@TK2MSFTNGP05.phx.gbl...
>>> In no certain order:
>>>
>>> How to troubleshoot Internet Explorer 7 issues in Windows Vista:
>>> http://support.microsoft.com/kb/936215
>>>
>>> How to optimize or reset Internet Explorer 7:
>>> http://support.microsoft.com/kb/936213
>>>
>>> Internet Explorer stops responding, stops working, or restarts (Guided
>>> Help)
>>> http://support.microsoft.com/gp/pc_ie_intro
>>>
>>> Tip: When composing a news post or email in Word, only use ENTER (once)
>>> to begin a new paragraph. To begin a new line, use Shift+ENTER.
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>> AumHa VSOP & Admin http://aumha.net
>>> DTS-L http://dts-l.net/
>>>
>>> Dirty Dawg wrote:
>>>> Until just recently IE 7 has been running awesome....speedy, etc., but
>>>> now
>>>> for some reason when initially opening the program, it sits there for
>>>> like
>>>> 30 seconds or more just spinning like it does when it's searching/or
>>>> having
>>>> trouble connecting to a web page/Home page. I thought that perhaps
>>>> there
>>>> was a problem with the home page I had, so I set it up for a blank home
>>>> page, but it still does it. I would greatly appreciate any help that
>>>> anybody cares to give me.
>>>>
>>>>
>>>> I'm running Vista Home Premium Sevice Pack 1.
>>>>
>>>>
>>>> I also have a laptop that is running Vista Ultimate, but it is not
>>>> doing
>>>> this at the moment.
>>>>
>>>>
>>>> Thanks in advance.


Reply With Quote
  #10 (permalink)  
Old 03-14-2009
Dirty Dawg
 

Posts: n/a
Re: IE 7 developing some weirdness - would appreciate any help.
Thanks for the reply. I tried what you suggested and that add-on still
makes Internet Explorer bog down for like 30 seconds (maybe a little less)
when it is enabled. All I can do with it is enable or disable it, I cannot
find it anywhere in the installed programs area to uninstall it. Which is
kind of weird I think. Anyway, all I need to do is just keep it disabled
and the 30 second delay disappears.


"Donald Anadell" <danadell@nospamersmikrotec.com> wrote in message
news:OfQhRyApJHA.4516@TK2MSFTNGP02.phx.gbl...
>
> "Dirty Dawg" <dirtydawg@discussions.microsoft.com> wrote in message
> news:Ozv6AiApJHA.3876@TK2MSFTNGP02.phx.gbl...
>> Ok, I've determined which one it was. It is some sort of Java Helper add
>> on called "Java (TM) Plug-In 2 SSV Helper". Since it is a helper file,
>> I'm hoping that I can just uninstall it without any troubles rather than
>> just leave it on the system and "disable" it. Thanks to PA Bear and
>> Leonard Grey for your help.

>
> That Add-on is installed with Sun Java installation of JRE 6 Update 10,11,
> and 12.
>
> You might try uninstalling all Sun Java entries in Add||Remove programs,
> the go to the following site:
> http://java.sun.com/javase/downloads/index.jsp
>
> Download and install the JRE 6 Update 12 package to see if your problem is
> resolved.
>
> Good luck,
>
> Donald Anadell
>
>
>>
>>
>> "Dirty Dawg" <dirtydawg@discussions.microsoft.com> wrote in message
>> news:%23Rs9iTApJHA.4436@TK2MSFTNGP05.phx.gbl...
>>> Thanks for the reply. I've determined that it is one of the add ons in
>>> Internet Explorer thanks to your link. Thank you. I don't know which
>>> one yet, but I'll just add them in one by one until I find the culprit,
>>> then I'll come back and post which one it was in case someone else has
>>> the same problem.
>>>
>>>
>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>> news:%23AbZFBApJHA.4436@TK2MSFTNGP05.phx.gbl...
>>>> In no certain order:
>>>>
>>>> How to troubleshoot Internet Explorer 7 issues in Windows Vista:
>>>> http://support.microsoft.com/kb/936215
>>>>
>>>> How to optimize or reset Internet Explorer 7:
>>>> http://support.microsoft.com/kb/936213
>>>>
>>>> Internet Explorer stops responding, stops working, or restarts (Guided
>>>> Help)
>>>> http://support.microsoft.com/gp/pc_ie_intro
>>>>
>>>> Tip: When composing a news post or email in Word, only use ENTER (once)
>>>> to begin a new paragraph. To begin a new line, use Shift+ENTER.
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Dirty Dawg wrote:
>>>>> Until just recently IE 7 has been running awesome....speedy, etc., but
>>>>> now
>>>>> for some reason when initially opening the program, it sits there for
>>>>> like
>>>>> 30 seconds or more just spinning like it does when it's searching/or
>>>>> having
>>>>> trouble connecting to a web page/Home page. I thought that perhaps
>>>>> there
>>>>> was a problem with the home page I had, so I set it up for a blank
>>>>> home
>>>>> page, but it still does it. I would greatly appreciate any help that
>>>>> anybody cares to give me.
>>>>>
>>>>>
>>>>> I'm running Vista Home Premium Sevice Pack 1.
>>>>>
>>>>>
>>>>> I also have a laptop that is running Vista Ultimate, but it is not
>>>>> doing
>>>>> this at the moment.
>>>>>
>>>>>
>>>>> Thanks in advance.
>>>>
>>>

>>

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help... search weirdness John microsoft.public.windows.vista.performance maintenance 3 11-01-2008 15:34
MPG file weirdness J. Keith Jackson microsoft.public.windows.vista.music pictures video 2 06-27-2008 02:21
MPG file weirdness J. Keith Jackson microsoft.public.windows.vista.general 0 06-26-2008 04:06
Networking weirdness Stephan B. microsoft.public.windows.vista.networking sharing 1 05-07-2007 03:23
Import weirdness bilglas microsoft.public.windows.vista.mail 4 03-23-2007 22:30




All times are GMT +1. The time now is 06:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120