Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Error msg.: SmartBridge Alerts

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-08-2009
Esty
 

Posts: n/a
Re: Error msg.: SmartBridge Alerts
Thanks sandi. this message has help with other problems as well as the smart
bridge problem. you've helped a great deal.
esty

"Sandi Hardmeier - MVP" wrote:

> It depends on your ISP. Check MSCONFIG for a start.
>
> --
> __________________________________________
> Sandi - Microsoft MVP since 1999
> http://www.ie-vista.com
> http://inetexplorer.mvps.org
>
> "Frank Kapitan" <FrankKapitan@discussions.microsoft.com> wrote in message
> news:32535FA4-BC06-4565-975B-7918A5735A29@microsoft.com...
> > Thank you Sandi. How can I disable the msg? I click OK on it and it
> > disappears but it reappears every time I start the compute.
> > Frank
> >
> > "Sandi Hardmeier - MVP" wrote:
> >
> >> That is non-essential software "diagnosis" software used by some ISPs
> >> when
> >> troubleshooting problems. Disable it unless you need it.
> >>
> >> --
> >> __________________________________________
> >> Sandi - Microsoft MVP since 1999
> >> http://www.ie-vista.com
> >> http://inetexplorer.mvps.org
> >>
> >> "Frank Kapitan" <FrankKapitan@discussions.microsoft.com> wrote in message
> >> news:5BC5541D-6832-4EDE-9B6E-AD77F0C340F5@microsoft.com...
> >> > After I installed IE7 I get the following message every time I start
> >> > the
> >> > computer:
> >> > SmartBridge Alerts: MotiveSB.exe - Entry Point Not Found
> >> > The procedure entry point GetProcessImageFileNameW could not be located
> >> > in
> >> > the dynamic link library PSAPI.DLL
> >> >
> >> > Any suggestions for fixing it?
> >>
> >>
> >>

>
>
>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Error msg.: SmartBridge Alerts bettyboop microsoft.public.internetexplorer.general 0 11-24-2008 15:30
Re: Error msg.: SmartBridge Alerts Kat0987 microsoft.public.internetexplorer.general 0 08-23-2008 20:12
Re: Error msg.: SmartBridge Alerts Bothered microsoft.public.internetexplorer.general 1 07-07-2008 19:47
alerts d.lussier microsoft.public.windows.vista.mail 2 06-21-2008 04:10
error alerts gshopbb microsoft.public.windows.vista.general 2 07-20-2007 13:44




All times are GMT +1. The time now is 05:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120