Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with mediasite

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2009
רן ח-ש
 

Posts: n/a
Problem with mediasite
Hi,
I'm trying to watch a web discussion on the following address:

http://cornellmediasite.cit.cornell....8c18af1af0fa84

The response I get is:

Windows Media Player cannot play the file because the specified protocol is
not supported. If you typed a URL in the Open URL dialog box, try using a
different transport protocol (for example, "http:" or "rtsp:"). (-1072885317)

This site doesn't offer any alternative transport protocols. Can still
anything be done?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 Freezes Randomly, Using Vista Ultimate 64-bit + Home Page Load Problem + IE 64-bit Flash Player Problem Susan microsoft.public.internetexplorer.general 6 01-22-2009 02:34
Multi-select problem in Windows Explorer BIG PROBLEM!!!!!! =?Utf-8?B?SmltIEhhbnNlbg==?= microsoft.public.windows.vista.general 3 12-17-2007 03:09
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 microsoft.public.windows.vista.performance maintenance 0 12-01-2007 14:55
fixed unable to delete email problem, now I have new problem =?Utf-8?B?ajI=?= microsoft.public.windows.vista.mail 19 03-30-2007 02:25




All times are GMT +1. The time now is 13:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120