Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

adding search providers

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2009
Gene
 

Posts: n/a
adding search providers
i am using internet explorer 7 and have tried to add new search probiders to
the drop down list but when i try to add the search engine, i receive a
little pop-up window with the message , "Unable to add search provider. The
"Create Yor Own" tool requires Internet Explorer" with the numbers (32811).
.. i have posted in the Iternet Explorer newgroup but seems like no-one uses
the newsgroup. . . thanks for any help


--
Life is a treasure. . spend it wisely
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-02-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: adding search providers
[You submitted the post quoted below on Fri, 27 Feb 2009 at 3:37 PM PST. It
didn't show up here until Sun, 01 Mar-09 around 5:00 PM PST.]

Well, you just posted to "the Iternet Explorer newsgroup" (again) that
"no-one uses" so what should be make of that?

I happen to know that you've also posted the same question in WinXP
newsgroup as "Ronald Foltz". Please see replies to that thread and only
reply to that thread (without changing the subject, please:
http://groups.google.com/group/micro...27b3990566c7e4

Other recent and related threads of yours include:

http://groups.google.com/group/micro...f3ccfc869d5e1a

http://groups.google.com/group/micro...87f2edb3b1485c

http://groups.google.com/group/micro...ab8e34b0db4e74
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Gene [AKA Ronald Foltz] wrote:
> i am using internet explorer 7 and have tried to add new search probiders
> to
> the drop down list but when i try to add the search engine, i receive a
> little pop-up window with the message , "Unable to add search provider.
> The
> "Create Yor Own" tool requires Internet Explorer" with the numbers
> (32811).
> . i have posted in the Iternet Explorer newgroup but seems like no-one
> uses
> the newsgroup. . . thanks for any help


Reply With Quote
  #3 (permalink)  
Old 03-04-2009
Ronald Foltz
 

Posts: n/a
Re: adding search providers
so what. . . .i'm just trying to get some information which i wasn't
getting. . as far as that newsgroup. . my computer was not loading anything.
.. and what gives you the right to be a jerk to someone who is just trying to
fix a problem . .. maybe being MVP has made your head big. .don't woryy. .
i won't ask you for help again. .
"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:%23R%2313AumJHA.1172@TK2MSFTNGP05.phx.gbl...
> [You submitted the post quoted below on Fri, 27 Feb 2009 at 3:37 PM PST.
> It didn't show up here until Sun, 01 Mar-09 around 5:00 PM PST.]
>
> Well, you just posted to "the Iternet Explorer newsgroup" (again) that
> "no-one uses" so what should be make of that?
>
> I happen to know that you've also posted the same question in WinXP
> newsgroup as "Ronald Foltz". Please see replies to that thread and only
> reply to that thread (without changing the subject, please:
> http://groups.google.com/group/micro...27b3990566c7e4
>
> Other recent and related threads of yours include:
>
> http://groups.google.com/group/micro...f3ccfc869d5e1a
>
> http://groups.google.com/group/micro...87f2edb3b1485c
>
> http://groups.google.com/group/micro...ab8e34b0db4e74
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Gene [AKA Ronald Foltz] wrote:
>> i am using internet explorer 7 and have tried to add new search probiders
>> to
>> the drop down list but when i try to add the search engine, i receive a
>> little pop-up window with the message , "Unable to add search provider.
>> The
>> "Create Yor Own" tool requires Internet Explorer" with the numbers
>> (32811).
>> . i have posted in the Iternet Explorer newgroup but seems like no-one
>> uses
>> the newsgroup. . . thanks for any help

>



Reply With Quote
  #4 (permalink)  
Old 03-04-2009
Ronald Foltz
 

Posts: n/a
Re: adding search providers
This is a copy of a post by another person who was having problems in the
newsgroup. . .
notice that there have not been any additions to this newsgroup today, so
it is either unloved, or my ISP is not displaying the group properly.

If anyone is reading this could they please confirm that the group is active
by sending me an email to: michael@oradour.info

Thanks ......... Michael

"Michael" <m.j.g.williams@btinternet.com> wrote in message
news:_Imdnaplj-lUVDbUnZ2dnUVZ8qTinZ2d@bt.com...


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:%23R%2313AumJHA.1172@TK2MSFTNGP05.phx.gbl...
> [You submitted the post quoted below on Fri, 27 Feb 2009 at 3:37 PM PST.
> It didn't show up here until Sun, 01 Mar-09 around 5:00 PM PST.]
>
> Well, you just posted to "the Iternet Explorer newsgroup" (again) that
> "no-one uses" so what should be make of that?
>
> I happen to know that you've also posted the same question in WinXP
> newsgroup as "Ronald Foltz". Please see replies to that thread and only
> reply to that thread (without changing the subject, please:
> http://groups.google.com/group/micro...27b3990566c7e4
>
> Other recent and related threads of yours include:
>
> http://groups.google.com/group/micro...f3ccfc869d5e1a
>
> http://groups.google.com/group/micro...87f2edb3b1485c
>
> http://groups.google.com/group/micro...ab8e34b0db4e74
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Gene [AKA Ronald Foltz] wrote:
>> i am using internet explorer 7 and have tried to add new search probiders
>> to
>> the drop down list but when i try to add the search engine, i receive a
>> little pop-up window with the message , "Unable to add search provider.
>> The
>> "Create Yor Own" tool requires Internet Explorer" with the numbers
>> (32811).
>> . i have posted in the Iternet Explorer newgroup but seems like no-one
>> uses
>> the newsgroup. . . thanks for any help

>



Reply With Quote
  #5 (permalink)  
Old 03-05-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: adding search providers
Again, please see replies to your original thread (WinXP General newsgroup)
and only post replies to
it:

http://groups.google.com/group/micro...27b3990566c7e4

Thread subject is "adding search providers" and you began the thread on 27
Feb-09.

PS: See
http://www.winhelponline.com/article...xplorer-7.html
--
~PA Bear

Ronald Foltz wrote:
> so what. . . .i'm just trying to get some information which i wasn't
> getting. . as far as that newsgroup. . my computer was not loading
> anything.
> . and what gives you the right to be a jerk to someone who is just trying
> to
> fix a problem . .. maybe being MVP has made your head big. .don't woryy.
> .
> i won't ask you for help again. .
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:%23R%2313AumJHA.1172@TK2MSFTNGP05.phx.gbl...
>> [You submitted the post quoted below on Fri, 27 Feb 2009 at 3:37 PM PST.
>> It didn't show up here until Sun, 01 Mar-09 around 5:00 PM PST.]
>>
>> Well, you just posted to "the Iternet Explorer newsgroup" (again) that
>> "no-one uses" so what should be make of that?
>>
>> I happen to know that you've also posted the same question in WinXP
>> newsgroup as "Ronald Foltz". Please see replies to that thread and only
>> reply to that thread (without changing the subject, please:
>> http://groups.google.com/group/micro...27b3990566c7e4
>>
>> Other recent and related threads of yours include:
>>
>> http://groups.google.com/group/micro...f3ccfc869d5e1a
>>
>> http://groups.google.com/group/micro...87f2edb3b1485c
>>
>> http://groups.google.com/group/micro...ab8e34b0db4e74
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Gene [AKA Ronald Foltz] wrote:
>>> i am using internet explorer 7 and have tried to add new search
>>> probiders
>>> to
>>> the drop down list but when i try to add the search engine, i receive a
>>> little pop-up window with the message , "Unable to add search provider.
>>> The
>>> "Create Yor Own" tool requires Internet Explorer" with the numbers
>>> (32811).
>>> . i have posted in the Iternet Explorer newgroup but seems like no-one
>>> uses
>>> the newsgroup. . . thanks for any help


Reply With Quote
  #6 (permalink)  
Old 03-05-2009
Alan Edwards
 

Posts: n/a
Re: adding search providers
The newsgroup is quite active. I see about 70 messages today and the
day has 9 hours to go (in my time zone)
Try using the Microsoft server(msnews.microsoft.com) instead of your
ISP's server.

news://msnews.microsoft.com/microsof...plorer.general


....Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm


On Wed, 4 Mar 2009 17:47:04 -0500, in
microsoft.public.internetexplorer.general, "Ronald Foltz"
<genfolkc@att.net> wrote:

>This is a copy of a post by another person who was having problems in the
>newsgroup. . .
>notice that there have not been any additions to this newsgroup today, so
>it is either unloved, or my ISP is not displaying the group properly.
>
>If anyone is reading this could they please confirm that the group is active
>by sending me an email to: michael@oradour.info
>
>Thanks ......... Michael
>
>"Michael" <m.j.g.williams@btinternet.com> wrote in message
>news:_Imdnaplj-lUVDbUnZ2dnUVZ8qTinZ2d@bt.com...
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Search Providers MAGS microsoft.public.internetexplorer.general 14 11-11-2009 00:07
Re: adding search providers PA Bear [MS MVP] microsoft.public.internetexplorer.general 0 02-28-2009 10:13
Re: adding search providers PA Bear [MS MVP] microsoft.public.internetexplorer.general 0 02-28-2009 10:06
IE7 stopped adding new search providers to my list Ricky microsoft.public.internetexplorer.general 3 01-09-2009 04:36
no dialog box when trying to add search providers in ie7 ted microsoft.public.internetexplorer.general 3 11-24-2008 15:11




All times are GMT +1. The time now is 22:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120