Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to load IE7 after Uninstall of IE8b2

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-28-2009
Chaplain Rae
 

Posts: n/a
Unable to load IE7 after Uninstall of IE8b2
My system is XP SP2, fully updated using auto update, fire wall is Windows /
Sygate Personal, AVG-8(free) and Windows Defender (both updated), thought I
would get that out of the way up-front.

Installed IE8 b1 in June and it worked fine. When b2 came out in
August I installed it also, that's when things went nuts, I uninstalled
IE8b2 and reinstalled IE8b1 as it was the last configuration that worked
(after install and reboot, before populating the desktop) error box said

Windows cannot find
C:\DOCUME~1\Raybaby\Locals~1\Temp\IE8- windowsxp-86 ENV.exe
Make sure you typed the name corectly?, and try again. To search for a file,
click start button and then click search.

Tried all suggested options to no avail, so uninstalled IE8b1 and downloaded
IE7. Got RUNDLL error message "the OS cannot run %1 error loading
IEDKS32.DLL"

So I did a system repair with my XP disk which reinstalled IE6 SP2 and
things have been working fine until last week, when I got a MS auto update
for IE7, so I did (wishful thinking I guess).

Upon reboot my desktop came up looking funny (all icons on the right side
and the start menu was ocupping the entire left side with no color) an error
box saying

MASCui.exe - ordinal not found
The ordinal 13 could not be located in the dynamic link library ietutil.dll

And as the desktop began to populate with "auto run" programs, I got the
same message fo each one (ordinal 13 could not be found for xxxxxxx.xxx).

So I am back to using IE6 SP2, is there anything I can do besides a disk
wipe and full install then go from there? Any advice, links or help you
could give would be greatly appreicated.

p.s. please ignore any typos, two college degrees and I still can't spell,
go figure.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-28-2009
Bruce Hagen
 

Posts: n/a
Re: Unable to load IE7 after Uninstall of IE8b2
IE8 Beta Newsgroups.

In Your Newsreader:
news://msnews.microsoft.com/microsof...texplorer.beta

In The Web Interface:
http://www.microsoft.com/communities...xplorer. beta
--

Bruce Hagen
MS-MVP Outlook Express
Imperial Beach, CA


"Chaplain Rae" <ChaplainRae@discussions.microsoft.com> wrote in message
news:8EF2F620-3FE6-4D7F-8D64-B1507DF82109@microsoft.com...
> My system is XP SP2, fully updated using auto update, fire wall is Windows
> /
> Sygate Personal, AVG-8(free) and Windows Defender (both updated), thought
> I
> would get that out of the way up-front.
>
> Installed IE8 b1 in June and it worked fine. When b2 came out in
> August I installed it also, that's when things went nuts, I uninstalled
> IE8b2 and reinstalled IE8b1 as it was the last configuration that worked
> (after install and reboot, before populating the desktop) error box said
>
> Windows cannot find
> C:\DOCUME~1\Raybaby\Locals~1\Temp\IE8- windowsxp-86 ENV.exe
> Make sure you typed the name corectly?, and try again. To search for a
> file,
> click start button and then click search.
>
> Tried all suggested options to no avail, so uninstalled IE8b1 and
> downloaded
> IE7. Got RUNDLL error message "the OS cannot run %1 error loading
> IEDKS32.DLL"
>
> So I did a system repair with my XP disk which reinstalled IE6 SP2 and
> things have been working fine until last week, when I got a MS auto update
> for IE7, so I did (wishful thinking I guess).
>
> Upon reboot my desktop came up looking funny (all icons on the right side
> and the start menu was ocupping the entire left side with no color) an
> error
> box saying
>
> MASCui.exe - ordinal not found
> The ordinal 13 could not be located in the dynamic link library
> ietutil.dll
>
> And as the desktop began to populate with "auto run" programs, I got the
> same message fo each one (ordinal 13 could not be found for xxxxxxx.xxx).
>
> So I am back to using IE6 SP2, is there anything I can do besides a disk
> wipe and full install then go from there? Any advice, links or help you
> could give would be greatly appreicated.
>
> p.s. please ignore any typos, two college degrees and I still can't spell,
> go figure.


Reply With Quote
  #3 (permalink)  
Old 01-28-2009
Chaplain Rae
 

Posts: n/a
Re: Unable to load IE7 after Uninstall of IE8b2
Thank You Mr. Hagen for your responce, I will re-post my question to the link
provided.

"Bruce Hagen" wrote:

> IE8 Beta Newsgroups.
>
> In Your Newsreader:
> news://msnews.microsoft.com/microsof...texplorer.beta
>
> In The Web Interface:
> http://www.microsoft.com/communities...xplorer. beta
> --
>
> Bruce Hagen
> MS-MVP Outlook Express
> Imperial Beach, CA
>
>
> "Chaplain Rae" <ChaplainRae@discussions.microsoft.com> wrote in message
> news:8EF2F620-3FE6-4D7F-8D64-B1507DF82109@microsoft.com...
> > My system is XP SP2, fully updated using auto update, fire wall is Windows
> > /
> > Sygate Personal, AVG-8(free) and Windows Defender (both updated), thought
> > I
> > would get that out of the way up-front.
> >
> > Installed IE8 b1 in June and it worked fine. When b2 came out in
> > August I installed it also, that's when things went nuts, I uninstalled
> > IE8b2 and reinstalled IE8b1 as it was the last configuration that worked
> > (after install and reboot, before populating the desktop) error box said
> >
> > Windows cannot find
> > C:\DOCUME~1\Raybaby\Locals~1\Temp\IE8- windowsxp-86 ENV.exe
> > Make sure you typed the name corectly?, and try again. To search for a
> > file,
> > click start button and then click search.
> >
> > Tried all suggested options to no avail, so uninstalled IE8b1 and
> > downloaded
> > IE7. Got RUNDLL error message "the OS cannot run %1 error loading
> > IEDKS32.DLL"
> >
> > So I did a system repair with my XP disk which reinstalled IE6 SP2 and
> > things have been working fine until last week, when I got a MS auto update
> > for IE7, so I did (wishful thinking I guess).
> >
> > Upon reboot my desktop came up looking funny (all icons on the right side
> > and the start menu was ocupping the entire left side with no color) an
> > error
> > box saying
> >
> > MASCui.exe - ordinal not found
> > The ordinal 13 could not be located in the dynamic link library
> > ietutil.dll
> >
> > And as the desktop began to populate with "auto run" programs, I got the
> > same message fo each one (ordinal 13 could not be found for xxxxxxx.xxx).
> >
> > So I am back to using IE6 SP2, is there anything I can do besides a disk
> > wipe and full install then go from there? Any advice, links or help you
> > could give would be greatly appreicated.
> >
> > p.s. please ignore any typos, two college degrees and I still can't spell,
> > go figure.

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8b2 VistaVirgin Windows Vista Home Premium 0 09-11-2008 23:23
Unable to get second partition to load Robert.Fagnoni@gmail.com microsoft.public.windows.vista.general 0 10-21-2007 20:11
Unable to load new software sarah! microsoft.public.windows.vista.administration accounts passwords 2 06-09-2007 05:52
unable to load a dll karthick microsoft.public.windows.vista.general 0 04-10-2007 11:49
Unable to Uninstall =?Utf-8?B?TGVlRw==?= microsoft.public.windows.vista.installation setup 6 01-26-2007 21:22




All times are GMT +1. The time now is 13:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120